 Allgemeine Bedienungsanleitung

Allgemeine Bedienungsanleitung

Der Editor für Druckoptionen ermöglicht Ihnen, verschiedene Optionen für die Verarbeiten von Druckaufträgen über Frontenddruck einzustellen. Alle Optionen sind entsprechend ihrer Kategorie auf verschiedenen Tabulatorseiten verteilt. Sie können die Optionen beliebig setzen oder verändern. Falls Sie die Bedeutung einer Funktion oder deren Wert nicht wissen, können Sie eine Hilfebeschreibunng aufrufen, indem Sie F1 (Hilfe) drücken, während der Fokus auf der gewünschten Option liegt.

Funktionen auf der Administration-Seite:
Die 'Alles zurücksetzen' Drucktaste setzt alle Optionen außer benutzerdefinierter und druckerspezifischer Optionen auf allen Seiten auf den Standardwert zurück.

Funktion der Drucktasten:
Anwenden sichert alle Änderungen. Sobald die Drucktaste aktiv ist, wurden Änderungen durchgeführt.

OK sichert alle Änderungen und beendet den Editor. Um die Änderungen beim nächsten Ausdruck zu aktivieren, sollte SAP GUI neu gestartet werden.

Abbrechen beendet den Editor ohne Änderungen zu speichern.


Grad der Loginformation

Grad der Protokollinformation

Technischer Name: LogLevel

Beschreibung

Grad der Detailinformationen in der Protokolldatei.

Bei Auswahl von No Log File (technischer Wert: 0) wird gar keine Protokolldatei erzeugt.
Default (technischer Wert: 1) sollte der Normalfall im produktiven Betrieb sein.
Error Analysis (technischer Wert: 5) dient zur Fehleranalyse für den SAP-Support.
Only on Request (technischer Wert: 9) sollte nur auf besondere Anforderung durch den SAP-Support ausgewählt werden, da sehr viele Informationen geschrieben werden, die meistens nicht notwendig sind.

Werte

Voreinstellung | Andere Werte
1 | 0, 5, 9


Behalte Logdateien

Protokolldateien aufbewahren

Technischer Name: KeepFile

Beschreibung

Ist die Option Keep Log Files nicht ausgewählt (technischer Wert: 0), werden job-spezifische Protokolldateien und Druckdaten im Pfad für Protokolldateien gelöscht, nachdem sie erfolgreich gedruckt wurden. Sie werden aufbewahrt, wenn Fehler auftraten.
Ist die Option ausgewählt (technischer Wert: 1), bleiben jobspezifische Protokolldateien und Druckdaten auch bei erfolgreichem Ausdruck erhalten.

Werte

Voreinstellung | Andere Werte
0 | 1


Protokolliere Speicherverbrauch

Speicherverbrauch protokollieren

Technischer Name: MemoryLog

Beschreibung

Ist die Option aktiviert (technischer Wert: 1), werden Informationen über den Speicherverbrauch in die Protokolldatei geschrieben.

Werte

Voreinstellung | Andere Werte
0 | 1


Protokolliere Windows APIs

Windows APIs protokollieren

Technischer Name: WinAPILog

Beschreibung

Ist die Option aktiviert (technischer Wert: 1), werden Windows-API-Aufrufe in einer separaten Logdatei protokolliert.

Werte

Voreinstellung | Andere Werte
0 | 1


Pfad für Logdateien

Pfad für Protokolldateien

Technischer Name: LogPath

Beschreibung

Pfad, in dem die Druckdaten und Protokolldateien gespeichert werden.

· Sie können mit der 'Browse...'-Drucktaste ein neues Verzeichnis einstellen. Das Verzeichnis wird aktiv, sobald die Option gesichert wird. Diese Options ist nur für SAPSprint verfügbar. Beim Frontenddruck ist der LogPath automatisch das SAPGUI-Traceverzeichnis. Dieses kann über den Optionsdialog in SAPLOGON eingestellt werden.

· Mit der 'Open...'-Drucktaste können Sie ein Windows-Explorer-Fenster auf den eingestellten Pfad öffnen. Der eingestellte Pfad ist entweder der letzte gesicherte Wert von LogPath, oder der Inhalt des zugehörigen Eingabefeldes solange es noch nicht gesichert wurde.

· Mit der 'Clean up'-Drucktaste werden alle Dateien im aktiven LogPath gelöscht. Der aktive Pfad ist immer der letzte gesicherte Wert von LogPath.

Werte

Voreinstellung | Andere Werte
Das Unterverzeichnis 'Logs' im Installationsverzeichnis des SAPSprint-Dienstes, bzw. das SAPGUI-Traceverzeichnis beim Frontenddruck. | Ein beliebiger Pfad, für welchen der Benutzer, unter dem der SAPSprint-Dienst ausgeführt wird, Schreibberechtigung haben muss. Beim Frontenddruck hier nicht modifizierbar.


Behalte Logdateien

Eigenschaften aktiviert

Technischer Name: PropertyChangeAllowed

Beschreibung

Ist die Option ausgewählt (technischer Wert: 1), ist der Eigenschaften-Knopf des Windows-Druckdialogs auswählbar.

Bitte beachten Sie, daß es möglicherweise Konflikte zwischen den vom SAP-System gesendeten Druckparametern und den im Windows-Druckdialog gewählten Druckparametern geben kann. Das Ergebnis kann anders als erwünscht ausfallen. In dem Fall sollte die Option deaktiviert werden (technischer Wert 0). Die Eigenschaften können nur bei SAPWIN-Gerätetypen verändert werden.

Werte

Voreinstellung | Andere Werte
1 | 0


Behalte Logdateien

Druckjob abbrechen aktiviert

Technischer Name: EnableCancelButton

Beschreibung

Ist die Option ausgewählt (technischer Wert: 1), ist der Abbrechen-Knopf des Windows-Druckdialogs auswählbar.

Bitte beachten Sie, daß der Spoolauftrag im SAP-System dennoch gelöscht wird, wenn die Einstellung 'Löschen nach erfolgreichem Druck' gewählt ist. Ist dieses Verhalten unerwünscht, wählen Sie die Option nicht aus (technischer Wert: 0).

Werte

Voreinstellung | Andere Werte
1 | 0


Ikonendarstellung

Ikonendarstellung (druckerspezifisch)

Technischer Name: IconMode

Beschreibung

"IconsAsGraphics": Alle Ikonen werden als (farbige) Bitmaps gedruckt (wie in SAPGUI).
"IconsAsFont": Alle druckfähigen Ikonen werden vom "SAPIcons normal"-Font übernommen. Andere Ikonen werden als '#' gedruckt.

Werte

Voreinstellung | Andere Werte
"IconsAsGraphics" | "IconsAsFont"


 Ausdruckbarer Bereich

Ausdruckbarer Bereich

Technischer Name: enable_phys_margins

Beschreibung

1 = Es wird mit physikalischen Papiergrenzen gedruckt, wenn dies durch den Benutzer verlangt wird (siehe SAPWIN-Kommandos).
0 = Es wird immer der druckbare Bereich des jeweiligen Druckers verwendet, auch wenn per Kommando physikalische Positionierung eingeschaltet wird.
2 = Es wird immer auf physikalische Positionierung geschaltet, auch wenn per Befehl "logisch" verlangt wird. Die Voreinstellung bleibt jedoch "logisch" (wichtig für Listen). Es muß also eine explizite Umschaltung erfolgen. Es wird ebenfalls umgeschaltet, wenn der "Baseline"-Befehl (\eOCb) benutzt wird.

Werte

Voreinstellung | Andere Werte
1 | 0, 2


Rahmenzeichen für ABAP-Listen

Rahmenzeichen für ABAP-Listen (druckerspezifisch)

Technischer Name: GraphRahmenMode

Beschreibung

Linien (technischer Wert: 0): Drucke Rahmen als Linien.
Ersatzzeichen (technischer Wert: 1): Drucke Rahmen als Ersatz-Zeichen (+, -, |)
Keine Rahmen (technischer Wert: 2): Drucke Rahmen nicht.

Werte

Voreinstellung | Andere Werte
0 | 1, 2


Zwischenraum bei farbigen ABAP-Listen

Zeilenabstand bei farbigen ABAP-Listen

Technischer Name: ListColorGap

Beschreibung

Setzt die Größe des Abstands (in Pixel) zwischen farbig gedruckten Zeilen von ABAP-Listen fest. Die Option kann notwendig sein, um Überlappungen von Buchstaben beim Ausdrucken von farbigen ABAP-Listen zu vermeiden.

Werte

Voreinstellung | Andere Werte
0 | beliebige Zahl < 21


Farbmodus

Technischer Name: ColorMode

Beschreibung

Wenn unterstützt (technischer Wert: 0): Es wird nur Farbe verwendet, wenn der Drucker dies unterstützt.
Immer (technischer Wert: 1): Es wird immer Farbe verwendet, auch wenn der Drucker nur s/w ist. Das Ergebnis hiervon könnte eventuell unlesbar sein.
Nie (technischer Wert: 2): Es wird nicht farbig gedruckt, auch wenn der Drucker Farbe unterstützt.

Werte

Voreinstellung | Andere Werte
1 | 0, 2


 Windows character set

Windows-Zeichensatz

Technischer Name: WinCharSet

Der Wert sollte nur nach Aufforderung durch den SAP-Support geändert werden.

Werte

Voreinstellung | Andere Werte
0 (ANSI) |


 Spoolformat

Spoolformat (druckerspezifisch)

Technischer Name: SwinDataType

Beschreibung

Stellt das Spoolformat für SAPWIN-Daten ein. "SAPWIN" wird vom Windows-Spooler nicht verstanden. Daher wird der am Drucker eingestellte Default verwendet, bzw. dasjenige Format, welches Windows für am besten geeignet hält.
Siehe auch Hinweis 914869.

Werte

Voreinstellung | Andere Werte
"SAPWIN" | "EMF", "RAW", etc.


Drucke Leerseiten

Leerseiten nicht drucken (druckerspezifisch)

Technischer Name: no_empty_pages

Beschreibung

Ist diese Option ausgewählt (technischer Wert: 1), werden leere Seiten nicht gedruckt.
Ist diese Option nicht ausgewählt (technischer Wert: 0), werden leere Seiten gedruckt.

Werte

Voreinstellung | Andere Werte
1 | 0


Nur Portrait-Modus

Nur Hochformat(druckerspezifisch)

Technischer Name: PortraitOnly

Beschreibung

Ist diese Option ausgewählt (technischer Wert: 1), kann nur im Hochformat gedruckt werden. Dies ist nützlich, um die Ausgabe im Querformat auf Druckern zu verhindern, bei denen diese Druckart sehr langsam ist.

Werte

Voreinstellung | Andere Werte
0 | 1


Drucke Leerzeichen

Leerzeichen drucken (druckerspezifisch)

Technischer Name: print_spaces

Beschreibung

Ist diese Option ausgewählt (technischer Wert: 1), werden Leerzeichen bei Vorgabe eines CPI-Wertes (Einzelzeichenpositionierung) mit unterstrichen.

Werte

Voreinstellung | Andere Werte
0 | 1


Hintergrundeinstellung BW

Hintergrundeinstellung S/W (druckerspezifisch)

Technischer Name: SWBackground

Beschreibung

Ist diese Option ausgewählt (technischer Wert: 1) und Farbe ist ausgeschaltet (siehe ColorMode), werden graue Hintergründe bzw. Schraffuren gedruckt, wenn eine farbige Liste dargestellt werden soll.
Ist diese Option nicht ausgewählt (technischer Wert: 0), ist der Hintergrund immer weiß.

Werte

Voreinstellung | Andere Werte
1 | 0


Hintergrundeinstellung Farbe

Hintergrundeinstellung Farbe (druckerspezifisch)

Technischer Name: ColorBackground

Beschreibung

Ist diese Option ausgewählt (technischer Wert: 1), wird gemäß der Einstellung des Farbmodus mit farbigem Hintergrund gedruckt.
Ist diese Option nicht ausgewählt (technischer Wert: 0), ist der Hintergrund immer weiß.

Werte

Voreinstellung | Andere Werte
1 | 0


ABAP-Listen in Farbe

Technischer Name: ForceColor

Beschreibung

Ist diese Option ausgewählt (technischer Wert: 1), werden ABAP-Listen in Farbe gedruckt.
Ist diese Option nicht ausgewählt (technischer Wert: 0), wird die Farbinformation in Graustufen transferiert.

Werte

Voreinstellung | Andere Werte
0 | 1


Ignorierre Sortierung

Sortierung ignorieren

Technischer Name: IgnoreCollation

Beschreibung

Ist diese Option ausgewählt (technischer Wert: 1), wird das Sortierkennzeichen des Druckertreibers ignoriert.
Ist diese Option nicht ausgewählt (technischer Wert: 0), wird das Sortierkennzeichen des Druckertreibers beachtet.

Werte

Voreinstellung | Andere Werte
0 | 1


Verwende Kopienzähler

Kopienzähler verwenden (druckerspezifisch)

Technischer Name: use_copies

Beschreibung

Ist diese Option ausgewählt (technischer Wert: 1), wird statt n einzelner Ausdrucke nur ein Ausdruck und der Kopienzähler an das Spoolsystem übergeben.

Werte

Voreinstellung | Andere Werte
0 | 1


PDF-Paketgröße

Technischer Name: PDFPacketSize

Beschreibung

Wird nur mit SAPPDFPRINT verwendet. Über dieses Feld verändern Sie die Zahl der PDF-Dateien, die zu einem größerem PDF verknüpft werden. Diese Option sollte nur auf Anweisung des SAP Supports geändert werden. Ein unpassender Wert kann zu enormen Geschwindigkeitseinbußen bei der Verarbeitung führen.

Werte

Voreinstellung | Andere Werte
100 | beliebige Zahl < 100000


PDF Papierbreite

PDF-Papierbreite (druckerspezifisch)

Technischer Name: PDFPaperWidth

Beschreibung

Wird nur mit SAPPDFPRINT verwendet. Diese Option setzt die Papierbreite in Punkten. Sie sollte nur in Ausnahmefällen in Kombination mit PDFPaperHeight verwendet werden.

Werte

Voreinstellung | Andere Werte
595 (entspricht DINA4) | beliebige Zahl (< 10000) in Abhängigkeit des verwendeten Papiers


 PDF-Papierhöhe

PDF-Papierhöhe (druckerspezifisch)

Technischer Name: PDFPaperHeight

Beschreibung

Wird nur mit SAPPDFPRINT verwendet. Diese Option setzt die verwendete Papierhöhe in Punkte. Sie sollte nur in Ausnahmefällen in Kombination mit PDFPaperWidth verwendet werden.

Werte

Voreinstellung | Andere Werte
842 (entspricht DINA4) | beliebige Zahl (< 10000) in Abhängigkeit des verwendeten Papiers


PDF Papiergröße

PDF-Papiergröße (druckerspezifisch)

Technischer Name: PDFPaperSize

Beschreibung

Wird nur mit SAPPDFPRINT verwendet. Diese Option setzt die Papiergröße in der API zu SAPPDFPRINT. Verändern Sie den Wert gemäß der Tabelle unten, falls Sie nicht die Standardgröße verwenden.

Werte

Default: 9 (A4 210 x 297 mm)
Other:

Wert | Beschreibung
1 | Letter 8 1/2 x 11 in
2 | Letter Small 8 1/2 x 11 in
3 | Tabloid 11 x 17 in
4 | Ledger 17 x 11 in
5 | Legal 8 1/2 x 14 in
6 | Statement 5 1/2 x 8 1/2 in
7 | Executive 7 1/4 x 10 1/2 in
8 | A3 297 x 420 mm
9 | A4 210 x 297 mm
10 | A4 Small 210 x 297 mm
11 | A5 148 x 210 mm
12 | B4 (JIS) 250 x 354
13 | B5 (JIS) 182 x 257 mm
14 | Folio 8 1/2 x 13 in
15 | Quarto 215 x 275 mm
16 | 10x14 in
17 | 11x17 in
18 | Note 8 1/2 x 11 in
19 | Envelope #9 3 7/8 x 8 7/8
20 | Envelope #10 4 1/8 x 9 1/2
21 | Envelope #11 4 1/2 x 10 3/8
22 | Envelope #12 4 \276 x 11
23 | Envelope #14 5 x 11 1/2
24 | C size sheet
25 | D size sheet
26 | E size sheet
27 | Envelope DL 110 x 220mm
28 | Envelope C5 162 x 229 mm
29 | Envelope C3 324 x 458 mm
30 | Envelope C4 229 x 324 mm
31 | Envelope C6 114 x 162 mm
32 | Envelope C65 114 x 229 mm
33 | Envelope B4 250 x 353 mm
34 | Envelope B5 176 x 250 mm
35 | Envelope B6 176 x 125 mm
36 | Envelope 110 x 230 mm
37 | Envelope Monarch 3.875 x 7.5 in
38 | 6 3/4 Envelope 3 5/8 x 6 1/2 in
39 | US Std Fanfold 14 7/8 x 11 in
40 | German Std Fanfold 8 1/2 x 12 in
41 | German Legal Fanfold 8 1/2 x 13 in


PDFDelayTime

Verzögerung (druckerspezifisch)

Technischer Name: PDFDelayTime

Beschreibung

Durch Setzen dieser Option wird eine Verzögerungszeit in Sekunden eingestellt, die das Löschen temporärer Font-Dateien, die zum Drucken von PDF-Dateien benötigt werden, verzögert. Ist diese Option nicht gesetzt, kann folgendes Problem auftreten: Buchstaben werden verschoben oder in sinnlose Zeichen konvertiert. Sie sollten diese Option nur setzen, falls dieses Problem auftritt, da durch die Verzögerung die Bearbeitungszeit eines Druckjobs erhöht wird.

Werte

Voreinstellung | Andere Werte
0 | beliebige Zahl < 10000


Drucke PDF als RAW

PDF als RAW drucken (druckerspezifisch)

Technischer Name: PDFasRAW

Beschreibung

Wenn SAPPDFPRINT installiert ist und diese Option nicht ausgewählt ist (technischer Wert: 0), werden die aus den Adobe Document Services (ADS) generierten PDF-Dateien direkt mit SAPPDFPRINT gedruckt. Ist diese Option ausgewählt (technischer Wert: 1), werden die PDF-Dateien wie RAW-Dateien behandelt. Im RAW-Modus muss der Drucker in der Lage sein, PDF-Dateien auszudrucken.
Wenn SAPPDFPRINT nicht installiert ist, macht der Wert 0 keinen Sinn.

Werte

Voreinstellung | Andere Werte
0, wenn SAPPDFPRINT installiert ist, 1 andernfalls. | 0, 1


 Papiergrößenanpassung

Papiergrößenanpassung (druckerspezifisch)

Technischer Name: PDFShrinkToFit

Beschreibung

Wird nur mit SAPPDFPRINT verwendet. Falls diese Option gesetzt ist, wird der Ausdruck dem verwendeten Papier angepasst. Zum Beispiel wird Letter auf DINA4 ohne eine Benutzerinteraktion ausgedruckt.

Werte

Voreinstellung | Andere Werte
1 | 0


Erzeuge Postscript

Postscript erzeugen (druckerspezifisch)

Technischer Name: PDFEmitPS

Beschreibung

Wird nur mit SAPPDFPRINT verwendet. Ist diese Option ausgewählt (technischer Wert: 1), wird Postscript von SAPPDFPRINT generiert. Stellen Sie in diesem Fall sicher, dass der Drucker fähig ist, Postscript zu drucken.

Werte

Voreinstellung | Andere Werte
0 | 1


Verwende externe Papiergröße

Externe Papiergröße verwenden (druckerspezifisch)

Technischer Name: PDFUseExternalPaperSize

Beschreibung

Wird nur mit SAPPDFPRINT verwendet. Ist diese Option ausgewählt (technischer Wert: 1), werden die Werte von PDFPaperHeight und PDFPaperWidth verwendet. Wenn nicht, wird die Größe aus der PDF-Datei selbst bestimmt und die Werte von PDFPaperHeight und PDFPaperWidth ignoriert. Es empfiehlt sich, die Standardeinstellung zu verwenden.

Werte

Voreinstellung | Andere Werte
0 | 1


Alternative Portbestimmung

Port alternativ bestimmen

Technischer Name: UseAlternativPath

Beschreibung

Wird nur mit SAPPDFPRINT verwendet. Zum Drucken mit SAPPDFPRINT wird der Name des Druckerports benötigt. Normalerweise wird dieser aus der Windows-Registrierung aus dem Pfad HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Devices ausgelesen. Dies stellt sicher, dass der Port für alle definierten Drucker erkannt wird, einschließlich für Drucker, die von anderen Rechnern freigegeben sind. HKEY_CURRENT_USER kann ein Problem darstellen, wenn Drucker benutzt werden, die für den Benutzer, unter dem der SAPSprint-Service läuft, nicht definiert sind. In diesem Fall wird der Port nicht gefunden.

Markieren Sie diese Option (technischer Wert: 1), damit der Port alternativ aus dem Pfad HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Printers bestimmt wird. Allerdings können die Ports von Druckern, die von anderen Rechnern freigegeben worden sind, hier nicht bestimmt werden. Die Option sollte also nur markiert werden, wenn Sie keine freigegebenen Drucker verwenden.

Werte

Voreinstellung | Andere Werte
0 | 1


Transparente Grafiken

Technischer Name: transparent_bitmaps

Beschreibung

Ist diese Option ausgewählt (technischer Wert: 1), wird beim Drucken von TIFF-Graphiken Weiß als durchscheinend interpretiert. Der Druck ist damit zu anderen Gerätetypen (z.B. HPLJ4) kompatibel.
Ist diese Option nicht ausgewählt (technischer Wert: 0), überschreibt die Graphik einen evtl. vorhandenen Hintergrund. Ikonen werden immer nicht-transparent ausgegeben unabhängig davon, wie der Parameter gesetzt ist. Bei einigen Druckertypen werden Graphiken entweder nur schwarzweiß (keine Graustufen) oder gänzlich unleserlich ausgeben. Inaktivieren Sie in diesem Fall diese Option (technischer Wert: 0).

Werte

Voreinstellung | Andere Werte
1 | 0


Leerzeichenkompensation bei Listen

Technischer Name: space_comp

Beschreibung

Ist diese Option ausgewählt (technischer Wert: 1), werden in Unicode-Systemen doppeltbreite Zeichen in ABAP-Listen breit ausgegeben und falls möglich entsprechend viele Leerzeichen dahinter unterdrückt, damit das Layout der Liste dem Aussehen in Nicht-Unicode-Systemen entspricht.

Werte

Voreinstellung | Andere Werte
0 | 1


Alle Änderungen übernehmen

Alle Änderungen übernehmen (druckerspezifisch)

Technischer Name: DcAllFields

Beschreibung

Wird diese Option ausgewählt (technischer Wert: 1), so werden ALLE Einstellungen, die der jeweilige Drucker versteht, bei jeder Änderung erneut gesendet. Achtung: Dieser Parameter ist unabdingbar für einige andere Einstellungen.

Hinweis: Diese Option sollten Sie nur auf Anraten des SAP Supports ändern.

Werte

Voreinstellung | Andere Werte
1 | 0


 Barcodepositionskorrektur

Barcodepositionskorrektur

Technischer Name: barcode_yshift

Beschreibung

Die Druckposition für Barcodes wird um die angegebene Anzahl von Pixeln nach unten verschoben.

Werte

Voreinstellung | Andere Werte
50 | Beliebige Zahl < 1000


 Fontgrößenmodus

Fontgrößenmodus (druckerspezifisch)

Technischer Name: use_old_fontsize (druckerspezifisch)

Beschreibung

0 = Benutze die Standard-Berechnungsart für die Fontgrößen, gemäß Windows. Dieser Modus ist zudem kompatibel zu anderen Gerätetypen wie z.B. HPLJ4 und Postscript.
1 = Benutze eine alte (falsche) Berechnungsweise. Der Font wird dadurch kleiner. Dieser Modus sollte, wenn überhaupt, nur für sehr alte SAPscript-Formulare verwendet werden.

Werte

Voreinstellung | Andere Werte
0 | 1


Custom Option

Benutzerdefiniert

Beschreibung

Die vom Benutzer zu definierenden Felder können dazu verwendet werden, neue Optionen, welche noch nicht vom Editor für Druckoptionen unterstützt werden, einzugeben.
Sie können ebenfalls entsprechend markierte druckerspezifische Optionen eingeben. Geben Sie den technischen Namen der Option in das Feld Schlüssel ein, z.B. HPLaserJet:ColorBackground für die druckerspezifische Option ColorBackground für den Drucker HPLaserJet.
Geben Sie den Wert in eines der zwei Werte-Felder ein (abhängig vom Typ des Wertes). In dem Beispiel oben können Sie 0 oder 1 in das Feld Zahlenwert eingeben. Nur eines der Wertefelder sollte ausgefüllt sein. Falls Sie einen Wert in das Feld Zeichenkette eingeben, wird der Inhalt vom Feld Zahlenwert ignoriert.


 Delete Custom Option

Delete Custom Option

Beschreibung

Die Custom-Felder können dazu verwendet werden, neue Optionen, welche noch nicht vom Print Options Editor unterstützt werden, einzugeben. Sie können ebenfalls entsprechend markierte druckerspezifische Optionen eingeben.

Diese Optionen werden durch die Reset-All-Drucktaste auf der Administration-Seite nicht gelöscht.

Um solche Optionen zu löschen, tragen Sie den technischen Namen der Option in das Custom-Key-Feld ein und drücken die Delete-Taste.


Fontersetzung

Beschreibung

Font-Ersetzung wird verwendet, um eine Abbildung zwischen SAP-Fontnamen und Windows-Fontnamen für das Drucken zu spezifizieren. SAPWIN hat eine eingebaute Font-Ersetzung für asiatische Sprachen. Daher ist eine explizite Font-Ersetzung eigentlich nicht mehr notwendig. Wenn Sie die eingebaute Font-Ersetzung überschreiben möchten, spezifizieren Sie ein SAP-Font in einem der SAP-Font-Felder und wählen Sie einen Drucker-Font zum Ersatz mit dem "Font wählen"-Button. Ein Windows-Fontdialog öffnet sich. Hier können Sie einen der installierten Fonts auswählen. Wenn Sie den Dialog bestätigen, wird der ausgewählte Font in dem Drucker-Font-Eingabefeld erscheinen.


Reset All

Alle zurücksetzen

Beschreibung

Setzt alle Optionen auf allen Seiten außer benutzer- und druckerspezifische Optionen auf den Voreinstellungswert zurück.


Background mode color

Background mode color (printer specific)

Technical name: ColorBackground

Description

If the option is selected (technical value: 1), colored background is printed depending on the value of Color Mode.
If the option is unselected (technical value: 0), the background is always printed white.

Values

Default Value | Other Values
1 | 0


Color mode

Technical name: ColorMode

Description

If supported (technical value: 0): Use color only if supported by the printer.
Always (technical value: 1): Always use color, even if the printer is b/w. Note: As a result, the printout may be unreadable.
Never (technical value: 2): = Do not use color even if the printer supports it.

Values

Default Value | Other Values
1 | 0, 2


 Sprache der Hilfetexte

Sprache der Hilfetexte

Beschreibung

Zeigt Hilfetexte in der ausgewählten Sprache an.

Werte

Voreinstellung | Andere Werte
"English" | "Deutsch"