KM - KW Dokumentation und Training

Einsatzmöglichkeiten

Das Knowledge Warehouse ist eine integrierte Umgebung für das Erstellen, Übersetzen, Präsentieren, Verteilen und Verwalten von Multimedia-Inhalten.

Einführungshinweise

Das Knowledge Warehouse stellt umfassende Werkzeuge und Funktionen bereit zur Unterstützung des betrieblichen Wissensmanagements und -transfers.

Es ermöglicht Ihnen darüberhinaus, SAP-Trainingsmaterial und die Online-Dokumentation der SAP-Bibliothek zu nutzen und zu ändern, um

  • maßgeschneidertes Trainingsmaterial für Ihr Inhouse-Training bereitzustellen
  • maßgeschneiderte Online-Hilfe für Ihre R/3-Systeme bereitzustellen.

Integration

Um eine kontext-sensitive R/3-Online-Hilfe (Hilfe zur Anwendung) bereitzustellen, können Sie Inhalte des Knowledge Warehouse mit Repository-Objekten des R/3-Systems verknüpfen.

Funktionsumfang

Mit dem Knowledge Warehouse werden drei verschiedene Bereiche mit jeweils eigenen Inhaltsmodellen ausgeliefert, in denen Inhalte erstellt werden können. Ein vierter Bereich (Verwaltung) dient der Ablage verschiedener Dateien, die Hilfsfunktionen für die Dokumentbearbeitung, den Zugang zu den Inhalten, etc. haben.

Das Knowledge Warehouse unterstützt sämtliche Aufgaben, die bei der Erstellung, Übersetzung, Präsentation und Auslieferung von Multimedia-Inhalten anfallen. Die Funktionen des Knowledge Warehouse sind über drei Frontends zugreifbar:

SAPgui-Frontend

Diese Komponente bietet alle notwendigen Funktionen für die Bearbeitung, Verwaltung und Präsentation von Inhalten. Ein Großteil dieser Funktionen steht auch in der PC-basierten Autorenumgebung Knowledge Workbench zur Verfügung. Folgende Funktionen sind jedoch nur über das SAPgui-Frontend verfügbar:

  • Verknüpfung von Inhalten mit Anwendungsobjekten des R/3-Systems für die kontext-sensitive Anzeige der R/3-Online-Hilfe
  • Erstellung von Offline-Übersetzungspaketen
  • Drucken von Trainingskursen
  • Erstellung von Offline-Präsentationen von Trainingskursen

Auch die meisten Verwaltungsfunktionen des Knowledge Warehouse sind über diese Komponente zugreifbar. Dazu gehören zum Beispiel Funktionen zur Konfiguration des Knowledge Warehouse, Steuerung des Inhaltserstellungsprozesses, Verwaltung von Berechtigungen usw.

Knowledge Workbench

Die PC-basierte Autorenumgebung Knowledge Workbench bietet für die meisten mit der Inhaltserstellung verbundenen Aufgaben komfortablere Funktionen an als das SAPgui-Frontend. So ermöglicht sie zum Beispiel die Bearbeitung von Strukturen durch Drag-&-Drop-Interaktionstechniken. Zudem bietet die Knowledge Workbench nützliche Funktionen, die im SAPgui-Frontend nicht zur Verfügung stehen. Beispielsweise können Sie:

  • Knowledge-Warehouse-Inhalte auf der Grundlage bestehender MS-PowerPoint-Präsentationen erstellen
  • Voreinstellungen für Attributwerte neuer Dokumente im Knowledge Warehouse festlegen.

Web-Browser

Das Web-Browser-Frontend dient vor allem der Präsentation von Inhalten. Alle Dokumente des Knowledge Warehouse können im Web-Browser angezeigt werden.

Inhalte des Bereichs Intranet-Management können im Browser nicht nur angezeigt, sondern über ein darin eingebundenes HTML-Edit-Control auch bearbeitet werden.

Spezialkomponenten

Neben den drei Frontends gehören zum Knowledge Warehouse zwei weitere PC-Komponenten:

Präsentationsviewer SAP Show

Die PC-Anwendung SAP Show ist ein Viewer für Offline-Präsentationen einzelner Trainingskurse, die mit dem SAPgui-Frontend erstellt wurden.

Offline Translation

Übersetzungspakete werden über das SAPgui-Frontend erstellt und dann mit MS Word und MS PowerPoint bearbeitet. Beide Anwendungen wurden um spezielle Add-Ins erweitert, um die Verwaltungsdaten der im Übersetzungspaket enthaltenen Knowledge-Warehouse-Dokumente handhaben zu können.


Inhalte im Knowledge Warehouse

Alle im Knowledge Warehouse verwalteten Inhalte sind dort als Info-Objekte abgelegt.

Mit Hilfe von Strukturen, einer besonderen Art von Info-Objekten, und von Hyperlinks können Info-Objekte zu multimedialen Hyperdokumenten (z.B. für Trainingskurse) verknüpft werden.

Info-Objekte mit einem gemeinsamen Themenbereich werden in sogenannten Mappen zusammengefaßt und verwaltet.

Info-Objekte und Mappen sind einem der folgenden Bereiche zugeordnet:

  • Training
  • Dokumentation
  • Intranet-Management
  • Verwaltung

Mit den verschiedenen Bereichen des Knowledge Warehouse werden die abgelegten Inhalte unterschieden hinsichtlich ihrer primären Verwendung. Generell können Info-Objekte desselben Bereichs über Hyperlinks und Strukturen miteinander verknüpft werden, Info-Objekte verschiedener Bereiche hingegen nicht. Es gibt jedoch eine Ausnahme: Trainingsobjekte können mit Dokumentationsobjekten verknüpft werden.


Info-Objekte

Definition

Es gibt zwei grundlegende Arten von Info-Objekten im Knowledge Warehouse:

  • Inhaltsobjekte
  • Strukturobjekte

Inhaltsobjekte sind eigenständige Informationseinheiten, die inhaltliche Information unterschiedlicher Art (textuell, graphisch, audio-visuell) enthalten. Sie werden im Web-Browser in einem dedizierten Frame dargestellt, dem Content-Frame.

Strukturobjekte enthalten hierarchisch geordnete Verweise auf andere Info-Objekte. Sie werden im Browser ebenfalls in einem dedizierten Frame dargestellt, dem Struktur-Frame bzw.TOC-Frame (Table of Contents). Der Wurzelknoten einer Struktur verweist stets auf ein Inhaltsobjekt, das im Content-Frame angezeigt wird. Strukturen ermöglichen die strukturierte Präsentation einer Sammlung von Info-Objekten und dienen gleichzeitig der Navigation in diesen Inhalten. Da Strukturen keine sprachliche Information enthalten, sind sie im Gegensatz zu Inhaltsobjekten sprachunabhängig.

TOC-Frame und Content Frame im Web-Browser

Verwendung

Inhaltsobjekte können in Strukturen und durch Hyperlinks in anderen Inhaltsobjekten referenziert und dadurch beliebig oft wiederverwendet werden.

Strukturen können als Teilstruktur in anderen Strukturen referenziert und so ebenfalls wiederverwendet werden. Eine Struktur kann entweder durch einen Link oder durch ein Include referenziert werden. Im letzteren Fall ist die Strukturanzeige transparent, d.h. bei der Navigation von der Ausgangsstruktur zur inkludierten Struktur bleibt im Browser die Gesamtstruktur sichtbar. Bei der Referenzierung durch einen Strukturlink dagegen wird in diesem Fall nur noch die referenzierte Struktur angezeigt.

Jedes Info-Objekt ist genau einer Mappe zugeordnet, in der sich alle Versionen des Objekts befinden. Unabhängig von ihrer Mappenzugehörigkeit können Info-Objekte jedoch in Info-Objekten beliebiger anderer Mappen referenziert werden.

Struktur

Inhaltsobjekte haben keine technisch vorgegebene interne Struktur. Inhaltsobjekte bestimmter Info-Objekt-Klassen können jedoch durch das Attribut Inhaltstyp inhaltlich kategorisiert und durch entsprechende Inhaltsvorlagen mit einer vorgegebenen Gliederung versehen werden.


Mappen

Definition

Eine Mappe ist ein Behälter in der Ablage des Knowledge Warehouse, in dem Informationsobjekte (Strukturen und Inhaltsobjekte) abgelegt sind. Jede Mappe gehört zu einem bestimmten Bereich des Knowledge Warehouse: Training, Dokumentation, Intranet-Management oder Verwaltung. Jedes Info-Objekt ist genau einer Mappe zugeordnet.

Eine Mappe enthält alle Versionen eines Info-Objekts (Releaseversionen, Sprachversionen, etc.). Im Knowledge Warehouse sind jedoch jeweils nur die Versionen sichtbar und bearbeitbar, die dem aktuell eingestellten Kontext entsprechen.

Mappen haben die Attribute:

  • Titel (Kurzbeschreibung der Mappe von maximal 50 Zeichen Länge)
  • Technischer Name (sprachunabhängige Bezeichnung der Mappe)
  • Verantwortlicher
  • Mappengruppe
  • Translation Memory

Im Gegensatz zu Info-Objekten gibt es von Mappen keine Versionen: Mappen sind releaseunabhängig, sprachunabhängig, etc.

Verwendung

Mappen dienen dazu, die Ablage von Info-Objekten nach inhaltlichen und organisatorischen Gesichtspunkten zu strukturieren.

Die Zuordnung von Mappen zu Mappengruppen dient der mappenbezogenen Vergabe von Benutzerberechtigungen.

Mappen können erst gelöscht werden, wenn sie keine Info-Objekte mehr enthalten.

Die Zuordnung von Inhaltsobjekten und Strukturen zu einer Mappe schränkt ihre Verwendungsmöglichkeit in anderen Mappen nicht ein: Sie können in beliebig vielen Strukturen anderer Mappen referenziert werden.


Strukturlinks und Hyperlinks

Verwendung

Das Knowledge Warehouse bietet zwei Möglichkeiten, Inhalte zu strukturieren:

  • Mit einer Struktur können Sie eine Sammlung von Info-Objekten hierarchisch ordnen und den Benutzern damit einen Überblick über die angebotenen Inhalte geben.

Die in Strukturen enthaltenen Links (Strukturlinks) können auf Inhaltsobjekte, aber auch auf andere Strukturen verweisen.

Ein Verweis auf eine andere Struktur kann auf zwei verschiedene Arten gesetzt werden: als normaler Strukturlink oder als Strukturinclude. Anders als bei einem normalen Strukturlink erfolgt bei inkludierten Strukturen kein Strukturwechsel im Web Browser, wenn die Benutzer zu dieser Teilstruktur navigieren.
  • Mit einem Hyperlink können Sie eine Beziehung zwischen zwei Inhaltsobjekten ausdrücken und den Benutzern damit mögliche Pfade durch die angebotenen Inhalte anbieten.

Die in Inhaltsobjekten enthaltenen Hyperlinks verweisen immer auf andere Inhaltsobjekte, nicht auf Strukturen.

Sowohl Hyperlinks als auch Strukturlinks verweisen auf logische Info-Objekte. Die Ausprägung eines solchen logischen Links zu einem physischen Link wird durch die Kontextparameter gesteuert. Diese Kontextparameter werden durch den Benutzer des Knowledge Warehouse eingestellt und bei der Anzeige der Info-Objekte ausgewertet.

Integration

Bei der Erstellung einer statischen Variante der Anzeige von Info-Objekten (z.B. für die Anzeige mit dem HTML-Help-Viewer) werden die logischen Links durch physische Links ersetzt. Alle Links verweisen dann auf physische Info-Objekte eines bestimmten Kontextes (z.B. Sprache: Englisch, Release: AB). Dieser Vorgang wird auch als Aushärtung oder Instantiierung der Links bezeichnet.

Aktivitäten

Sie erzeugen und löschen Strukturlinks, indem Sie Strukturen bearbeiten.

Sie erzeugen oder löschen Hyperlinks , indem Sie diese bei der Bearbeitung von Inhaltsobjekten in das jeweilige Inhaltsobjekt einfügen oder durch Löschen des Hotspots aus dem Inhaltsobjekt entfernen.


Bereiche, Info-Objekt-Klassen und Inhaltstypen

Das Knowledge Warehouse wird mit den Inhaltsmodellen der Bereiche Training, Dokumentation, Intranet-Management und Verwaltung ausgeliefert. In jedem dieser Bereiche gibt es verschiedene Info-Objekt-Klassen, d.h. verschiedene Arten von Info-Objekten, die Sie für die Erstellung von Inhalten verwenden können.

Der Bereich Verwaltung dient der Ablage von Navigationsstrukturen und anderen Hilfsmitteln, wie z.B. Makro-Dateien für das Online-Editing und das Drucken von Dokumenten mit dem SAPgui-Frontend.

Zusätzlich besteht die Möglichkeit, neue Bereiche und Inhaltsmodelle zu definieren .

Info-Objekt-Klassen

Die Klasse eines Info-Objekts bestimmt viele Eigenschaften des Objekts, zum Beispiel

  • welche Attribute das Objekt hat
  • welche Beziehungen das Objekt zu Objekten anderer Klassen haben kann
  • in welchen Dateiformaten das Objekt existiert.

Info-Objekte der Klasse Folie (im Bereich Training) haben das Attribut Sprache, Info-Objekte der Klasse Struktur dagegen haben dieses Attribut nicht.

Objekte der Klasse Folie können Hyperlinks zu anderen Objekten haben, Objekte der Klasse Multimedia-Objekt hingegen nicht.

Objekte der Klasse Folie haben MS PowerPoint als Quellformat, Objekte der Klasse Text hingegen haben MS Word als Quellformat.

Inhaltstypen

Inhaltsobjekte der Klassen Folie und Text im Bereich Training und der Klasse Topic im Bereich Dokumentation können abhängig von ihrer inhaltlichen Zielsetzung verschiedenen Inhaltstypen zugeordnet werden. Mit diesen Inhaltstypen verbunden sind Vorlagen, die beim Anlegen der Dokumente Gliederungsüberschriften und andere Layout-Elemente (z.B. Standardgrafiken) vorgeben.

Info-Objekte der Klasse Folie im Bereich Training können die Inhaltstypen Titel, Lernziele, usw. haben.

Info-Objekte der Klasse Topic im Bereich Dokumentation können die Inhaltstypen Objekt, Vorgehensweise, usw. haben.


Info-Objekt-Klassen im Bereich Dokumentation

Definition

Für die Erstellung von Dokumentation können Sie die folgenden Info-Objekt-Klassen verwenden:

  • Struktur ( IWB_STRUCT )

Strukturen dienen dazu, Inhaltsobjekte zu einem hierarchisch geordneten Inhaltsverzeichnis zusammenzufassen, in dem der Benutzer navigieren kann. Sie werden im Browser im Frame für Inhaltsverzeichnisse (TOC-Frame) angezeigt. Strukturen sind sprachunabhängig.
  • Topic ( IWB_EXTHLP )

Topics sind die einzige Art von Inhaltsobjekten im Bereich Dokumentation. Das Quellformat (d.h. Bearbeitungsformat) von Topics ist MS Word (DOC). Das Präsentationsformat ist HTML. Topics werden mit dem Attribut Inhaltstyp inhaltlich kategorisiert.


Info-Objekt-Klassen im Bereich Training

Definition

Für die Erstellung von Trainingsmaterial können Sie die folgenden Info-Objekt-Klassen verwenden:

  • Struktur ( IWB2STRUCT )

Strukturen dienen auch hier dazu, Inhaltsobjekte zu einem hierarchisch geordneten Inhaltsverzeichnis zusammenzufassen, in dem der Benutzer navigieren kann. Strukturen sind sprachunabhängig.
  • Folie ( IWB2PPT )

Folien sind die häufigste Art von Inhaltsobjekten in Trainingskursen. Das Quellformat (d.h. Bearbeitungsformat) von Folien ist MS PowerPoint (PPT). Das Präsentationsformat ist HTML. Folien werden mit dem Attribut Inhaltstyp inhaltlich kategorisiert.
  • Text ( IWB2TXT )

Texte sind Inhaltsobjekte, die Übungen und Lösungen in Trainingskursen enthalten. Das Quellformat (d.h. Bearbeitungsformat) von Texten ist MS Word (DOC). Das Präsentationsformat ist HTML. Texte werden mit dem Attribut Inhaltstyp inhaltlich kategorisiert.
  • Multimedia-Objekt ( IWB2GEN )

Multimedia-Objekte sind alle übrigen Inhaltsobjekte in Trainingskursen, die weder Folien noch Texte sind. In der Regel sind dies Lotus ScreenCams, Videos und andere Multimedia-Objekte. Multimedia-Objekte können mit jeder beliebigen MS-Windows-Anwendung erstellt und bearbeitet werden, deren Format als zulässiges Format für diese Objektklasse im Knowledge Warehouse registriert ist. Quell- und Präsentationsformat von Multimedia-Objekten sind identisch. Der Editor (oder ein dedizierter Viewer) wird auch für die Präsentation benutzt.


Info-Objekt-Klassen im Bereich Intranet-Management

Definition

Inhalt

Für die Erstellung von Web-Inhalten können Sie die folgenden Info-Objekt-Klassen verwenden:

  • Struktur ( KWN_STRUCT )

Strukturen dienen wie in den anderen Bereichen dazu, Inhaltsobjekte zu einem hierarchisch geordneten Inhaltsverzeichnis zusammenzufassen, in dem der Benutzer navigieren kann. Sie werden im Browser im Frame für Inhaltsverzeichnisse (TOC-Frame) angezeigt. Strukturen sind sprachunabhängig.
  • Verzeichnis ( KWN_DIR )

Verzeichnisse sind eine spezielle Art von Strukturen. Sie haben unterhalb des Wurzelobjekts nur eine Hierarchieebene. Anders als die Objekte der Klasse KWN_STRUCT werden Verzeichnisse nicht im TOC-Frame, sondern im Frame für Inhaltsobjekte (Content-Frame) angezeigt.
  • HTML ( KWN_HTML )

HTML-Objekte sind die vorwiegend verwendete Art von Inhaltsobjekten im Bereich Intranet-Management. Bearbeitungsformat und Präsentationsformat sind bei dieser Info-Objekt-Klasse identisch. HTML-Objekte werden mit dem Attribut Inhaltstyp inhaltlich kategorisiert.

Um eine inhaltliche Kategorisierung von HTML-Objekten vorzunehmen, müssen entsprechende Inhaltsvorlagen erstellt werden.
  • Multimedia-Objekt ( KWN_GEN )

Multimedia-Objekte sind ebenfalls Inhaltsobjekte. Sie haben dieselben Eigenschaften wie die Multimedia-Objekte anderer Bereiche: Sie können mit jeder MS Windows-Anwendung erstellt und bearbeitet werden, deren Dateiformat als zulässiges Format für diese Objektklasse im Knowledge Warehouse registriert ist. Quell- und Präsentationsformat von Multimedia-Objekten sind identisch. Multimedia-Objekte werden, abhängig vom MIME-Type der Anwendung, der Browser-Konfiguration und der lokalen Installation der Anwendung, entweder im Frame für Inhaltsobjekte oder durch die jeweilige Anwendung in einem separaten Fenster angezeigt.

Layout und Format

Zusätzlich zu den oben genannten Klassen werden im Bereich Intranet-Management weitere Info-Objekt-Klassen angeboten, die der Kontrolle von Layout und Format der Inhalte im Web-Browser dienen. Diese beinhalten:

  • Frameset-Layout ( KWN_FRAME )

Info-Objekte dieser Klasse bestimmen Anzahl, Größe und Anordnung der Frames im Browser.
  • Style-Sheet ( KWN_STYLE )

Info-Objekte dieser Klasse bestimmen das Format (Hintergrundfarbe, Font, etc.) der verschiedenen Frames.
  • Content-Layout (Javascript) ( KWN_LAYOUT )

Info-Objekte dieser Klasse bestimmen die Art und Weise, wie Inhalte im Content-Frame ausgegeben werden. Sie werden nur benötigt, wenn komplexe Anforderungen an die Anzeige bestimmter Info-Objekte bestehen, wie z.B. eine Teilung des Content-Frames in weitere Sub-Frames in Abhängigkeit von definierten Randbedingungen. Ein Beispiel hierfür sind im Bereich Training die Info-Objekte der Klasse Folie: Hier kann der Benutzer den Content-Frame in zwei Sub-Frames teilen, um eine Trainingsfolie und die ggf. dazu vorhandenen Notizen synchron anzeigen zu können.


Info-Objekt-Klassen im Bereich Verwaltung

Definition

Im Bereich Verwaltung werden Info-Objekte der folgenden Klassen abgelegt:

  • Navigationsstruktur ( IWB0ENTRY )

Navigationsstrukturen dienen dazu, eine Menge von Mappen zusammenzufassen und in eine hierarchische Struktur zu bringen. Damit können verschiedenen Benutzergruppen des Knowledge Warehouse unterschiedliche, maßgeschneiderte Inhaltshierarchien präsentiert werden.
  • Topic ( IWB0NOD )

Topics sind Inhaltsobjekte, die als Kurzbeschreibung von Teilhierarchien in Navigationsstrukturen eingefügt werden können. Das Quellformat (d.h. Bearbeitungsformat) von Topics ist MS Word (DOC). Das Präsentationsformat ist HTML.
  • Multimedia-Objekt ( IWB0GEN )

Multimedia-Objekte, erstellt mit einer beliebigen MS-Windows-Anwendung, können ebenfalls in Navigationsstrukturen eingefügt werden.

Die weiteren Info-Objekt-Klassen Makros und ähnliches ( IWB0MACRO ), Sprachunabhängiges Vermischtes ( IWB0MSC ) sowie Sprachabhängiges Vermischtes ( IWB0MSL ) dienen der Ablage von Makros und Templates, die bei der Inhaltserstellung in den Bereichen Training und Dokumentation verwendet werden.


Versionierung von Info-Objekten

Verwendung

Bei der Pflege von Info-Objekten im Knowledge Warehouse werden verschiedene Versionen erzeugt:

  • die Überarbeitung eines Info-Objekts, sei es zum Zweck einer Korrektur, einer verbesserten Darstellung oder der Aktualisierung des Inhalts anläßlich eines neuen Releasestands führt zu Inhaltsversionen
  • die Übersetzung eines Inhaltsobjektes in verschiedene Sprachen führt zu Sprachversionen

Von Strukturen gibt es keine Sprachversionen.
  • die Modifizierung eines Info-Objekts des SAP Standards im Rahmen einer Erweiterung führt zu Erweiterungsversionen (z.B. Branchenversion, Kundenversion). Diese sind eine spezialisierte Form von Inhaltsversionen.
  • die Verwendung unterschiedlicher Formate für die Pflege und die Anzeige der Inhaltsobjekte bedingt, daß unterschiedliche Formatversionen gehalten werden

Alle Versionen eines Info-Objekts haben gemeinsam, daß sie sich auf denselben Beschreibungsgegenstand beziehen, im Fall der Online-Dokumentation auf einen bestimmten Aspekt des R/3-Systems und seiner Nutzung (z.B. eine bestimmte Funktion, Vorgehensweise, etc.).

Im Knowledge Warehouse wird diesem Sachverhalt dadurch Rechnung getragen, daß zwischen einem logischen Info-Objekt und den dazugehörigen physischen Info-Objekten unterschieden wird:

Das logische Info-Objekt (LOIO) repräsentiert die Gesamtmenge der Info-Objekte, die denselben Beschreibungsgegenstand haben. Es hat selbst jedoch keine Eigenschaften wie Sprache, Format, Dateigröße, etc.

Die zu einem logischen Info-Objekt gehörigen physischen Info-Objekte (PHIO) sind die Info-Objekte, die als Inhalts-, Sprach- und Formatversionen verschiedene Beschreibungen desselben Gegenstands darstellen.

Die folgende Abbildung zeigt die Beziehung zwischen logischen und physischen Info-Objekten im Knowledge Warehouse:

Integration

Die Versionsauswahl im Knowledge Warehouse wird durch die Kontexteinstellungen bestimmt.

Mit Ausnahme der Inhalte des SAP-Standards werden alle Inhalte in Erweiterungskontexten gepflegt: Pflege von Erweiterungsinhalten . Erweiterungskontexte werden mit der IMG-Aktivität Knowledge Management ® Einstellungen im Knowledge-Warehouse-System ® Entwicklung von Info-Objekten ® Kontexte für Versionenhaltung ® Erweiterungskontexte eingerichtet.

Aktivitäten

Im Knowledge Warehouse wird bei jedem (Wieder-) Einchecken eines bearbeiteten Info-Objekts automatisch eine neue Version, also ein neues physisches Info-Objekt erzeugt. Neben der neuen Inhalts- oder Sprachversion wird beim Einchecken zugleich eine neue Formatversion für die Anzeige (HTML) erzeugt.

Für Info-Objekte, die zwar ausgecheckt, jedoch nicht geändert oder gesichert wurden, wird beim Einchecken keine neue Version erzeugt.

In der Online-Bearbeitung mit dem SAPgui-Frontend werden bei jedem Sichern die Versionen (Inhalts- oder Sprachversion und Formatversion) erzeugt.

Um eine Version für ein neues Release zu erzeugen, müssen Sie das Info-Objekt im neuen Release-Kontext auschecken und sichern. Beim anschließenden Wieder-Einchecken wird die neue Releaseversion im Knowledge Warehouse abgelegt.

In der Online-Bearbeitung müssen Sie das Info-Objekt im neuen Release-Kontext bearbeiten und sichern. Nach dem Sichern wird die neue Releaseversion im Knowledge Warehouse abgelegt.

Sobald Sie eine Version für ein neues Release erzeugt haben, wirken sich Änderungen, die Sie im vorhergehenden Release noch nachträglich machen, nicht mehr auf die im neuen Release erzeugten Versionen aus.

Wenn die Änderungen in beiden Releases gelten sollen, dann müssen Sie die Änderungen in beiden Releases pflegen.

Pflegen Sie Ihre Info-Objekte so lange im vorhergehenden Release, so lange die Änderungen auch für nachfolgende Releases gelten.

Siehe auch: Versionierung von Erweiterungsinhalten


Erweiterungsinhalte

Definition

Inhalte, die in Erweiterungskontexten gepflegt werden, werden als Erweiterungsinhalte bezeichnet. Erweiterungsinhalte können sich auf eine funktionale Erweiterung des R/3-Systems beziehen, z.B. ein R/3 Add-On oder eine vom Kunden entwickelte Anwendung. Dies muß aber nicht der Fall sein: Vom Kunden erstellte Erweiterungsdokumentation kann sich durchaus auf das Standardsystem beziehen, dabei jedoch die kundenspezifischen Prozesse stärker berücksichtigen als die SAP-Dokumentation und das SAP-Training dies tun können. Schließlich können Erweiterungsinhalte auch ohne jeglichen Bezug zu SAP-Anwendungen sein.

Einige Beispiele für Erweiterungsinhalte sind:

  • Inhalte eines Intranets, erstellt durch Kunden im Bereich Intranet-Management
  • kundenspezifische Online-Hilfe zu R/3-Anwendungen, erstellt durch Kunden im Bereich Training, unter Verwendung von SAP-Inhalten der Bereiche Dokumentation und Training
  • Online-Hilfe zu einer vom Kunden entwickelten Anwendung, erstellt durch Kunden im Bereich Dokumentation
  • kundenspezifische Trainingskurse, erstellt durch Kunden im Bereich Training, unter Verwendung von SAP-Inhalten des Bereichs Training
  • SAP-Online-Hilfe zu einer Branchenlösung, erstellt durch SAP und Partner, unter Verwendung von SAP-Inhalten des Bereichs Dokumentation

Verwendung

Kunden pflegen alle Inhalte in Erweiterungskontexten im Kundennamensraum. Sie können den allgemeinen Kundennamensraum für das Knowledge Warehouse /kwcust/ oder einen anderen Kundennamensraum nutzen.

Die von SAP ausgelieferten Inhalte umfassen die Online-Dokumentation (SAP-Bibliothek) des Standards und der Branchenlösungen sowie die SAP-Trainingskurse. Kunden können diese Inhalte wiederverwenden, sei es durch Verweise auf Info-Objekte oder durch das Anlegen von Erweiterungsversionen von Info-Objekten.

Integration

Beim Einrichten eines neuen Erweiterungskontexts im Customizing des Knowledge Warehouse ist immer ein Release des SAP-Standards als Basisrelease für diesen Kontext anzugeben. Falls bei der Erstellung von Inhalten in einem Erweiterungskontext Info-Objekte des SAP-Standards wiederverwendet werden, sind es Info-Objekt-Versionen des jeweiligen Basisreleases.

Anzeige von Erweiterungsinhalten in der Online-Hilfe

Die standardmäßig in der SAP-Online-Hilfe angezeigten Inhalte können durch Erweiterungsinhalte der Bereiche Dokumentation und Training überlagert werden. Die Möglichkeit der Überlagerung von Standarddokumentation wird auch bei der Dokumentation von Branchenlösungen durch SAP und Partner genutzt; diese wird ebenfalls in Erweiterungskontexten gepflegt.

Um Erweiterungsinhalte in der Online-Hilfe eines R/3-Systems anzeigen zu können, müssen nicht nur die Inhalte verfügbar gemacht, sondern auch die jeweiligen Erweiterungskontexte durch eine Customizing-Aktivität im R/3-System bekannt gemacht werden (siehe IMG-Aktivität Knowledge Management ® Einstellungen im Anwendungssystem ® Abfolge von Erweiterungen). Der Hilfeprozessor des R/3-Systems wertet beim Aufruf der Online-Hilfe Informationen über die vorliegende Konfiguration von Erweiterungskontexten aus und zeigt die entsprechenden Info-Objekt-Versionen an. Dies gilt sowohl für die Anzeige von Info-Objekten in der Hilfe zur Anwendung als auch für die Anzeige der SAP-Bibliothek.

  • In der Hilfe zur Anwendung werden die R/3-Links des Standards ggf. übersteuert durch R/3-Links, die speziell für den jeweiligen Erweiterungskontext angelegt wurden.
  • Bei der Anzeige der SAP-Bibliothek wird ggf. eine erweiterungsspezifische Version der SAP-Bibliothek angezeigt.


Pflege von Erweiterungsinhalten

Einsatzmöglichkeiten

Sie können bei der Entwicklung von Inhalten in einem Erweiterungskontext unterschiedliche Ansätze verfolgen, je nachdem, ob und in welcher Weise Sie Info-Objekte anderer Erweiterungskontexte oder des SAP-Standards wiederverwenden wollen:

  • Keine Wiederverwendung von Inhalten aus anderen Kontexten

Sie verwenden ausschließlich Info-Objekte, die Sie im Erweiterungskontext neu anlegen.
  • Wiederverwendung von Inhalten aus einem anderem Erweiterungskontext

Sie referenzieren auch Info-Objekte aus einem anderen Erweiterungskontext und/oder legen Erweiterungsversionen von solchen Info-Objekten an. Voraussetzung hierfür ist, daß der andere Erweiterungskontext durch eine IMG-Aktivität als Basiserweiterungskontext des aktuellen Erweiterungskontextes eingetragen wurde. (Siehe IMG-Aktivität Knowledge Management ® Einstellungen im Knowledge-Warehouse-System ® Entwicklung von Info-Objekten ® Kontexte für Versionenhaltung ® Erweiterungsketten).
  • Wiederverwendung von SAP-Inhalten

Sie referenzieren auch Info-Objekte aus einem SAP-Standardkontext (z.B. 4.5B) und/oder legen Erweiterungsversionen von solchen Info-Objekten an. Der SAP-Standardkontext ist durch das der Erweiterung zugrundeliegende Basisrelease bestimmt (siehe unten).

Voraussetzungen

Um Inhalte in einem Erweiterungskontext erstellen zu können, müssen die Kontextparameter Erweiterung und (Erweiterungs-) Release sowie das der Erweiterung zugrundeliegende Basisrelease durch eine Customizing-Aktivität im Knowledge Warehouse R/3-System gepflegt worden sein. (Siehe IMG-Aktivität Knowledge Management ® Einstellungen im Knowledge Warehouse-System ® Entwicklung von Info-Objekten ® Kontexte für Versionenhaltung ® Erweiterungen).

Ablauf

Sie können Info-Objekte in Erweiterungskontexten sowohl mit dem SAPgui-Frontend des Knowledge Warehouse als auch mit der Knowledge Workbench anlegen und bearbeiten.

Wiederverwendung von SAP-Inhalten

Nachfolgend ist der Ablauf mit dem SAPgui-Frontend beschrieben. Das Vorgehen mit der Knowledge Workbench ist analog, doch stehen dort die Funktionen zur Pflege von R/3-Links und zur Indexpflege (Schritte 9 und 10) nicht zur Verfügung.

  1. Sie rufen im Knowledge-Warehouse-R/3-System die Transaktion si80 auf.
  2. Sie gehen in die Inhaltspflege für den Bereich (z.B. Training), in dem Sie Info-Objekte in einem Erweiterungskontext pflegen wollen (z.B. Knowledge Warehouse ® Training ® Ändern).
  3. Sie stellen den gewünschten Erweiterungskontext ein:
    1. die (Original-)Sprache der Info-Objekte
    2. den Namen und das Release der Erweiterung, zu der Sie Info-Objekte bearbeiten möchten

Der Erweiterungsname und das Erweiterungsrelease müssen aus einer Liste von existierenden Erweiterungen und zugehörigen Erweiterungsreleases gewählt werden.

Um im Feld Erweiterung alle existierenden Erweiterungen angezeigt zu erhalten, müssen Sie einen etwaigen Eintrag im Feld Erweiterungsrelease erst löschen.
  1. Sie wählen die Mappen aus, in denen Sie Info-Objekte bearbeiten wollen. Dies können Mappen sein, die ausschließlich Info-Objekte des Erweiterungskontextes enthalten, aber auch Mappen mit Info-Objekten des Standards, zu denen Sie Erweiterungsversionen anlegen möchten, um diese dann zu modifizieren.
  2. Sie erzeugen die Info Object List für die ausgewählten Mappen.
  3. Sie legen in der (Erweiterungs-) Mappe, die die Info-Objekte der Erweiterung enthalten soll, Info-Objekte nach Bedarf an und strukturieren den Inhalt der Mappe durch Einbinden der Info-Objekte in eine (Haupt-) Struktur. Sie verweisen ggf. bei der Pflege des Mappeninhalts auch auf Info-Objekte des Standards, z.B. durch Hyperlinks oder durch Einbinden solcher Objekte in Strukturen.
  4. Sie legen in der (Standard-) Mappe, die Info-Objekte des Standards enthält, Erweiterungsversionen zu den gewünschten Objekten an und ändern diese nach Bedarf.

    5. Wenn Sie im Bereich Dokumentation eine Struktur erweitern und dann Inhaltsobjekte daraus entfernen, können dadurch R/3-Links des Standards defekt werden. Sofern die in der Erweiterung gepflegten Inhalte in der Hilfe zur Anwendung eines R/3-Systems angezeigt werden sollen, müssen Sie darauf achten, eventuell defekt gewordene R/3-Links des Standards durch R/3-Links der Erweiterung zu überlagern.

  5. Sie integrieren die erweiterten Info-Objekte der Standardmappe in den Inhalt der Erweiterungsmappe, indem Sie Hyperlinks und Strukturlinks auf diese Objekte setzen.
  6. Sie verknüpfen ggf. Info-Objekte mit R/3-Repository-Objekten, z.B. einer Transaktion, indem Sie R/3-Links pflegen. Dies ist nur erforderlich, wenn die Inhalte in der Hilfe zur Anwendung eines R/3-Systems angezeigt werden soll. Falls die Inhalte auch in der SAP-Bibliothek erscheinen sollen, erzeugen Sie eine erweiterungsspezifische Version der SAP-Bibliothek und fügen die Hauptstruktur Ihrer Erweiterungsinhalte darin ein.

    7. R/3-Links des Erweiterungskontexts werden vor den R/3-Links des Standards berücksichtigt. Voraussetzung hierfür ist jedoch, daß der jeweilige Erweiterungskontext im System durch eine IMG-Aktivität registriert wurde.

  7. Sie beschlagworten ggf. Topics (Inhaltsobjekt im Bereich Dokumentation).
  8. Sie überprüfen Inhalt und Formatierung von Info-Objekten, Hyperlinks zwischen Info-Objekten, sowie ggf. ihre kontextsensitive Anzeige in der Hilfe zur Anwendung.
  9. Sie geben die Info-Objekte in der Erweiterungsmappe und in der Standardmappe frei für eine etwaige Übersetzung und für den Transport in andere R/3-Systeme.

Keine Wiederverwendung von Inhalten aus anderen Kontexten

Das Vorgehen unterscheidet sich von dem oben beschriebenen insofern, als Sie nur Info-Objekte pflegen, die originär in der Erweiterung angelegt wurden und nicht Erweiterungsversionen von Standard-Objekten sind. Die einzige Ausnahme hiervon ist ggf. die SAP-Bibliothek (eine von SAP ausgelieferte Buchstruktur des Bereichs Dokumentation): Um Ihre Inhalte in der SAP-Bibliothek eines R/3-Systems anzeigen zu können, müssen Sie eine erweiterungsspezifische Version dieser Struktur erzeugen und in diese die Hauptstruktur Ihrer Erweiterungsinhalte einfügen.

Die Schritte 7 und 8 des oben beschriebenen Ablaufs entfallen.


Erweiterung von Informationsobjekten

Verwendung

Sie können in Erweiterungsinhalten Informationsobjekte der SAP oder anderer zugrundeliegenden Basis-Kontexte verwenden, indem Sie:

  • auf Informationsobjekte der SAP oder des zugrundeliegenden Basis-Kontexts verweisen

Bei Verweisen auf Strukturen haben Sie die Möglichkeit, diese durch einen Link oder durch ein Include zu referenzieren.
  • Erweiterungen zu Informationsobjekten anlegen und diese Erweiterungsversionen Ihren Anforderungen entsprechend modifizieren

Die folgende Abbildung zeigt, in welcher Weise Sie SAP-Strukturen verwenden können.

Wenn Sie SAP-Strukturen in Ihren Erweiterungsinhalten unverändert wiederverwenden möchten, so reicht es aus, darauf zu verweisen, entweder durch einen Link (I.a) oder durch ein Include (I.b). Wenn Sie in einem späteren Erweiterungsrelease auf einem jüngeren SAP-Release als Basisrelease aufsetzen, wird bei dieser Art der Wiederverwendung automatisch auf die jüngere Version der SAP-Struktur verwiesen.

Wenn Sie eine SAP-Struktur in Ihren Erweiterungsinhalten nur in modifizierter Form verwenden möchten, dann müssen Sie zunächst eine Erweiterungsversion der Struktur anlegen. Diese kann dann modifiziert und ggf. durch einen Link (II.a) oder ein Include (II.b) referenziert werden.

Erweiterungen von SAP-Objekten bieten gegenüber der Neu-Erstellung von Informationsobjekten folgende Vorteile:

  • Sie ersparen Aufwand für das Erstellen von Struktur und Inhaltsobjekten. Dies macht sich insbesondere dann bemerkbar, wenn nur geringfügige Modifikationen gegenüber dem Standard durchzuführen sind.
  • Verknüpfungen von Inhaltsobjekten und Struktur mit dem R/3-System durch R/3-Links werden aus dem Standard übernommen. Wenn diese Verknüpfungen auch in der Erweiterung geeignet erscheinen, müssen also keine neuen, erweiterungsspezifischen R/3-Links gepflegt werden.
  • Etwaige Verweise auf die Info-Objekte werden ebenfalls übernommen. D.h. im Erweiterungskontext erscheint nun das Erweiterungsobjekt an allen Stellen, an denen auf das ihm zugrundeliegende SAP-Objekt verwiesen wird.

Aktivitäten

Sie verweisen in Inhaltsobjekten der Erweiterung auf SAP-Inhaltsobjekte, indem Sie Hyperlinks pflegen (siehe Hyperlinks zwischen Inhaltsobjekten pflegen ).

Sie verweisen in Strukturen der Erweiterung auf SAP-Inhaltsobjekte, indem Sie diese in die Struktur einfügen (siehe Info-Objekte einer Struktur hinzufügen ).

Sie verweisen in Strukturen der Erweiterung auf SAP-Strukturen, indem Sie diese als Link oder als Include in die Struktur einfügen (siehe Info-Objekte einer Struktur hinzufügen ).

Sie legen Erweiterungsversionen von SAP-Objekten an und modifizieren diese.

Beim nächsten SAP-Inhaltsupdate können Sie über den Strukturvergleich und über die Modifikationsliste prüfen, welche SAP-Informationsobjekte geändert wurden.


Versionierung von Erweiterungsinhalten

Verwendung

Die Versionenhaltung in Erweiterungen erfolgt grundsätzlich auf dieselbe Weise wie im Standard: Innerhalb eines Versionskontextes wird bei jedem Sichern bzw. Einchecken eines Info-Objekts eine neue Version erzeugt. Für die Anzeige und Pflege zugreifbar ist jedoch nur die zuletzt gesicherte bzw. eingecheckte Version.

Erweiterungskontexte setzen stets auf einem bestimmten Releasestand des R/3-Standards auf. Dieses Basisrelease eines Erweiterungskontextes hat dann Bedeutung, wenn im Erweiterungskontext Info-Objekte des SAP-Standards aus den Bereichen Dokumentation und Training verwendet werden, sei es a) durch Referenzierung mit Hyperlinks und in Strukturen oder b) durch Erweiterung von Standardobjekten.

Erweiterungsinhalte in den Bereichen Dokumentation und Training können Info-Objekte der jeweiligen Erweiterung und Info-Objekte des SAP-Standards beinhalten. Soweit Objekte des Standards verwendet werden, sind dies Versionen eines bestimmten Releasestands; dieses Standardrelease wird beim Anlegen des Erweiterungskontextes im Customizing des Knowledge Warehouse als Basisrelease für diesen Kontext festgelegt.

Sie pflegen im Knowledge Warehouse im Erweiterungskontext /KWCUST/TG, 1.0 Trainingsinhalte, die Sie in einem 4.0B R/3-System anzeigen wollen und verwenden dabei Teile der SAP Trainingsinhalte des Releasestands 4.0B. Sie geben als Basisrelease des Erweiterungskontextes im SAP-Standard das Release 4.0B an.

Alle Info-Objekte eines Erweiterungskontexts, die als Erweiterung von Standard-Objekten angelegt werden, basieren auf Standard-Objekten dieses Releasestands.

Alle in Erweiterungsinhalten vorkommenden Verweise auf Info-Objekte des Standards zeigen ebenfalls auf die Versionen dieses Releasestands.

Die folgende Tabelle gibt beispielhaft mögliche Konstellationen von Erweiterungskontext und zugrundeliegendem Standardrelease wieder.

Erweiterung | Erweiterungsrelease | Standardrelease
/kwcust/fx | 1.0 | 4.0B
/kwcust/fx | 2.0 | 4.0B
/kwcust/fx | 3.0 | 4.5A
IS-Insurance | 2.0A | 4.0B

Wird in einem Erweiterungskontext (z.B. /kwcust/fx, 1.0) ein Info-Objekt des Standards "erweitert", so wird damit eine Kopie des Standardobjekts erzeugt. Diese ist ein eigenständiges (physisches) Info-Objekt, das vom Standardobjekt entkoppelt ist und nur innerhalb des Erweiterungskontextes existiert. Es kann beliebig modifiziert werden, ohne daß dies Rückwirkungen auf das Standardobjekt hat. Umgekehrt gelangen Änderungen des Standardobjekts nicht mehr in das Erweiterungsobjekt.

Setzt jedoch die Erweiterung in einem späteren Release (z.B. /kwcust/fx, 3.0) auf einem jüngeren Standardrelease als Basisrelease auf, dann werden zwischenzeitliche Änderungen des Standardobjekts in den Erweiterungskontext übernommen. Zwischenzeitliche Änderungen des Erweiterungsobjekts gehen hierbei allerdings verloren. Mit der Funktion Modifikationsliste anzeigen kann der Benutzer überprüfen, bei welchen Info-Objekten eines Erweiterungskontextes ein zugrundeliegendes Standardobjekt nach dem Erzeugen der Erweiterungsversion geändert wurde.

Erweiterungsstrukturen sind zwar inhaltlich von der zugrundeliegenden Standardstruktur entkoppelt. Über das beiden gemeinsame logische Info-Objekt besteht jedoch noch eine Verbindung. Diese bewirkt die Überlagerung der Standardstruktur durch die Erweiterungsstruktur in R/3-Links (Hilfe zur Anwendung) und in Verweisen auf die Struktur.

Versionierung eines Struktur-Objekts in Erweiterungsinhalten

Siehe auch:

Versionierung von Info-Objekten

Kontexte (Versionen) zu Info-Objekten anzeigen


Anzeigen von Informationsobjekten

Verwendung

Im Knowledge Warehouse stehen Ihnen mehrere Möglichkeiten zur Verfügung, Informationsobjekte anzuzeigen.

Funktionsumfang

Die Funktionen des Knowledge Warehouse zum Anzeigen von Informationsobjekten umfassen:

Präsentation

  • Anzeige von Informationsobjekten in der Vorschau oder dem Web Browser
  • Online-Präsentation von Kursen mit einem Web-Browser
  • Erstellen von Offline-Präsentationen von Kursen für SAPShow

Qualitätssicherung

  • Anzeigen von Kursen oder einzelnen Inhaltsobjekten im Web-Browser
  • Anzeigen von einzelnen Inhaltsobjekten im Pflegeformat


Vorschau

Verwendung

Mit dieser Funktion können Sie sich zu einer ausgewählten Struktur die enthaltenen Informationsobjekte anzeigen lassen.

In der Vorschau werden die Informationsobjekte in der GIF-Version (Bereich Training) oder in der HTML-Version (Bereich Dokumentation) angezeigt.

Die Anzeige erfolgt unabhängig vom Bearbeitungsstatus.

Außerdem können Sie zu den angezeigten Inhaltsobjekten R/3-Links pflegen.

Integration

Von der Vorschau aus können Sie den Web Browser aufrufen.

Voraussetzungen

Sie befinden sich im R/3-System des Knowledge Warehouse.

Sie haben eine Struktur ausgewählt.

Funktionsumfang

Die Funktion beinhaltet:

  • Anzeige der ausgewählten Struktur
  • Anzeige von Informationsobjekten in der GIF- oder HTML-Version
  • Pflege von R/3-Links (auch zu Inhaltsobjekten innerhalb eines Struktur-Inkludes)
  • Aufruf des Web Browser


Informationsobjekte in der Vorschau anzeigen

Verwendung

Mit dieser Vorgehensweise können Sie Informationsobjekte in ihrem Anzeigeformat anzeigen lassen.

Im Unterschied zum Web Browser können Sie in der Vorschau auch die Attribute der Informationsobjekte sehen.

Voraussetzungen

Sie befinden sich im R/3-System des Knowledge Warehouse:

  • im Einstiegsbild
  • in der Info Object List
  • in der Online-Bearbeitung

Vorgehensweise

Einstiegsbild

Um Informationsobjekte in der Vorschau anzuzeigen, gehen Sie wie folgt vor:

  1. Markieren Sie eine Struktur.
  2. Wählen Sie Struktur ® Anzeigen ® Vorschau.

Info Object List

Um Informationsobjekte in der Vorschau anzuzeigen, gehen Sie wie folgt vor:

  1. Markieren Sie eine Struktur.
  2. Wählen Sie Springen ® Vorschau.

Online-Bearbeitung

Um Informationsobjekte in der Vorschau anzuzeigen, gehen Sie wie folgt vor:

  1. Markieren Sie ein Informationsobjekt.
  2. Wählen Sie Struktur ® Anzeigen ® Vorschau.

Ergebnis

Die Struktur wird mit allen enthaltenen Informationsobjekten im Anzeigeformat angezeigt.


Web Browser oder HTML-Help-Viewer

Verwendung

Für die Anzeige von Informationsobjekten wird ein Web Browser oder der HTML-Help-Viewer eingesetzt.

Der HTML-Help-Viewer wird nur im Bereich Dokumentation eingesetzt.

Der HTML-Help-Viewer kann nur auf Windows 32-Bit-Frontend-PCs eingesetzt werden.

Voraussetzungen

Auf Ihrem Frontend-Rechner muß einer der beiden folgenden HTML-Browser installiert sein:

  • Microsoft Internet Explorer 3.02 oder spätere Version
  • Netscape Navigator 3.0 oder spätere Version

Bereich Dokumentation: Die für die Online-Hilfe relevanten Profilparameter Ihres Applikations-Servers müssen gepflegt sein.

Funktionsumfang

Bereich Dokumentation

Im Web Browser oder HTML-Help-Viewer werden den Benutzern folgende Informationsobjekte angezeigt:

  • die Hilfe zur Anwendung

Beim Aufruf der Hilfe zur Anwendung wird ein für den jeweiligen R/3-Kontext (Transaktion, Bildschirm, etc.) relevantes Informationsobjekt angezeigt. Auf der linken Seite wird die Struktur angezeigt, in der das Informationsobjekt enthalten ist.

  • die SAP-Bibliothek

Nach Aufruf der SAP-Bibliothek können Sie über eine Hierarchie der R/3-Anwendungen zu den gewünschten Informationsobjekten navigieren.

  • Glossar

Mit Hilfe ® Glossar können Sie Glossareinträge suchen und anzeigen.

Im Web Browser und HTML-Help-Viewer wird den Benutzern eine Volltextsuche zur Verfügung gestellt.

Im HTML-Help-Viewer können Sie zusätzlich über Indexeinträge nach Inhaltsobjekten suchen.

Bereich Training

Im Web Browser werden den Benutzern des R/3-Systems folgende Informationsobjekte angezeigt:

  • die Hilfe zur Anwendung

Beim Aufruf der Hilfe zur Anwendung wird ein für den jeweiligen R/3-Kontext (Transaktion, Bildschirm, etc.) relevantes Informationsobjekt angezeigt. Auf der linken Seite wird die Struktur angezeigt, in der das Informationsobjekt enthalten ist.

Im Web Browser wird den Benutzern eine Volltextsuche zur Verfügung gestellt.


Informationsobjekte im Web Browser anzeigen

Verwendung

Sie können Informationsobjekte im Web Browser anzeigen und somit die Darstellung der Informationsobjekte überprüfen.

Voraussetzungen

Sie befinden sich im R/3-System des Knowledge Warehouse:

  • im Einstiegsbild
  • in der Info Object List/Modifikationsliste
  • in der Online-Bearbeitung
  • in der Übersetzung über Strukturen

Vorgehensweise

Einstiegsbild

Um Informationsobjekte im Web Browser anzuzeigen, gehen Sie wie folgt vor:

  1. Markieren Sie eine Struktur.
  2. Wählen Sie Struktur ® Anzeigen ® Web Browser.

Info Object List/Modifikationsliste

Um Informationsobjekte im Web Browser anzuzeigen, gehen Sie wie folgt vor:

  1. Markieren Sie ein Informationsobjekt.
  2. Wählen Sie Springen ® Web Browser.

Online-Bearbeitung

Um Informationsobjekte im Web Browser anzuzeigen, gehen Sie wie folgt vor:

  1. Markieren Sie ein Informationsobjekt.
  2. Wählen Sie Struktur ® Anzeigen ® Web Browser.

Übersetzung über Strukturen

Um Inhaltsobjekte im Web Browser anzuzeigen, gehen Sie wie folgt vor:

  1. Markieren Sie ein Inhaltsobjekt.
  2. Wählen Sie Web Browser.

Ergebnis

Wenn Sie eine Struktur ausgewählt haben, dann wird die Struktur wird mit allen enthaltenen Informationsobjekten im Anzeigeformat angezeigt.

Wenn Sie ein Inhaltsobjekt ausgewählt haben, dann wird das Inhaltsobjekt ohne Struktur im Anzeigeformat angezeigt.


Navigation im Web Browser (Bereich Dokumentation)

Verwendung

Mit dieser Funktion können Sie im Web Browser zwischen den angezeigten Informationsobjekten navigieren.

Voraussetzungen

Sie befinden sich im Web Browser des SAP Knowledge Warehouse.

Funktionsumfang

Folgende Navigationsmöglichkeiten stehen Ihnen zur Verfügung:

Blauer Banner

  • SAP-Bibliothek

Sie gelangen auf das Einstiegsbild der SAP-Bibliothek und können von dort aus in die Dokumentationen der einzelnen Anwendungskomponenten navigieren.
  • Getting Started

Sie gelangen auf das Einstiegsbild der Dokumentation Einführung in das R/3-System. In dieser Dokumentation wird beschrieben, wie Sie mit dem R/3-System arbeiten können.
  • Release-Infos

Sie gelangen auf das Einstiegsbild der Release-Informationen und können von dort aus in die Release-Informationen der einzelnen Releases navigieren.
  • IMG

Sie gelangen auf das Einstiegsbild des R/3 Customizing Einführungsleitfadens und können von dort aus in die Dokumentation der einzelnen Aktivitäten navigieren.
  • Glossar

Sie gelangen auf das Einstiegsbild des R/3 Customizing Einführungsleitfadens und können von dort aus in die einzelnen Glossardefinitionen navigieren.
  • Suche

Sie gelangen auf das Einstiegsbild der Volltextsuche und können von dort aus anhand von Suchbegriffen nach Inhaltsobjekten des Knowledge Warehouse suchen.
  • Hilfe zur Hilfe

Sie gelangen auf das Einstiegsbild der Dokumentation zur Online-Hilfe. In dieser Dokumentation wird beschrieben, welche Informationen Sie in der Online-Hilfe finden können.

Grauer Banner

  • Struktur ausblenden/einblenden

Mit dieser Funktion können Sie die im linken Rahmen angezeigte Struktur ein- oder ausblenden.
  • Bereich

Mit dieser Funktion können Sie in die Dokumentation einer ausgewählten Anwendungskomponente navigieren.

Navigationsbereich

  • Alle öffnen

Mit dieser Funktion wird die im linken Rahmen angezeigte Struktur geöffnet. Sie sehen die aufgeklappte Struktur mit allen Unterknoten.
  • Alle schließen

Mit dieser Funktion wird die im linken Rahmen angezeigte Struktur geschlossen. Sie sehen die aufgeklappte Struktur mit allen Unterknoten.
  • Zurück

Mit dieser Funktion können Sie innerhalb der im linken Rahmen angezeigten Struktur schrittweise nach oben navigieren.
  • Vorwärts

Mit dieser Funktion können Sie innerhalb der im linken Rahmen angezeigten Struktur schrittweise nach unten navigieren.
  • Synchronisieren

Mit dieser Funktion können Sie sich zum angezeigten Inhaltsobjekt die dazugehörige Struktur anzeigen lassen.

Wenn Sie z.B. aus einem Inhaltsobjekt aus der Logistik über Hyperlinks auf ein Inhaltsobjekt der Basis gelangt sind und Sie Synchronisieren wählen, dann wird Ihnen zum Inhaltsobjekt der Basis auch die dazugehörige Struktur aus der Basis angezeigt.

Aktivitäten

Klicken Sie einmal auf die gewünschte Funktion.


Navigation im Web Browser (Bereich Training)

Verwendung

Mit dieser Funktion können Sie im Web Browser zwischen den angezeigten Informationsobjekten navigieren.

Voraussetzungen

Sie befinden sich im Web Browser des SAP Knowledge Warehouse.

Funktionsumfang

Folgende Navigationsmöglichkeiten stehen Ihnen zur Verfügung:

Blauer Banner

  • Home

Sie gelangen auf das Einstiegsbild des Knowledge Warehouse und können von dort aus im Traingsbereich zu den Trainingsunterlagen und im Dokumentationsbereich zu den Dokumentation der einzelnen Anwendungskomponenten navigieren.
  • Kontextauswahl

Sie können den Kontext (Sprache, Release) angeben. In diesem angegebenen Kontext werden dann die Trainingsunterlagen angezeigt.
  • Suche

Sie gelangen auf das Einstiegsbild der Volltextsuche und können von dort aus anhand von Suchbegriffen nach Inhaltsobjekten des Knowledge Warehouse suchen.

Grauer Banner

  • Struktur ausblenden/einblenden

Mit dieser Funktion können Sie die im linken Rahmen angezeigte Struktur ein- oder ausblenden.
  • Wählen Sie ein Kapitel:

Mit dieser Funktion können Sie in Level 2-Kursen zwischen den einzelnen Kapiteln navigieren.
  • Notizen

Mit dieser Funktion können Sie in einem zusätzlichen Rahmen die Notizen zu einer Folie einblenden.

Navigationsbereich

  • Alle öffnen

Mit dieser Funktion wird die im linken Rahmen angezeigte Struktur geöffnet. Sie sehen die aufgeklappte Struktur mit allen Unterknoten.
  • Alle schließen

Mit dieser Funktion wird die im linken Rahmen angezeigte Struktur geschlossen. Sie sehen die aufgeklappte Struktur mit allen Unterknoten.
  • Zurück

Mit dieser Funktion können Sie innerhalb der im linken Rahmen angezeigten Struktur schrittweise nach oben navigieren.
  • Vorwärts

Mit dieser Funktion können Sie innerhalb der im linken Rahmen angezeigten Struktur schrittweise nach unten navigieren.
  • Synchronisieren

Mit dieser Funktion können Sie sich zum angezeigten Inhaltsobjekt die dazugehörige Struktur anzeigen lassen.

<Insert note icon here>

Wenn Sie z.B. aus einem Inhaltsobjekt aus der Logistik über Hyperlinks auf ein Inhaltsobjekt der Basis gelangt sind und Sie Synchronisieren wählen, dann wird Ihnen zum Inhaltsobjekt der Basis auch die dazugehörige Struktur aus der Basis angezeigt.

Aktivitäten

Klicken Sie einmal auf die gewünschte Funktion.


Präsentationsviewer SAPShow

Verwendung

Mit der Anwendung SAPShow können Sie Offline-Präsentationen eines Trainingskurses auf Windows-32-Bit-PCs ansehen. SAPShow benötigen Sie, wenn Sie einen Trainingskurs in Systemumgebungen präsentieren möchten, in denen Sie keinen Zugang zum R/3-System des Knowledge Warehouse haben. Außerdem können Sie SAPShow einsetzen, wenn Sie häufig konsolidierte Versionen von Trainingskursen präsentieren müssen.

Integration

Offline-Präsentationen können Sie mit dem R/3-System des Knowledge Warehouse erstellen .

Voraussetzungen

SAPShow muß auf dem PC installiert sein, auf dem Sie die Offline-Präsentation zeigen möchten.

Funktionsumfang

Der Präsentationsviewer SAPShow verfügt über eine Menüleiste und ein zweigeteiltes Fenster zur Anzeige von Informationsobjekten.

Strukturnavigation

Im linken Abschnitt des zweigeteilten Fensters wird die Kursstruktur als Baum angezeigt, dessen Knoten Sie expandieren und komprimieren können.

Folien werden in der Struktur als blaugelbe Foliensymbole abgebildet. Alle anderen Inhaltsobjekte erscheinen in Form von Dokumentsymbolen mit horizontalen Linien. Folien mit Notizen sind durch Foliensymbole dargestellt, die zur Hälfte von einem Dokumentsymbol überdeckt werden.

Sie können durch die Präsentation navigieren, indem Sie:

  • auf Knoten in der Struktur klicken
  • auf die Schaltfläche Next bzw. Previous in der Symbolleiste klicken (oder die Pfeiltasten Nach oben bzw. Nach unten benutzen)
  • auf die Schaltfläche History Next bzw. History Previous in der Symbolleiste klicken, um chronologisch durch die Knoten zu gehen, die Sie bereits angesehen haben.

Das aktuell angezeigte Inhaltsobjekt wird in der Struktur durch einen roten Punkt neben dem Strukturknoten gekennzeichnet.

Anzeige von Inhaltsobjekten

Im rechten Abschnitt des zweigeteilten Fensters werden die Inhaltsobjekte angezeigt. Folien werden immer in diesem Abschnitt angezeigt. Andere Inhaltsobjekte wie Übungen und Lösungen, Videos oder ScreenCams werden nur dann hier angezeigt, wenn sie als Knoten in der Kursstruktur auftauchen. Wenn auf sie per Hyperlink verwiesen wird, dann erscheinen sie in einem separaten Fenster.

Wird ein Video in diesem Fensterabschnitt angezeigt, können Sie es mit der Symbolleiste Play starten bzw. anhalten. Um die Symbolleiste ein- oder auszublenden, wählen Sie View ® Toolbars ® Play.

Um das Fenster für die Anzeige von Foliennotizen zu öffnen (oder zu schließen), gehen Sie zu einer Folie mit Notizen und wählen Sie View ® Notes.

Um die Präsentation im Vollbildmodus anzusehen, wählen Sie View ® Full Screen. In diesem Modus wird keine Kursstruktur angezeigt. Mit den Tasten Bild und Bild ¯ blättern Sie durch die Präsentation. Mit ESC kehren Sie zum Normalbild zurück.

Um die Präsentation automatisch ablaufen zu lassen, wählen Sie View ® Auto run und geben den Zeitabstand zwischen den Folien an.

Aktivitäten

Um SAPShow zu starten, wählen Sie entweder Programme ® SAPShow im Windows-Start-Menü oder doppelklicken auf eine Offline-Präsentationsdatei im Windows Explorer.


Offline-Präsentation erstellen

Verwendung

Mit dieser Vorgehensweise erstellen Sie eine Offline-Präsentation eines Trainingskurses. Offline-Präsentationen können Sie dann zum Ansehen und Präsentieren von Kursen verwenden, wenn Sie keinen Zugang zum R/3-System des Knowledge Warehouse haben oder einen bestimmten Kurs sehr häufig präsentieren müssen.

Offline-Präsentationen werden in einem speziellen Dateiformat (KEP) erstellt, das Sie mit dem Präsentationsviewer SAPShow ansehen können.

Voraussetzungen

Sie befinden sich im R/3-System des Knowledge Warehouse.

SAPShow muß auf dem PC installiert, auf dem Sie die Offline-Präsentation erstellen möchten.

Vorgehensweise

Um eine Offline-Präsentation zu erstellen, gehen Sie wie folgt vor:

  1. Wählen Sie auf dem Einstiegsbild des Knowledge Warehouse eine Struktur aus.
  2. Wählen Sie Struktur ® Training ® Offline Präsentation erstellen.
  3. Auf dem folgenden Dialogfenster geben Sie an, ob Sie nur die Präsentationsdatei erstellen oder ob Sie die erstellte Präsentation gleich starten möchten. Wählen Sie dann Weiter.
  4. Geben Sie auf dem folgenden Dialogfenster das Verzeichnis und den Namen für die Offline-Präsentationsdatei ein.
  5. Wählen Sie Sichern.

    6. Ein Dialogfenster informiert Sie, in welchem Pfad die Datei erstellt wurde.

    Wenn Sie angegeben haben, daß die erstellte Präsentation sofort gestartet werden soll, wird SAPShow aufgerufen und die Präsentation geöffnet.

  6. Bestätigen Sie die Systemmeldung auf dem Dialogfenster mit Enter.

Sie können eine Offline-Präsentation auch von der Info Object List aus erstellen (Info-Objekt ® Verschiedenes ® Erzeuge Offline Präsentation).

Ergebnis

Die Offline-Präsentationsdatei (*.KEP) wird in dem von Ihnen gewählten Pfad abgelegt.

Je nach den von Ihnen gewählten Anzeigeeinstellungen für Informationsobjekte enthält die Offline-Präsentation entweder die aktuellen Versionen der Informationsobjekte unabhängig von ihrem Status oder die neuesten Versionen mit dem Status Freigegeben. Die Einstellungen für die Anzeige von Info-Objekten können Sie auf dem Einstiegsbild, in der Info Object List und in der Online-Bearbeitung im Knowledge Warehouse ändern.


Im Vollbild-Modus navigieren

Verwendung

Mit dieser Vorgehensweise können Sie im Vollbild-Modus von SAPShow navigieren.

Voraussetzungen

Sie haben eine Offline-Präsentation in SAPShow geöffnet.

Sie befinden sich im Vollbild-Modus.

Vorgehensweise

Um im Vollbild-Modus zu navigieren, bewegen Sie den Splitterbalken (am rechten oder linken Bildrand).

Ergebnis

Sie sehen die Struktur der Präsentation und können in ihr navigieren.


Suchen nach Inhaltsobjekten

Verwendung

Sie können innerhalb des Knowledge Warehouse nach Inhaltsobjekten suchen. Sie erhalten eine Liste mit den gefundenen Inhaltsobjekten.

Integration

Über den Info-Button werden Ihnen Funktionen für das Anzeigen und Ändern der Inhaltsobjekte zur Verfügung gestellt, die abhängig von Ihrer Berechtigung sind.

Voraussetzungen

Sie befinden sich im Web Browser und haben eine Webseite geöffnet.

Funktionsumfang

Folgende Suchmöglichkeiten werden Ihnen zur Verfügung gestellt:

  • Volltextsuche
  • Attributsuche
  • Kombinierte Volltext- und Attributsuche
  • Suche nach ähnlichen Inhaltsobjekten

Aktivitäten

Sie rufen die Suche über den entsprechenden Button auf.


Volltext suchen

Verwendung

Sie können anhand von Suchbegriffen innerhalb aller Inhaltsobjekte des Knowledge Warehouse suchen.

Voraussetzungen

Sie befinden sich im Web Browser und haben eine Webseite geöffnet.

Vorgehensweise

Um im Volltext zu suchen, gehen Sie wie folgt vor:

  1. Rufen Sie die Funktion zur Suche auf.

    2. Sie gelangen auf das Dialogfenster für die Suche nach Inhaltsobjekten.

  2. Geben Sie in das Feld Suche nach: Suchbegriffe ein.

    3. Sie können mehrere Suchbegriffe über Operatoren aneinanderreihen und auch generisch suchen.

  3. Wählen Sie die Sprache aus und den Bereich, in der/dem nach dem eingegebenen Suchbegriff gesucht werden soll.

    4. Wenn Sie Feature List anzeigen markieren, dann erhalten Sie zu jedem gefundenen Inhaltsobjekt Informationen, die den Inhalt des Inhaltsobjekts charakterisieren.

  4. Starten Sie die Suche.

Ergebnis

Sie gelangen auf eine Liste mit den gefundenen Inhaltsobjekten. Über den Info-Button gelangen Sie in den Info-Objekt-Dialog , der Ihnen Funktionen zu dem jeweiligen Inhaltsobjekt zur Verfügung stellt.

Wenn es mehr als 10 Treffer gibt, dann ist Nächste Treffer aktiv, und Sie können zwischen den Suchergebnissen blättern.


Anhand von Attributen suchen

Verwendung

Sie können anhand von Attributen nach allen Inhaltsobjekten des Knowledge Warehouse suchen.

Voraussetzungen

Sie befinden sich im Web Browser und haben eine Webseite geöffnet.

Vorgehensweise

Um anhand von Attributen zu suchen, gehen Sie wie folgt vor:

  1. Rufen Sie die Funktion zur Suche auf.

    2. Sie gelangen auf das Dialogfenster für die Suche nach Inhaltsobjekten.

  2. Rufen Sie die Funktion zur erweiterten Suche auf.

    3. Sie gelangen auf das Dialogfenster, in dem Sie Attribute eingeben können.

  3. Wählen Sie im linken Feld die Attribute aus
  4. Geben Sie die Werte für das jeweilige Attribut ein.

    5. Sie können mehrere Suchbegriffe über Operatoren aneinanderreihen und auch generisch suchen.

  5. Wählen Sie die Sprache aus und den Bereich, in der/dem nach dem eingegebenen Suchbegriff gesucht werden soll.

    6. Wenn Sie Feature List anzeigen markieren, dann erhalten Sie zu jedem gefundenen Inhaltsobjekt Informationen, die den Inhalt des Inhaltsobjekts charakterisieren.

  6. Starten Sie die Suche.

Ergebnis

Sie gelangen auf eine Liste mit den gefundenen Inhaltsobjekten. Über den Info-Button gelangen Sie in den Info-Objekt-Dialog , der Ihnen Funktionen zu dem jeweiligen Inhaltsobjekt zur Verfügung stellt.

Wenn es mehr als 10 Treffer gibt, dann ist Nächste Treffer aktiv, und Sie können zwischen den Suchergebnissen blättern.


Im Volltext und anhand von Attributen suchen

Verwendung

Sie können die Suche nach Inhaltsobjekten kombinieren, indem Sie Suchbegriffe und Attribute eingeben.

Voraussetzungen

Sie befinden sich im Web Browser und haben eine Webseite geöffnet.

Vorgehensweise

Um kombiniert nach Inhaltsobjekten zu suchen, gehen Sie wie folgt vor:

  1. Rufen Sie die Funktion zur Suche auf.

    2. Sie gelangen auf das Dialogfenster für die Suche nach Inhaltsobjekten.

  2. Rufen Sie die Funktion zur erweiterten Suche auf.

    3. Sie gelangen auf das Dialogfenster, in dem Sie Attribute eingeben können.

  3. Geben Sie in das Feld Suche nach: Suchbegriffe ein.
  4. Wählen Sie im unteren Teil des Bildes im linken Feld die Attribute aus
  5. Geben Sie die Werte für das jeweilige Attribut ein.

    6. Sie können mehrere Suchbegriffe über Operatoren aneinanderreihen und auch generisch suchen.

  6. Wählen Sie die Sprache aus und den Bereich, in der/dem nach dem eingegebenen Suchbegriff gesucht werden soll.

    7. Wenn Sie Feature List anzeigen markieren, dann erhalten Sie zu jedem gefundenen Inhaltsobjekt Informationen, die den Inhalt des Inhaltsobjekts charakterisieren.

  7. Starten Sie die Suche.

Ergebnis

Sie gelangen auf eine Liste mit den gefundenen Inhaltsobjekten. Über den Info-Button gelangen Sie in den Info-Objekt-Dialog , der Ihnen Funktionen zu dem jeweiligen Inhaltsobjekt zur Verfügung stellt.

Wenn es mehr als 10 Treffer gibt, dann ist Nächste Treffer aktiv, und Sie können zwischen den Suchergebnissen blättern.


Nach ähnlichen Inhaltsobjekten suchen

Verwendung

Sie können nach Inhaltsobjekten suchen, die den gefundenen Inhaltsobjekten ähnlich sind.

Voraussetzungen

Sie haben im Web Browser nach Inhaltsobjekten gesucht und erhielten eine Liste mit gefundenen Inhaltsobjekten.

Vorgehensweise

Um nach ähnlichen Inhaltsobjekten zu suchen, gehen Sie wie folgt vor:

  1. Markieren Sie in der Suchergebnisliste die Inhaltsobjekte, anhand derer Sie nach ähnlichen Inhaltsobjekten suchen möchten.
  2. Wählen Sie Ähnliche Dokumente.

Ergebnis

Sie gelangen auf eine Liste mit den gefundenen Inhaltsobjekten. Über den Info-Button gelangen Sie in den Info-Objekt-Dialog , der Ihnen Funktionen zu dem jeweiligen Inhaltsobjekt zur Verfügung stellt.

Wenn es mehr als 10 Treffer gibt, dann ist Nächste Treffer aktiv, und Sie können zwischen den Suchergebnissen blättern.


Drucken von Informationsobjekten

Verwendung

Sie können Strukturen, Teile von Strukturen oder einzelne Inhaltsobjekte drucken.

Funktionsumfang

In den einzelnen Komponenten des SAP Knowledge Warehouse werden Ihnen verschiedene Druckfunktionen zur Verfügung gestellt:

  • Struktur drucken
  • Struktur mit Informationsobjekten drucken
  • Inhaltsobjekte drucken


Ein Inhaltsobjekt im Web Browser drucken

Voraussetzungen

Sie befinden sich im Web Browser.

Es wird ein Inhaltsobjekt im rechten Browserfenster angezeigt.

Vorgehensweise

Um ein Inhaltsobjekt im Web Browser zu drucken, verwenden Sie die Druckfunktion des jeweiligen Web Browser.

Ergebnis

Das Inhaltsobjekt wird gedruckt.


Ein Inhaltsobjekt im Editor drucken

Voraussetzungen

Sie haben ein Inhaltsobjekt für die Bearbeitung geöffnet.

Vorgehensweise

Um ein Inhaltsobjekt im Editor auszudrucken, wählen Sie die Druckfunktion des jeweiligen Editor.

Ergebnis

Das gewählte Inhaltsobjekt wird gedruckt.


Struktur drucken

Voraussetzungen

Sie befinden sich in der Online-Bearbeitung oder im Web Browser.

Vorgehensweise

In der Online-Bearbeitung

Um eine Struktur zu drucken, wählen Sie Struktur drucken.

Im Web Browser

Um eine Struktur zu drucken, klicken Sie auf das Strukturfenster und wählen Sie File ® Print.

Ergebnis

Die angezeigte Struktur wird gedruckt.


Struktur mit Informationsobjekten im SAP-System drucken

Verwendung

Sie können Strukturen oder Teile von Strukturen mit allen enthaltenen Informationsobjekten drucken.

Wenn sich innerhalb der zu druckenden Struktur weitere Strukturen befinden, dann werden nur die Strukturen ausgedruckt, die als Include eingebunden sind.

Sie erhalten einen Ausdruck mit:

  • Deckblatt
  • Inhaltsverzeichnis
  • Kopf- und Fußzeilen
  • aufgelösten Struktur-Includes
  • Hyperlinks innerhalb der Struktur als Seitenverweis: [Siehe ...]
  • Hyperlinks zu anderen (nicht inkludierten) Strukturen als externer Verweis: [Extern]

Voraussetzungen

Sie befinden sich

  • im Einstiegsbild des SAP Knowledge Warehouse oder
  • in der Info Object List oder
  • in der Online-Bearbeitung oder
  • in der Vorschau

Vorgehensweise

Im Einstiegsbild des SAP Knowledge Warehouse

Um eine Struktur mit Informationsobjekten zu drucken, gehen Sie wie folgt vor:

  1. Markieren Sie die Struktur.
  2. Wählen Sie Struktur ® Drucken mit Info-Objekten .
  3. Überprüfen Sie die Angaben und wählen Sie Weiter.

In der Info Object List

Um eine Struktur zu drucken, gehen Sie wie folgt vor:

  1. Markieren Sie die Struktur.
  2. Wählen Sie Info-Objekt ® Drucken ® Struktur mit Info-Objekten
  3. Überprüfen Sie die Angaben und wählen Sie Weiter.

In der Online-Strukturpflege und in der Vorschau

Um eine Struktur oder Teile von Strukturen zu drucken, gehen Sie wie folgt vor:

  1. Markieren Sie den Knoten in der Struktur, dessen enthaltene Informationsobjekte ausgedruckt werden sollen.
  2. Wählen Sie Struktur ® Drucken mit Info-Objekten.
  3. Überprüfen Sie die Angaben und wählen Sie Weiter.

Ergebnis

Die Struktur wird für den Druck vorbereitet.

Wechseln Sie zu Word und drucken Sie das Dokument aus.

Sie können das erstellte Word-Dokument auch speichern und dann als Datei versenden

Anschließend bestätigen Sie das Dialogfenster im SAP-System.


Ändern von Informationsobjekten

Hiermit erstellen Sie Informationsobjekte in der Knowledge Workbench. Benutzern werden diese Informationsobjekte über den SAPShow Presentation Viewer oder den Info Object Viewer angezeigt.

Ablauf

  1. Sie starten die Knowledge Workbench.

    2. Wenn Sie online arbeiten, dann können Sie auf Ihre Informationsobjekte zugreifen, die im Knowledge Warehouse abgelegt sind.

    Wenn Sie offline arbeiten, dann können Sie nur auf die Informationsobjekte im Local Repository zugreifen.

  2. Sie stellen den gewünschten Kontext ein:
    • die Sprache, in der Sie Informationsobjekte erstellen.
    • den Erweiterungsnamen und das Erweiterungs-Release
  1. Sie legen eine Mappe für die Informationsobjekte an.
  2. Sie legen eine Struktur an.

    3. Dabei wird ein Inhaltsobjekt als Platzhalter für den Titel der Struktur erzeugt.

  3. Sie bearbeiten Informationsobjekte.

    4. Sie legen neue Inhaltsobjekte an und fügen sie in die Struktur ein.

    Sie bearbeiten die Struktur.

    Sie bearbeiten die Inhaltsobjekte und fügen Hyperlinks auf andere Inhaltsobjekte ein.

  6. Sie checken die neuen und geänderten Informationsobjekte ein.
  7. Sie ordnen Indexeinträge den Inhaltsobjekten im Bereich Dokumentation zu.

    8. Dadurch wird das Auffinden der Informationsobjekte über eine Indexsuche ermöglicht, sowohl für andere Benutzer des Knowledge Warehouse als auch für die Benutzer der Online-Hilfe.

  8. Sie verknüpfen Informationsobjekte mit R/3-Kontexten über R/3-Links , z.B. mit einer bestimmten Transaktion oder einem bestimmten Bildschirmbild (Dynpro).

    9. Dadurch wird eine kontextsensitive Anzeige der Informationsobjekte ermöglicht.

  9. Sie prüfen für die Mappe:
    • Hyperlinks zwischen Inhaltsobjekten über die Konsistenzprüfungen
    • R/3-Links über die R/3-Link-Prüfung
    • Inhalt und Formatierung von Inhaltsobjekten im Web Browser
    • kontextsensitive Anzeige beim Aufruf der Hilfe zur Anwendung
  10. Sie korrigieren die Informationsobjekte in der Online-Bearbeitung .
  11. Sie geben die Informationsobjekte der Mappe für eine anschließende Übersetzung frei.

    12. Wenn das Freigabeverfahren aktiviert ist, dann können Sie nur den Status Zur Freigabe vergeben.

  12. Sie transportieren die freigegebenen Informationsobjekte in das Konsolidierungssystem.
  13. Sie prüfen für die transportierten Informationsobjekte:
    • Vollständigkeit
    • Hyperlinks zwischen Inhaltsobjekten über die Konsistenzprüfungen
    • kontextsensitive Anzeige beim Aufruf der Hilfe zur Anwendung


Workflow im Knowledge Warehouse

Verwendung

Das Knowledge Warehouse unterstützt als Workflow das Genehmigungsverfahren und das Copy Editing.

Integration

Über die Aufbauorganisation werden die Mitarbeiter festgelegt, die am Workflow beteiligt sind.

Voraussetzungen

Im Customizing wurde die Aufbauorganisation gepflegt und der Workflow für die einzelnen Bereiche des Knowledge Warehouse aktiviert.

Funktionsumfang

Es werden zwei Workflowarten zur Verfügung gestellt:

  • Genehmigungsverfahren

Über das Genehmigungsverfahren wird die Freigabe von Informationsobjekten gesteuert.

Der Autor kann die Informationsobjekte nicht direkt freigeben, sondern nur den Status Zur Freigabe setzen.

Der Genehmigende kann sich die zur Freigabe vorgesehenen Informationsobjekte anzeigen lassen und die Informationsobjekte freigeben (Status Freigegeben) oder die Freigabe ablehnen (Status Nicht freigegeben).
  • Copy Editing

Der Autor kann die Informationsobjekte zum Copy Editing geben (Status Copy Editing).

Der Copy Editor kann die Informationsobjekte überarbeiten und anschließend die Informationsobjekte dem Autoren wiedervorlegen (Status Wiedervorlage).

Die Workitems für die beiden Verfahren werden auf der Basis der Mappen erstellt.

Aktivitäten

Um den Workflow im Knowledge Warehouse nutzen zu können, müssen Sie folgende Customizing-Einstellungen vornehmen:

  1. Sie pflegen die Standardeinstellungen für den SAP Business Workflow.
  2. Sie bearbeiten die Aufbauorganisation.
  3. Sie pflegen das aufgabenspezifische Customizing für das Genehmigungsverfahren oder das Copy Editing.
  4. Sie aktivieren den Workflow für die Bereiche des Knowledge Warehouse.

Siehe auch:

SAP Business Workflow


Genehmigungsverfahren

Einsatzmöglichkeiten

Über das Genehmigungsverfahren wird die Freigabe von Informationsobjekten gesteuert.

Voraussetzungen

Im Customizing wurde der Workflow für das Knowledge Warehouse eingerichtet.

Das Genehmigungsverfahren wurde für den jeweiligen Bereich aktiviert.

Ablauf

  1. Der Autor setzt für Informationsobjekte den Status Zur Freigabe.

    2. Es wird für die dazugehörige Mappe ein Workitem erzeugt, welches in der Inbox des Genehmigenden erscheint.

  2. Der Genehmigende überprüft die Informationsobjekte und entscheidet über die Freigabe der Informationsobjekte.

    3. Wenn ein Informationsobjekt nicht freigegeben wird, dann setzt der Genehmigende den Status Nicht freigegeben. Außerdem kann er eine Notiz anhängen, um dem Autoren mitzuteilen, warum das Informationsobjekt nicht freigegeben wurde.

    Wenn alle Informationsobjekte eines Workitems abgearbeitet wurden, dann erhält der Mappenverantwortliche ein Workitem in seine Inbox.

  3. Der Mappenverantwortliche kann die nicht freigegebenen Informationsobjekte überarbeiten oder sie an den jeweiligen Autoren weiterleiten.

Anschließend können die überarbeiteten Informationsobjekte wieder zur Freigabe vorgesehen werden.


Copy Editing

Einsatzmöglichkeiten

Über das Copy Editing können Informationsobjekte von einem Copy Editor überarbeitet werden.

Voraussetzungen

Im Customizing wurde der Workflow für das Knowledge Warehouse eingerichtet.

Das Copy Editing wurde für den jeweiligen Bereich aktiviert.

Ablauf

  1. Der Autor setzt für Informationsobjekte den Status Copy Editing.

    2. Es wird für die dazugehörige Mappe ein Workitem erzeugt, welches in der Inbox des Genehmigenden erscheint.

  2. Der Genehmigende überprüft die Informationsobjekte und überarbeitet die Informationsobjekte.

    3. Wenn ein Informationsobjekt ein Informationsobjekt überarbeitet wurde, setzt der Copy Editor den Status Wiedervorlage. Außerdem kann er eine Notiz anhängen, um dem Autoren mitzuteilen, welche Änderungen am Informationsobjekt vorgenommen wurden.

    Wenn alle Informationsobjekte eines Workitems abgearbeitet wurden, dann erhält der Mappenverantwortliche ein Workitem in seine Inbox.

  3. Der Mappenverantwortliche kann die Informationsobjekte freigegeben oder sie an den jeweiligen Autoren weiterleiten.


Arbeiten mit der Knowledge Workbench

Verwendung

Die Knowledge Workbench ist die PC-Anwendung des SAP Knowledge Warehouse, die alle Autorenfunktionen für die Erstellung von Informationsobjekten zur Verfügung stellt. Sie können mit der Knowledge Workbench Informationsobjekte anlegen und ändern, Attribute pflegen und sich die Informationsobjekte in einem Web-Browser anzeigen lassen.

Integration

Sie können mit der Knowledge Workbench online oder offline arbeiten.

Wenn Sie online arbeiten, dann haben Sie Zugriff auf die Informationsobjekte im Knowledge Warehouse.

Wenn Sie offline arbeiten, dann haben Sie nur Zugriff auf die Informationsobjekte, die auf Ihrem lokalen PC oder dem Dateisystem abgelegt sind.

Voraussetzungen

Die Knowledge Workbench muß auf Ihrem PC installiert sein.

Sie benötigen einen Benutzer im SAP-System des SAP Knowledge Warehouse.

Funktionsumfang

Drei Inhaltsablagen

In der Knowledge Workbench benutzen Sie bei der Erstellung von Informationsobjekten drei Inhaltsablagen:

  • Knowledge Warehouse

Im Knowledge Warehouse sind alle Informationsobjekte enthalten, die im Knowledge Warehouse abgelegt wurden. Sie können nur dann auf das Knowledge Warehouse zugreifen, wenn Sie mit der Knowledge Workbench im Online-Modus arbeiten und am R/3-System des Knowledge Warehouse angemeldet sind.

Sie können Mappen des Knowledge Warehouse Ihren Favoriten hinzufügen.

Wenn Sie im Knowledge Warehouse Infomationsobjekte auswählen und die Bearbeitungsfunktion aufrufen, dann werden die Informationsobjekte in das Local Repository auf Ihrem PC heruntergeladen und für andere Benutzer gesperrt. Andere Benutzer können sich die ausgecheckten Informationsobjekte nur anzeigen lassen.
  • Local Repository auf dem PC

Im Local Repository sind alle Informationsobjekte enthalten, die Sie zur Bearbeitung aus dem Knowledge Warehouse ausgecheckt haben.

Außerdem sind alle Informationsobjekte enthalten, die Sie neu oder durch Import von Dateien aus dem Local System angelegt haben.

Wenn Sie mit der Knowledge Workbench im Offline-Modus arbeiten, dann werden alle neuen und geänderten Informationsobjekte im Local Repository abgelegt.

Wenn Sie geänderte Informationsobjekte wieder in das Knowledge Warehouse einchecken, dann werden diese Objekte aus dem Local Repository entfernt und im Knowledge Warehouse entsperrt.
  • Local System

Über Local System haben Sie Zugriff auf alle Dateien auf dem PC und im Netz, die Sie als Quelle für Informationsobjekte des Knowledge Warehouse benutzen können. Sie können Informationsobjekte aus Dateien des lokalen Systems erstellen, indem Sie sie entweder direkt oder über das Local Repository in das Knowledge Warehouse einchecken.

Online- und Offline-Modus

Im Online-Modus haben Sie Zugriff auf alle Informationsobjekte des Knowledge Warehouse. Sie können alle Informationsobjekte ansehen, miteinander verknüpfen, ihre Attribute ändern und sie bearbeiten. Wenn ein anderer Benutzer Informationsobjekte ausgecheckt hat, dann können Sie diese Objekte nicht bearbeiten und auch nicht ihre Attribute ändern.

Im Offline-Modus haben Sie nur Zugriff auf die Informationsobjekte im Local Repository und auf die Daten im Local System.

Navigation in Explorer-Fenstern

In der Knowledge Workbench greifen Sie auf Mappen und Informationsobjekte in Explorer-Fenstern zu. Die Navigation in Explorer-Fenstern läuft genauso ab wie im Microsoft Windows Explorer.

In jedem Explorer-Fenster sehen Sie in der Kontextleiste (unterhalb der Titelleiste) die aktuellen Einstellungen des Versionskontexts (Sprache, Release).

Je nach Inhaltsablage, in der Sie navigieren, nimmt die Kontextleiste eine andere Farbe an:

  • Grün im Knowledge Warehouse
  • Blau im Local Repository
  • Grau im Local System

Wenn Sie mehrere Explorer-Fenster öffnen, dann können Sie mehrere Teile des Knowledge Warehouse, des Local Repository oder Local System gleichzeitig ansehen und bearbeiten. Außerdem können Sie für verschiedene Funktionen Drag&Drop nutzen, z.B. für das Einfügen von Informationsobjekten in eine Struktur.

Funktionen für Informationsobjekte

Über das Menü oder über die rechte Maustaste werden Ihnen die Funktionen angeboten, die für das ausgewählte Informationsobjekt möglich sind.

Einschränkungen

Einige Autorenfunktionen stehen in der Knowledge Workbench nicht zur Verfügung. Die folgenden Funktionen können Sie nur im R/3-System des Knowledge Warehouse ausführen:

  • R/3-Links zwischen R/3-Anwendungsobjekten und Informationsobjekten des Knowledge Warehouse setzen und prüfen
  • Strukturen mit Informationsobjekten drucken
  • Offline-Präsentationen von Trainingskursen erstellen
  • Indexeinträge pflegen (Bereich: Dokumentation)
  • Informationsobjekte prüfen (Bereich: Dokumentation)

Um diese Funktionen nutzen zu können, müssen Sie sich im SAP-System des Knowledge Warehouse anmelden.

Aktivitäten

Sie starten die Knowledge Workbench über Programme ® SAP Frontend ® Knowledge Workbench vom Windows-Start-Menü aus.

Um im Online-Modus zu arbeiten, geben Sie die entsprechenden Daten auf der Registerkarte Work online des Anmeldedialogfensters ein.

Um offline zu arbeiten, wählen Sie einen Inhalt auf der Registerkarte Work offline des Anmeldedialogfensters aus.


Knowledge Workbench starten

Voraussetzungen

Sie haben die Knowledge Workbench über die SAP-Gui-CD installiert.

Vorgehensweise

Um die Knowledge Workbench zu starten, gehen Sie wie folgt vor:

  1. Wählen Sie Start ® Programme ® SAP Frontend ® Knowledge Workbench.

    2. Sie gelangen auf das Anmeldebild der Knowledge Workbench.

  2. Wählen Sie den Modus aus, in dem Sie die Knowledge Workbench starten möchten.
    • Um im Online-Modus zu arbeiten, geben Sie die entsprechenden Daten auf der Registerkarte Work online des Anmeldedialogfensters ein.
    • Um offline zu arbeiten, wählen Sie einen Inhalt auf der Registerkarte Work offline des Anmeldedialogfensters aus.
  1. Wählen Sie Anmelden.

Ergebnis

Die Knowledge Workbench wird gestartet. Anschließend wird ein Explorer-Fenster mit den Inhaltsablagen angezeigt, die zur Verfügung stehen.


Konfiguration der Knowledge Workbench

Verwendung

In der Knowledge Workbench können Sie eine Reihe von Einstellungen vornehmen, mit denen Sie steuern

  • in welchem Kontext (Sprache, Erweiterung, Release) Sie Informationsobjekt-Versionen pflegen und ansehen können
  • welche Informationsobjekt-Attribute in den Explorer-Fenstern angezeigt werden, die Sie in der Knowledge Workbench öffnen
  • welche Attributwerte als Standardwerte benutzt werden, wenn Sie neue Informationsobjekte anlegen.

Funktionsumfang

In der Knowledge Workbench können Sie folgende Bereiche konfigurieren:

  • Pflege von Informationsobjekten

Durch Auswahl eines Kontextes (Sprache, Erweiterung, Release) steuern Sie, welche Versionen eines Informationsobjekts Sie benutzen oder anlegen möchten.

Wenn Sie auf Informationsobjekte aus verschiedenen Kontexten zugreifen möchten, dann können Sie den eingestellten Kontext für jedes geöffnete Explorer-Fenster ändern.

Außerdem können Sie einen Einstiegskontext festlegen, der für neue Explorer-Fenster gilt.
  • Anzeige von Informationen

Durch die Definition von Anzeigeoptionen können Sie steuern, welche Informationsobjekt-Attribute im Knowledge Warehouse und Local Repository angezeigt werden sollen.

Im aktiven Explorer-Fenster können Sie die Struktursicht und die Objektvorschau ein- oder ausblenden.
  • Standardwerte für neue Informationsobjekte

Durch die Definition von Standardwerten für die Attribute neuer Informationsobjekte können Sie die erforderlichen Dateneingaben beim Anlegen neuer Informationsobjekte verringern.

Sie können die Standardwerte für alle Informationsobjekte pro Bereich des Knowledge Warehouse festlegen.


Kontext für das aktive Explorer-Fenster eingeben

Verwendung

Sie können durch den Kontext steuern, auf welche Informationsobjekt-Versionen Sie über das aktive Explorer-Fenster der Knowledge Workbench zugreifen können.

Vorgehensweise

Um den Kontext für das aktive Explorer-Fenster einzugeben, gehen Sie wie folgt vor:

  1. Wählen Sie das Explorer-Fenster aus, das Sie für die Anzeige des Mappeninhalts benutzen möchten.
  2. Wählen Sie Kontext ® Aktuellen Kontext ändern...

    3. Sie gelangen auf ein Dialogfenster.

  3. Wählen Sie die Kontextparameter aus und wählen Sie dann OK.

Ergebnis

Die Anzeige der Mappen und Informationsobjekte des aktiven Explorer-Fensters wird aktualisiert. Es werden nur die Informationsobjekte angezeigt, von denen eine Version in dem von Ihnen gewählten Kontext vorliegt.


Einstiegskontext einstellen

Verwendung

Mit dem Einstiegskontext können Sie steuern, welcher Kontext beim Öffnen eines neuen Explorer-Fensters angezeigt werden soll.

Vorgehensweise

Um einen Standardkontext einzustellen, gehen Sie wie folgt vor:

  1. Wählen Sie Einstellungen ® Knowledge Warehouse...
  2. Wählen Sie die Registerkarte Einstiegskontext.
  3. Geben Sie Ihre Kontextparameter ein und wählen Sie OK.

Ergebnis

Wenn Sie jetzt ein neues Explorer-Fenster öffnen, wird der von Ihnen eingestellte Kontext als Einstiegskontext benutzt.


Anzeige von Informationsobjekt-Attributen einstellen

Verwendung

Sie können festlegen, welche Informationsobjekt-Attribute in Explorer-Fenstern angezeigt werden sollen.

Vorgehensweise

Um die anzuzeigenden Attribute auszuwählen, gehen Sie wie folgt vor:

  1. Wählen Sie Ansicht® Einstellungen ® Knowledge Warehouse...
  2. Wählen Sie auf dem folgenden Register die Registerkarte Anzeigeattribute.
  3. Um ein Attribut anzuzeigen, markieren Sie das Attribut in der Liste Verfügbare Eigenschaften und wählen Hinzufügen.

    4. Um ein Attribut aus der aktuellen Anzeigeeinstellung herauszunehmen, markieren Sie das Attribut in der Liste Ausgewählte Eigenschaften und wählen Entfernen.

  4. Wählen Sie OK.

Ergebnis

Wenn Sie sich Mappeninhalte in Explorer-Fenstern ansehen, dann werden die Informationsobjekte mit allen Attributen angezeigt, die Sie in die Liste Ausgewählte Eigenschaften aufgenommen haben.


Standardwerte für neue Informationsobjekte setzen

Verwendung

Sie können Attributwerte definieren, die neuen Informationsobjekten automatisch zugewiesen werden. Wenn Sie Standardwerte definieren, dann müssen Sie beim Anlegen von neuen Informationsobjekten weniger Attribute pflegen.

Vorgehensweise

  1. Wählen Sie Einstellungen ® Standardwerte ...

    2. Sie gelangen auf ein Dialogfenster, auf dem Sie Standardwerte für die Attribute von Informationsobjekten der unterschiedlichen Info-Objekt-Klassen in den einzelnen Bereichen hinterlegen können.

  2. Wählen Sie einen Bereich aus.

    3. Die Info-Objekt-Klassen des gewählten Bereiches werden angezeigt.

  3. Wählen Sie eine Info-Objekt-Klasse aus.

    4. Die Attribute der Informationsobjekte der gewählten Info-Objekt-Klasse werden angezeigt.

  4. Wählen Sie ein Informationsobjekt-Attribut aus.
  5. Wählen Sie Standardwert angeben und geben Sie einen Attributwert in das dazugehörige Textfeld ein.

    6. Bei einigen Attributen, z.B. bei Verantw. können Sie die Option Spezieller Standardwert wählen und dann z.B. Ihren Benutzernamen als Standardwert hinterlegen.

    Wenn das Genehmigungsverfahren aktiviert ist, dann können Sie für den Status keinen Standardwert pflegen.

  6. Sichern Sie die Standardwerte mit OK.

Ergebnis

Wenn Sie ein Informationsobjekt anlegen, dann sind die von Ihnen angegebenen Standardwerte schon vorbelegt.


Anzeigeoptionen

Verwendung

Die Knowledge Workbench umfaßt eine Reihe von Optionen, mit denen Sie die Menge und die Art der Informationen einstellen können, die in einem Explorer-Fenster angezeigt werden. Einige dieser Einstellungen betreffen alle Explorer-Fenster, andere hingegen nur das aktive Fenster.

Voraussetzungen

Sie befinden sich in der Knowledge Workbench und haben ein Explorer-Fenster geöffnet.

Funktionsumfang

Folgende Informationen können Sie in der Knowledge Workbench ein- oder ausblenden:

  • Favoriten

Es werden alle Mappen angezeigt, die Sie den Favoriten zugeordnet haben.
  • Tips

Es werden verschiedene Tips angezeigt, die Sie beim Arbeiten mit der Knowledge Workbench unterstützen sollen.

Folgende Informationen können Sie je Explorer-Fenster ein- oder ausblenden:

  • Struktur der Inhaltsablagen

Es wird die Struktur der einzelnen Inhaltsablagen angezeigt.
  • Objektvorschau für Informationsobjekte

Für Inhaltsobjekte wird der Inhalt angezeigt.

Für Strukturen wird nur die Kurzinformation angezeigt.
  • Anzeigeart der Informationsobjekte

Wenn Sie Detail wählen, dann werden alle Attribute angezeigt, die Sie für die Anzeige ausgewählt haben.
  • Sortieren der Anzeige der Informationsobjekte

Die Anzeige der Informationsobjekte wird entsprechend Ihrer Auswahl sortiert.

Aktivitäten

Sie wählen im Menü Ansicht die Anzeigeoptionen aus.


Favoriten ein- oder ausblenden

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Vorgehensweise

Um die Favoriten ein- oder auszublenden, wählen Sie Ansicht ® Favoriten.

Ergebnis

Die Favoriten werden in einem separaten Fenster angezeigt.

Wenn Favoriten gekennzeichnet ist, dann werden die Favoriten eingeblendet. Ansonsten werden die Favoriten ausgeblendet.


Tips ein- oder ausblenden

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Vorgehensweise

Um die Tips für die Arbeit mit der Knowledge Workbench ein- oder auszublenden, wählen Sie Ansicht ® Tips.

Um den nächsten Tip anzuzeigen, drücken Sie die rechte Maustaste und wählen Sie Nächster Tip.

Ergebnis

Die Tips werden in einem separaten Fenster angezeigt.

Wenn Tips gekennzeichnet ist, dann werden die Tips eingeblendet. Ansonsten werden die Tips ausgeblendet.


Struktur der Inhaltsablagen ein- oder ausblenden

Voraussetzungen

Sie befinden sich in der Knowledge Workbench und haben ein Explorer-Fenster geöffnet.

Vorgehensweise

Um die Struktur der Inhaltsablagen einzublenden, wählen Sie Ansicht ® Strukturansicht.

Ergebnis

Die Struktur der Inhaltsablagen werden im linken Teil des Explorer-Fensters angezeigt.

Wenn Strukturansicht gekennzeichnet ist, dann wird die Struktur eingeblendet. Ansonsten wird die Struktur ausgeblendet.


Vorschau der Informationsobjekte ein- oder ausblenden

Voraussetzungen

Sie befinden sich in der Knowledge Workbench und haben ein Explorer-Fenster geöffnet.

Vorgehensweise

Um die Vorschau der Informationsobjekte einzublenden, wählen Sie Ansicht ® Objektvorschau.

Ergebnis

Der Inhalt eines markierten Inhaltsobjekts wird im unteren Teil des Explorer-Fensters angezeigt.

Für Strukturen wird nur eine Kurzinformation angezeigt.

Wenn Objektvorschau markiert ist, dann wird die Vorschau eingeblendet. Ansonsten wird die Vorschau ausgeblendet.


Anzeigeart der Informationsobjekte auswählen

Verwendung

Mit dieser Vorgehensweise können Sie festlegen, wie die Liste der Informationsobjekte angezeigt werden soll.

Sie können wählen zwischen:

  • Kleine Symbole
  • Auflisten
  • Detail

Voraussetzungen

Sie befinden sich in der Knowledge Workbench und haben ein Explorer-Fenster geöffnet.

Vorgehensweise

Um die Anzeigeart einzustellen, wählen Sie Ansicht ® Kleine Symbole/Auflisten/Detail.

Ergebnis

Die Liste wird entsprechend Ihrer Wahl aufgebaut. Die Anzeigeart wird im Menü gekennzeichnet.

Wenn Sie Detail gewählt haben, dann werden alle Attribute angezeigt, die Sie mit der Funktion Einstellungen ® Knowledge Warehouse ® Anzeigeattribute ausgewählt haben.


Liste der Informationsobjekte sortieren

Verwendung

Mit dieser Vorgehensweise können Sie die Liste der Informationsobjekte sortieren.

Ihnen stehen jeweils die Attribute als Sortierkriterien zur Verfügung, die Sie über die Funktion Anzeigeattribute ausgewählt haben.

Voraussetzungen

Sie befinden sich in der Knowledge Workbench und haben ein Explorer-Fenster geöffnet.

Vorgehensweise

Um die Liste der Informationsobjekte zu sortieren, wählen Sie Ansicht ® Symbole anordnen nach ® ....

Ergebnis

Die Liste der Informationsobjekte wird entsprechend Ihrer Wahl sortiert.

Im Menü wird das Attribut gekennzeichnet, nachdem Sie die Liste sortiert haben.


Verwaltung von Mappen

Verwendung

In der Knowledge Workbench können Sie Mappen anlegen und verwalten, die als Behälter für Gruppen von Informationsobjekten verwendet werden. Abgesehen von wenigen Ausnahmen (z.B. Mappen löschen) stehen in der Knowledge Workbench und im SAP-System des Knowledge Warehouse dieselben Funktionen zur Verfügung.

Integration

Wenn Sie mit der Knowledge Workbench im Online-Modus arbeiten, dann können Sie auf alle Mappen des Knowledge Warehouse zugreifen.

Ihre Favoriten werden im SAP-System des Knowledge Warehouse abgelegt.

Funktionsumfang

In der Knowledge Workbench können Sie:

  • Neue Mappen anlegen
  • Mappen suchen
  • Mappen den Favoriten hinzufügen
  • Mappen aus den Favoriten entfernen
  • Mappenattribute anzeigen


Mappe anlegen

Verwendung

Sie können neue Mappen direkt im Knowledge Warehouse anlegen oder die Mappe zuerst im Local Repository anlegen und dann in die Favoriten aufnehmen.

SAP empfiehlt, immer dann eine neue Mappe anlegen, wenn Sie ein neues Projekt erstellen möchten.

Voraussetzung

Sie befinden sich in der Knowledge Workbench.

Sie haben die Berechtigung für das Anlegen von Mappen.

Vorgehensweise

Um eine Mappe anzulegen, gehen Sie wie folgt vor:

  1. Positionieren Sie den Cursor im Knowledge Warehouse oder im Local Repository auf einen beliebigen Knoten.
  2. Wählen Sie Info-Objekt ® Neu ® Mappe ...

    3. Sie gelangen zum Assistenten Assistent Mappe anlegen, der Sie beim Anlegen der Mappe unterstützt.

  3. Wählen Sie Weiter.
  4. Geben Sie den Bereich ein, in dem Ihre Mappe angelegt werden soll und wählen Sie Weiter.
  5. Geben Sie die Mappenattribute an.

    6. Wenn Sie Standardwerte für die Info-Objekt-Klasse Mappe im ausgewählten Bereich gepflegt haben, dann sind die Felder vorbelegt.

  6. Wählen Sie Beenden.

Ergebnis

Wenn Sie die Mappe im Knowledge Warehouse angelegt haben, dann wird die neue Mappe als oberster Knoten in die Struktur Ihre Favoriten eingehängt. Wenn Sie die Favoriten auffrischen, dann werden die Mappen alphabetisch geordnet.

Wenn Sie im Local Repository eine neue Mappe angelegt haben, dann wird die neue Mappe im Local Repository abgelegt. In diesem Fall erscheint die Mappe erst dann im Knowledge Warehouse, wenn Sie die Mappe eingecheckt haben und zu Ihren Favoriten hinzugefügt haben.

Sie können nur Mappen einchecken, die Informationsobjekte enthalten.


Mappe suchen und im Explorer-Fenster anzeigen

Verwendung

Sie können im Knowledge Warehouse nach Mappen suchen und die Mappe anschließend in einem Explorer-Fenster anzeigen lassen.

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Vorgehensweise

Um eine Mappe im Knowledge Warehouse zu suchen, gehen Sie wie folgt vor:

  1. Wählen Sie Bearbeiten ® Suchen ® Mappen im Knowledge Warehouse.

Sie gelangen auf das Dialogfenster Mappe suchen.
  2. Wählen Sie den Bereich, in dem die Mappe gesucht werden soll.
  3. Um die Performance zu verbessern, schränken Sie die Suche anhand von Selektionskriterien ein.

SAP empfiehlt Ihnen, anhand des technischen Namens zu suchen, da dies am schnellsten Suchergebnisse bringt.
  4. Starten Sie die Suche.

    5. Die gefundenen Mappen werden aufgelistet.

  5. Wählen Sie die Mappe aus, die im Explorer-Fenster angezeigt werden soll.

    6. Sie gelangen auf das Dialogfenster Mappenkontext auswählen.

  6. Wählen Sie den Mappenkontext aus.

Ergebnis

Es wird ein Explorer-Fenster geöffnet.

In diesem Explorer-Fenster wird die ausgewählte Mappe und die enthaltenen Informationsobjekte im angegebenen Kontext angezeigt.


Organisation der Favoriten

Verwendung

Sie können häufig verwendete Mappen Ihren Favoriten hinzufügen.

Integration

Die Favoriten werden benutzerspezifisch abgelegt.

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Funktionsumfang

Sie können Mappen zu den Favoriten hinzufügen oder aus den Favoriten entfernen.

Sie können Mappen im Knowledge Warehouse anlegen und diese gleichzeitig in Ihre Favoriten aufnehmen.

Sie können Mappen aus der Einstiegsstruktur in Ihre Favoriten einfügen.


Mappe anlegen und den Favoriten hinzufügen

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Sie haben die Berechtigung zum Anlegen einer Mappe.

Vorgehensweise

Um eine Mappe anzulegen und den Favoriten hinzuzufügen, gehen Sie wie folgt vor:

  1. Wählen Sie Werkzeuge ® Favoriten organisieren.

Sie gelangen auf das Dialogfenster Organisieren der Favoriten.
  2. Wählen Sie Mappe anlegen.

Sie gelangen zum Assistenten Assistent Mappe anlegen, der Sie beim Anlegen der Mappe unterstützt.

  3. Wählen Sie Weiter.
  4. Geben Sie den Bereich ein, in dem Ihre Mappe angelegt werden soll und wählen Sie Weiter.
  5. Geben Sie die Mappenattribute an.

    6. Wenn Sie Standardwerte für die Info-Objekt-Klasse Mappe im ausgewählten Bereich gepflegt haben, dann sind die Felder vorbelegt.

  6. Wählen Sie Beenden.

Ergebnis

Die Mappe wird angelegt und zu den Favoriten hinzugefügt.


Mappe den Favoriten hinzufügen

Verwendung

Sie möchten Mappen, auf die Sie häufiger zugreifen, den Favoriten hinzufügen.

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Vorgehensweise

Ausgewählte Mappe aus der Einstiegsstruktur hinzufügen

Um eine Mappe aus der angezeigten Einstiegsstruktur den Favoriten hinzuzufügen, gehen Sie wie folgt vor:

  1. Markieren Sie in der Einstiegsstruktur eine Mappe.
  2. Wählen Sie Info-Objekt ® In Favoriten aufnehmen.

Mappe hinzufügen

Um eine Mappe aus dem Knowledge Warehouse den Favoriten hinzuzufügen, gehen Sie wie folgt vor:

  1. Wählen Sie Werkzeuge ® Favoriten organisieren.

Sie gelangen auf das Dialogfenster Organisieren der Favoriten.
  2. Wählen Sie Mappe einfügen.

Sie gelangen auf das Dialogfenster Mappe auswählen.
  3. Wählen Sie den Bereich, in dem die Mappe gesucht werden soll.
  4. Um die Performance zu verbessern, schränken Sie die Suche anhand von Selektionskriterien ein.

SAP empfiehlt Ihnen, anhand des technischen Namens zu suchen, da dies am schnellsten Suchergebnisse bringt.
  5. Starten Sie die Suche.

    6. Die gefundenen Mappen werden aufgelistet.

  6. Wählen Sie die Mappe aus, die zu den Favoriten hinzugefügt werden soll.

Ergebnis

Die ausgewählte Mappe wird zu den Favoriten hinzugefügt.


Mappe aus Favoriten entfernen

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Vorgehensweise

Um eine Mappe aus den Favoriten zu entfernen, gehen Sie wie folgt vor:

  1. Markieren Sie die Mappe, die Sie aus den Favoriten entfernen möchten.
  2. Wählen Sie Info-Objekt ® Aus Favoriten entfernen.

Ergebnis

Die ausgewählte Mappe wird aus den Favoriten entfernt.


Mappenattribute anzeigen

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Sie haben eine Mappe im Explorer-Fenster geöffnet.

Vorgehensweise

Um die Mappenattribute anzuzeigen, gehen Sie wie folgt vor:

  1. Markieren Sie eine Mappe.
  2. Wählen Sie Info-Objekt ® Info-Objekt-Attribute anzeigen.

Sie gelangen auf das Dialogfenster Info-Objekt-Attribute.

Ergebnis

Auf verschiedenen Registerkarten werden die Attribute der ausgewählten Mappe angezeigt.


Suche nach Mappen oder Informationsobjekten

Verwendung

Sie können nach Mappen oder Informationsobjekten suchen.

Integration

Diese Funktion wird Ihnen angeboten:

  • über das Menü als separate Funktion
  • beim Einfügen von Hyperlinks in Inhaltsobjekte
  • beim Einfügen von bereits existierenden Informationsobjekten in eine Struktur

Voraussetzungen

Wenn Sie nach Mappen oder Informationsobjekten im Knowledge Warehouse suchen möchten, müssen Sie im Online-Modus der Knowledge Workbench arbeiten.

Funktionsumfang

Sie können suchen nach

  • Informationsobjekten im Local Repository
  • Informationsobjekten im Knowledge Warehouse
  • Mappen im Knowledge Warehouse

Aktivitäten

Sie wählen Bearbeiten ® Suchen und dann eine der angezeigten Suchmöglichkeiten.


Informationsobjekte im Local Repository suchen

Verwendung

Sie können nach ausgecheckten Informationsobjekten im Local Repository suchen.

Voraussetzungen

Im Local Repository befinden sich Informationsobjekte.

Vorgehensweise

Um nach Informationsobjekten im Local Repository zu suchen, gehen Sie wie folgt vor:

  1. Wählen Sie Bearbeiten ® Suchen ® Info-Objekte im Local Repository

    2. Sie gelangen auf ein Dialogfenster, auf dem Sie den Kontext einstellen können, in dem Sie die Informationsobjekte suchen möchten.

  2. Stellen Sie den gewünschten Kontext ein.

    3. Sie gelangen auf ein Dialogfenster, auf dem Sie die Suchkriterien eingeben können.

  3. Geben Sie geeignete Suchkriterien ein und wählen Sie Suchen.

Sie erhalten eine Liste mit Informationsobjekten, die Ihren Suchkriterien entsprechen.

Ergebnis

Die gefundenen Informationsobjekte werden in einem Explorer-Fenster angezeigt, von dem aus Sie die Informationsobjekte anzeigen oder bearbeiten können.


Informationsobjekte im Knowledge Warehouse suchen

Verwendung

Sie können nach Informationsobjekten im Knowledge Warehouse suchen.

Voraussetzungen

Um im Knowledge Warehouse suchen zu können, müssen Sie am SAP-System des Knowledge Warehouse angemeldet sein.

Vorgehensweise

Um nach Informationsobjekten zu suchen, gehen Sie wie folgt vor:

  1. Wählen Sie Bearbeiten ® Suchen ® Info-Objekte im Knowledge Warehouse

    2. Sie gelangen auf ein Dialogfenster, auf dem Sie den Kontext einstellen können, in dem Sie die Informationsobjekte suchen möchten.

  2. Stellen Sie den gewünschten Kontext ein.

    3. Sie gelangen auf ein Dialogfenster, auf dem Sie die Suchkriterien eingeben können.

  3. Geben Sie geeignete Suchkriterien ein und wählen Sie Suchen.

Sie erhalten eine Liste mit Informationsobjekten, die Ihren Suchkriterien entsprechen.

Ergebnis

Die gefundenen Informationsobjekte werden in einem Explorer-Fenster angezeigt, von dem aus Sie die Informationsobjekte anzeigen oder bearbeiten können.


Mappen im Knowledge Warehouse suchen

Voraussetzungen

Um im Knowledge Warehouse suchen zu können, müssen Sie am SAP-System des Knowledge Warehouse angemeldet sein.

Vorgehensweise

Um nach Mappen zu suchen, gehen Sie wie folgt vor:

  1. Wählen Sie Bearbeiten ® Suchen ® Mappen im Knowledge Warehouse.
  2. Wählen Sie den Bereich aus, in dem Sie die Mappe suchen möchten.
  3. Geben Sie geeignete Suchkriterien ein und wählen Sie Suchen.

    4. Sie erhalten eine Liste mit den Mappen, die Ihren Suchkriterien entsprechen.

  4. Wählen Sie eine Mappe aus.

Sie gelangen auf ein Dialogfenster, in dem Sie den Kontext angeben können. In dem ausgewählten Kontext werden dann die Informationsobjekte der Mappe angezeigt.

Ergebnis

Die Informationsobjekte der ausgewählten Mappe werden in einem Explorer-Fenster angezeigt, von dem aus Sie die Informationsobjekte anzeigen oder bearbeiten können.


Anlegen neuer Informationsobjekte

Verwendung

Mit der Knowledge Workbench können Sie alle Arten von Informationsobjekten anlegen, die im Knowledge Warehouse zur Verfügung stehen.

Funktionsumfang

Die angelegten Informationsobjekte werden so lange in Ihrem Local Repository gespeichert, bis Sie sie in das Knowledge Warehouse einchecken . Erst dann können andere Benutzer des Knowledge Warehouse auf diese Objekte zugreifen.

Informationsobjekte werden immer in Mappen angelegt. Jede Mappe wird einem Bereich zugeordnet. Sie können Informationsobjekte nur in den Info-Objekt-Klassen anlegen, die es in dem jeweiligen Bereich gibt.

Neben den Funktionen zum Anlegen einzelner Informationsobjekte können Sie mit der Knowledge Workbench auch mehrere Informationsobjekte gleichzeitig auf der Grundlage einer Webseite oder PowerPoint-Präsentation erstellen.


Struktur anlegen

Vorgehensweise

Um eine Struktur anzulegen, gehen Sie wie folgt vor:

  1. Markieren Sie die Mappe, in der Sie die Struktur anlegen möchten.

    2. Die Mappe kann eine Mappe im Knowledge Warehouse oder eine Mappe im Local Repository sein. In beiden Fällen wird die Struktur im Local Repository angelegt.

  2. Wählen Sie Info-Objekt ® Neu ® Struktur ...

    3. Sie gelangen zum Assistenten Neue Struktur anlegen.

  3. Wählen Sie Weiter.

    4. Wenn Sie eine Struktur im Bereich Intranet-Management anlegen, dann wählen Sie die Info-Objekt-Klasse Structure aus und anschließend Weiter.

  4. Weisen Sie der Struktur ein Inhaltsobjekt als Wurzelobjekt zu, indem Sie ein Inhaltsobjekt anlegen oder ein vorhandenes Inhaltsobjekt verwenden.

Um ein neues Inhaltsobjekt als Wurzelobjekt anzulegen, gehen Sie wie folgt vor:
    1. Wählen Sie Wurzelobjekt anlegen >>>.

      2. Sie gelangen zum Assistenten Neues Inhaltsobjekt anlegen.

    2. Wählen Sie Weiter.
    3. Wählen Sie den Inhaltstyp für das neue Inhaltsobjekt aus und gehen Sie weiter.
    4. Wählen Sie Beenden.

Um ein vorhandenes Inhaltsobjekt als Wurzelobjekt zu verwenden, gehen Sie wie folgt vor:
    1. Wählen Sie Wurzelobjekt auswählen >>>.

      2. Sie gelangen auf das Dialogfenster Info-Objekt suchen.

    2. Geben Sie an, wie Sie das Informationsobjekt suchen möchten und wählen Sie Weiter .
    3. Um die Performance zu verbessern, geben Sie geeignete Suchkriterien ein.
    4. Starten Sie die Suche.

      5. Sie erhalten eine Liste mit den gefundenen Informationsobjekten.

    5. Markieren Sie das Informationsobjekt, welches Sie als Wurzelobjekt Ihrer Struktur verwenden möchten und wählen Sie Ok.

Sie gelangen wieder zum Assistenten Neue Struktur anlegen.

  5. Wählen Sie Weiter.
  6. Geben Sie die Attribute für die neue Struktur ein.

    7. Wenn Sie Standardwerte gepflegt haben, dann sind die Felder bereits vorbelegt.

  7. Wählen Sie Beenden.

Ergebnis

Die Struktur wird im Local Repository in der ausgewählten Mappe angelegt.

Wenn Sie eine Mappe im Knowledge Warehouse ausgewählt haben, wird die Struktur in der (temporären) Mappe desselben Namens im Local Repository erstellt.

Als Wurzelobjekt ist jetzt das Inhaltsobjekt angegeben, das Sie angelegt oder ausgewählt haben.


Inhaltsobjekt anlegen

Verwendung

Sie können neue Inhaltsobjekte in der Info-Objekt-Klasse HTML, Folie, Text oder Topic anlegen.

HTML-Objekte werden im Bereich Intranet-Management verwendet. Sie werden mit einem HTML-Editor bearbeitet.

Folien sind im Bereich Training die am häufigsten verwendete Art von Inhaltsobjekten. Sie werden mit MS PowerPoint bearbeitet.

Texte werden im Bereich Training und Topics im Bereich Dokumentation verwendet. Beide werden mit MS Word bearbeitet.

Vorgehensweise

Um ein Inhaltsobjekt anzulegen, gehen Sie wie folgt vor:

  1. Öffnen Sie die Mappe, in der Sie das neue Inhaltsobjekt anlegen möchten.
  2. Überprüfen Sie, ob der richtige Kontext eingestellt ist.
  3. Wählen Sie Info-Objekt ® Neu ® Inhaltsobjekt ...

    4. Sie gelangen zum Assistenten Neues Inhaltsobjekt anlegen.

  4. Wählen Sie Weiter.
  5. Wählen Sie den Inhaltstyp für das neue Inhaltsobjekt aus und gehen Sie weiter.
  6. Geben Sie die Attribute für das neue Inhaltsobjekt ein.

    7. Wenn Sie Standardwerte gepflegt haben, dann sind die Felder bereits vorbelegt.

  7. Wählen Sie Beenden.

Ergebnis

Das Inhaltsobjekt wird im Local Repository angelegt.


Multimedia-Objekt anlegen

Verwendung

Sie können ein neues Inhaltsobjekt der Info-Objekt-Klasse Multimedia-Objekt anlegen.

Sie können jedes beliebige Dokument als Multimedia-Objekt einchecken, welches über die Document Modeling Workbench modelliert wurde.

Allerdings stehen zur Bearbeitung des Inhalts von Multimedia-Objekten im Knowledge Warehouse keine Funktionen zur Verfügung, wie es für Inhaltsobjekte der Info-Objekt-Klassen Folie, Text und Topic der Fall ist. Die Inhalte der Multimedia-Objekte werden außerhalb des Knowledge Warehouse mit einer entsprechenden MS-Windows-Anwendung bearbeitet. Daher können Sie zwar von Folien, Texten, Topics und Strukturen einen Hyperlink auf Multimedia-Objekte setzen, nicht jedoch von Multimedia-Objekten auf andere Inhaltsobjekte.

Voraussetzung

Damit eine Multimedia-Datei als Multimedia-Objekt eingecheckt werden kann, muß ihr Format als Format im Knowledge Warehouse registriert sein. Außerdem muß die Anwendung auf dem PC installiert sein, die zur Bearbeitung oder Anzeige des Objekts benutzt wird.

Vorgehensweise

Um ein Multimedia-Objekt anzulegen, gehen Sie wie folgt vor:

  1. Öffnen Sie die Mappe, in der Sie das neue Multimedia-Objekt anlegen möchten.
  2. Überprüfen Sie, ob der richtige Kontext eingestellt ist.
  3. Wählen Sie Info-Objekt ® Neu ® Info-Objekt aus vorhandener Datei.

    4. Sie gelangen auf ein Dialogfenster, auf dem Sie in Ihrem Dateisystem navigieren können.

  4. Gehen Sie in das Verzeichnis, wo die Multimedia-Datei abgelegt ist.
  5. Markieren Sie die Datei und wählen Sie Open.

Sie gelangen zum Assistenten Informationsobjekte anlegen.

Der Multimedia-Datei wird die Info-Objekt-Klasse Multimedia-Objekt zugeordnet.
  5. Geben Sie die Attribute für das neue Multimedia-Objekt ein.

    6. Wenn Sie Standardwerte gepflegt haben, dann sind die Felder bereits vorbelegt.

    Sie gelangen auf eine Liste, in der die Multimedia-Datei aufgeführt ist, die als Multimedia-Objekt angelegt wird.

  6. Wählen Sie Beenden.

Ergebnis

Das Multimedia-Objekt wird im Local Repository angelegt.


Informationsobjekte aus einer vorhandenen Datei anlegen

Verwendung

Sie können eine komplette Webseite mit allen Komponenten oder die Folien einer PowerPoint-Präsentation als Informationsobjekte in das Knowledge Warehouse einchecken.

Beim Einchecken einer PowerPoint-Präsentation wird eine Struktur erstellt, in der die Folien in derselben Reihenfolge wie in der PowerPoint-Präsentation eingehängt werden.

Vorgehensweise

Um Informationsobjekte auf der Grundlage einer Webseite oder PowerPoint-Präsentation anzulegen, gehen Sie wie folgt vor:

  1. Öffnen Sie im Local Repository oder im Knowledge Warehouse die Mappe, die die Informationsobjekte aufnehmen soll, die Sie aus der Webseite oder der PowerPoint-Präsentation erstellen.
  2. Überprüfen Sie, ob der Kontext richtig eingestellt ist.
  3. Markieren Sie die Webseite oder die PowerPoint-Dateien in Ihrem lokalen Dateisystem und ziehen Sie sie in die Mappe, die die Infomationsobjekte aufnehmen soll.

Sie gelangen zum Assistenten Info-Objekte anlegen.
  4. Wählen Sie Weiter.

Sie sehen eine Liste der ausgewählten Datei bzw. der ausgewählten Dateien.

Sie können die Info-Objekt-Klasse beim Import der Dateien ändern (Info-Objekt-Klassen-Zuordnung ändern >>>).

Wählen Sie diese Option nur, wenn Sie die Webseite oder die PowerPoint-Präsentation als einzelnes allgemeines Informationsobjekt einchecken wollen.
  5. Wählen Sie Weiter.

    6. Die Dateien werden verarbeitet.

  6. Geben Sie die Attribute für die neuen Informationsobjekte ein, indem Sie das jeweilige Informationsobjekt markieren.

    7. Wenn Sie Standardwerte gepflegt haben, dann sind die Felder bereits vorbelegt.

    Anschließend wird eine Liste der Informationsobjekte angezeigt, die auf der Grundlage der Webseite oder der PowerPoint-Präsentation erzeugt werden sollen.

  7. Wählen Sie Beenden.

Ergebnis

Das System erstellt im Local Repository die Informationsobjekte auf Grundlage der von Ihnen ausgewählten Datei(en).


Trainingskapitel exportieren

Verwendung

Sie können sich eigene PowerPoint-Präsentationen zusammenstellen anhand des exportierten Trainingskapitels.

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Ein Trainingskapitel hat nur eine Unterebene.

Vorgehensweise

Um ein Trainingskapitel zu exportieren, gehen Sie wie folgt vor:

  1. Wählen Sie im Knowledge Warehouse die Struktur aus, die das zu exportierende Kapitel enthält.
  2. Wählen Sie Info-Objekt ® Pflegeformat anzeigen.

    3. Die Struktur wird zur Anzeige ausgecheckt und im Local Repository abgelegt. Anschließend wird sie im Struktur-Editor schreibgeschützt geöffnet.

  3. Positionieren Sie den Cursor auf der ersten Folie des Trainingskapitels
  4. Wählen Sie Info-Objekt ® Export des Kapitels ins lokale Dateisystem.

    5. Sie gelangen auf ein Dialogfenster, in dem Sie den Pfad angeben können, wo Sie das Kapitel als PowerPoint-Datei ablegen können.

  5. Stellen Sie den Pfad ein.
  6. Geben Sie einen Dateinamen ein und wählen Sie Save.

Ergebnis

Das Kapitel wird exportiert und in dem angegebenen Pfad als PowerPoint-Datei abgelegt.

Die einzelnen Objekte werden zur Anzeige ausgecheckt und im Local Repository abgelegt.


Auschecken von Informationsobjekten

Verwendung

Neben dem automatischen Auschecken durch Bearbeitung des Informationsobjekts können Sie auch Informationsobjekte auschecken, ohne sie sofort zu bearbeiten.

Diese Funktion ist gerade für die Arbeitsvorbereitung hilfreich.

Beim Auschecken werden Informationsobjekte auf dem PC so abgelegt, daß Sie dort auf alle Objekte desselben Kontexts zugreifen können.

Folgende Kontextparameter werden bei der lokalen Ablage berücksichtigt:

  • Sprache
  • Release
  • der Benutzer
  • die Bearbeitungsart
  • das R/3-System, aus dem die Informationsobjekte ausgecheckt wurden

Der um diese Attribute ergänzte Kontext bildet ein lokales Arbeitspaket auf dem PC.

Sie können nicht gemeinsam auf Informationsobjekte zugreifen, die

  • von verschiedenen Benutzern ausgecheckt wurden
  • in verschiedenen Bearbeitungsarten ausgecheckt wurden
  • aus unterschiedlichen SAP-Systemen ausgecheckt wurden.

Auch bei mehrfachem Auschecken von Informationsobjekten aus unterschiedlichen Mappen werden sie in demselben lokalen Kontext (Arbeitspaket) abgelegt, sofern sie dessen Merkmale haben.

In der Knowledge Workbench können Sie jeweils auf alle Informationsobjekte genau eines lokalen Kontexts gemeinsam zugreifen. Informationsobjekte können nur von dem Benutzer bearbeitet werden, der sie ausgecheckt hat.

Integration

Beim Einchecken von Informationsobjekten müssen das gewählte SAP-System und der Benutzer übereinstimmen mit den entsprechenden Werten des lokalen Kontexts der Informationsobjekte.

Voraussetzungen

Sie befinden sich im Einstiegsbild und möchten Informationsobjekte zur Offline-Bearbeitung auf dem PC auschecken.

Die Informationsobjekte sind nicht bereits von einem anderen Benutzer änderbar ausgecheckt.

Funktionsumfang

Informationsobjekte können änderbar oder schreibgeschützt ausgecheckt werden:

  • Änderbar ausgecheckte Informationsobjekte können bearbeitet werden. Sie sind gegen Änderungen durch andere Benutzer gesperrt. Sie können von anderen Benutzern jedoch angezeigt und als Ziel für Hyperlinks verwendet werden.
  • Zur Ansicht ausgecheckte Informationsobjekte können lediglich angezeigt, aber nicht bearbeitet werden.

Sie können eine Auswahl von Informationsobjekten auschecken oder alle Informationsobjekte, die zu einer Struktur gehören (nur im Struktureditor).


Informationsobjekte zum Ändern auschecken

Verwendung

Sie möchten mehrere Informationsobjekte auf einmal auschecken, ohne sofort zu bearbeiten.

Voraussetzungen

Sie haben die Info-Objekt-Liste der Mappe geöffnet, die die auszucheckenden Informationsobjekte enthält .

Die Informationsobjekte sind nicht bereits von einem anderen Benutzer änderbar ausgecheckt.

Vorgehensweise

  1. Markieren Sie die Informationsobjekte, die Sie auschecken möchten (über Shift oder Strg).
  2. Wählen Sie Info-Objekt ® Auschecken ® Zum Ändern.

Ergebnis

Die ausgewählten Informationsobjekte werden ausgecheckt und im Local Repository auf dem PC abgelegt.

Sie können jetzt die Informationsobjekte bearbeiten, auch ohne eine Verbindung zum Knowledge Warehouse zu haben.


Informationsobjekte zur Ansicht auschecken

Verwendung

Sie möchten mehrere Informationsobjekte auf einmal auschecken, um sie in Ihrer Struktur oder in Ihren Inhaltsobjekten zu verwenden, ohne daß Sie auf das Knowledge Warehouse zugreifen müssen.

Voraussetzungen

Sie haben die Info-Objekt-Liste der Mappe geöffnet, die die auszucheckenden Informationsobjekte enthält .

Vorgehensweise

  1. Markieren Sie die Informationsobjekte, die Sie auschecken möchten (über Shift oder Strg).
  2. Wählen Sie Info-Objekt ® Auschecken ® Zur Ansicht.

Ergebnis

Die ausgewählten Informationsobjekte werden ausgecheckt und im Local Repository auf dem PC abgelegt. Sie sind im Knowledge Warehouse nicht gesperrt und können weiterhin durch einen anderen Autoren bearbeitet werden.

Sie können jetzt die Informationsobjekte anzeigen oder darauf Links setzen, auch ohne eine Verbindung zum Knowledge Warehouse zu haben.


Informationsobjekte einer Struktur auschecken

Verwendung

Sie möchten alle Informationsobjekte einer Struktur zur Ansicht oder zum Ändern auschecken.

Voraussetzungen

Sie haben eine Struktur im Struktureditor geöffnet.

Vorgehensweise

Alle Informationsobjekte

Wählen Sie im Struktureditor Info-Objekt ® Auschecken ® Gesamte Struktur zum Ändern oder Info-Objekt ® Auschecken ® Gesamte Struktur zur Ansicht.

Auswahl von Informationsobjekten

Um mehrere Informationsobjekte auszuchecken, gehen Sie wie folgt vor:

  1. Markieren Sie die auszucheckenden Informationsobjekte im rechten Teil des Fensters mit Shift oder Strg.
  2. Wählen Sie im Struktureditor Info-Objekt ® Auschecken ® Zum Ändern oder Info-Objekt ® Auschecken ® Zur Ansicht.

Ergebnis

Die ausgewählten Informationsobjekte werden ausgecheckt und im Local Repository abgelegt.


Bearbeiten von Inhaltsobjekten

Verwendung

In der Knowledge Workbench bearbeiten Sie Inhaltsobjekte der Info-Objekt-Klassen Folie, Text und Topic mit MS PowerPoint oder MS Word. Diese beiden Editoren sind in die Knowledge Workbench integriert und werden automatisch aufgerufen, wenn Sie Inhaltsobjekte bearbeiten möchten. Sie wurden mit speziellen Bearbeitungsfunktionen des Knowledge Warehouse erweitert.

Inhaltsobjekte der Info-Objekt-Klasse HTML können in einem speziellen HTML-Editor bearbeitet werden, der Ihnen vom Knowledge Warehouse zur Verfügung gestellt wird.

Sie können auch Multimedia-Objekte (Info-Objekt-Klasse Multimedia-Objekt) bearbeiten, die mit Windows-Anwendungen (wie z.B. Lotus ScreenCam) erstellt wurden. Für diese Objekte stehen allerdings keine speziellen Bearbeitungsfunktionen des Knowledge Warehouse zur Verfügung.

Integration

Mit der Knowledge Workbench werden alle Inhalte lokal auf Ihrem PC im Local Repository bearbeitet.

Wenn Sie Objekte im Knowledge Warehouse auswählen und die Bearbeitungsfunktion aufrufen, werden die Objekte automatisch in das Local Repository auf Ihrem PC heruntergeladen und für Änderungen durch andere Benutzer gesperrt.

Wenn Sie die Bearbeitung der Inhaltsobjekte im Local Repository abgeschlossen haben, dann müssen Sie die Inhaltsobjekte einchecken.

Voraussetzungen

Wenn Sie Inhaltsobjekte aus dem Knowledge Warehouse bearbeiten möchten, die Sie noch nicht in das Local Repository heruntergeladen haben, dann müssen Sie die Knowledge Workbench im Online-Modus betreiben.

Die Inhaltsobjekte, die Sie bearbeiten möchten, dürfen nicht bereits von anderen Benutzern aus dem Knowledge Warehouse ausgecheckt sein. Inhaltsobjekte, die von anderen Benutzern ausgecheckt sind, können Sie nur anzeigen.

Funktionsumfang

Es stehen folgende Bearbeitungsfunktionen für die verschiedenen Arten von Inhaltsobjekten zur Verfügung:

Folie, Text und Topic (Editoren: PowerPoint und Word)

  • Inhalte bearbeiten
  • Standardsymbole einfügen
  • Hyperlinks auf andere Inhaltsobjekte einfügen, z.B. auf IMG-Dokumente und SAP-Glossarbegriffe (die als Inhalt des Knowledge Warehouse ausgeliefert werden)

HTML (Editor: HTML-Editor des Knowledge Warehouse)

  • Inhalte bearbeiten
  • Grafiken einfügen
  • Hyperlinks auf andere Inhaltsobjekte einfügen

Multimedia-Objekt (Editor: MS-Windows-Anwendung)

  • Inhalte bearbeiten (wenn die Anwendung lokal installiert ist) oder Inhaltsobjekte durch Einchecken einer neuen Objektdatei aktualisieren

Aktivitäten

Sie können eine Auswahl an Inhaltsobjekten direkt von der Info-Objekt-Liste einer Mappe aus oder bei der Pflege einer Struktur mit dem Struktur-Editor der Knowledge Workbench bearbeiten.


Erweiterung zu Informationsobjekten anlegen

Verwendung

Um SAP-Informationsobjekte in modifizierter Form in den von Ihnen gepflegten Erweiterungsinhalten wiederverwenden zu können, legen Sie Erweiterungen an.

Voraussetzungen

  • Sie befinden sich in einem Erweiterungskontext in einer Info Object List (SAPgui-Frontend) oder in einem Explorer-Fenster (Knowledge Workbench).
  • Die Informationsobjekte wurden im aktuellen Kontext nicht bereits erweitert. Hierbei ist allein die Erweiterung (Erweiterungsname) maßgeblich, nicht das Erweiterungsrelease.

Vorgehensweise

Knowledge Workbench

  1. Markieren Sie ein Info-Objekt.
  2. Wählen Sie Info-Objekt(e) ® bearbeiten

    3. In einem Dialogfenster erscheint die Meldung, daß das Informationsobjekt im aktuellen Kontext nicht existiert und erst eine Erweiterung angelegt werden muß, um es bearbeiten.

  3. Wählen Sie Weiter.

SAPgui-Frontend

  1. Markieren Sie ein oder mehrere Informationsobjekte.
  2. Wählen Sie Info-Objekt ® Erweiterung ® Anlegen.

Die markierten Informationsobjekte erscheinen nicht mehr gelb ("im aktuellen Kontext nicht änderbar"), sondern grau unterlegt.

In den Attributen Erweiterung und Änderungsrelease erhalten die Informationsobjekte die Werte des Erweiterungskontexts (Erweiterungsname und Erweiterungsrelease) zugewiesen.

Ergebnis

Es werden inhaltliche Kopien der markierten Informationsobjekte als Versionen des Erweiterungskontexts angelegt.

Sie können in einem Erweiterungskontext zu einem bereits erweiterten Informationsobjekt nicht erneut eine Erweiterung anlegen. Um ein erweitertes und bereits modifiziertes Informationsobjekt wieder auf den Stand zum Zeitpunkt des Erweiterns zurückzusetzen, oder um auf einer zwischenzeitlich veränderten, aktuelleren Version des SAP-Objekts aufzusetzen, können Sie jedoch die gewünschte Version in den Erweiterungskontext kopieren .


Bearbeiten und Sichern von Folien

Einsatzmöglichkeiten

Sie können Inhaltsobjekte der Info-Objekt-Klasse Folie in PowerPoint bearbeiten.

Sie können Folien bearbeiten, die sich im Knowledge Warehouse oder im Local Repository befinden. Während der Bearbeitung werden die Folien im Local Repository abgelegt.

Folgende Funktionen werden Ihnen zur Verfügung gestellt:

  • Bearbeiten einer oder mehrerer Folien
  • Bearbeiten der Folien eines Kapitels
  • Setzen von Hyperlinks

Voraussetzungen

Um auf Folien zugreifen zu können, die sich im Knowledge Warehouse befinden, müssen Sie die Knowledge Workbench im Online-Modus starten.

Ablauf

Sie markieren eine oder mehrere Folien und wählen Info-Objekt ® Info-Objekt(e) bearbeiten.

Sie markieren im Struktureditor ein Kapitel (Strukturknoten mit einer untergeordneten Ebene) und wählen Info-Objekt ® Kapitel bearbeiten.

Ergebnis

Die Folie wurde bearbeitet.

  • Wenn Sie den Bearbeitungsprozeß nicht beendet haben, dann bleibt der Bearbeitungsprozeß offen und wird in der Mappe am Ende der Info-Objekt-Liste angezeigt.

Er wird mit folgendem Symbol gekennzeichnet:

Wenn Sie die Anzeige auffrischen, stehen alle geöffneten Bearbeitungsprozesse am Anfang der Info-Objekt-Liste.

Sie können den Bearbeitungsprozeß fortsetzen.
  • Wenn Sie den Bearbeitungsprozeß beendet haben, dann werden folgende Aktionen ausgeführt:
    • Neue Inhaltsobjekte wurden im Local Repository angelegt.
    • Geänderte Inhaltsobjekte werden im Local Repository aktualisiert.
    • Die geänderte Struktur wird im Local Repository aktualisiert.


Folien bearbeiten

Voraussetzungen

Wenn die Inhaltsobjekte noch nicht in das Local Repository auf Ihrem PC heruntergeladen sind, dann müssen Sie die Knowledge Workbench im Online-Modus starten, damit Sie Zugriff auf das Knowledge Warehouse haben.

Sie haben die Mappe mit den Inhaltsobjekten in einem Explorer-Fenster geöffnet oder bearbeiten eine Struktur, die die Inhaltsobjekte enthält.

Vorgehensweise

Folien von der Info-Objekt-Liste der Mappe aus bearbeiten

  1. Wählen Sie im Knowledge Warehouse die Folien aus, die Sie bearbeiten möchten.

    2. Wenn Sie bereits ausgecheckte Folien bearbeiten möchten, dann wählen Sie die Folien im Local Repository aus.

  2. Wählen Sie Info-Objekt ® Info-Objekt(e) bearbeiten.

    3. Die ausgewählten Inhaltsobjekte werden vom Knowledge Warehouse in das Local Repository heruntergeladen. PowerPoint wird mit einer Datei geöffnet, die die Folien enthält.

    Um die Inhaltsobjekte samt ihrer Mappe im Local Repository anzusehen, markieren Sie den Knoten des Local Repository im Explorer-Fenster und frischen die Anzeige auf.

  3. Bearbeiten Sie die Folien in PowerPoint.
  4. Sichern Sie Ihre Änderungen.

    5. Weitere Informationen zum Sichern der Datei finden Sie unter Datei sichern .

  5. Schließen Sie die Datei.

    6. Weitere Informationen zum Schließen der Datei finden Sie unter Datei schließen .

  6. Schließen Sie PowerPoint.

Weitere Informationen zum Schließen von PowerPoint finden Sie unter PowerPoint schließen .

Folien bei der Strukturpflege mit dem Struktur-Editor bearbeiten

Sie können Folien auch vom Struktur-Editor aus bearbeiten:

  • Um Folien einzeln zu bearbeiten, wählen Sie eine Folie in der Struktur aus, die Sie gerade bearbeiten, und fahren Sie dann genauso fort wie oben beschrieben.
  • Um alle Folien eines Trainingskurskapitels zu bearbeiten, folgen Sie den Anweisungen in Kapitel eines Trainingskurses bearbeiten .

Wenn Sie nur die Struktur ausgecheckt haben und nicht die enthaltenen Folien, dann können Sie im Struktur-Editor das Auschecken aller enthaltenen Folien starten.

Ergebnis

Die Folien werden gesichert, und PowerPoint wird geschlossen. Im Local Repository nimmt das Attribut Geändert für die bearbeiteten Folien den Wert Ja an.


Kapitel eines Trainingskurses bearbeiten

Voraussetzungen

Sie bearbeiten die Kursstruktur im Struktur-Editor.

Ein Kapitel kann nur eine Unterebene haben.

Vorgehensweise

Um ein Kapitel zu bearbeiten, gehen Sie wie folgt vor:

  1. Überprüfen Sie, ob der richtige Kontext eingestellt ist.
  2. Wählen Sie den Einstiegsknoten eines Kapitels in der Struktur aus.

    3. Die Knoten unterhalb des Einstiegsknotens müssen alles Endknoten sein.

  3. Wählen Sie Info-Objekt ® Kapitel bearbeiten.

    4. Das Inhaltsobjekt des Einstiegsknotens und alle untergeordneten Inhaltsobjekte werden geöffnet.

    Wenn Sie Info-Objekt ® Info-Objekt(e) bearbeiten wählen, dann wird nur der Einstiegsknoten des Kapitels geöffnet.

  4. Bearbeiten Sie den Inhalt der Folien und ändern Sie die Reihenfolge der Folien in der PowerPoint-Datei nach Bedarf.
  1. Sichern Sie Ihre Änderungen.

    2. Weitere Informationen zum Sichern der Datei finden Sie unter Datei sichern .

  6. Schließen Sie die Datei.

    7. Weitere Informationen zum Schließen der Datei finden Sie unter Datei schließen .

  7. Schließen Sie PowerPoint.

Weitere Informationen zum Schließen von PowerPoint finden Sie unter PowerPoint schließen .

Ergebnis

Die Folien werden gesichert, und PowerPoint wird geschlossen.

Im Local Repository nimmt das Attribut Geändert für die bearbeiteten Folien und die Struktur den Wert Ja an.


Hyperlinks in Folien pflegen

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Sie haben eine Folie geöffnet.

Vorgehensweise

Hyperlink einfügen

Um einen Hyperlink einzufügen, gehen Sie wie folgt vor:

  1. Markieren Sie die Einfügeposition für den Hyperlink oder den Text, der als Hotspot für den Hyperlink benutzt werden soll.
  2. Wählen Sie SAP ® Insert Link to Info Object.

    3. Sie gelangen auf ein Dialogfenster, auf dem Sie angeben können, wie Sie nach dem Ziel-Inhaltsobjekt suchen möchten.

    Wenn das Dialogfenster Info-Objekt suchen nicht erscheint, dann verwenden Sie ALT+Tab, um das Dialogfenster in den Vordergrund zu bringen.

  3. Navigieren Sie zu der Mappe, die das gesuchte Inhaltsobjekt enthält oder geben Sie Suchkriterien ein, um das Inhaltsobjekt zu finden.
  4. Wählen Sie das Inhaltsobjekt aus und wählen Sie OK.

Ein Hyperlink auf das ausgewählte Inhaltsobjekt wird eingefügt. Wenn Sie keinen Text markiert haben, wird der Titel des Objektes als Hotspot für den Hyperlink verwendet.

Der Hyperlink wird gelb und unterstrichen dargestellt.

Hyperlink löschen

Um einen Hyperlink zu löschen, gehen Sie wie folgt vor:

  1. Markieren Sie den Hotspot des Hyperlinks.
  2. Wählen Sie Bearbeiten ® Ausschneiden oder drücken Sie ENTF.

Der Hyperlink wird zusammen mit dem Hotspot aus dem Dokument gelöscht.

Hyperlink-Hotspot ändern

Um einen Hyperlink-Hotspot zu ändern, gehen Sie wie folgt vor:

  1. Markieren Sie den Hotspot des Hyperlinks.
  2. Überschreiben Sie den Text.


Datei sichern

Verwendung

Mit dieser Vorgehensweise können Sie neu angelegte Folien oder geänderte Folien sichern.

Voraussetzungen

Sie befinden sich in der Knowledge Workbench und haben eine Folie in PowerPoint geöffnet.

Vorgehensweise

Wenn Sie die Bearbeitung der Datei beendet haben und die Datei sichern möchten, dann gehen Sie wie folgt vor:

  1. Wählen Sie SAP ® Save and Finish.

    2. Sie gelangen auf ein Dialogfenster, auf dem Sie für jedes Inhaltsobjekt bestätigen können, ob Sie Ihre Änderungen sichern möchten.

  2. Markieren Sie die Inhaltsobjekte, die angelegt oder gesichert werden sollen.
  3. Wählen Sie Weiter.

Die Änderungen wurden gesichert. Die PowerPoint-Datei wurde geschlossen. Der Bearbeitungsprozeß wurde beendet:
    • Neue Inhaltsobjekte wurden im Local Repository angelegt.
    • Geänderte Inhaltsobjekte werden im Local Repository aktualisiert.
    • Die geänderte Struktur wird im Local Repository aktualisiert.

Wenn Sie die Bearbeitung der Datei fortsetzen möchten und jetzt die Datei nur sichern möchten, dann gehen Sie wie folgt vor:

  1. Wählen Sie SAP ® Save.

    2. Die Änderungen werden gesichert.

    Der Bearbeitungsprozeß bleibt offen und wird in der Mappe am Ende der Info-Objekt-Liste angezeigt.

    Er wird mit folgendem Symbol gekennzeichnet:

    Wenn Sie die Anzeige auffrischen, stehen alle geöffneten Bearbeitungsprozesse am Anfang der Info-Objekt-Liste.

    Die Datei bleibt in PowerPoint geöffnet, so daß sie Ihre Arbeit fortsetzen können.

  2. Um die Datei zu schließen, wählen Sie SAP ® Close.

Die Datei wird geschlossen.

Weitere Informationen zum Schließen der Datei finden Sie unter Datei schließen .


Datei schließen

Verwendung

Mit dieser Vorgehensweise können Sie eine PowerPoint-Datei schließen.

Voraussetzungen

Sie befinden sich in der Knowledge Workbench und haben eine Datei im PowerPoint geöffnet.

Vorgehensweise

Um die Datei zu schließen, gehen Sie wie folgt vor:

  1. Wählen Sie SAP ® Close.

    2. Verwenden Sie nicht die Funktionen von MS PowerPoint, um die Datei zu schließen.

    Ansonsten wird der Bearbeitungsprozeß für Folien in der Knowledge Workbench nicht korrekt beendet.

  2. Geben Sie an, ob Sie Änderungen sichern möchten.
  3. Geben Sie an, ob Sie den Bearbeitungsprozeß beenden möchten.

Ergebnis

Auf dem folgenden Bild werden die Ergebnisse für die Anwendung der Funktion Close gezeigt:
  • Wenn Sie die Fragen zum Sichern der Datei und Beenden des Bearbeitungsprozesses mit Ja beantwortet haben, dann wurden Ihre Änderungen gesichert.

Wenn Sie mehrere Folien oder ein Kapitel in einer Datei geöffnet haben, dann gelangen Sie auf ein Dialogfenster, auf dem Sie für jedes Inhaltsobjekt bestätigen können, ob Sie Ihre Änderungen sichern möchten.

Die PowerPoint-Datei wurde geschlossen.

Der Bearbeitungsprozeß wurde beendet:
    • Neue Inhaltsobjekte wurden im Local Repository angelegt.
    • Geänderte Inhaltsobjekte werden im Local Repository aktualisiert.
    • Die geänderte Struktur wird im Local Repository aktualisiert.
  • Wenn Sie die Fragen zum Sichern der Datei und Beenden des Bearbeitungsprozesses mit Nein beantwortet haben, dann werden Ihre Änderungen nicht gesichert.

Die PowerPoint-Datei wurde geschlossen.

Der Bearbeitungsprozeß bleibt offen und wird in der Mappe am Ende der Info-Objekt-Liste angezeigt.

Er wird mit folgendem Symbol gekennzeichnet:

Wenn Sie die Anzeige auffrischen, stehen alle geöffneten Bearbeitungsprozesse am Anfang der Info-Objekt-Liste.

Sie können die Bearbeitung der Datei zu einem späteren Zeitpunkt fortsetzen .

  • Wenn Sie die Frage zum Beenden des Bearbeitungsprozesses mit Nein beantwortet haben, dann bleibt der Bearbeitungsprozeß offen und wird in der Mappe am Ende der Info-Objekt-Liste angezeigt.

Er wird mit folgendem Symbol gekennzeichnet:

Wenn Sie die Anzeige auffrischen, stehen alle geöffneten Bearbeitungsprozesse am Anfang der Info-Objekt-Liste.

Sie können die Bearbeitung der Datei zu einem späteren Zeitpunkt fortsetzen .


PowerPoint schließen

Verwendung

Mit dieser Vorgehensweise können Sie die Anwendung PowerPoint schließen.

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Sie haben alle Dateien in PowerPoint geschlossen .

Vorgehensweise

Um die Anwendung PowerPoint zu schließen, wählen Sie Datei ® Beenden.

Ergebnis

Die Anwendung PowerPoint wird geschlossen.


Bearbeitung der Datei fortsetzen

Verwendung

Sie können die Bearbeitung der Datei fortsetzen, wenn Sie

  • den Bearbeitungsprozeß der Datei nicht beendet haben
  • die Inhaltsobjekte noch nicht ins Knowledge Warehouse eingecheckt haben.

Voraussetzungen

Sie befinden sich in der Knowledge Workbench

Vorgehensweise

Bearbeitung fortsetzen, wenn der Bearbeitungsprozeß nicht beendet wurde

Um den Bearbeitungsprozeß einer Datei fortzusetzen, gehen Sie wie folgt vor:

  1. Markieren Sie den jeweiligen Bearbeitungsprozeß.

Er wird mit folgendem Symbol gekennzeichnet:

Sie können jeweils nur einen Bearbeitungsprozeß auswählen, um die Bearbeitung in PowerPoint fortzusetzen.
  2. Wählen Sie Info-Objekt ® Info-Objekt(e) bearbeiten.

Bearbeitung fortsetzen, wenn die Inhaltsobjekte noch nicht ins Knowledge Warehouse eingecheckt wurden

Um die Bearbeitung der Inhaltsobjekte fortzusetzen, markieren Sie die jeweiligen Inhaltsobjekte und wählen Info-Objekt ® Info-Objekt(e) bearbeiten.

Die Inhaltsobjekte werden wieder in PowerPoint geöffnet. Sie können die Bearbeitung fortsetzen.

Ergebnis

Die Datei wird wieder in PowerPoint geöffnet. Sie können die Bearbeitung fortsetzen.


Bearbeitungsprozeß abbrechen

Verwendung

Wenn sich die Datei in Powerpoint nicht mehr öffnen läßt, dann können Sie den Bearbeitungsprozeß abbrechen.

Es werden alle Änderungen gelöscht, auch wenn sie schon einmal gesichert wurden.

Um einen offenen Bearbeitungsprozeß zu beenden, dessen Datei sich öffnen läßt, verwenden Sie die Funktionen zum Bearbeiten von Folien .

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Es gibt einen nicht beendeten Bearbeitungsprozeß.

Er wird mit folgendem Symbol gekennzeichnet:

Dieser Bearbeitungsprozeß kann nicht fortgesetzt werden, da sich die Datei nicht öffnen läßt

Vorgehensweise

Um einen Bearbeitungsprozeß beenden, ohne die Datei in PowerPoint zu öffnen, gehen Sie wie folgt vor:

  1. Markieren Sie den Bearbeitungsprozeß, dessen Datei sich in PowerPoint nicht öffnen läßt.
  2. Wählen Sie Info-Objekt ® Attribute anzeigen.

    3. Sie gelangen auf das Dialogfenster Attribute des Bearbeitungsprozesses.

  3. Wählen Sie die Registerkarte Werkzeuge.
  4. Wählen Sie Jetzt beenden im Rahmen Den Bearbeitungsprozeß beenden.

    5. Es werden alle Änderungen gelöscht, auch wenn sie schon einmal gesichert wurden.

  5. Bestätigen Sie die Sicherheitsabfrage

Ergebnis

Der Bearbeitungsprozeß wird beendet.


Texte und Topics bearbeiten

Verwendung

Sie können Texte des Bereichs Training und Topics des Bereichs Dokumentation bearbeiten.

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Wenn die Inhaltsobjekte noch nicht in das Local Repository auf Ihrem PC heruntergeladen sind, dann müssen Sie die Knowledge Workbench im Online-Modus starten, damit Sie Zugriff auf das Knowledge Warehouse haben.

Vorgehensweise

Texte und Topics von der Info-Objekt-Liste der Mappe aus bearbeiten

Um Inhaltsobjekte der Info-Objekt-Klasse Text und Topic zu bearbeiten, gehen Sie wie folgt vor:

  1. Wählen Sie im Knowledge Warehouse den Text oder das Topic aus, das Sie bearbeiten möchten.
  2. Wählen Sie Info-Objekt ® Info-Objekt(e) bearbeiten.

    3. Wenn das ausgewählte Inhaltsobjekt noch nicht ausgecheckt wurde, wird es jetzt vom Knowledge Warehouse in das Local Repository heruntergeladen.

    Um das Inhaltsobjekt samt seiner Mappe im Local Repository anzuzeigen, markieren Sie den Knoten des Local Repository im Explorer-Fenster und frischen die Anzeige auf.

    Word wird geöffnet.

  3. Bearbeiten Sie das Inhaltsobjekt.
  4. Sichern Sie Ihre Änderungen.
  5. Schließen Sie die Datei.

Sie gelangen auf ein Dialogfenster, auf dem Sie für das Inhaltsobjekt bestätigen können, ob Sie Ihre Änderungen sichern möchten.
  6. Markieren Sie das Inhaltsobjekt, das angelegt oder gesichert werden soll.
  7. Wählen Sie Weiter.

Texte und Topics bei der Strukturpflege mit dem Struktur-Editor bearbeiten

Um Inhaltsobjekte der Info-Objekt-Klasse Text und Topic innerhalb des Struktur-Editor zu bearbeiten, gehen Sie wie folgt vor:

Wenn Sie nur die Struktur ausgecheckt haben und nicht die enthaltenen Inhaltsobjekte, dann können Sie im Struktur-Editor das Auschecken aller enthaltenen Inhaltsobjekte starten.
  1. Markieren Sie den Text oder das Topic, das Sie bearbeiten möchten.
  2. Wählen Sie Info-Objekt ® Info-Objekt(e) bearbeiten.

Wenn das ausgewählte Inhaltsobjekt noch nicht ausgecheckt wurde, wird es jetzt vom Knowledge Warehouse in das Local Repository heruntergeladen.

Word wird geöffnet.
  3. Bearbeiten Sie das Inhaltsobjekt.
  4. Sichern Sie Ihre Änderungen.
  5. Schließen Sie die Datei.

Sie gelangen auf ein Dialogfenster, auf dem Sie für das Inhaltsobjekt bestätigen können, ob Sie Ihre Änderungen sichern möchten.
  6. Markieren Sie das Inhaltsobjekt, das angelegt oder gesichert werden soll.
  7. Wählen Sie Weiter.

Ergebnis

Das Inhaltsobjekt wird gesichert und geschlossen. Im Local Repository nimmt das Attribut Geändert für das bearbeitete Inhaltsobjekt den Wert Ja an.


Hyperlinks in Texte oder Topics einfügen

Verwendung

Sie können Hyperlinks auf andere Inhaltsobjekte einfügen.

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Sie bearbeiten ein Text oder ein Topic in MS Word.

Vorgehensweise

Hyperlink einfügen

Um einen Hyperlink einzufügen, gehen Sie wie folgt vor:

  1. Markieren Sie die Einfügestelle für den Hyperlink oder den Text, der als Hotspot für den Hyperlink benutzt werden soll.
  2. Wählen Sie SAPKW ® Insert Link.

    3. Sie gelangen auf ein Dialogfenster, auf dem Ihnen mehrere Möglichkeiten geboten werden, um das Inhaltsobjekt zu finden, das Sie als Ziel des Hyperlinks definieren möchten.

    Wenn das Dialogfenster Info-Objekt suchen nicht erscheint, dann verwenden Sie ALT+Tab , um das Dialogfenster in den Vordergrund zu bringen.

  3. Navigieren Sie zu der Mappe, die das gesuchte Inhaltsobjekt enthält oder geben Sie Suchkriterien ein, um das Inhaltsobjekt zu finden.
  4. Wählen Sie das Inhaltsobjekt aus und wählen Sie OK.

Ein Hyperlink auf das ausgewählte Inhaltsobjekt wird eingefügt. Wenn Sie keinen Text markiert haben, wird der Titel des Objektes als Hotspot für den Hyperlink verwendet.

Der Hyperlink wird blau und unterstrichen dargestellt.

Ergebnis

Im Word-Dokument wird ein Hyperlink auf das selektierte Inhaltsobjekt eingefügt.

Der Hotspot des Links wird in blauer Farbe und unterstrichen dargestellt.

Ebenso können Sie Hyperlinks auf Glossardefinitionen einfügen.


Hyperlink ändern

Verwendung

Sie können das Ziel eines Hyperlinks oder den Hotspot-Text ändern.

Voraussetzungen

Sie haben ein Inhaltsobjekt geöffnet, in dem sich Hyperlinks befinden.

Vorgehensweise

Ziel eines Hyperlinks ändern

Um das Ziel eines Hyperlinks zu ändern, gehen Sie wie folgt vor:

  1. Löschen Sie den Hyperlink.
    • Wenn Sie alle Hyperlinks löschen möchten, die sich in einem Absatz befinden, dann markieren Sie den gesamten Absatz und wählen Strg 6.
    • Wenn sich im Absatz mehrere Hyperlinks befinden und Sie nur einen Hyperlink löschen möchten, dann positionieren Sie den Cursor vor diesem Hyperlink und wählen Strg 6.
  1. Setzen Sie den neuen Hyperlink.

Hotspot eines Hyperlinks ändern

Um den Hotspot eines Hyperlinks zu ändern, gehen Sie wie folgt vor:

  1. Markieren Sie den Hyperlink.
  2. Überschreiben Sie den Hotspot mit dem neuen Text.

Ergebnis

Das Ziel des Hyperlinks oder der Hotspot wurde geändert.


Hyperlink löschen

Voraussetzungen

Sie haben ein Inhaltsobjekt in Word geöffnet, in dem sich Hyperlinks befinden.

Vorgehensweise

Um einen Hyperlink zu löschen, gehen Sie wie folgt vor:

  • Wenn Sie alle Hyperlinks löschen möchten, die sich in einem Absatz befinden, dann markieren Sie den gesamten Absatz und wählen Strg 6 .
  • Wenn sich im Absatz mehrere Hyperlinks befinden und Sie nur einen Hyperlink löschen möchten, dann positionieren Sie den Cursor vor diesem Hyperlink und wählen Strg 6 .

Ergebnis

Der Hyperlink wurde gelöscht.


Einfügen von Grafiken in Texte oder Topics

Verwendung

Sie können in Ihre Texte und Topics Grafiken einfügen. Sie können alle Grafikformate einfügen, die dem Knowledge Warehouse bekannt sind.

Integration

Beim Einchecken werden die Grafiken in webfähige Formate konvertiert.

Funktionsumfang

Sie können

  • eine Grafik aus einer Datei mit mehreren Grafiken einfügen

Sie haben eine PowerPoint-Präsentation mit mehreren Grafiken. In dieser PowerPoint-Präsentation gibt es eine Grafik, die Sie in einem Text oder Topic wiederverwenden möchten.
  • eine Grafik-Datei einfügen

Sie haben eine PowerPoint-Präsentation, die nur aus einer Grafik besteht, die Sie in einem Text oder Topic wiederverwenden möchten.

ein Grafik-Objekt einfügen

Sie haben eine Bitmap-Grafik oder eine Gif-Datei, die Sie in einem Text oder Topic verwenden möchten.

Aktivitäten

Sie fügen die gewünschte Grafik ein.


Grafik aus einer Datei mit mehreren Grafiken einfügen

Verwendung

Sie können in Topics oder Texte eine PowerPoint-Grafik, aus einer Datei mit mehreren Grafiken herauslösen und in Ihr Inhaltsobjekt einfügen.

Voraussetzungen

Sie befinden sich in Word und haben ein Inhaltsobjekt geöffnet.

Sie haben PowerPoint geöffnet.

Vorgehensweise

Um eine Grafik aus einer Datei mit mehreren Grafiken in Ihr Inhaltsobjekt einzufügen, gehen Sie wie folgt vor:

  1. Wählen Sie in der Sortieransicht von PowerPoint die Grafik aus, die Sie in Ihr Inhaltsobjekt einfügen möchten und kopieren Sie sie in die Zwischenablage.
  2. Wechseln Sie nach Word in Ihr Inhaltsobjekt.
  3. Positionieren Sie den Cursor dort, wo die Grafik eingefügt werden soll.
  4. Wählen Sie Bearbeiten ® Inhalte einfügen.
  5. Markieren Sie Microsoft PowerPoint-Folie-Objekt.
  6. Deaktivieren Sie die Optionen Über den Text legen und als Symbol.
  7. Wählen Sie ok.

Ergebnis

Die PowerPoint-Grafik wird in Ihr Inhaltsobjekt eingefügt.


Grafik-Datei in Topics oder Texte einfügen

Voraussetzungen

Sie haben ein Inhaltsobjekt geöffnet.

Sie möchten eine Grafikdatei, z.B. im Bitmap-Format (BMP) einfügen.

Wenn Sie Ihre Inhaltsobjekte übersetzen möchten, dann verwenden Sie nur Grafik-Dateien, für die es einen Editor (z.B. PowerPoint) gibt.

Verwenden Sie dann die Vorgehensweise Grafik-Objekt in Topics oder Texte einfügen .

Vorgehensweise

  1. Wählen Sie die gewünschte Einfügeposition.
  2. Wählen Sie Einfügen ® Grafik ® Aus Datei...

    3. Sie gelangen auf das Dialogfenster Grafik einfügen.

  3. Schalten Sie die Optionen Verknüpfung zu Datei und Über den Text legen aus.
  4. Wählen Sie die gewünschte Datei aus und wählen Sie Einfügen.
  5. Positionieren Sie die Grafik durch Ausrichtung des Absatzes als links- oder rechtsbündig oder zentriert.

Ergebnis

Die Grafikdatei wird in das Inhaltsobjekt eingebettet und beim Sichern mit dem Inhaltsobjekt gespeichert.

Um eine mit einer anderen Anwendung erstellte Grafik in ein Word-Dokument einzufügen, muß ein entsprechender Grafikfilter installiert sein. Für BMP-Dateien wird kein Grafikfilter benötigt.


Grafik-Objekt in Topics oder Texte einfügen

Voraussetzungen

Sie befinden sich in Word und haben ein Inhaltsobjekt geöffnet. Sie möchten eine mit einer Microsoft Windows Anwendung erstellte Grafikdatei (z.B. eine PowerPoint-Datei) als Objekt in das Inhaltsobjekt einfügen.

Die Anwendung PowerPoint ist geöffnet.

Vorgehensweise

  1. Wählen Sie die gewünschte Einfügeposition.
  2. Wählen Sie Einfügen ® Objekt.

    3. Sie gelangen auf das Dialogfenster Objekt.

  3. Wählen Sie die Registerkarte Aus Datei erstellen und schalten Sie die Optionen Verknüpfen, Über den Text legen und Als Symbol aus.
  4. Wählen Sie die gewünschte Datei aus und wählen Sie OK.
  5. Positionieren Sie die Grafik durch Ausrichtung des Absatzes als links- oder rechtsbündig oder zentriert.

Ergebnis

Die Grafikdatei wird als Objekt in das Inhaltsobjekt eingebettet und beim Sichern mit dem Inhaltsobjekt gespeichert.

Eine als Objekt in ein Inhaltsobjekt eingebettete Grafik kann mit Bearbeiten ® <Anwendung>-Objekt ® Öffnen direkt aus Word heraus bearbeitet werden.


Standardsymbole in Topics einfügen

Voraussetzungen

Sie befinden sich in Word und haben ein änderbar ausgechecktes Inhaltsobjekt geöffnet.

Vorgehensweise

Symbol für Inhaltstyp in Titel einfügen

  1. Positionieren Sie den Cursor vor dem ersten Buchstaben des Titels.
  2. Wählen Sie SAPKW ® Standardsymbol einfügen.

    3. Sie gelangen auf das Dialogfenster zur Auswahl eines Standardsymbols.

  3. Wählen Sie das Symbol für den gewünschten Inhaltstyp aus und wählen Sie OK.

Symbol für Hinweis, Beispiel oder Warnung einfügen

  1. Wählen Sie die gewünschte Einfügeposition.
  2. Wählen Sie SAPKW ® Standardsymbol einfügen.

    3. Sie gelangen auf das Dialogfenster zur Auswahl eines Standardsymbols.

  3. Wählen Sie das gewünschte Symbol aus und wählen Sie OK.

Ergebnis

Das ausgewählte Standardsymbol wird an der Cursorposition eingefügt.


HTML-Objekte bearbeiten

Verwendung

Sie können HTML-Objekte des Bereichs Intranet-Management bearbeiten.

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Vorgehensweise

HTML-Objekte von der Info-Objekt-Liste der Mappe aus bearbeiten

Um Inhaltsobjekte der Info-Objekt-Klasse HTML zu bearbeiten, gehen Sie wie folgt vor:

  1. Wählen Sie im Knowledge Warehouse das HTML-Objekt aus, das Sie bearbeiten möchten.
  2. Wählen Sie Info-Objekt ® Info-Objekt(e) bearbeiten.

    3. Wenn das ausgewählte Inhaltsobjekt noch nicht ausgecheckt wurde, wird es jetzt vom Knowledge Warehouse in das Local Repository heruntergeladen.

    Um das Inhaltsobjekt samt seiner Mappe im Local Repository anzusehen, markieren Sie den Knoten des Local Repository im Explorer-Fenster und frischen die Anzeige auf.

    Der vom Knowledge Warehouse mitgelieferte HTML-Editor wird geöffnet.

  3. Bearbeiten Sie das Inhaltsobjekt.
  4. Sichern Sie Ihre Änderungen.
  5. Schließen Sie die Datei.

Sie gelangen auf ein Dialogfenster, auf dem Sie für das Inhaltsobjekt bestätigen können, ob Sie Ihre Änderungen sichern möchten.
  6. Markieren Sie das Inhaltsobjekt, das angelegt oder gesichert werden soll.
  7. Wählen Sie Weiter.

HTML-Objekte bei der Struktur- oder Verzeichnispflege mit dem Struktur-Editor bearbeiten

Um Inhaltsobjekte der Info-Objekt-Klasse HTML innerhalb des Struktur-Editor zu bearbeiten, gehen Sie wie folgt vor:

Wenn Sie nur die Struktur ausgecheckt haben und nicht die enthaltenen Inhaltsobjekte, dann können Sie im Struktur-Editor das Auschecken aller enthaltenen Inhaltsobjekte starten.
  1. Markieren Sie das HTML-Objekt, das Sie bearbeiten möchten.
  2. Wählen Sie Info-Objekt ® Info-Objekt(e) bearbeiten.

Der vom Knowledge Warehouse mitgelieferte HTML-Editor wird geöffnet.
  3. Bearbeiten Sie das Inhaltsobjekt.
  4. Sichern Sie Ihre Änderungen.
  5. Schließen Sie die Datei.

Sie gelangen auf ein Dialogfenster, auf dem Sie für das Inhaltsobjekt bestätigen können, ob Sie Ihre Änderungen sichern möchten.
  6. Markieren Sie das Inhaltsobjekt, das angelegt oder gesichert werden soll.
  7. Wählen Sie Weiter.

Ergebnis

Das Inhaltsobjekt wird gesichert und geschlossen. Im Local Repository nimmt das Attribut Geändert für das bearbeitete Inhaltsobjekt den Wert Ja an.


Tabelle einfügen

Verwendung

Sie können im HTML-Editor des Knowledge Warehouse Tabellen in HTML-Objekte einfügen

Voraussetzungen

Sie befinden sich im HTML-Editor des Knowledge Warehouse und haben ein HTML-Objekt geöffnet.

Vorgehensweise

Um eine Tabelle in ein HTML-Objekt einzufügen, gehen Sie wie folgt vor:

  1. Postionieren Sie den Cursor dort, wo Sie die Tabelle einfügen möchten.
  2. Wählen Sie Tabelle einfügen.

    3. Sie gelangen ein Dialogfenster.

  3. Geben Sie die Anzahl der Zeilen und Spalten an und wählen Sie Ok.

Ergebnis

Die Tabelle wird an der Einfügeposition eingefügt.


Webseite oder Bild als Hyperlink einfügen

Verwendung

Sie können im HTML-Editor des Knowledge Warehouse Hyperlinks in HTML-Objekte einfügen.

Voraussetzungen

Sie befinden sich im HTML-Editor des Knowledge Warehouse und haben ein HTML-Objekt geöffnet.

Im Web Browser wird die Webseite oder das Bild angezeigt, daß Sie als Zielobjekt verwenden möchten.

Vorgehensweise

Um einen Hyperlink einzufügen, gehen Sie wie folgt vor:

  1. Kopieren Sie die Adresse der Webseite oder des Bildes in die Zwischenablage.

Um die Adresse in die Zwischenablage zu kopieren, gehen Sie wie folgt vor:
    1. Klicken Sie auf die Webseite oder das Bild und wählen Sie über die rechte Maustaste Properties.
    2. Markieren Sie die vollständige Adresse.
    3. Klicken Sie auf die markierte Adresse und wählen Sie über die rechte Maustaste Copy.

Die Adresse wird in die Zwischenablage kopiert.
  1. Fügen Sie in das HTML-Objekt den Hyperlink ein.

Um den Hyperlink in das HTML-Objekt einzufügen, gehen Sie wie folgt vor:
    1. Markieren Sie im HTML-Editor den Text, der als Hotspot verwendet werden soll.
    2. Wählen Sie Hyperlink einfügen.

      3. Sie gelangen auf das Dialogfenster Hyperlink.

    3. Klicken Sie mit der rechten Maustaste auf das leere Feld URL und wählen Sie Paste.
    4. Überprüfen Sie, ob der Hyperlink vollständig ist.
    5. Wählen Sie OK.

Ergebnis

Der Hyperlink wurde eingefügt.


Hyperlink ändern

Verwendung

Sie können im HTML-Editor des Knowledge Warehouse Hyperlinks in HTML-Objekte ändern.

Voraussetzungen

Sie befinden sich im HTML-Editor des Knowledge Warehouse und haben ein HTML-Objekt geöffnet.

Vorgehensweise

Um einen Hyperlink zu ändern, gehen Sie wie folgt vor:

  1. Markieren Sie den Text, der als Hotspot verwendet wird.
  2. Wählen Sie Hyperlink einfügen.

    3. Sie gelangen auf das Dialogfenster Hyperlink.

  3. Geben Sie die neuen Hyperlink-Informationen ein und wählen Sie OK.

Ergebnis

Das Ziel des Hyperlinks wurde geändert.


Hyperlink löschen

Verwendung

Sie können im HTML-Editor des Knowledge Warehouse Hyperlinks in HTML-Objekten löschen.

Voraussetzungen

Sie befinden sich im HTML-Editor des Knowledge Warehouse und haben ein HTML-Objekt geöffnet.

Vorgehensweise

Um einen Hyperlink zu löschen, gehen Sie wie folgt vor:

  1. Positionieren Sie den Cursor auf dem Text, der den Hyperlink enthält.
  2. Wählen Sie Hyperlink einfügen.

    3. Sie gelangen auf das Dialogfenster Hyperlink.

  3. Löschen Sie die Hyperlink-Informationen und wählen Sie OK.

Ergebnis

Der Hyperlink wurde gelöscht. Der Text ist nicht mehr als Hotspot gekennzeichnet.


Bild einfügen

Verwendung

Sie können im HTML-Editor des Knowledge Warehouse Bilder in HTML-Objekte einfügen.

Voraussetzungen

Sie befinden sich im HTML-Editor des Knowledge Warehouse und haben ein HTML-Objekt geöffnet.

Vorgehensweise

Um ein Bild einzufügen, gehen Sie wie folgt vor:

  1. Postionieren Sie den Cursor dort, wo das Bild eingefügt werden soll.
  2. Wählen Sie Insert Image.

    3. Sie gelangen auf das Dialogfenster Picture.

  3. Geben Sie die Quelle des Bilds an oder wählen Sie es über Browse aus.
  4. Geben Sie einen Text an, der erscheinen soll, wenn das Bild nicht vorhanden ist.
  5. Geben Sie die Attribute für Layout und Spacing an.
  6. Wählen Sie Ok.

Ergebnis

Das Bild wird an der Cursorposition eingefügt.


Multimedia-Objekte bearbeiten

Verwendung

Sie können ein Multimedia-Objekt bearbeiten, z.B. Videos oder ScreenCam.

Voraussetzungen

Auf Ihrem PC muß die erforderliche Software zum Bearbeiten der Multimedia-Objekte installiert sein.

Sie befinden sich in der Knowledge Workbench.

Wenn die Inhaltsobjekte noch nicht in das Local Repository auf Ihrem PC heruntergeladen sind, dann müssen Sie die Knowledge Workbench im Online-Modus starten, damit Sie Zugriff auf das Knowledge Warehouse haben.

Vorgehensweise

  1. Wählen Sie im Knowledge Warehouse das Multimedia-Objekt aus, das Sie bearbeiten möchten.
  2. Wählen Sie Info-Objekt ® Info-Objekt(e) bearbeiten.

    3. Wenn das ausgewählte Inhaltsobjekt noch nicht ausgecheckt wurde, wird es jetzt vom Knowledge Warehouse in das Local Repository heruntergeladen.

    Wenn die erforderliche Software zum Bearbeiten des Multimedia-Objekts auf Ihrem PC installiert ist, dann wird die Software gestartet.

    Um das Inhaltsobjekt samt seiner Mappe im Local Repository anzuzeigen, markieren Sie den Knoten des Local Repository im Explorer-Fenster und frischen die Anzeige auf.

  3. Bearbeiten Sie das Multimedia-Objekt.
  4. Sichern Sie Ihre Änderungen.

Ergebnis

Das Inhaltsobjekt wird gesichert, und die Anwendung wird geschlossen. Im Local Repository nimmt das Attribut Geändert für das bearbeitete Inhaltsobjekt den Wert Ja an.


Bearbeiten von Strukturen

Verwendung

Sie können Ihre Informationsobjekte strukturieren und Verzeichnisse des Bereichs Intranet-Management bearbeiten.

Verzeichnisse des Bereichs Intranet-Management werden genauso bearbeitet wie Strukturen. Deshalb wird in den folgenden Abschnitten nur die Bearbeitung von Strukturen beschrieben.

Integration

Mit der Knowledge Workbench werden alle Strukturen lokal auf Ihrem PC im Local Repository bearbeitet.

Wenn Sie Objekte im Knowledge Warehouse auswählen und die Bearbeitungsfunktion aufrufen, werden die Objekte automatisch in das Local Repository auf Ihrem PC heruntergeladen und für Änderungen durch andere Benutzer gesperrt.

Außerdem werden die Informationen zu den Inhaltsobjekten heruntergeladen, auf die in der Struktur verwiesen wird.

Die Inhaltsobjekte selbst werden erst heruntergeladen, wenn Sie

  • die Bearbeitungsfunktion für Inhaltsobjekte aufrufen
  • die Informationsobjekte auschecken

In der Knowledge Workbench werden Strukturen mit dem Struktur-Editor bearbeitet. Wenn Sie im Knowledge Warehouse oder im Local Repository eine Struktur oder ein Verzeichnis zur Bearbeitung auswählen, dann wird der Struktur-Editor gestartet und die ausgewählte Struktur angezeigt.

Wenn Sie die Bearbeitung der Informationsobjekte im Local Repository abgeschlossen haben, müssen Sie die Informationsobjekte einchecken.

Voraussetzungen

Wenn Sie Informationsobjekte aus dem Knowledge Warehouse bearbeiten möchten, die Sie noch nicht in das Local Repository heruntergeladen haben, dann müssen Sie die Knowledge Workbench im Online-Modus betreiben.

Die Informationsobjekte, die Sie bearbeiten möchten, dürfen nicht bereits von anderen Benutzern aus dem Knowledge Warehouse ausgecheckt sein. Informationsobjekte, die von anderen Benutzern ausgecheckt sind, können Sie nur anzeigen.

Funktionsumfang

Für jede Struktur wird ein eigenes Fenster des Struktur-Editors geöffnet.

Das Fenster besteht aus zwei Rahmen:

  • Im linken Rahmen wird die Struktur als Baum angezeigt, dessen Knoten Sie expandieren und komprimieren können. Aktionen für einzelne Informationsobjekte können in der Baumansicht im linken Rahmen ausgeführt werden.
  • Im rechten Rahmen werden die Informationsobjekte des aktuell ausgewählten Knotens angezeigt. Wenn Sie Aktionen für mehrere Objekte gleichzeitig ausführen möchten, dann müssen Sie die Objekte im rechten Rahmen markieren.

Im Struktur-Editor können Sie:

  • Informationsobjekte der Struktur zum Ändern oder zur Ansicht auschecken
  • Informationsobjekte in eine Struktur einfügen
    • aus einer Mappe im Knowledge Warehouse oder Local Repository
    • aus einer Trefferliste, die durch eine Suche im Knowledge Warehouse oder Local Repository erstellt wurde
  • Informationsobjekte aus einer Struktur entfernen
  • Informationsobjekte innerhalb einer Struktur verschieben
  • Informationsobjekte innerhalb einer Struktur kopieren
  • Verknüpfungsart einer eingebetteten Struktur ändern(Struktur-Include in Struktur-Verweis oder umgekehrt)
  • Attributwerte von Informationsobjekten ändern und anzeigen

Aktivitäten

Sie wählen die zu bearbeitende Struktur aus.

Sie starten den Struktur-Editor mit Info-Objekt ® Info-Objekt(e) bearbeiten.


Neues Inhaltsobjekt in die Struktur einfügen

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Sie haben eine Struktur im Struktur-Editor geöffnet.

Vorgehensweise

Um ein neues Inhaltsobjekt in die Struktur einzufügen, gehen Sie wie folgt vor:

  1. Postionieren Sie den Cursor dort, wo das neue Inhaltsobjekt eingefügt werden soll.
  2. Wählen Sie Bearbeiten ® Neues Info-Objekt ® Vor Knoten ... oder Nach Knoten ... oder Als erster Unterknoten ... oder Als letzter Unterknoten ...

    3. Sie gelangen zum Assistenten Neues Inhaltsobjekt anlegen.

  3. Wählen Sie Weiter.
  4. Wählen Sie den Inhaltstyp für das neue Inhaltsobjekt aus und gehen Sie weiter.
  5. Geben Sie die Attribute für das neue Inhaltsobjekt ein.

    6. Wenn Sie Standardwerte gepflegt haben, dann sind die Felder bereits vorbelegt.

  6. Wählen Sie Beenden.

Ergebnis

Das neue Inhaltsobjekt wird in die Struktur eingefügt.


Informationsobjekte in eine Struktur einfügen

Verwendung

Sie können beliebige Informationsobjekte in die Struktur einfügen, die zum selben Bereich wie die Struktur (zum Beispiel Training) gehören.

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Sie haben die Struktur im Struktur-Editor geöffnet, in die Sie Informationsobjekte einfügen möchten.

Vorgehensweise

Um ein Informationsobjekt in die Struktur einzufügen, gehen Sie wie folgt vor:

  1. Positionieren Sie den Cursor dort, wo das Informationsobjekt eingefügt werden soll.
  2. Wählen Sie Bearbeiten ® Neues Info-Objekt ® Vor Knoten ... oder Nach Knoten ... oder Als erster Unterknoten ... oder Als letzter Unterknoten ...

    3. Sie gelangen auf das Dialogfenster Info-Objekt suchen.

  3. Wählen Sie aus, wie Sie nach Informationsobjekten suchen möchten.
  4. Wählen Sie Weiter.
    • Wenn Sie durch Suchen nach einer Mappe gewählt haben, dann wählen Sie auf dem Dialogfenster Mappe auswählen die Mappe aus, in der gesucht werden soll.
    • Wenn Sie durch Suchen im Local Repository gewählt haben, dann wählen Sie auf dem Dialogfenster Lokalen Kontext auswählen den lokalen Kontext aus, in dem gesucht werden soll.
    • Wenn Sie durch Suchen nach Info-Objekten im Knowledge Warehouse gewählt haben, dann geben Sie auf dem Dialogfenster Info-Objekte im Knowledge Warehouse suchen geeignete Suchkriterien ein, nach denen gesucht werden soll.
    • Wenn Sie durch Suchen nach einer Mappe im Knowledge Warehouse gewählt haben, dann geben Sie auf dem Dialogfenster Mappe auswählen geeignete Suchkriterien ein, nach denen gesucht werden soll.

Sie erhalten eine Liste mit den gefundenen Informationsobjekten.
  5. Wählen Sie das Informationsobjekt aus, das in die Struktur eingefügt werden soll.
  6. Wählen Sie Ok.

Ergebnis

Das Informationsobjekt wird in die Struktur eingefügt.

Eingefügt werden nur Referenzen auf die Informationsobjekte. Es werden keine physischen Kopien der eigentlichen Informationsobjekte erstellt.

Wenn Sie eine Struktur eingefügt haben, dann wird diese als Struktur-Include eingefügt.

Der Vorteil von Struktur-Includes ist, daß kein Bildwechsel in der Struktur erfolgt bei der Anzeige der Informationsobjekte.


Struktur-Include in einen Struktur-Link ändern

Verwendung

Wenn Sie eine Struktur in Ihre Struktur eingefügt haben, dann wird sie als Struktur-Include eingefügt.

Mit dieser Vorgehensweise können Sie ein Struktur-Include in einen Struktur-Link ändern.

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Sie haben im Struktur-Editor die Struktur geöffnet, in der das Struktur-Include enthalten ist.

Vorgehensweise

Um ein Struktur-Include in einen Struktur-Link zu ändern, gehen Sie wie folgt vor:

  1. Markieren Sie die Struktur, die als Struktur-Include eingefügt wurde.
  2. Wählen Sie Bearbeiten ® Knoteneigenschaften.

    3. Sie gelangen auf das Dialogfenster Knoteneigenschaften.

  3. Wählen Sie die Beziehungsart Struktur-Link.

Ergebnis

Die Beziehungsart der Struktur wurde auf Struktur-Link geändert.


Informationsobjekte innerhalb einer Struktur verschieben

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Die Struktur ist im Struktur-Editor geöffnet.

Vorgehensweise

Um Informationsobjekte innerhalb einer Struktur zu verschieben, gehen Sie wie folgt vor:

  1. Wählen Sie die Informationsobjekte aus, die Sie verschieben möchten.

    2. Wenn Sie ein Informationsobjekt verschieben möchten, dann wählen Sie dieses Informationsobjekt im linken Rahmen des Struktur-Editors aus.

    Wenn Sie mehrere Informationsobjekte verschieben möchten, dann wählen Sie diese im rechten Rahmen des Struktur-Editors aus.

  2. Ziehen Sie die ausgewählten Informationsobjekte mit gedrückter linker Maustaste an die neue Position innerhalb der Struktur im linken Rahmen des Struktur-Editors.

Wenn Sie die Maustaste loslassen, dann gelangen auf ein Dialogfenster mit den folgenden Einträgen:
    • Vor Knoten einfügen
    • Nach Knoten einfügen
    • Als erster Unterknoten einfügen
    • Als letzten Unterknoten einfügen
  3. Wählen Sie einen Eintrag.

Ergebnis

Das Informationsobjekt wird an die neue Position innerhalb der Struktur verschoben.


Informationsobjekte innerhalb einer Struktur kopieren

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Die Struktur ist im Struktur-Editor geöffnet.

Vorgehensweise

Um Informationsobjekte innerhalb der Struktur zu kopieren, gehen Sie wie folgt vor:

  1. Wählen Sie die Informationsobjekte aus, die Sie kopieren möchten.

    2. Wenn Sie ein Informationsobjekt kopieren möchten, dann wählen Sie dieses Informationsobjekt im linken Rahmen des Struktur-Editors aus.

    Wenn Sie mehrere Informationsobjekte kopieren möchten, dann wählen Sie diese im rechten Rahmen des Struktur-Editors aus.

  2. Wählen Sie Bearbeiten ® Kopieren.
  3. Positionieren Sie den Cursor innerhalb der Struktur im linken Rahmen des Struktur-Editors.
  4. Wählen Sie Bearbeiten ® Einfügen.

Sie gelangen auf ein Dialogfenster mit den folgenden Einträgen:
    • Vor dem aktuell ausgewählten Knoten
    • Nach dem aktuell ausgewählten Knoten
    • Als erster Unterknoten des aktuell ausgewählten Knotens
    • Als letzter Unterknoten des aktuell ausgewählten Knotens
  5. Wählen Sie einen Eintrag.

Ergebnis

Das Informationsobjekt wird kopiert und an der gewählten Position innerhalb der Struktur eingefügt.

Eingefügt werden nur Referenzen auf die Informationsobjekte. Es werden keine physischen Kopien der Informationsobjekte erstellt.


Informationsobjekte zwischen Strukturen kopieren

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Ausgangs- und Zielstruktur sind in je einem Fenster des Struktur-Editors geöffnet.

Vorgehensweise

Um Informationsobjekte zwischen Strukturen zu kopieren, gehen Sie wie folgt vor:

  1. Wählen Sie die Informationsobjekte aus, die Sie kopieren möchten.

Wenn Sie ein Informationsobjekt kopieren möchten, dann wählen Sie dieses Informationsobjekt im linken Rahmen des Struktur-Editors aus.

Wenn Sie mehrere Informationsobjekte kopieren möchten, dann wählen Sie diese im rechten Rahmen des Struktur-Editors aus.
  2. Wählen Sie Bearbeiten ® Kopieren.
  3. Positionieren Sie den Cursor innerhalb der anderen Struktur im linken Rahmen des Struktur-Editors.
  4. Wählen Sie Bearbeiten ® Einfügen.

Sie gelangen auf ein Dialogfenster mit den folgenden Einträgen:
    • Vor dem aktuell ausgewählten Knoten
    • Nach dem aktuell ausgewählten Knoten
    • Als erster Unterknoten des aktuell ausgewählten Knotens
    • Als letzter Unterknoten des aktuell ausgewählten Knotens
  5. Wählen Sie einen Eintrag.

Ergebnis

Das Informationsobjekt wird zwischen den Strukturen kopiert und an der gewählten Position innerhalb der anderen Struktur eingefügt.

Eingefügt werden nur Referenzen auf die Informationsobjekte. Es werden keine physischen Kopien der Informationsobjekte erstellt.


Informationsobjekt in der Struktur ersetzen

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Sie haben eine Struktur im Struktur-Editor geöffnet.

Vorgehensweise

Um ein Inhaltsobjekt in der Struktur zu ersetzen, gehen Sie wie folgt vor:

  1. Markieren Sie das Inhaltsobjekt, das ersetzt werden soll.
  2. Wählen Sie Bearbeiten ® Ausgewählten Knoten ersetzen.

Sie gelangen auf das Dialogfenster Info-Objekt suchen.
  3. Wählen Sie aus, wie Sie nach Informationsobjekten suchen möchten.
  4. Wählen Sie Weiter.
    • Wenn Sie durch Suchen nach einer Mappe gewählt haben, dann wählen Sie auf dem Dialogfenster Mappe auswählen die Mappe aus, in der gesucht werden soll.
    • Wenn Sie durch Suchen im Local Repository gewählt haben, dann wählen Sie auf dem Dialogfenster Lokalen Kontext auswählen den lokalen Kontext aus, in dem gesucht werden soll.
    • Wenn Sie durch Suchen nach Info-Objekten im Knowledge Warehouse gewählt haben, dann geben Sie auf dem Dialogfenster Info-Objekte im Knowledge Warehouse suchen geeignete Suchkriterien ein, nach denen gesucht werden soll.
    • Wenn Sie durch Suchen nach einer Mappe im Knowledge Warehouse gewählt haben, dann geben Sie auf dem Dialogfenster Mappe auswählen geeignete Suchkriterien ein, nach denen gesucht werden soll.

Sie erhalten eine Liste mit den gefundenen Informationsobjekten.
  5. Wählen Sie ein Informationsobjekt aus.
  6. Wählen Sie Ok.

Ergebnis

Das Informationsobjekt wird durch das ausgewählte Informationsobjekt ersetzt, indem das vorherige Informationsobjekt aus der Struktur entfernt wird und das ausgewählte Informationsobjekt eingesetzt wird.

Das entfernte Informationsobjekt ist weiterhin im Knowledge Warehouse vorhanden.


Informationsobjekte aus einer Struktur entfernen

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Die Struktur ist im Struktur-Editor geöffnet.

Vorgehensweise

Um Informationsobjekte aus der Struktur zu entfernen, gehen Sie wie folgt vor:

  1. Wählen Sie die Informationsobjekte aus, die Sie entfernen möchten.

    2. Wenn Sie ein Informationsobjekt entfernen möchten, dann wählen Sie dieses Informationsobjekt im linken Rahmen des Struktur-Editors aus.

    Wenn Sie mehrere Informationsobjekte entfernen möchten, dann wählen Sie diese im rechten Rahmen des Struktur-Editors aus.

  2. Wählen Sie Bearbeiten ® Knoten entfernen oder drücken Sie die Taste Entf .

Ergebnis

Das Informationsobjekt wird aus der Struktur entfernt.

Es wird nur die Referenz auf das Informationsobjekt entfernt. Das physische Informationsobjekt wird nicht gelöscht und ist weiterhin im Knowledge Warehouse vorhanden.


Informationsobjekt-Attribute in Strukturen pflegen

Verwendung

Sie können folgende Informationsobjekt-Attribute pflegen und anzeigen:

  • die Art der Verknüpfung zwischen einer Struktur und einem anderen Strukturobjekt, das in die Struktur eingebettet ist (Struktur-Link oder Struktur-Include)
  • allgemeine Attribute von Informationsobjekten in einer Struktur

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Die Struktur mit den Informationsobjekten ist im Struktur-Editor geöffnet.

Vorgehensweise

Um die einzelnen in der folgenden Tabelle aufgeführten Funktionen aufzurufen, wählen Sie das Informationsobjekt in der Struktur aus und öffnen das Kontextmenü mit der rechten Maustaste.

Funktion | Eintrag im Kontextmenü
Verknüpfungsart für die gewählte eingebettete Struktur ändern | Knoteneigenschaften ...
Attributwerte der ausgewählten Informationsobjekte anzeigen | Attribute anzeigen ...
Attributwerte der ausgewählten Informationsobjekte ändern | Attribute ändern ...
Kontexte anzeigen, in denen es Versionen der ausgewählten Informationsobjekte gibt | Kontextliste anzeigen ...
Informationsobjekte anzeigen, die einen Link auf das ausgewählte Info-Objekt haben | Verwendungsnachweis ...


Bearbeiten von Web-Verzeichnissen

Verwendung

Sie können Web-Verzeichnisse des Bereichs Intranet-Management bearbeiten.

Die Funktionen zur Bearbeitung von Verzeichnissen stimmen mit den Funktionen zur Bearbeitung von Strukturen überein. Verwenden Sie deshalb die Dokumentation zum Bearbeiten von Strukturen .

Im Unterschied zu Strukturen können Verzeichnisse nur eine Ebene unter dem Wurzelobjekt haben.


Informationsobjekte ins Knowledge Warehouse einchecken

Verwendung

Sie checken die Informationsobjekte ins Knowledge Warehouse ein, die Sie im Local Repository angelegt oder bearbeitet haben.

Wenn Sie die Informationsobjekte eingecheckt haben, dann steht der (aktualisierte) Inhalt dieser Objekte anderen Benutzern des Knowledge Warehouse zur Verfügung.

Voraussetzungen

Sie arbeiten mit der Knowledge Workbench im Online-Modus.

Die Informationsobjekte wurden neu angelegt oder geändert.

Vorgehensweise

Um Informationsobjekte ins Knowledge Warehouse einzuchecken, gehen Sie wie folgt vor:

  1. Wählen Sie im Local Repository die Informationsobjekte aus, die Sie ins Knowledge Warehouse einchecken möchten.

    2. Sie können nur Informationsobjekte einchecken, für die das Attribut Geändert den Wert Ja hat.

  2. Wählen Sie Info-Objekt ® Info-Objekt(e) aktualis.

    3. Die ausgewählten Informationsobjekte werden ins Knowledge Warehouse eingecheckt.

    Sie gelangen auf ein Dialogfenster, auf dem bestätigt wird, daß der Eincheckvorgang erfolgreich abgeschlossen wurde.

  3. Wählen Sie OK.

Ergebnis

Die Informationsobjekte wurden ins Knowledge Warehouse eingecheckt.

Wenn Sie die Objekte zuvor zur Bearbeitung aus dem Knowledge Warehouse ausgecheckt haben, dann stehen jetzt die neuen (aktualisierten) Versionen dieser Objekte im Knowledge Warehouse zur Verfügung.

Im Local Repository sind nur noch die Informationsobjekte vorhanden, die Sie nicht geändert oder neu angelegt haben. Somit können Sie an diesen Objekten die Arbeit fortsetzen, ohne erneut auszuchecken. Wenn Sie diese Informationsobjekte nicht mehr bearbeiten möchten, dann können Sie diese Informationsobjekte aus dem Local Repository entfernen .


Anzeigen und Ändern von Info-Objekt-Attributen

Verwendung

Die Informationsobjekte im Knowledge Warehouse haben eine Reihe von Attributen, die die Informationsobjekte oder deren Entwicklungsprozeß beschreiben, z.B. Inhaltstyp, Status, Erstellungsdatum.

Entsprechend ihrer unterschiedlichen Funktionen werden manche Attribute von den Benutzern des Knowledge Warehouse gepflegt und andere vom R/3-System vergeben.

Integration

Alle Attribute können Sie für die Suche nach Informationsobjekten verwenden.

Funktionsumfang

Sie können sich alle Info-Objekt-Attribute zu einem ausgewählten Informationsobjekt anzeigen lassen.

In der Knowledge Workbench können Sie folgende Info-Objekt-Attribute ändern:

  • Strukturen
    • Verwendungsart
    • Status
  • Inhaltsobjekte
    • Status

Wenn Sie ein Informationsobjekt im Local Repository angelegt und es noch nicht ins Knowledge Warehouse eingecheckt haben, dann können Sie auch den Verantwortlichen und den technischen Namen ändern.

Ansonsten können Sie die Info-Objekt-Attribute (wie z.B. Inhaltstyp, technischer Name, Verantwortlicher) im SAP-System pflegen.


Info-Objekt-Attribute anzeigen

Vorgehensweise

Um die Info-Objekt-Attribute zu einem ausgewählten Informationsobjekt anzuzeigen, gehen Sie wie folgt vor:

  1. Wählen Sie ein Informationsobjekt aus.
  2. Wählen Sie Info-Objekt ® Info-Objekt-Attribute anzeigen.

Ergebnis

Auf dem Dialogfenster Info-Objekt-Attribute auf der Registerkarte Attribute werden Ihnen die Info-Objekt-Attribute zum ausgewählten Informationsobjekt angezeigt.


Info-Objekt-Attribute ändern

Verwendung

In der Knowledge Workbench können Sie folgende Info-Objekt-Attribute ändern:

  • Strukturen
    • Verwendungsart
    • Status
  • Inhaltsobjekte
    • Status

Wenn Sie ein Informationsobjekt im Local Repository angelegt und es noch nicht ins Knowledge Warehouse eingecheckt haben, dann können Sie auch den Verantwortlichen und den technischen Namen ändern.

Ansonsten können Sie die Info-Objekt-Attribute (wie z.B. Inhaltstyp, technischer Name, Verantwortlicher) im SAP-System pflegen.

Vorgehensweise

Um Info-Objekt-Attribute einer Struktur oder von Inhaltsobjekten zu ändern, gehen Sie wie folgt vor:

  1. Wählen Sie ein Informationsobjekt aus.
  2. Wählen Sie Info-Objekt ® Info-Objekt-Attribute ändern.

    3. Sie gelangen auf das Dialogfenster Info-Objekt-Attribute, in dem Ihnen die änderbaren Attribute angezeigt werden.

  3. Ändern Sie die Attribute und sichern Sie Ihre Eingaben.

Ergebnis

Die Info-Objekt-Attribute für das ausgewählte Informationsobjekt wurden geändert.


Info-Objekt-Status

Verwendung

Das Attribut Status kennzeichnet den Bearbeitungsstand eines Informationsobjekts. Der Status wird von Autoren und Übersetzern gepflegt.

In der Bearbeitungsart Ändern zeigt dieses Attribut den Bearbeitungsstand eines Informationsobjekts in der Originalsprache.

Funktionsumfang

Folgende Info-Objekt-Status werden unterschieden:

Status | Bedeutung
Migriert | Informationsobjekt (IO) wurde in Knowledge Warehouse migriert, dort aber noch nicht bearbeitet.
Bearbeitung | IO wurde im aktuellen Kontext noch nicht für die Übersetzung und die Auslieferung freigegeben. Es ist für die Übersetzung nicht zugreifbar. Dieser Status wird automatisch gesetzt, wenn ein Informationsobjekt ausgecheckt wird. Er kann auch manuell gesetzt werden.
Zur Freigabe | Dieser Status wird eingeblendet, wenn das Genehmigungsverfahren aktiviert ist. IO wurde im aktuellen Kontext für die Freigabe vorgesehen. Dieser Status wird manuell gesetzt, wenn der Autor seine Arbeit abgeschlossen hat. Dann erscheint dieses Informationsobjekt automatisch beim Genehmigenden im Eingang des Business Workflow. Der Genehmigende kann den Status Freigegeben oder Nicht freigegeben setzen.
Nicht freigegeben | Dieser Status wird eingeblendet, wenn das Genehmigungsverfahren aktiviert ist. IO muß noch einmal vom Autoren überarbeitet werden. Dieser Status wird manuell gesetzt, wenn der Genehmigende seine Arbeit abgeschlossen hat. Dann erscheint dieses Informationsobjekt automatisch beim Mappenverantwortlichen im Eingang des Business Workflow.
Freigegeben | IO wurde im aktuellen Kontext für die Übersetzung und die Auslieferung freigegeben. Dieser Status wird manuell gesetzt, wenn der Autor oder der Genehmigende seine Arbeit abgeschlossen hat. Dann erscheint dieses Informationsobjekt automatisch bei der Übersetzung. Zusätzlich wird für den Übersetzer ein Übersetzungsstatus generiert, der angibt, ob das Informationsobjekt neu ist (Übersetzungsstatus: neu) oder geändert wurde (Übersetzungsstatus: zu übersetzen).
Copy Editing | IO wird einem Copy Editing unterzogen. Dieser Status wird manuell gesetzt. Wenn das Copy-Editing-Verfahren aktiviert ist, dann wird das Informationsobjekt über den Business Workflow an den Copy-Editor geschickt. Ansonsten hat dieser Status nur einen dokumentarischen Zweck. Der Copy-Editor kann den Status Freigegeben oder Wiedervorlage setzen.
Wiedervorlage | Dieser Status wird eingeblendet, wenn das Copy-Editing-Verfahren aktiviert ist. IO wurde nicht dem Copy-Editing unterzogen. Dieser Status wird manuell gesetzt, wenn der Copy-Editor das Informationsobjekt nicht geprüft hat. Dann erscheint dieses Informationsobjekt automatisch beim Mappenverantwortlichen im Eingang des Business Workflow.
Review | IO wird einem inhaltlichen Review unterzogen. Dieser Status wird manuell gesetzt und hat nur einen dokumentarischen Zweck.


Info-Objekt-Status ändern

Vorgehensweise

Um den Info-Objekt-Status zu ändern, gehen Sie wie folgt vor:

  1. Wählen Sie ein Informationsobjekt aus.
  2. Wählen Sie Info-Objekt ® Info-Objekt-Attribute ändern.

    3. Sie gelangen auf das Dialogfenster Info-Objekt-Attribute, in dem Ihnen die änderbaren Attribute angezeigt werden.

  3. Wählen Sie einen Wert für den Info-Objekt-Status und sichern Sie Ihre Eingaben.

Ergebnis

Der Status für das ausgewählte Informationsobjekt wurde geändert.


Verwendungsart von Strukturen ändern

Verwendung

Sie können die Verwendungsart einer Struktur ändern.

Es gibt folgende Verwendungsarten:

  • Buchstruktur

Eine Buchstruktur kann unabhängig von anderen Strukturen angezeigt werden.

Sie kann als Strukturverweis oder Struktur-Include verwendet werden.

Bei der Aushärtung wird für jede Buchstruktur eine HTML-Help-Datei (.chm) erzeugt.
  • Teilstruktur

Eine Teilstruktur kann nur über eine andere Struktur angezeigt werden.

Sie kann nur als Struktur-Include verwendet werden.

Vorgehensweise

Um die Verwendungsart von Strukturen zu ändern, gehen Sie wie folgt vor:

  1. Wählen Sie eine Struktur aus.
  2. Wählen Sie Info-Objekt ® Info-Objekt-Attribute ändern.

    3. Sie gelangen auf das Dialogfenster Info-Objekt-Attribute, in dem Ihnen die änderbaren Attribute angezeigt werden.

  3. Wählen Sie einen Wert für die Verwendungsart und sichern Sie Ihre Eingaben.

Ergebnis

Die Verwendungsart für die ausgewählte Struktur wurde geändert.


Anzeigen von Informationsobjekten aus der Knowledge Workbench

Verwendung

Sie können sich Informationsobjekte aus der Knowledge Workbench heraus anzeigen lassen.

Integration

Wenn Sie Informationsobjekte aus dem Knowledge Warehouse zur Anzeige auswählen, dann wird der Web Browser gestartet.

Voraussetzungen

Sie befinden sich in der Knowledge Workbench.

Funktionsumfang

Folgende Anzeigemöglichkeiten werden Ihnen zur Verfügung gestellt:

Informationsobjekte anzeigen

  • Knowledge Warehouse

Die ausgewählten Informationsobjekte werden im Web Browser angezeigt.
  • Local Repository

Im Local Repository können nur Inhaltsobjekte angezeigt werden. Es wird der dazugehörige Editor gestartet. Das Inhaltsobjekt ist schreibgeschützt.

Pflegeformat anzeigen

  • Knowledge Warehouse

Die ausgewählten Informationsobjekte werden im dazugehörigen Editor schreibgeschützt angezeigt. Sie werden zur Anzeige ausgecheckt und im Local Repository mit dem Status Anzeige abgelegt.

  • Local Repository

Die ausgewählten Informationsobjekte werden im dazugehörigen Editor schreibgeschützt angezeigt.

Aktivitäten

Sie wählen Info-Objekt ® Info-Objekt(e) anzeigen oder Info-Objekt ® Pflegeformat anzeigen.


Informationsobjekte im Web Browser anzeigen

Verwendung

Sie können die aktuelle Version eines Informationsobjektes im Web Browser anzeigen, die sich im Knowledge Warehouse befindet.

Wenn das Informationsobjekt gerade ausgecheckt ist und von einem anderen Autor bearbeitet wird, dann sehen Sie nicht die Änderungen, die dieser Autor an dem Informationsobjekt in seinem Local Repository vorgenommen hat.

Voraussetzungen

Sie arbeiten mit der Knowledge Workbench im Online-Modus.

Vorgehensweise

Um Informationsobjekte im Web Browser anzuzeigen, gehen Sie wie folgt vor:

  1. Wählen Sie das Informationsobjekt im Knowledge Warehouse aus, das Sie im Web Browser anzeigen möchten.
  2. Wählen Sie Info-Objekt ® Info-Objekt(e) anzeigen.

Ergebnis

Das Informationsobjekt wird in Ihrem Web Browser angezeigt.


Inhaltsobjekte im Local Repository anzeigen

Verwendung

Sie können ein Inhaltsobjekt anzeigen, das zur Bearbeitung ins Local Repository ausgecheckt wurde.

Vorgehensweise

  1. Wählen Sie ein Inhaltsobjekt im Local Repository aus.
  2. Wählen Sie Info-Objekt ® Info-Objekt(e) anzeigen.

Ergebnis

Das Inhaltsobjekt wird in dem Editor angezeigt, der der Info-Objekt-Klasse des Objekts entspricht.

Da die HTML-Versionen von Inhaltsobjekten erst beim Einchecken ins Knowledge Warehouse erstellt werden, werden die Inhaltsobjekte im Local Repository in ihrem Pflegeformat angezeigt.


Informationsobjekte im Pflegeformat anzeigen

Voraussetzung

Sie befinden sich in der Knowledge Workbench.

Vorgehensweise

  1. Wählen Sie ein Informationsobjekt aus.
  2. Wählen Sie Info-Objekt ® Pflegeformat anzeigen.

Ergebnis

Das ausgewählte Informationsobjekt wird zur Ansicht ausgecheckt und im Local Repository abgelegt. Außerdem wird es schreibgeschützt im dazugehörigen Editor angezeigt.


Verwendungsnachweis für Informationsobjekte anzeigen

Verwendung

Sie können prüfen, wo das Informationsobjekt verwendet wird.

Voraussetzungen

Sie haben die Knowledge Workbench im Online-Modus aufgerufen.

Vorgehensweise

Um den Verwendungsnachweise für ein Informationsobjekt aufzurufen, gehen Sie wie folgt vor:

  1. Positionieren Sie im Knowledge Warehouse den Cursor auf dem Informationsobjekt, zu dem Sie den Verwendungsnachweis anzeigen möchten.
  2. Wählen Sie Info-Objekt ® Verwendungsnachweis.

Ergebnis

Es wird angezeigt, in welchen Informationsobjekten das ausgewählte Informationsobjekt verwendet wird.


Freie Inhaltsobjekte anzeigen

Verwendung

Sie können sich die Inhaltsobjekte anzeigen lassen, die in keiner Struktur verwendet werden.

Voraussetzungen

Sie haben die Knowledge Workbench im Online-Modus aufgerufen.

Vorgehensweise

Um die freien Inhaltsobjekte anzuzeigen, gehen Sie wie folgt vor:

  1. Öffnen Sie im Knowledge Warehouse die Mappe, in der Sie nach freien Inhaltsobjekten suchen möchten.
  2. Wählen Sie Werkzeuge ® Suche in der Liste nach Info-Objekten ohne Struktur-Verwendung.

Ergebnis

Es wird eine Liste erstellt, in der die freien Inhaltsobjekte angezeigt werden.


Kontextliste für Informationsobjekte

Verwendung

Sie können sich anzeigen lassen, in welchen Kontexten es Versionen zu einem Informationsobjekt gibt.

Voraussetzungen

Sie haben die Knowledge Workbench im Online-Modus aufgerufen.

Funktionsumfang

Folgende Funktionen werden in der Kontextliste zur Verfügung gestellt:

  • Anzeigen der Kontexte, in denen Versionen existieren
  • Anzeigen der Version im Web Browser
  • Anzeigen der Attribute der Informationsobjekt-Version

Aktivitäten

Sie rufen die Kontextliste auf.

Sie wählen über die rechte Maustaste die gewünschte Funktion.


Kontextliste für ein Informationsobjekt anzeigen

Verwendung

Sie können sich anzeigen lassen, in welchen Kontexten es Versionen zu einem Informationsobjekt gibt.

Voraussetzung

Sie haben die Knowledge Workbench im Online-Modus aufgerufen.

Vorgehensweise

Um die Kontexte für ein Informationsobjekt anzuzeigen, gehen Sie wie folgt vor:

  1. Positionieren Sie im Knowledge Warehouse den Cursor auf dem Informationsobjekt, zu dem Sie die Kontexte anzeigen möchten.
  2. Wählen Sie Info-Objekt ® Kontextliste anzeigen.

Ergebnis

Es wird angezeigt, in welchen Kontexten es Versionen für das ausgewählte Informationsobjekt gibt.


Version eines Informationsobjekts anzeigen

Verwendung

Sie können sich eine Version im Web Browser anzeigen lassen.

Voraussetzung

Sie haben die Knowledge Workbench im Online-Modus aufgerufen.

Sie befinden sich in der Kontextliste eines Informationsobjekts.

Vorgehensweise

Um die Version eines Informationsobjekts im Web Browser anzuzeigen, gehen Sie wie folgt vor:

  1. Positionieren Sie den Cursor auf der Version, die Sie im Web Browser anzeigen möchten.
  2. Wählen Sie über die rechte Maustaste Anzeigen.

Ergebnis

Der Web Browser wird aufgerufen. Die ausgewählte Version wird angezeigt.


Attribute der Version des Informationsobjekts anzeigen

Verwendung

Sie können sich zu einer Version die Attribute anzeigen lassen.

Voraussetzung

Sie haben die Knowledge Workbench im Online-Modus aufgerufen.

Sie befinden sich in der Kontextliste eines Informationsobjekts.

Vorgehensweise

Um die Attribute für eine Version anzuzeigen, gehen Sie wie folgt vor:

  1. Positionieren Sie den Cursor auf der Version, zu der Sie die Attribute anzeigen möchten.
  2. Wählen Sie über die rechte Maustaste Attribute.

Ergebnis

Sie gelangen in die Anzeige der Attribute.


Inhaltsvorlagen auffrischen

Verwendung

Wenn die Inhaltsvorlagen geändert wurden, dann können Sie die auf dem PC gespeicherten Inhaltsvorlagen aktualisieren.

Voraussetzung

Sie haben die Knowledge Workbench im Online-Modus aufgerufen.

Vorgehensweise

Um die Inhaltsvorlagen aufzufrischen, wählen Sie Werkzeuge ® Local Repository ® Inhaltsvorlagen des Local Repository auffrischen.

Ergebnis

Die Inhaltsvorlagen werden aufgefrischt.


Informationsobjekte aus dem Local Repository entfernen

Verwendung

Sie können Informationsobjekte aus dem Local Repository entfernen, die Sie

  • aus dem Knowledge Warehouse ausgecheckt haben, aber nicht aktualisieren möchten
  • neu im Local Repository angelegt haben, aber nicht einchecken möchten

Voraussetzung

Sie arbeiten mit der Knowledge Workbench im Online-Modus.

Vorgehensweise

Um Informationsobjekte aus dem Local Repository zu entfernen, gehen Sie wie folgt vor:

  1. Wählen Sie die Informationsobjekte aus, die Sie entfernen möchten.

    2. Wenn Sie diese Informationsobjekte im Local Repository neu angelegt haben, dann werden sie gelöscht und können nicht mehr eingecheckt werden.

  2. Wählen Sie Info-Objekt ® Info-Objekte aus dem Local Repository entfernen oder drücken Sie die Taste Entf .
  3. Bestätigen Sie die Sicherheitsabfrage.

Ergebnis

Die ausgewählten Informationsobjekte werden aus dem Local Repository entfernt.

  • Wenn Sie diese Informationsobjekte aus dem Knowledge Warehouse ausgecheckt hatten, dann werden diese im Knowledge Warehouse entsperrt und können wieder von anderen Autoren zur Bearbeitung ausgecheckt werden.
  • Wenn Sie diese Informationsobjekte im Local Repository neu angelegt haben, dann werden sie gelöscht und können nicht mehr eingecheckt werden.


Informationsobjekte im Knowledge Warehouse löschen

Verwendung

Sie können Informationsobjekte aus dem Knowledge Warehouse löschen.

Diese Informationsobjekte stehen in zukünftigen Kontexten nicht mehr zur Verfügung.

Voraussetzungen

Sie arbeiten mit der Knowledge Workbench im Online-Modus.

Vorgehensweise

Um Informationsobjekte im Knowledge Warehouse zu löschen, gehen Sie wie folgt vor:

  1. Überprüfen Sie den Kontext.
  2. Wählen Sie die Informationsobjekte aus, die Sie löschen möchten.
  3. Wählen Sie Info-Objekt ® Objekte aus Knowledge Warehouse entfernen oder drücken Sie die Taste Entf .
  4. Bestätigen Sie die Sicherheitsabfrage.

Ergebnis

Die ausgewählten Informationsobjekte werden im Knowledge Warehouse gelöscht und stehen in zukünftigen Kontexten nicht mehr zur Verfügung.


Informationsobjekte im Knowledge Warehouse entsperren

Verwendung

Sie können im Knowledge Warehouse das Auscheck-Kennzeichen für ausgecheckte Informationsobjekte zurücksetzen, die nicht mehr eingecheckt werden.

Die Informationsobjekte werden entsperrt und können von anderen Benutzern bearbeitet werden.

Dies kann erforderlich sein, wenn Sie ausgecheckte Informationsobjekte aus dem Local Repository entfernt haben und die Knowledge Workbench im Offline-Modus war.

Voraussetzungen

Sie arbeiten mit der Knowledge Workbench im Online-Modus.

Vorgehensweise

  1. Wählen Sie die Informationsobjekte aus, die Sie im Knowledge Warehouse entsperren möchten.
  2. Wählen Sie Info-Objekt ® Auschecken zurücksetzen.

Wenn Sie diese Aktion ausgeführt haben, können Sie die Informationsobjekte nicht mehr vom Local Repository aus einchecken. Alle Änderungen, die Sie an diesen Objekten vorgenommen haben, gehen somit verloren.

Ergebnis

Die Informationsobjekte werden im Knowledge Warehouse entsperrt und für die Bearbeitung durch andere Benutzer freigegeben.


Arbeiten mit dem SAP-System des Knowledge Warehouse

Verwendung

Sie können die Funktionen nutzen, die im SAP-System des Knowledge Warehouse zur Verfügung gestellt werden.

Voraussetzungen

Sie benötigen eine Berechtigung im Knowledge Warehouse-System.

Funktionsumfang

Folgende Funktionen werden Ihnen im SAP-System des Knowledge Warehouse zur Verfügung gestellt:

  • Verwalten von Mappen
    • Anlegen und Löschen von Mappen
    • Organisieren der Favoriten
    • Anzeigen und Ändern der Mappenattribute
    • Anzeigen der Informationsobjekte ausgewählter Mappen in einer Info Object List
  • Pflegen von Informationsobjekten
    • Anlegen und Löschen von Informationsobjekten
    • Ändern von Informationsobjekten in der Online-Bearbeitung
  • Pflegen von Info-Objekt-Attributen
    • Anzeigen und Ändern der Info-Objekt-Attribute (z.B. Status, Verantwortlicher)
    • Pflegen von Indexeinträgen, die in der Terminologiedatenbank abgelegt werden
  • Versionsverwaltung für Informationsobjekte
    • Anzeigen einzelner Versionen
    • Anlegen neuer Versionen auf der Grundlage früherer Versionen
  • Pflegen von R/3-Links
    • Anlegen, Ändern und Löschen der Verknüpfung zwischen Repository-Objekten und Informationsobjekten
  • Prüfen von Informationsobjekten
    • Prüfungen für die Qualitätssicherung (z.B. Prüfung, ob das Zielobjekt vorhanden ist, das über einen Hyperlink aufgerufen wird)
  • Anzeige von Informationsobjekten in der Vorschau und im Web Browser
  • Erstellung von Offline-Präsentationen im Bereich Training


Rolle wählen

Verwendung

Über die Auswahl einer Rolle legen Sie fest, in welchem Bereich und in welcher Bearbeitungsart (Anzeigen, Ändern, Übersetzen) Sie im Knowledge Warehouse arbeiten möchten.

Abhängig von der Rolle stehen Ihnen unterschiedliche Funktionen zur Verfügung.

Zum Beispiel können Sie in der Bearbeitungsart Ändern Informationsobjekte löschen, nicht aber in der Bearbeitungsart Übersetzen. In der Bearbeitungsart Übersetzen stehen Ihnen Informationsobjekte in der gewählten Quellsprache und der gewählten Zielsprache zur Verfügung.

Voraussetzungen

Sie haben sich in dem SAP-System angemeldet, in dem Sie Informationsobjekte ändern und übersetzen.

Vorgehensweise

Wählen Sie im Benutzermenü die Rolle, in der Sie das SAP Knowledge Warehouse nutzen möchten.

Ergebnis

Sie gelangen in das Einstiegsbild, in dem Ihnen die Funktionen angeboten werden, die für die gewählte Rolle zur Verfügung stehen.


Einstiegsbild

Verwendung

Im Einstiegsbild können Sie Ihre Arbeit organisieren.

Sie können zu den Favoriten alle Mappen hinzufügen, die Sie bearbeiten oder für die Sie sich interessieren.

Außerdem können Sie vom Einstiegsbild aus weitere Funktionen aufrufen.

Integration

Vom Einstiegsbild aus können Sie alle R/3-Komponenten des SAP Knowledge Warehouse aufrufen:

  • Info Object List
  • Online-Bearbeitung
  • Vorschau
  • Web Browser

Voraussetzungen

Sie befinden sich im Einstiegsbild der Bearbeitungsart Ändern oder Übersetzen.

Funktionsumfang

Folgende Funktionen werden Ihnen im Einstiegsbild zur Verfügung gestellt:

  • Festlegen von Einstellungen
  • Anlegen von Mappen und Pflege von Mappenattributen
  • Favoriten pflegen
  • Suchen von Informationsobjekten im Knowledge Warehouse
  • Prüfen von Mappen und Anzeige des Prüfergebnisses
  • Prüfen von R/3-Links
  • Erstellen von Offline-Präsentationen (Bereich Training)
  • Erstellen von Übersetzungspaketen für Mappen (Bearbeitungsart Übersetzen)
  • Lesen von Übersetzungspaketen (Bearbeitungsart Übersetzen)
  • Transportieren von Informationsobjekten
  • Drucken von Strukturen mit Informationsobjekten
  • Einstellen der Anzeige der Info Object List

Folgende Navigationsmöglichkeiten werden Ihnen im Einstiegsbild zur Verfügung gestellt:

  • Aufruf der Vorschau und des Web Browsers

Dazu markieren Sie eine Struktur und wählen Struktur ® Anzeigen ® Vorschau oder Web Browser.
  • Aufruf der Info Object List

Dazu klicken Sie doppelt auf den Mappentitel oder wählen Mappe ® Info Object List.
  • Aufruf der Online-Bearbeitung (Bearbeitungsart Ändern)

Dazu klicken Sie doppelt auf eine Struktur.

Wenn im aktuellen Kontext noch keine Version zur ausgewählten Struktur existiert, dann gelangen Sie auf ein Dialogfenster.

Sie können entscheiden, ob Sie sich die Struktur nur anzeigen lassen möchten oder ob Sie eine neue Version für die Bearbeitung anlegen möchten.
  • Aufruf der Übersetzung via Strukturen (Bearbeitungsart Übersetzen)

Dazu klicken Sie doppelt auf eine Struktur.


Einstellungen

Verwendung

Sie können benutzerspezifische Einstellungen vornehmen, die sich auf die Anzeige und Bearbeitung auswirken.

Voraussetzungen

Sie befinden sich im Einstiegsbild des Knowledge Warehouse.

Funktionsumfang

Sie können folgende Einstellungen festlegen:

  • Kontext
    • Bearbeitungsart (Ändern, Übersetzen)
    • Sprache, Zielsprache (bei Übersetzen)
    • Erweiterung ein-/ausblenden
    • Release
    • Land ein-/ausblenden
  • Bereich
  • Anzeige von Informationsobjekten im Web Browser oder in der Offline-Präsentation
    • Alle Informationsobjekte (unabhängig vom Status)
    • Nur freigegebene Informationsobjekte
  • Anzeige der Info Object List


Kontext ändern

Verwendung

Im Knowledge Warehouse legen Sie durch eine Reihe von Kontextparametern fest, auf welche Versionen von Informationsobjekten Sie für die Anzeige und die Bearbeitung zugreifen können.

Integration

Bei Verwendung eines bestimmten Typs der Anzeige von Informationsobjekten (DynamicHelp) sind diese Kontextparameter, z.B. der Releasestand des benutzten SAP-Systems, auch bei der Anzeige wirksam: sie werden hier zur Laufzeit für die Ermittlung der anzuzeigenden Informationsobjektversion herangezogen.

Funktionsumfang

Folgende Kontextparameter können Sie für die Versionenauswahl im Knowledge Warehouse angeben:

  • die Sprache der Inhaltsobjekte
  • die Zielsprache der Inhaltsobjekte (in Bearbeitungsart Übersetzen)
  • der Releasestand des SAP-Systems, den die Informationsobjekte beschreiben
  • das Land, für das die Informationsobjekte gelten
  • der Name und das Release der Erweiterung (z.B. für eine Branchenlösung), auf die sich die Dokumente beziehen

Der Erweiterungsname und das jeweilige Erweiterungsrelease wählen Sie aus einer Liste von existierenden Erweiterungen und zugehörigen Erweiterungsrelease.

Um im Feld Erweiterung alle existierenden Erweiterungen anzuzeigen, müssen Sie den Eintrag im Feld Release erst löschen.

Aktivitäten

Um den Kontext zu wechseln, wählen Sie Einstellungen ® Kontext ändern.

Auf dem Dialogfenster Kontext eingeben werden Ihnen folgende Möglichkeiten angeboten:

  • Um in eine andere Bearbeitungsart zu wechseln, wählen Sie Bearb.art Ändern oder Bearb.art Übersetzen.
  • In der Bearbeitungsart Übersetzen wird Ihnen zusätzlich zur Sprache noch die Zielsprache angeboten.
  • Um einen Erweiterungskontext einzustellen, wählen Sie Erweiterung einblenden. Um wieder zu einem Standardkontext zurückzukehren, wählen Sie Erweiterung ausblenden.
  • Um das Land ein-/auszublenden, wählen Sie Land ein/ausblenden.


Bereiche auswählen

Verwendung

Sie können festlegen, aus welchen Bereiche Ihnen die Mappen im Einstiegsbild angezeigt werden sollen.

Ihnen werden dann nur die Funktionen angeboten, die für den jeweiligen Bereich relevant sind.

Wenn Sie Funktionen wählen, die bereichsübergreifend zur Verfügung stehen, dann werden Sie zuerst nach dem Bereich gefragt, in dem Sie die Funktion ausführen möchten.

Voraussetzungen

Sie befinden sich im Einstiegsbild des SAP Knowledge Warehouse.

Vorgehensweise

Um Bereiche auszuwählen, gehen Sie wie folgt vor:

  1. Wählen Sie Einstellungen ® Bereiche auswählen.

    2. Sie gelangen auf das Dialogfenster Bereich.

  2. Markieren Sie die Bereiche, in denen Sie arbeiten möchten und die im Einstiegsbild angezeigt werden sollen.
  3. Übernehmen Sie Ihre Auswahl.

Ergebnis

Im Einstiegsbild werden die Mappen der ausgewählten Bereiche angezeigt.


Anzeige von Informationsobjekten festlegen

Verwendung

Sie können festlegen, welche Informationsobjekte

  • im Web Browser oder in der Offline-Präsentation angezeigt werden sollen
  • beim Drucken einer Struktur mit Informationsobjekten gedruckt werden sollen

Sie können festlegen,

  • ob nur freigegebene Informationsobjekte angezeigt bzw. gedruckt werden oder
  • ob die aktuelle Version der Informationsobjekte unabhängig vom Status angezeigt bzw. gedruckt werden soll.

Vorgehensweise

Um die Anzeige von Informationsobjekten festzulegen, gehen Sie wie folgt vor:

  1. Wählen Sie Einstellungen ® Anzeige von Informationsobjekten.

    2. Sie gelangen auf das Dialogfenster Anzeige von Info-Objekten.

  2. Wählen Sie eine Anzeigeform und anschließend Weiter.

Ergebnis

Die Informationsobjekte werden im Web Browser und in der Offline-Präsentation entsprechend Ihrer Auswahl angezeigt.

Die Informationsobjekte werden entsprechend Ihrer Auswahl gedruckt

Die Auswahl bleibt bestehen bis zur nächsten Änderung der Einstellungen für die Anzeige von Informationsobjekten.


Anzeige der Info Object List festlegen

Verwendung

Sie können festlegen, wie die Info Object List angezeigt werden soll.

Voraussetzungen

Sie befinden sich im Einstiegsbild des Knowledge Warehouse.

Vorgehensweise

Um die Anzeige der Info Object List festzulegen, gehen Sie wie folgt vor:

  1. Wählen Sie Einstellungen ® Anzeige Info Object List.

    2. Sie gelangen auf ein Dialogfenster.

  2. Wählen Sie eine der angezeigten Optionen:

Grid-Darstellung
    • Vollbild

Es wird nur die Info Object List in der Grid-Darstellung angezeigt.
    • Unter Navigationsbaum der Mappenstruktur

Die Info Object List wird unterhalb der Favoriten und der Einstiegsstruktur angezeigt.
    • Neben Navigationsbaum der Mappenstruktur

Die Info Object List wird neben den Favoriten und der Einstiegsstruktur angezeigt.

List-Darstellung

Es wird nur die Info Object List in der List-Darstellung angezeigt.
  1. Wählen Sie Weiter.

Ergebnis

Wenn Sie die Info Object List aufrufen, dann wird sie entsprechend der Einstellungen angezeigt.


Pflegen der Favoriten

Verwendung

Den Favoriten können Sie häufig verwendete Mappen hinzufügen.

Integration

Die Favoriten werden benutzerspezifisch abgelegt.

Voraussetzungen

Sie befinden sich im Einstiegsbild des SAP Knowledge Warehouse.

Funktionsumfang

Sie können zu den Favoriten Mappen hinzufügen oder daraus entfernen.

Sie können die Mappen aus der angezeigten Einstiegsstruktur auswählen und zu den Favoriten hinzufügen oder über die Suche im Knowledge Warehouse Mappen auswählen und einfügen.


Mappe einfügen

Voraussetzungen

Sie befinden sich im Einstiegsbild des Knowledge Warehouse.

Sie möchten Mappen, auf die Sie häufiger zugreifen, zu Ihren Favoriten hinzufügen.

Ausgewählte Mappen aus Einstiegsstruktur einfügen

Um eine Mappe aus der angezeigten Einstiegsstruktur zu Ihren Favoriten hinzuzufügen, gehen Sie wie folgt vor:

  1. Markieren Sie eine oder mehrere Mappen in der Einstiegsstruktur.

    2. Um eine Mappe in der Einstiegsstruktur zu suchen, können Sie die Funktion Mappe in Einstiegsstruktur suchen verwenden.

  2. Wählen Sie Mappe ® Favoriten hinzufügen ® Aus Einstiegsstruktur.

Mappen einfügen

Um eine Mappe aus dem Knowledge Warehouse zu Ihren Favoriten hinzuzufügen, gehen Sie wie folgt vor:

  1. Wählen Sie Mappe ® Favoriten hinzufügen ® Über Suche.

    2. Sie gelangen auf das Dialogfenster Mappe suchen, in dem Sie Suchkriterien angeben können.

    SAP empfiehlt Ihnen, anhand des technischen Namens zu suchen, da dies am schnellsten Suchergebnisse bringt.

  2. Geben Sie geeignete Werte ein und wählen Sie Ausführen.
  3. Eine Liste der den Suchkriterien entsprechenden Mappen wird angezeigt.
  4. Markieren Sie die Mappen, die Sie Ihrer Mappenauswahl hinzufügen möchten und wählen Sie Weiter.

Ergebnis

Die ausgewählten Mappen werden zu Ihren Favoriten hinzugefügt.


Mappe entfernen

Voraussetzungen

Sie befinden sich im Einstiegsbild des SAP Knowledge Warehouse.

Vorgehensweise

Um eine Mappe aus den Favoriten zu entfernen, gehen Sie wie folgt vor:

  1. Wählen Sie in den Favoriten die Mappen aus, die Sie entfernen möchten.
  2. Wählen Sie Mappe ® Mappe aus Favoriten entfernen.

Ergebnis

Die ausgewählte Mappe wird aus den Favoriten entfernt.

Sie ist weiterhin im Knowledge Warehouse enthalten.


Pflegen von Mappen

Verwendung

Mit Mappen werden die Informationsobjekte und die Erstellungs- und Übersetzungsprozesse organisiert.

Funktionsumfang

Es gibt im Knowledge Warehouse folgende Funktionen:

  • Anlegen, Verwalten und Löschen von Mappen
  • Mappenbezogene Prüfung von Informationsobjekten
  • Mappenbezogene Prüfung von R/3-Links
  • Mappenbezogene Statistik


Mappe anlegen

Voraussetzungen

Sie möchten Informationsobjekte in einer eigenständigen Mappe erstellen oder eine umfangreiche Mappe auf mehrere Mappen verteilen.

Sie befinden sich im Einstiegsbild des Knowledge Warehouse in der Bearbeitungsart Ändern.

Sie haben die Berechtigung zum Anlegen von Mappen.

Vorgehensweise

  1. Wählen Sie Mappe ® Anlegen.

    2. Sie gelangen auf das Dialogfenster Mappe anlegen zur Pflege der Mappenattribute.

    Das Feld Verantwortlicher ist mit dem aktuellen Benutzer vorbelegt.

  2. Pflegen Sie die Mappenattribute.
  3. Wählen Sie Enter.

Ergebnis

Die Mappe wird mit den angegebenen Attributen angelegt und den Favoriten hinzugefügt.


Mappe löschen

Voraussetzungen

Sie befinden sich im Einstiegsbild des Knowledge Warehouse in der Bearbeitungsart Ändern.

Die Mappe enthält keine Informationsobjekte.

Sie haben die Berechtigung zum Löschen von Mappen.

Vorgehensweise

  1. Markieren Sie in den Favoriten die zu löschende Mappe.
  2. Wählen Sie Mappe ® Löschen.

    3. Sie gelangen auf das Dialogfenster, in dem Sie die Operation bestätigen oder abbrechen können.

  3. Wählen Sie Ja.

Ergebnis

Die Mappe wird gelöscht und aus den Favoriten entfernt.


Mappe löschen ohne Prüfung

Verwendung

Sie können Mappen löschen, auch wenn sie noch Informationsobjekte enthalten.

Voraussetzungen

Sie befinden sich im Einstiegsbild des Knowledge Warehouse in der Bearbeitungsart Ändern.

Sie haben die Berechtigung zum Löschen von Mappen.

Vorgehensweise

Es wird nicht geprüft, ob die Informationsobjekte noch verwendet werden. Verwenden Sie diese Vorgehensweise nur dann, wenn Sie sicher sind, daß die Mappe mit den noch enthaltenen Informationsobjekten gelöscht werden kann.
  1. Markieren Sie in den Favoriten die zu löschende Mappe.
  2. Wählen Sie Mappe ® Löschen ohne Prüfung.

    3. Sie gelangen auf das Dialogfenster, in dem Sie die Operation bestätigen oder abbrechen können.

  3. Wählen Sie Ja.

Ergebnis

Die Mappe wird aus den Favoriten entfernt und aus dem Knowledge Warehouse gelöscht.


Mappenattribute anzeigen

Voraussetzungen

Sie befinden sich im Einstiegsbild des Knowledge Warehouse.

Vorgehensweise

  1. Markieren Sie in den Favoriten eine Mappe.
  2. Wählen Sie Mappe ® Attribute ® Anzeigen.

Ergebnis

Sie gelangen auf das Dialogfenster Mappenattribute anzeigen.


Mappenattribute ändern

Voraussetzungen

Sie befinden sich im Einstiegsbild des Knowledge Warehouse in der Bearbeitungsart Ändern.

Sie haben die Berechtigung zum Ändern der Mappenattribute.

Vorgehensweise

  1. Markieren Sie in den Favoriten eine Mappe.
  2. Wählen Sie Mappe ® Attribute ® Ändern.

    3. Sie gelangen auf das Dialogfenster Mappenattribute ändern.

  3. Pflegen Sie die Mappenattribute.
  4. Wählen Sie Ausführen.
  5. Aktualisieren Sie die Anzeige der Favoriten.

Ergebnis

Die Änderungen werden übernommen.


Kontexte (Versionen) zu Informationsobjekten anzeigen

Kontexte eines Informationsobjekts anzeigen

  1. Markieren Sie in einer Info Object List ein Informationsobjekt.
  2. Wählen Sie Info-Objekt ® Verschiedenes ® Kontextliste

Eine Liste der verschiedenen Kontexte wird angezeigt, zu denen eine Version des Informationsobjekts existiert.

Kontexte der Informationsobjekte einer Mappe anzeigen

  1. Markieren Sie in den Favoriten eine Mappe.
  2. Wählen Sie Hilfsmittel ® Mappenkontextliste.

Eine Liste der verschiedenen Kontexte/Versionen wird angezeigt, zu denen es Informationsobjekte in der Mappe gibt.


Mappe in Einstiegsstruktur suchen

Voraussetzungen

Sie befinden sich im Einstiegsbild des SAP Knowledge Warehouse.

Vorgehensweise

Um eine Mappe in der Einstiegsstruktur zu suchen, gehen Sie wie folgt vor:

  1. Wählen Sie Hilfsmittel ® Mappe in Einstiegsstruktur suchen.

    2. Sie gelangen auf das Dialogfenster Mappe suchen.

  2. Geben Sie die erforderlichen Daten ein und starten Sie die Suche.

Ergebnis

Die gefundene Mappe wird in der Einstiegsstruktur markiert.

Um diese Mappe Ihren Favoriten hinzuzufügen, wählen Sie Mappe ® Favoriten hinzufügen ® Aus Einstiegsstruktur.


Informationsobjekte suchen

Verwendung

Sie können im SAP Knowledge Warehouse nach Informationsobjekten suchen.

Integration

Diese Funktion ist im Einstiegsbild zu finden. Außerdem wird diese Funktion beim Setzen von globalen Hyperlinks verwendet.

Funktionsumfang

Diese Funktion erstellt ein Suchergebnis anhand der von Ihnen voreingestellten Suchkriterien. Das Suchergebnis wird Ihnen über eine Info Object List zur Verfügung gestellt. Dadurch können Sie von der Suchergebnisliste direkt in die Pflege springen.

Wenn Sie die Suche im Hintergrund gestartet haben, dann können Sie die Suchergebnisse speichern und wiederverwenden.

Aktivitäten

Wenn Sie in mehreren Bereichen arbeiten, dann müssen Sie zuerst den Bereich auswählen, in dem Sie Informationsobjekte suchen möchten.

Nach Auswahl einer oder mehrerer Info-Objekt-Klassen werden die Suchkriterien angezeigt, die für die jeweilige Info-Objekt-Klasse zur Verfügung stehen.

Um die Performance zu verbessern, empfiehlt SAP, anhand von Selektionskriterien (z.B. technischer Name) die Suche so weit wie möglich einzuschränken.


Informationsobjekte suchen (online)

Vorgehensweise

Um Informationsobjekte im Online-Modus zu suchen, gehen Sie wie folgt vor:

  1. Wählen Sie im Einstiegsbild Hilfsmittel ® Suchen ® Info-Objekt suchen.

    2. Wenn Sie über Einstellungen mehrere Bereiche ausgewählt haben, dann gelangen Sie auf das Dialogfenster Bereich.

    Wählen Sie in diesem Fall den Bereich aus, in dem Sie nach Informationsobjekten suchen möchten.

    Ansonsten gelangen Sie auf das Dialogfenster Info-Objekt-Klasse.

  2. Markieren Sie eine oder mehrere Info-Objekt-Klassen übernehmen Sie die Auswahl.

    3. Sie gelangen auf das Dialogfenster Info-Objekt suchen.

  3. Um die Performance zu verbessern, schränken Sie die Suche anhand von Selektionskriterien ein.

    4. SAP empfiehlt Ihnen, anhand des technischen Namens zu suchen, da dies am schnellsten Suchergebnisse bringt.

  4. Starten Sie die Suche.

Ergebnis

Das Suchergebnis wird in einer Info Object List angezeigt. Von dieser Liste aus können Sie die Informationsobjekte weiter bearbeiten.


Informationsobjekte suchen (im Hintergrund)

Verwendung

Sie können nach größeren Mengen von Informationsobjekten suchen und die Suchergebnisse anschließend speichern.

Voraussetzungen

Sie befinden sich im Einstiegsbild des SAP Knowledge Warehouse.

Vorgehensweise

Um Informationsobjekte im Hintergrund zu suchen, gehen Sie wie folgt vor:

  1. Wählen Sie Hilfsmittel ® Suchen ® Info-Objekt suchen.

    2. Wenn Sie über Einstellungen mehrere Bereiche ausgewählt haben, dann gelangen Sie auf das Dialogfenster Bereich.

    Wählen Sie in diesem Fall den Bereich aus, in dem Sie nach Informationsobjekten suchen möchten.

    Ansonsten gelangen Sie auf das Dialogfenster Info-Objekt-Klasse.

  2. Markieren Sie eine oder mehrere Info-Objekt-Klassen und übernehmen Sie die Auswahl.

    3. Sie gelangen auf das Dialogfenster Info-Objekt suchen.

  3. Um die Performance zu verbessern, schränken Sie die Suche anhand von Selektionskriterien ein.

    4. SAP empfiehlt Ihnen, anhand des technischen Namens zu suchen, da dies am schnellsten Suchergebnisse bringt.

  4. Starten Sie die Suche im Hintergrund.

    5. Sie gelangen auf das Dialogfenster Namen für das Suchergebnis festlegen.

  5. Um die Performance zu verbessern und die Liste der Suchergebnisse überschaubar zu halten, markieren Sie das Feld Benutzerspezifisch.
  6. Geben Sie im Feld Name des Extraktes den Namen des Suchergebnisses ein, unter dem das Suchergebnis gespeichert werden soll.
  7. Geben Sie im Feld Bezeichnung des Extraktes einen Kurztext zum Suchergebnis an.
  8. Starten Sie die Suche.

Ergebnis

Die Suche wurde im Hintergrund gestartet.

Das Suchergebnis wird unter dem eingegebenen Namen des Suchergebnisses gesichert.


Suchergebnisse anzeigen und wiederverwenden

Verwendung

Wenn Sie die Suche nach Informationsobjekten im Hintergrund gestartet haben, dann können Sie sich die Suchergebnisse anzeigen lassen.

Da die Suchergebnisse unter dem von Ihnen angegebenen Namen gespeichert sind, können Sie die Suchergebnisse auch wiederverwenden.

Voraussetzungen

Die Suche nach Informationsobjekten wurde im Hintergrund gestartet.

Vorgehensweise

Um sich die Suchergebnisse anzuzeigen, gehen Sie wie folgt vor:

  1. Wählen Sie im Einstiegsbild Hilfsmittel ® Suchen ® Suchergebnis für Info-Objekte anzeigen.

    2. Sie gelangen auf das Dialogfenster Suchergebnis lesen.

  2. Wenn Sie das Suchergebnis benutzerspezifisch speichern ließen, dann markieren Sie das Feld Benutzerspezifisch. Ansonsten haben Sie nur Zugriff auf die benutzerunabhängigen Suchergebnisse.
  3. Geben Sie den Namen ein, unter dem Sie das Suchergebnis speichern ließen.

    4. Über die Wertehilfe werden Ihnen alle vorhandenen Suchergebnisse angezeigt.

    Um ein Suchergebnis zu übernehmen, klicken Sie auf das gewünschte Suchergebnis.

  4. Starten Sie das Lesen des Suchergebnisses.

Ergebnis

Das Suchergebnis wird in einer Info Object List angezeigt. Von dieser Liste aus können Sie die Informationsobjekte weiter bearbeiten.

Die durch eine Suchanfrage erzeugte und gesicherte Info Object List ist statisch: Sie enthält nur die Informationsobjekte, die der Suchanfrage zum Zeitpunkt ihrer Erzeugung entsprachen.


Suchergebnisse löschen

Verwendung

Um die Performance zu verbessern und die Liste der Suchergebnisse überschaubar zu halten, können Sie veraltete oder nicht mehr benötigte Suchergebnisse löschen.

Voraussetzungen

Sie haben Suchergebnisse über die Suche im Hintergrund gespeichert.

Vorgehensweise

Um Suchergebnisse zu löschen, gehen Sie wie folgt vor:

  1. Wählen Sie im Einstiegsbild Hilfsmittel ® Suchen ® Suchergebnis für Info-Objekte anzeigen.

    2. Sie gelangen auf das Dialogfenster Suchergebnis lesen.

  2. Wenn Sie das Suchergebnis benutzerspezifisch speichern ließen, dann markieren Sie das Feld Benutzerspezifisch. Ansonsten haben Sie nur Zugriff auf die benutzerunabhängigen Suchergebnisse.
  3. Rufen Sie die Wertehilfe auf.

    4. Sie gelangen auf das Dialogfenster Extrakt: Auswählen.

  4. Wählen Sie Extraktverwaltung.
  5. In der Extraktverwaltung markieren Sie die zu löschenden Suchergebnisse und löschen Sie diese anschließend über die Funktionsleiste.
  6. Sichern Sie Ihre Aktionen.

Ergebnis

Die markierten Suchergebnisse wurden gelöscht.


Info Object List erstellen

Voraussetzungen

Sie befinden sich im Einstiegsbild des Knowledge Warehouse und möchten Informationsobjekte zusammenstellen, um

  • sie online zu bearbeiten
  • ihre Attribute anzuzeigen und zu pflegen.
  • sie für die Offline-Bearbeitung auf dem PC auszuchecken

Vorgehensweise

Info Object List durch Mappenauswahl erzeugen

  1. Wählen Sie in den Favoriten eine oder mehrere Mappen aus.

    2. Um mehrere übereinander angezeigte Mappen auszuwählen, markieren Sie die erste Mappe, drücken die Shift-Taste und markieren die letzte auszuwählende Mappe.

    Um mehrere einzelne Mappen auszuwählen, verwenden Sie die Strg-Taste.

  2. Wählen Sie Mappe ® Info Object List oder klicken Sie doppelt auf den Mappentitel.

Eine Liste der in den ausgewählten Mappen enthaltenen Informationsobjekte wird angezeigt. Für jedes Informationsobjekt werden seine Attributwerte gemäß der aktuellen Anzeigevariante angezeigt.

Die Informationsobjekte der Mappe(n) werden nur dann angezeigt, wenn für den eingestellten Kontext Informationsobjekte im Knowledge Warehouse existieren.

Info Object List durch Suchanfrage erzeugen

Die Info Object List können Sie mit der Funktion Info-Objekt suchen erstellen.

Ergebnis

Die Info Object List wird erstellt.

Unter Einstellungen ® Farblegende finden Sie eine Erläuterung der Farben, die in der Info Object List verwendet werden.


Anpassen der Info Object List

Verwendung

Sie können eine Info Object List anpassen an die für Sie wesentlichen Informationen.

Funktionsumfang

Folgende Funktionen stehen für die Anpassung der Info Object List zur Verfügung:

  • Sortieren einer Liste
  • Setzen und Löschen eines Filters
  • Ändern, Sichern und Löschen von Layouts (Anzeigevarianten)

Die Info Object List im Knowledge Warehouse nutzt Funktionen des SAP List Viewer .


Liste auf- oder absteigend sortieren

Verwendung

Um die Berichtszeilen nach einer oder nach mehreren Berichtsspalten aufsteigend oder absteigend zu sortieren, stehen Ihnen die Funktionen Sortieren aufsteigend und Sortieren absteigend zur Verfügung.

Vorgehensweise

Nach einer in der Liste angezeigten Spalte sortieren

  1. Markieren Sie eine Spalte, indem Sie den Spaltenkopf anklicken.
  2. Wählen Sie Sortieren aufsteig. bzw. Sortieren absteigend oder Bearbeiten ® Sortieren aufsteig. bzw. Sortieren absteigend.

Die Zeilen werden nach der ausgewählten Spalte sortiert.

In einer hierarchisch sequentiellen Liste können Sie mit dem gleichen Vorgehen maximal nach einer Kopf- und einer Positionsspalte sortieren.

Nach mehreren Spalten bzw. nicht in der Liste angezeigten Feldern sortieren

  1. Wählen Sie Sortieren aufsteig. bzw. Sortieren absteigend oder Bearbeiten ® Sortieren aufsteigend bzw. Sortieren absteigend. Sie erhalten das Dialogfenster Sortierung definieren.
  2. Das Dialogfenster Sortierung definieren gibt Ihnen einen Überblick, über welche Felder Sie sortieren können. Es stehen Ihnen auch Felder zur Sortierung zur Verfügung, die in der Liste nicht angezeigt werden.
  3. Schränken Sie die Liste der zur Sortierung zur Verfügung stehenden Felder ggf. nach Ihren Anforderungen ein, indem Sie eine Feldgruppe auswählen.
  4. Um Felder zur Sortierung auszuwählen markieren Sie die entsprechenden Zeilen und wählen Sie Selektierte Felder einblenden (Pfeiltaste). Die ausgewählten Felder erscheinen daraufhin im Dialogfenster als Sortierfelder.

    5. Bei hierarchisch sequentiellen Listen können Sie die Sortierfelder getrennt für Kopf und Position auswählen.

  5. Die Reihenfolge, in der diese Sortierfelder ausgewiesen werden bestimmt, in welcher Reihenfolge nach den Spalten sortiert werden soll. Möchten Sie die Reihenfolge der ausgewählten Felder verändern, so können Sie hierfür die Funktionen Ausschneiden und Einsetzen verwenden.
  6. Legen Sie mit Hilfe der Auswahlknöpfen fest, ob die Berichtszeilen innerhalb der jeweiligen Spalte aufsteigend oder absteigend sortiert werden sollen.

    7. Sie wollen eine Liste nach Kostenstellen und Leistungsarten sortieren. Wählen Sie im Dialogfenster die Kostenstelle und die Leistungsart als Sortierkriterien. Die Kostenstelle muß in der Liste der ausgewählten Sortierfelder oberhalb der Leistungsart stehen. Bestimmen Sie über die Auswahlknöpfe, daß aufsteigend sortiert werden soll. Als Ergebnis erhalten Sie eine nach Kostenstellen sortierte Liste. Zu jeder Kostenstelle werden alle Leistungsarten in aufsteigender Reihenfolge ausgegeben.

  7. Verlassen Sie das Dialogfenster mit Übernehmen.

In einer hierarchisch sequentiellen Liste können Sie mit dem oben beschriebenen Vorgehen nach mehreren Kopf- und Positionsspalten sortieren.

Haben Sie eine Sortierung nach bestimmten Feldern vorgenommen, so können Sie sich einen Überblick über die aktuelle Sortierung verschaffen, indem Sie Sortieren aufsteig. oder Sortieren absteigend wählen. Sie erhalten das Dialogfenster Sortierung definieren. Im linken Abschnitt dieses Fensters werden Ihnen alle Felder angezeigt, nach denen eine Sortierung erfolgte.

Alternativ können Sie auch die Funktion Listenstatus verwenden, um einen Überblick über die gewählten Sortierkriterien zu erhalten.

Siehe auch:

Im Anschluß an eine Sortierung kann eine Bildung von Zwischensummen über ausgewählte Felder erfolgen. (Siehe auch: Zwischensummen bilden )


Filter setzen und löschen

Verwendung

Die Funktion Filter setzen ermöglicht es Ihnen, nur solche Zeilen anzuzeigen, die in einer Spalte oder in mehreren Spalten bestimmte Kriterien erfüllen.

Vorgehensweise

Filter setzen

  1. Um einen Filter zu setzen, markieren Sie eine oder mehrere Spalten durch Anklicken des Spaltenkopfes und wählen Sie Filter setzen oder Bearbeiten ® Filter setzen.
  2. Geben Sie im Dialogfenster Filter setzen für jede ausgewählte Spalte ein Von- und/oder ein Bis-Kriterium ein.

    3. Nur Zeilen mit Daten, die innerhalb des eingegebenen Intervalls liegen, werden angezeigt.

  3. Verwenden Sie Und auch, um mehrere Intervalle als Filterkriterien für eine Spalte anzugeben.

    4. Um Daten der Kostenstellen 4000 bis 5000 und 6000 bis 7000 anzuzeigen, markieren Sie die Spalte "Kostenstelle", geben im Dialogfenster das Kriterium 4000 bis 5000 ein, wählen Und auch und geben das Kriterium 6000 bis 7000 ein.

  4. Verwenden Sie Aber nicht, um bestimmte Intervallbereiche von der Anzeige auszuschließen.

    5. Um Daten der Kostenstellen 4000 bis 7000 ohne die Daten der Kostenstellen 5000 bis 6000 anzuzeigen, markieren Sie die Spalte "Kostenstelle", geben im Dialogfenster das Kriterium 4000 bis 7000 ein, wählen Aber nicht und geben das Kriterium 5000 bis 6000 ein.

  5. Um die Eingaben zu einem Filterkriterium zu löschen, positionieren Sie den Cursor in die entsprechende Zeile und wählen Sie Bedingung löschen.
  6. Um alle Eingaben des Filters zu löschen, wählen Sie Filter löschen.
  7. Wählen Sie Übernehmen, um die Filterkriterien zu übernehmen und das Dialogfenster zu verlassen.

Filter löschen

Um zur ungefilterten Anzeige der Liste zurückzukehren, wählen Sie Bearbeiten ® Filter löschen.


Layouts

Verwendung

Über Layouts können Sie die Darstellung Ihrer Liste verändern.

Funktionsumfang

Welche Möglichkeiten Ihnen für das Arbeiten mit Layouts zur Verfügung stehen, hängt von der jeweiligen Liste ab:

  • In allen Listen können Sie
    • eine der von SAP ausgelieferten Standardlayouts auswählen (siehe: Layout auswählen ).
    • die aktuelle Darstellung der Liste ändern (siehe: Layout ändern ).
  • In Listen, die ausschließlich von SAP ausgelieferte Standardlayouts verwenden, können Sie Ihre Änderungen des aktuellen Layouts nicht sichern. Bei der Auswahl der Layouts werden Ihnen nur die von SAP ausgelieferten Standardlayouts angeboten.
  • In einigen Listen können Sie zusätzlich das von Ihnen definierte Layout als eigenes Layout sichern (siehe: Layout sichern ).

Eigene Layouts werden in der Regel benutzerübergreifend gesichert. Sie stehen dann allen Benutzern zur Verfügung. Bei der Auswahl der Layouts werden allen Benutzern diese Layouts neben den von SAP ausgelieferten Standardlayouts angeboten.
  • In einigen Listen können Sie zusätzlich das von Ihnen definierte Layout benutzerspezifisch sichern (siehe: Layout sichern ). Diese Layouts stehen bei der Auswahl des aktuellen Layout nur Ihnen zur Verfügung.

Um Layouts zu löschen, zu transportieren oder als Layoutvoreinstellung festzulegen, steht Ihnen die Pflege der Layouts zur Verfügung (siehe: Verwaltung der Layouts ).


Layout ändern

Mit Layout ändern vereinbaren Sie die aktuelle Darstellung der Liste.

Vorgehensweise

  1. Um das Layout zu ändern, wählen Sie Layout ändern oder Einstellungen ® Layout ® Ändern.

    2. Das Dialogfenster Layout ändern gibt Ihnen einen Überblick, welche Spalten in der aktuellen Darstellung angezeigt werden (Anzeigefelder) und welche Spalten zusätzlich angezeigt werden können (ausgeblendete Felder).

    Bei hierarchisch sequentiellen Listen wird zusätzlich danach unterschieden, welche Felder in den Kopfzeilen und in den Positionszeilen zur Verfügung stehen. Das Layout von hierarchisch sequentiellen Listen ändern Sie getrennt für Kopf- und Positionszeilen.

  2. Schränken Sie die Liste der ausgeblendeten Felder ggf. ein, indem Sie sich nur die Felder einer bestimmten Gruppe anzeigen lassen.

    3. Je nach Liste können Sie die Änderung des Layouts auch getrennt nach Feldgruppen aufrufen. Im Dialogfenster ist dann im Standard bereits die ausgewählte Feldgruppe voreingestellt. Das Layout kann dann für die jeweils ausgewählte Feldgruppe geändert werden.

  3. Um Spalten der Liste ein- oder auszublenden, stehen Ihnen folgende Funktionen zur Verfügung:
    • Mit alle Felder ausblenden blenden Sie alle Felder mit Ausnahme der Schlüsselfelder aus. Die Felder erscheinen unter ausgeblendete Felder, angezeigt werden nur noch die Schlüsselfelder.
    • Um alle ausgeblendeten Felder einzublenden, wählen Sie alle Felder einblenden. Die Felder erscheinen als Anzeigefelder, die Liste der ausgeblendeten Felder ist leer.
    • Um einzelne Felder einzublenden, markieren Sie die entsprechenden Zeilen der ausgeblendeten Felder und wählen Sie selektierte Felder einblenden. Die Felder erscheinen als Anzeigefelder und verschwinden als ausgeblendete Felder.
    • Um einzelne Felder auszublenden, markieren Sie die entsprechenden Zeilen in den Anzeigefeldern und wählen Sie selektierte Felder ausblenden. Die Felder verschwinden als Anzeigefelder und erscheinen als ausgeblendete Felder.
  4. Mit Sortieren aufsteigend bzw. Sortieren absteigend können Sie die ausgeblendeten Felder nach dem Spalteninhalt sortieren. Über die Funktion Suchen können Sie innerhalb der ausgeblendeten Felder nach einem Feldnamen suchen.
  5. Die Reihenfolge der Spalten in der Liste wird durch die Positionsnummer im Feld Pos. festgelegt. Vom SAP-R/3-System werden die Positionsnummern in der Reihenfolge vergeben, in der Sie die Spalten einblenden.
    • Um die Reihenfolge der Spalten zu ändern, überschreiben Sie die Positionsnummern.
    • Mit Auffrischen sortieren Sie die Anzeigefelder wieder nach der Positionsnummer.

Die Positionsnummer von Schlüsselfeldern können Sie nicht ändern.
  6. In der Spalte Länge der Anzeigefelder geben Sie die gewünschte Länge der Felder ein, falls diese von der Standardeinstellung abweichen soll.
  7. Haben Sie die Länge eines Anzeigefelds geändert und möchten Sie diese auf die Standardlänge zurückzusetzen, so markieren Sie die Spalte und wählen Standardlänge holen.
  8. Ist es möglich, für eine Spalte Summen zu bilden (nur für Wert- und Mengenspalten möglich), so können Sie in den Anzeigefeldern unter Summe festlegen, ob im Layout über diese Spalte Summen gebildet werden sollen.
  9. Mit Hilfe einer Zwischenablage können Sie ein Feld aus den Anzeigefeldern oder den ausgeblendeten Feldern ausschneiden und an einer bestimmten Stelle zu den Anzeigefeldern hinzufügen.
    • Markieren Sie hierzu eines der Anzeigefelder oder eines der ausgeblendeten Felder und wählen Sie Ausschneiden. Das Feld erscheint im Zwischenspeicher.

Es kann immer nur ein Feld in die Zwischenablage übernommen werden. Sobald Sie ein weiteres Feld ausschneiden, wird das Feld in der Zwischenablage den ausgeblendeten Feldern zugeordnet.
    • Um das ausgeschnittene Feld an einer bestimmten Stelle zu den Anzeigenfeldern hinzuzufügen, markieren Sie das Feld vor dem das Feld aus der Zwischenablage eingefügt werden soll und wählen Sie Einsetzen.
  10. Wenn Sie die Spalten in mehreren Zeilen gruppieren möchten, um z.B. alle Spalten in einem Fenster überblicken zu können ohne blättern zu müssen, so wählen Sie Zeile 2 bzw. Zeile 3.

Maximal können Sie Spalten in drei Zeilen gruppieren. In sequentiellen Listen können Sie sowohl die Kopfspalten als auch die Positionsspalten in maximal drei Zeilen gruppieren.

Für zusätzliche Zeilen stehen Ihnen alle Felder zur Verfügung, die noch ausgeblendet sind, d.h. die noch keiner anderen Zeile zugeordnet wurden. Die Zuordnung der ausgeblendeten Felder erfolgt wie im Punkt 3 beschrieben.

Auch für zusätzliche Zeilen steht Ihnen die Funktionen Auffrischen (siehe Punkt 5), Ausschneiden und Einsetzen (siehe Punkt 9) zur Verfügung.

Die Funktionen Ausschneiden und Einsetzen können Sie auch nutzen, um Felder aus einer Zeile auszuschneiden und an einer bestimmten Stelle einer anderen Zeile einzufügen.
  11. Wählen Sie Übernehmen, um die Eingaben zu übernehmen und das Dialogfenster zu verlassen.

Wenn Sie den SAP List Viewer verlassen ohne das Layout zu sichern (siehe Layout sichern ), so gehen Ihre Einstellungen verloren. Beim Aufruf erscheint die Liste wieder mit den Standardeinstellungen. Ein Aufruf Ihres Layouts ist dann nicht mehr möglich.


Layout sichern

Verwendung

Die Liste bietet die Möglichkeit, Layouts zu sichern.

Vorgehensweise

  1. Wählen Sie Layout sichern oder Einstellungen ® Layout ® Sichern.
  2. Geben Sie im Dialogfenster einen Namen und eine Bezeichnung für Ihr Layout ein.

    3. Sie können für Ihr Layout keine Namen vergeben, die mit einer Ziffer beginnen, da dieser Namensraum für die von SAP ausgelieferten Standardlayouts reserviert ist.

  3. Layouts werden im allgemeinen benutzerübergreifend als kundenspezifisches Standardlayout zur Verfügung gestellt.

    4. In Listen mit der Möglichkeit, Layouts benutzerspezifisch zu sichern, können Sie Benutzerspezifisch markieren, um das Layout benutzerspezifisch zu sichern.

    Benutzerspezifische Layouts müssen mit einem Buchstaben (A-Z) beginnen.

    Benutzerübergreifende Layouts (kundenspezifische Standardlayouts) müssen mit einem "/" beginnen.

  4. Haben Sie Sortierkriterien, Zwischensummenkriterien bzw. Filterbedingungen eingegeben, so können Sie durch Markieren der Kriterien das Layouts mit diesen Kriterien sichern.
  5. Geben Sie an, bis zu welcher Summenstufe die Liste beim Aufruf des Layouts aufgerissen werden soll. Mit der Eingabe 0 werden neben den Summen- und Zwischensummenzeilen alle Nicht-Summenzeilen angezeigt.
  6. Wählen Sie Sichern, um das Layout mit den eingegebenen Kriterien zu sichern und das Dialogfenster zu verlassen.
  7. Ist bereits ein Layout mit gleichem Namen vorhanden, so werden Sie darauf hingewiesen und können entweder das vorhandene Layout überschreiben (Weiter) oder einen anderen Namen für Ihr Layout eingeben (Neueingabe).


Layout auswählen

Vorgehensweise

  1. Um eines der vorhandenen Layouts für die Anzeige der Liste auszuwählen, wählen Sie Layout auswählen oder Einstellungen ® Layout ® Auswählen.

Sie erhalten eine Liste der vorhandenen Layouts. In der Standardeinstellung erhalten Sie zu jedem Layout eine Angabe, ob dieses Layout
    • mit Sortierung
    • mit Zwischensummen
    • mit Filterbedingungen
    • als Benutzerlayout

gesichert wurde.
  2. Die Darstellung der Liste der Layouts können Sie mit folgenden Funktionen des SAP List Viewers verändern:
    • Erste Spalte/Letzte Spalte bzw. Spalte links/Spalte rechts (siehe: Innerhalb der Liste navigieren )
    • Detail auswählen (siehe: Detail auswählen )
    • Sortieren aufsteigend bzw. Sortieren absteigend (siehe Liste auf- oder absteigend sortieren )
    • Filter setzen bzw. Filter löschen ( Filter setzen und löschen )
    • Layouts ändern ( Layout ändern )
    • Suchen nach ( Begriff suchen )
    • Weiter suchen

Wurden mit der Funktion Suchen nach mehrere Stellen in der Liste gefunden, und sind Sie bereits zu einer dieser Stellen gesprungen, so können Sie mit Weiter suchen anschließend in der Liste der Layouts nacheinander zu allen Stellen springen, welche den Begriff enthalten.
  3. Wählen Sie im Dialogfenster ein Layout durch Einfachklick auf den Layoutnamen aus oder positionieren Sie den Cursor auf das entsprechende Layout und wählen Sie Übernehmen.


Verwaltung der Layouts

Verwendung

Innerhalb der Verwaltung der Layouts können Sie

  • Layouts löschen
  • Layouts transportieren
  • Layouts als Layoutvoreinstellung festlegen

Aktivitäten

Sie erreichen die Pflege der Layouts über Einstellungen ® Layout ® Verwaltung.

Das System zeigt eine Liste der Layouts an.

Die von SAP ausgelieferten Standardlayouts beginnen mit einer Ziffer.

Benutzerübergreifende Layouts (kundenspezifische Standardlayouts) beginnen mit einem "/".

Benutzerspezifische Layouts beginnen mit einem Buchstaben (A-Z).

Funktionsumfang

Liste mit Funktionen des SAP List Viewers bearbeiten

Die Liste der Layouts bearbeiten Sie mit folgenden Funktionen des SAP List Viewers:

  • Erste Spalte, Letzte Spalte, Spalte links, Spalte rechts (siehe: Innerhalb der Liste navigieren )
  • Detail auswählen (siehe: Detail auswählen )
  • Sortieren aufsteigend bzw. Sortieren absteigend (siehe Liste auf- oder absteigend sortieren )
  • Zeilen markieren bzw. Markierung löschen (siehe: Zeilen markieren und Markierung löschen )
  • Filter setzen bzw. Filter löschen ( Filter setzen und löschen )
  • Layout ändern( Layout ändern )
  • Suchen nach ( Begriff suchen )
  • Grundliste ( Grundliste anzeigen )
  • Liste drucken ( Liste drucken )
  • Liste senden ( Liste als Dokument senden )
  • Liste als lokale Datei ablegen ( Lokale Datei )

Benutzerlayouts /Standardlayouts anzeigen

Falls in der Liste benutzerspezifische Layouts definiert werden können (siehe: Layout sichern ), so haben Sie mit Benutzerlayouts /Standardlayouts die Möglichkeit, zwischen der Anzeige der Standardlayouts, die allen Benutzern zugänglich sind, und der Anzeige der Benutzerlayouts, die nur für Sie zugänglich sind, umzuschalten.

Die Anzeige der Standardlayouts umfaßt sowohl die von SAP ausgelieferten Standardlayouts als auch die benutzerübergreifend definierten kundenspezifischen Layouts.

Layouts löschen

Wollen Sie eine oder mehrere Layouts löschen, so markieren Sie diese und wählen die Funktion Layout löschen oder Bearbeiten ® Layout löschen.

Layoutvoreinstellung setzen

Soll die Liste beim Aufruf statt als Grundliste mit einem bestimmten Layout ausgegeben werden, so klicken Sie in der Zeile des Layouts auf die Spalte VE (Voreinstellung) oder markieren Sie das Layout und wählen Voreinstellung setzen oder Bearbeiten ® Voreinstellung setzen.

Layouts sichern

Über Layout ® Sichern können Sie die Änderungen in der Liste der Layouts sichern.

Layouts importieren

Mit Layouts importieren können Sie ein oder mehrere Layouts aus einem anderen Mandanten importieren.

  1. Wählen Sie Umfeld ® Layouts importieren.
  2. Geben Sie den Quellmandanten ein, aus dem der Import erfolgen soll. Sie erhalten eine Liste aller Standardlayouts im ausgewählten Mandanten.
  3. Markieren Sie die gewünschten Layouts. Um alle Layouts auszuwählen, verwenden Sie Alle markieren.
  4. Wählen Sie Importieren.

Layouts transportieren

Mit Layout ® Transportieren können Sie Standardlayouts aus dem aktuellen System in ein Zielsystem transportieren. Das SAP-System stellt die ausgewählten Layouts in einen Customizingauftrag.

  1. Markieren Sie eine oder mehrere Standardlayouts, die Sie in ein anderes System transportieren möchten. Um alle Standardlayouts auszuwählen, verwenden Sie Alle markieren.

    2. Beachten Sie, daß Sie nur Standardlayouts, d.h. von SAP ausgelieferte Standardlayouts oder kundenspezifische Standardlayouts transportieren können, aber keine benutzerspezifischen Layouts.

  2. Wählen Sie Layout ® Transportieren
  3. Um einen neuen Transportauftrag anzulegen, wählen Sie Auftrag anlegen, vergeben einen Namen für den Auftrag und sichern Sie den Auftrag.

    4. Um einen vorhandenen Transportauftrag auszuwählen, wählen Sie Eigenen Auftrag und doppelklicken auf den gewünschten Auftrag.

  4. Verlassen Sie das Dialogfenster Abfrage Änderungsauftrag mit Weiter.
  5. Übertragen Sie den Transportauftrag mit den Funktionen des Transportwesens in das Zielsystem. Wählen Sie hierzu Hilfsmittel ® Aufträge (Organizer).


Anzeige der Info Object List auffrischen

Verwendung

Sie können die Anzeige der Info Object List auffrischen, wenn Sie Attribute der Informationsobjekte geändert haben.

Voraussetzungen

Sie befinden sich in der Info Object List.

Vorgehensweise

Um die Anzeige der Info Object List aufzufrischen, wählen Sie Auffrischen.

Es werden nur die Attribute der in der Info Object List enthaltenen Informationsobjekte aufgefrischt.

Um neue Informationsobjekte anzuzeigen, müssen Sie die Info Object List verlassen und neu aufrufen.


Pflegen von Informationsobjekten im SAP-System

Verwendung

Sie können im SAP-System Informationsobjekte pflegen, ohne diese Informationsobjekte auszuchecken.

Voraussetzungen

Sie befinden sich im Einstiegsbild oder in der Info Object List.

Die zu bearbeitenden Informationsobjekte müssen eingecheckt sein.

Funktionsumfang

Mit dieser Funktion können Sie

  • Informationsobjekte anlegen
    • Strukturen
    • Inhaltsobjekte (einer Struktur zugeordnet oder keiner Struktur zugeordnet)
  • Informationsobjekte ändern
    • Strukturen (Informationsobjekte einfügen, verschieben, kopieren, entfernen)
    • Inhaltsobjekte (Texte und Grafiken pflegen)
  • Informationsobjekte löschen


Info-Objekt in Erweiterungskontext kopieren

Verwendung

Sie kopieren eine bestimmte Version eines Info-Objekts in den aktuell eingestellten Erweiterungskontext, um dieses Info-Objekt in modifizierter Form in den von Ihnen gepflegten Erweiterungsinhalten wiederverwenden zu können.

Im Unterschied zum Erweitern von Standard-Objekten , bei dem Sie die Version des dem Erweiterungskontext zugrundeliegenden Standardkontexts kopieren, können Sie hier jede Version des Info-Objekts kopieren und zur Grundlage der Erweiterungsversion machen.

Auch können Sie die Funktion wiederholt ausführen, z.B. um damit Änderungen in der Erweiterungsversion "rückgängig zu machen", oder um auf einer zwischenzeitlich aktualisierten Standardversion aufzusetzen.

Diese Funktion ist im SAPgui-Frontend des Knowledge Warehouse verfügbar, nicht aber in der Knowledge Workbench.

Voraussetzungen

Sie befinden sich in einem Erweiterungskontext in einer Info Object List.

Vorgehensweise

  1. Markieren Sie das Informationsobjekt, von dem Sie eine bestimmte Version in den aktuellen Erweiterungskontext kopieren möchten. Das Informationsobjekt kann in der Info Object List bereits als Erweiterungsversion vorkommen (grau unterlegt) oder nur als Standardversion (gelb unterlegt).
  2. Wählen Sie Info-Objekt ® Verschiedenes ® Kontextliste.

    3. Eine Liste der vorhandenen Sprach- und Releaseversionen des Objekts wird angezeigt.

  3. Markieren Sie die gewünschte Version und wählen Sie Übernehmen.

Wenn das markierte Informationsobjekt in der Info Object List noch als gelb unterlegtes Standard-Objekt angezeigt wurde, erscheint es nun grau unterlegt und erhält In den Attributen Erweiterung und Änderungsrelease erhält die Werte des Erweiterungskontexts (Erweiterungsname und Erweiterungsrelease) zugewiesen.

Wenn bereits eine Erweiterungsversion des Objekts existierte, erscheint die Info Object List unverändert. Jedoch ist die Erweiterungsversion nun inhaltsgleich mit der kopierten Version.

Ergebnis

Es wird eine inhaltliche Kopie des markierten Informationsobjekts als Version des Erweiterungskontexts angelegt.


Abgleichen von Informationsobjekten

Verwendung

Wenn Sie neue Inhalte importiert haben, dann können Sie prüfen, ob sich Informationsobjekte geändert haben, auf deren Grundlage Sie Ihre Informationsobjekte erweitert haben.

Voraussetzungen

Sie haben Informationsobjekte erweitert.

Sie befinden sich im SAP-System des Knowledge Warehouse.

Funktionsumfang

Es werden zwei Abgleichsfunktionen zur Verfügung gestellt:

  • Modifikationsliste

In der Modifikationsliste werden alle Informationsobjekte angezeigt, die nach den erweiterten Informationsobjekten geändert wurden.
  • Strukturvergleich

Im Strukturvergleich wird eine Struktur angezeigt, die die strukturellen Änderungen enthält.

Aktivitäten

Sie rufen in einem Erweiterungskontext die beiden Funktionen auf.


Modifikationsliste

Verwendung

In der Modifikationsliste werden die Informationsobjekte des Erweiterungskontext angezeigt, deren Änderungsdatum vor dem letzten Änderungsdatum der dazugehörigen Informationsobjekte des Basiskontextes liegt.

Sie können sich die einzelnen Informationsobjekte anzeigen lassen und entscheiden, ob Sie die neuen bzw. geänderten Informationsobjekte des Basiskontextes übernehmen möchten.

Integration

Wenn sich eine Struktur geändert hat, dann können Sie mit dem Strukturvergleich prüfen, um welche Änderungen es sich handelt.

Voraussetzungen

Sie befinden sich in einem Erweiterungskontext.

Funktionsumfang

Folgende Funktionen werden Ihnen in der Modifikationsliste zur Verfügung gestellt:

  • Anzeigen der Informationsobjekte im Web Browser
  • Übernehmen der Informationsobjekte des Basiskontextes in den aktuellen Erweiterungskontext
  • Übernehmen der Informationsobjekte des Basiskontextes in den aktuellen Erweiterungskontext und Aufruf der Bearbeitung
  • Übernehmen der Informationsobjekte des Erweiterungskontextes in den aktuellen Erweiterungskontext
  • Übernehmen der Informationsobjekte des Erweiterungskontextes in den aktuellen Erweiterungskontext und Aufruf der Bearbeitung

Aktivitäten

  1. Sie wählen in den Favoriten die Mappen aus, deren Informationsobjekte geprüft werden sollen.
  2. Sie wählen Hilfsmittel ® Modifikationsliste.


Informationsobjekt aus dem Basiskontext übernehmen

Verwendung

Sie können in der Modifikationsliste die geänderten Informationsobjekte des Basiskontexts in den aktuellen Erweiterungskontext übernehmen.

Die Änderungen im erweiterten Informationsobjekt werden überschrieben.

Voraussetzungen

Sie befinden sich in der Modifikationsliste.

Vorgehensweise

Um Informationsobjekte des Basiskontexts in den aktuellen Erweiterungskontext zu übernehmen, gehen Sie wie folgt vor:

  1. Notieren oder sichern Sie Ihre Änderungen im erweiterten Informationsobjekt.
  2. Wählen Sie ein Informationsobjekt aus.
  3. Wählen Sie Info-Objekt ® Basisobjekt übernehmen.

Ergebnis

Zum ausgewählten Informationsobjekt wurde das Basisobjekt in den aktuellen Erweiterungskontext übernommen. Sie können auf diesem Objekt aufsetzen.


Informationsobjekt aus dem Basiskontext übernehmen und bearbeite

Informationsobjekt aus dem Basiskontext übernehmen und bearbeiten

Verwendung

Sie können in der Modifikationsliste die geänderten Informationsobjekte des Basiskontexts in den aktuellen Erweiterungskontext übernehmen und bearbeiten.

Die Änderungen im erweiterten Informationsobjekt werden überschrieben.

Voraussetzungen

Sie befinden sich in der Modifikationsliste.

Vorgehensweise

Um Informationsobjekte des Basiskontexts in den aktuellen Erweiterungskontext zu übernehmen, gehen Sie wie folgt vor:

  1. Notieren oder sichern Sie Ihre Änderungen im erweiterten Informationsobjekt.
  2. Wählen Sie ein Informationsobjekt aus.
  3. Wählen Sie Info-Objekt ® Basisobjekt übernehmen.

    4. Das Informationsobjekt wird in den aktuellen Erweiterungskontext übernommen.

    Außerdem wird der dazugehörige Editor gestartet.

  4. Bearbeiten Sie das übernommene Informationsobjekt und sichern Sie es.


Informationsobjekt des Erweiterungskontexts übernehmen

Verwendung

Sie möchten das geänderte Informationsobjekt des Basiskontexts nicht übernehmen, sondern das Informationsobjekt, welches Sie im letzten Erweiterungskontext bearbeitet haben.

Voraussetzungen

Sie befinden sich in der Modifikationsliste.

Vorgehensweise

Um Informationsobjekte des Erweiterungskontexts in den aktuellen Erweiterungskontext zu übernehmen, gehen Sie wie folgt vor:

  1. Wählen Sie ein Informationsobjekt aus.
  2. Wählen Sie Info-Objekt ® Erweiterungsobjekt übernehmen.

Ergebnis

Zum ausgewählten Informationsobjekt wurde das Erweiterungsobjekt in den aktuellen Erweiterungskontext übernommen.


Informationsobjekt des Erweiterungskontexts übernehmen und bearb

Informationsobjekt des Erweiterungskontexts übernehmen und bearbeiten

Verwendung

Sie möchten das geänderte Informationsobjekt des Basiskontexts nicht übernehmen, sondern das Informationsobjekt, welches Sie im letzten Erweiterungskontext bearbeitet haben.

Voraussetzungen

Sie befinden sich in der Modifikationsliste.

Vorgehensweise

Um Informationsobjekte des Erweiterungskontexts in den aktuellen Erweiterungskontext zu übernehmen, gehen Sie wie folgt vor:

  1. Wählen Sie ein Informationsobjekt aus.
  2. Wählen Sie Info-Objekt ® Erweiterungsobjekt übernehmen.

    3. Das Informationsobjekt wird in den aktuellen Erweiterungskontext übernommen.

    Außerdem wird der dazugehörige Editor gestartet.

  3. Bearbeiten Sie das übernommene Informationsobjekt und sichern Sie es.


Strukturen vergleichen

Verwendung

Sie können eine Erweiterungsstruktur mit einer Basisstruktur vergleichen. Es wird angezeigt, welche Informationsobjekte

  • nur im Vergleichskontext existieren
  • nur im Erweiterungskontext existieren

Wenn das Vergleichsergebnis leer ist, dann existieren die Informationsobjekte im Vergleichs- und Erweiterungskontext.

Voraussetzungen

Sie befinden sich in einem Erweiterungskontext und haben eine Mappe in der Info Object List geöffnet.

Vorgehensweise

Um eine Erweiterungsstruktur mit einer anderen Struktur zu vergleichen, gehen Sie wie folgt vor:

  1. Wählen Sie die Struktur aus.
  2. Wählen Sie Info-Objekt ® Verschiedenes ® Kontextliste.

    3. Sie gelangen auf die Liste der existierenden Kontexte.

  3. Wählen Sie den Kontext der Basisstruktur aus, mit der Sie die Erweiterungsstruktur vergleichen möchten.
  4. Wählen Sie Strukturvergleich.

    5. Die Struktur wird angezeigt.

  5. Expandieren Sie die Struktur.

Ergebnis

In der Spalte Vergleichserg. sehen Sie die Unterschiede zwischen Erweiterungskontext und dem Vergleichskontext.

Am Ende der Struktur werden die Inhaltsobjekte angezeigt, deren Position nicht eindeutig bestimmt werden konnte.


Anlegen von Informationsobjekten in der Info Object List

Verwendung

Sie können in der Info Object List Informationsobjekte für die weitere Bearbeitung im Knowledge Warehouse anlegen.

Voraussetzungen

Sie befinden sich in der Info Object List im SAP-System des Knowledge Warehouse.

Funktionsumfang

Folgende Informationsobjekte können Sie in der Info Object List anlegen:

  • Struktur
  • Word-Dokumente (Texte, Topics)
  • PowerPoint-Objekte
  • Multimedia-Objekte

Die angelegten Inhaltsobjekte sind keiner Struktur zugeordnet.

Informationen zum Anlegen von Informationsobjekten, die einer Struktur zugeordnet werden, erhalten Sie unter Neue Inhaltsobjekte einfügen .

Aktivitäten

Sie legen ein Informationsobjekt in der gewünschten Info-Objekt-Klasse an.


Struktur in der Info Object List anlegen

Verwendung

Um Inhaltsobjekte in einer bestimmten Reihenfolge anzuordnen, können Sie eine Struktur anlegen. In diese Struktur können Sie dann die Inhaltsobjekte einfügen.

Voraussetzungen

Sie befinden sich in der Info Object List.

Vorgehensweise

Um in der Info Object List eine Struktur anzulegen, gehen Sie wie folgt vor:

  1. Positionieren Sie den Cursor innerhalb der Mappe, in der das Informationsobjekt angelegt werden soll.

    2. Dieser Schritt ist notwendig, damit das Informationsobjekt der richtigen Mappe zugeordnet werden kann.

    Wenn Sie diesen Schritt umgehen, dann gelangen Sie auf das Dialogfenster Mappe suchen und müssen dort die gewünschte Mappe angeben.

  2. Wählen Sie Info-Objekt ® Anlegen.

    3. Sie gelangen auf das Dialogfenster Info-Objekt-Klasse.

  3. Wählen Sie die Info-Objekt-Klasse Struktur.

    4. Sie gelangen auf das Dialogfenster Attribute anlegen.

  4. Geben Sie die erforderlichen Daten ein.

    5. Beim Anlegen von Strukturen können Sie im Feld Verwendungsart angeben, ob dies eine Buchstruktur oder eine Teilstruktur ist. Die möglichen Werte entnehmen Sie der Wertehilfe.

    Wenn die anzulegende Struktur eine Teilstruktur (z.B. Struktur-Include) ist, dann brauchen Sie in diesem Feld nichts anzugeben.

    Sie gelangen in die Pflege des Wurzel-Inhaltsobjekts der Struktur.

    Als Inhaltstyp wird Komponente eingetragen, da dies (laut Information Design) der Inhaltstyp ist, der dem ersten Inhaltsobjekt einer Struktur zugeordnet wird.

    Wenn Sie diesen Inhaltstyp nicht verwenden möchten, dann ordnen Sie diesem Inhaltsobjekt einen anderen Inhaltstyp zu.

  5. Geben Sie die erforderlichen Daten ein und sichern Sie diese.

Ergebnis

Die Struktur wurde angelegt.


Freies Inhaltsobjekt in der Info Object List anlegen

Verwendung

Sie können Inhaltsobjekte (Word- und PowerPoint-Objekte) anlegen, ohne sie einer Struktur zuzuordnen.

Voraussetzungen

Sie befinden sich in der Info Object List.

Vorgehensweise

Um in der Info Object List ein freies Inhaltsobjekt anzulegen, gehen Sie wie folgt vor:

  1. Positionieren Sie den Cursor innerhalb der Mappe, in der das Inhaltsobjekt angelegt werden soll.

    2. Dieser Schritt ist notwendig, damit das Inhaltsobjekt der richtigen Mappe zugeordnet werden kann.

    Wenn Sie diesen Schritt umgehen, dann gelangen Sie auf das Dialogfenster Mappe suchen und müssen dort die gewünschte Mappe angeben.

  2. Wählen Sie Info-Objekt ® Anlegen.

    3. Sie gelangen auf das Dialogfenster Info-Objekt-Klasse.

  3. Wählen Sie die Info-Objekt-Klasse Topic oder Folie.

    4. Sie gelangen auf das Dialogfenster Attribute anlegen.

  4. Geben Sie die erforderlichen Daten ein.

    5. Sie gelangen in die Online-Bearbeitung des Inhaltsobjekts.

  5. Geben Sie die erforderlichen Daten ein und sichern Sie diese.

Ergebnis

Das Inhaltsobjekt wurde angelegt. Es ist keiner Struktur zugeordnet.


Multimedia-Objekt in der Info Object List anlegen

Verwendung

Sie können Multimedia-Objekte ins Knowledge Warehouse einchecken, indem Sie sie in der Info Object List anlegen.

Voraussetzungen

Sie befinden sich in der Info Object List.

Vorgehensweise

Um in der Info Object List ein Multimedia-Objekt anzulegen, gehen Sie wie folgt vor:

  1. Positionieren Sie den Cursor innerhalb der Mappe, in der das Inhaltsobjekt angelegt werden soll.

    2. Dieser Schritt ist notwendig, damit das Inhaltsobjekt der richtigen Mappe zugeordnet werden kann.

    Wenn Sie diesen Schritt umgehen, dann gelangen Sie auf das Dialogfenster Mappe suchen und müssen dort die gewünschte Mappe angeben.

  2. Wählen Sie Info-Objekt ® Anlegen.

    3. Sie gelangen auf das Dialogfenster Info-Objekt-Klasse.

  3. Wählen Sie die Info-Objekt-Klasse Multimedia-Objekt.

    4. Sie gelangen auf das Dialogfenster Quellobjekt selektieren.

  4. Gehen Sie in das Verzeichnis, das das Multimedia-Objekt enthält.
  5. Wählen Sie das Objekt aus und anschließend Open.

    6. Sie gelangen auf das Dialogfenster Attribute anlegen.

  6. Geben Sie die erforderlichen Daten ein.

Ergebnis

Das Multimedia wurde in der Info Object List angelegt und wurde somit im Knowledge Warehouse eingecheckt.


Ändern von Strukturen im SAP-System

Verwendung

Sie können im SAP-System Strukturen ändern, ohne die Strukturen explizit auszuchecken.

Voraussetzungen

Die Struktur und deren Inhaltsobjekte müssen eingecheckt sein.

Funktionsumfang

Mit dieser Funktion können Sie

  • neue Informationsobjekte anlegen und in die Struktur einfügen
  • vorhandene Informationsobjekte in die Struktur einfügen
  • Strukturen in Strukturen einfügen als
    • Verweis

Bei Strukturverweisen werden Änderungen an der Struktur automatisch bereitgestellt.
    • Include

Der Vorteil von Struktur-Includes ist, daß kein Bildwechsel in der Struktur erfolgt bei der Anzeige der Informationsobjekte.

Außerdem werden Änderungen an der inkludierten Struktur automatisch bereitgestellt.
  • Struktur-Includes oder Strukturverweise bearbeiten
  • Informationsobjekte innerhalb der Struktur kopieren
  • Informationsobjekte innerhalb der Struktur verschieben
  • Informationsobjekte ersetzen
  • Informationsobjekte aus der Struktur entfernen

Aktivitäten

Aus dem Einstiegsbild gelangen Sie in die Strukturpflege mit Doppelklick auf die zu pflegende Struktur.

Wenn im aktuellen Kontext noch keine Version zur ausgewählten Struktur existiert, dann gelangen Sie auf ein Dialogfenster.

Sie können entscheiden, ob Sie sich die Struktur nur anzeigen lassen möchten oder ob Sie eine neue Version für die Bearbeitung anlegen möchten.

Aus der Info Object List gelangen Sie in die Strukturpflege, indem Sie das Strukturobjekt markieren und Info-Objekt ® Inhalt ändern wählen.


Neues Inhaltsobjekt einfügen

Verwendung

Sie können Inhaltsobjekte anlegen und in die Struktur einfügen.

Voraussetzungen

Sie befinden sich auf dem Bild Struktur bearbeiten .

Vorgehensweise

Um ein neues Inhaltsobjekt einzufügen, gehen Sie wie folgt vor:

  1. Postionieren Sie die Cursor dort, wo das neue Inhaltsobjekt eingefügt werden soll.
  2. Wählen Sie Info-Objekt ® Einfügen ® Auf gleicher Ebene oder Als Unterknoten.

    3. Sie gelangen auf das Dialogfenster Info-Objekt einfügen.

  3. Wählen Sie Neues Info-Objekt anlegen.

    4. Sie gelangen auf das Dialogfenster Info-Objekt-Klasse.

  4. Wählen Sie eine Info-Objekt-Klasse und übernehmen Sie die Auswahl.
  5. Geben Sie die erforderlichen Daten ein und wählen Sie Enter.

    6. Sie gelangen in die Online-Bearbeitung.

  6. Geben Sie die erforderlichen Daten ein und sichern Sie diese.
  7. Sichern Sie die Struktur.

Ergebnis

Das Inhaltsobjekt wurde angelegt und als neuer Knoten in die Struktur eingefügt.


Neues Multimedia-Objekt einfügen

Voraussetzung

Sie befinden sich auf dem Bild Struktur bearbeiten .

Vorgehensweise

Um in eine Struktur ein neues Multimedia-Objekt einzufügen, gehen Sie wie folgt vor:

  1. Postionieren Sie die Cursor dort, wo das neue Multimedia-Objekt eingefügt werden soll.
  2. Wählen Sie Info-Objekt ® Einfügen ® Auf gleicher Ebene oder Als Unterknoten.

    3. Sie gelangen auf das Dialogfenster Info-Objekt einfügen.

  3. Wählen Sie Neues Info-Objekt anlegen.

Sie gelangen auf das Dialogfenster Info-Objekt-Klasse.
  4. Wählen Sie die Info-Objekt-Klasse Multimedia-Objekt.

    5. Sie gelangen auf das Dialogfenster Quellobjekt selektieren.

  5. Gehen Sie in das Verzeichnis, das das Multimedia-Objekt enthält.
  6. Wählen Sie das Objekt aus und anschließend Open.

    7. Sie gelangen auf das Dialogfenster Attribute anlegen.

  7. Geben Sie die erforderlichen Daten ein.
  8. Sichern Sie die Struktur.

Ergebnis

Das Multimedia wurde in der Struktur angelegt und wurde somit im Knowledge Warehouse eingecheckt.


Neue Struktur einfügen

Verwendung

Sie können eine Struktur anlegen und als Verweis oder Include einfügen.

Voraussetzungen

Sie befinden sich auf dem Bild Struktur bearbeiten .

Vorgehensweise

Um eine neue Struktur in die Struktur einzufügen, gehen Sie wie folgt vor:

  1. Postionieren Sie die Cursor dort, wo die neue Struktur eingefügt werden soll.
  2. Wählen Sie Info-Objekt ® Einfügen ® Auf gleicher Ebene oder Als Unterknoten.

    3. Sie gelangen auf das Dialogfenster Info-Objekt einfügen.

  3. Wählen Sie Neues Info-Objekt anlegen.

    4. Sie gelangen auf das Dialogfenster Info-Objekt-Klasse.

  4. Wählen Sie eine Info-Objekt-Klasse und übernehmen Sie die Auswahl.

    5. Sie gelangen auf das Dialogfenster Struktur anlegen.

  5. Geben Sie die erforderlichen Daten ein und wählen Sie Enter.

    6. Beim Anlegen von Strukturen können Sie im Feld Verwendungsart angeben, ob dies eine Buchstruktur oder eine Teilstruktur ist. Die möglichen Werte entnehmen Sie der Wertehilfe.

    Wenn die anzulegende Struktur eine Teilstruktur (z.B. Struktur-Inklude) ist, dann brauchen Sie in diesem Feld nichts anzugeben.

    Sie gelangen in die Pflege des Wurzel-Inhaltsobjekts der Struktur.

    Als Inhaltstyp wird Komponente eingetragen, da dies (laut Information Design) der Inhaltstyp ist, der dem ersten Inhaltsobjekt einer Struktur zugeordnet wird.

    Wenn Sie diesen Inhaltstyp nicht verwenden möchten, dann ordnen Sie diesem Inhaltsobjekt einen anderen Inhaltstyp zu.

  6. Geben Sie die erforderlichen Daten ein.
  7. Sichern Sie Ihre Eingaben und gehen Sie zurück.

    8. Sie gelangen auf das Dialogfenster Struktur: <Technischer Name der Struktur>.

  8. Geben Sie an, ob die Struktur als Include oder als Verweis eingefügt werden soll.

Struktur-Include

Verwenden Sie Struktur-Includes, wenn Sie
    • eine Struktur einmal in einer Hauptstruktur verwenden.

Sie haben eine große Struktur in mehrere kleine Strukturen aufgeteilt, damit Sie unabhängig von einander im Team arbeiten können.

Diese kleinen Strukturen includieren Sie in die Hauptstruktur.
    • kleine Strukturen mehrmals verwenden möchten.

Strukturen, die allgemeine Inhaltsobjekte enthalten.

Strukturverweis

Verwenden Sie Strukturverweise, wenn Sie dem Benutzer Informationen aus einer anderen verwandten Hauptstruktur zur Verfügung stellen möchten.
  1. Sichern Sie die Struktur.

Ergebnis

Die Struktur wurde mit einem Inhaltsobjekt angelegt und als neuer Knoten in die Struktur eingefügt.


Existierende Informationsobjekte einfügen

Verwendung

Sie können bereits existierende Inhaltsobjekte und Strukturen in die Struktur einfügen.

Sie können vorhandene Strukturen als Include einbinden oder auf vorhandene Strukturen verweisen.

Voraussetzungen

Sie befinden sich auf dem Bild Struktur bearbeiten .

Vorgehensweise

Um ein existierendes Informationsobjekt in die Struktur einzufügen, gehen Sie wie folgt vor:

  1. Postionieren Sie den Cursor dort, wo das Informationsobjekt eingefügt werden soll.
  2. Wählen Sie Info-Objekt ® Einfügen ® Auf gleicher Ebene oder Als Unterknoten.

    3. Sie gelangen auf das Dialogfenster Info-Objekt einfügen.

  3. Wählen Sie Existierendes Info-Objekt verwenden.

    4. Sie gelangen auf das Dialogfenster Info-Objekt-Klasse.

  4. Wählen Sie eine Info-Objekt-Klasse.

    5. Sie gelangen auf das Dialogfenster Info-Objekt suchen.

  5. Geben Sie Selektionskriterien ein und starten Sie die Suche.

    6. SAP empfiehlt Ihnen, anhand des technischen Namens zu suchen, da dies am schnellsten Suchergebnisse bringt.

    Sie gelangen auf das Dialogfenster Auswahl von Info-Objekten.

  6. Markieren Sie die einzufügenden Informationsobjekte und übernehmen Sie diese.

    7. Wenn Sie ein Strukturobjekt ausgewählt haben, dann können Sie auf dem Dialogfenster Struktur: <Technischer Name der Struktur> angeben, ob Sie die Struktur als Include einbinden oder auf diese Struktur verweisen möchten.

    Der Vorteil von Strukturincludes ist, daß kein Bildwechsel in der Struktur erfolgt bei der Anzeige der Informationsobjekte.

    Außerdem werden Änderungen an der inkludierten Struktur automatisch bereitgestellt.

  7. Sichern Sie die Struktur.

Ergebnis

Das Inhaltsobjekt oder das Strukturobjekt wurde als neuer Knoten in die Struktur eingefügt.

Bei einem eingefügten Strukturobjekt können Sie sehen, ob es als Include oder Verweis eingefügt wurde.


Struktur-Include und Strukturverweis bearbeiten

Voraussetzungen

Sie befinden sich in der Online-Bearbeitung auf dem Bild Struktur <Strukturname> bearbeiten.

In der angezeigten Struktur befinden sich Struktur-Includes oder Strukturverweise.

Vorgehensweise

Um ein Struktur-Incude oder einen Strukturverweis innerhalb der angezeigten Struktur zu bearbeiten, klicken Sie doppelt auf den Titel des Struktur-Includes oder Strukturverweises.

Ergebnis

Sie gelangen in die Online-Bearbeitung des angeklickten Struktur-Includes oder Strukturverweises und können dort Informationsobjekte hinzufügen und ändern.


Informationsobjekte in Struktur suchen

Verwendung

Sie können Informationsobjekte innerhalb der bearbeiteten Struktur suchen.

Voraussetzungen

Sie befinden sich im Bild Struktur <Strukturname> bearbeiten.

Das gesuchte Informationsobjekt ist der Struktur zugeordnet, die Sie gerade bearbeiten.

Vorgehensweise

Um Informationsobjekte innerhalb der bearbeiteten Struktur zu suchen, gehen Sie wie folgt vor:

  1. Positionieren Sie den Cursor an der Stelle in der Struktur, wo Sie die Suche beginnen möchten.
  2. Wählen Sie Info-Objekt ® Suchen ® In Struktur.

    3. Sie gelangen auf das Dialogfenster Knoten suchen.

  3. Geben Sie den Titel des Informationsobjekts ein.

    4. Sie können die Suchbegriffe auch generisch eingeben: *doku*

  4. Starten Sie die Suche.

Ergebnis

Das erste Informationsobjekt wird markiert, welches dem Suchbegriff entspricht.

Um die Suche fortzusetzen, wählen Sie Info-Objekt ® Suchen ® Nächstes Vorkommen.


Informationsobjekte innerhalb der Struktur kopieren

Voraussetzungen

Sie befinden sich auf dem Bild Struktur bearbeiten .

Vorgehensweise

Um Informationsobjekte innerhalb einer Struktur zu kopieren, gehen Sie wie folgt vor:

  1. Markieren Sie die Informationsobjekte.
  2. Wählen Sie Info-Objekt ® In Zwischenablage kopieren.

    3. Das Informationsobjekt wird in die Zwischenablage kopiert.

  3. Positionieren Sie den Cursor auf dem Informationsobjekt, nach dem das Informationsobjekt eingefügt werden soll.
  4. Wählen Sie Info-Objekt ® Aus Zwischenablage einfügen ® Auf gleicher Ebene oder Als Unterknoten.
  5. Sichern Sie die Struktur.

Ergebnis

Das Informationsobjekt wurde kopiert und an der neuen Position eingefügt.


Informationsobjekte innerhalb der Struktur verschieben

Verwendung

Sie können einzelne Informationsobjekte oder Informationsobjekte mit untergeordneten Informationsobjekten verschieben.

Voraussetzungen

Sie befinden sich auf dem Bild Struktur bearbeiten .

Vorgehensweise

Um Informationsobjekte innerhalb einer Struktur zu verschieben, gehen Sie wie folgt vor:

  1. Markieren Sie die Informationsobjekte.
    1. Positionieren Sie dazu den Cursor auf dem Informationsobjekt.
    2. Wählen Sie Info-Objekt ® Markieren.

    Wenn dem markierten Informationsobjekt weitere Informationsobjekte untergeordnet sind, werden, diese Informationsobjekte mit markiert.

  2. Verschieben Sie die Informationsobjekte.
    1. Positionieren Sie dazu den Cursor auf dem Informationsobjekt, nach dem das Informationsobjekt eingefügt werden soll.
    2. Wählen Sie Info-Objekt ® Umhängen.

      3. Sie gelangen auf das Dialogfenster Knoten umhängen.

    3. Geben Sie an, ob das Informationsobjekt gleichrangig oder untergeordnet eingefügt werden soll.
    4. Wählen Sie Umhängen.
  3. Sichern Sie die Struktur.

Ergebnis

Das Informationsobjekt wurde an die neue Position verschoben.


Inhaltsobjekt in der Struktur ersetzen

Verwendung

Sie können ein Inhaltsobjekt durch ein anderes Inhaltsobjekt ersetzen.

Voraussetzungen

Sie befinden sich auf dem Bild Struktur bearbeiten .

Vorgehensweise

Um ein Inhaltsobjekt durch ein anderes Inhaltsobjekt zu ersetzen, gehen Sie wie folgt vor:

  1. Positionieren Sie den Cursor auf dem Inhaltsobjekt, welches Sie ersetzen möchten.
  2. Wählen Sie Info-Objekt ® Ersetzen.
  3. Entscheiden Sie, ob Sie das Inhaltsobjekt durch ein neues oder existierendes Inhaltsobjekt ersetzen möchten.
  4. Folgen Sie ab jetzt den Vorgehensweisen für Neues Inhaltsobjekt einfügen oder Existierende Informationsobjekte einfügen .

Ergebnis

Das Inhaltsobjekt wird durch das neue oder ausgewählte Inhaltsobjekt ersetzt.


Informationsobjekt aus der Struktur entfernen

Verwendung

Sie können Informationsobjekte aus der Struktur entfernen. Die Informationsobjekte werden nicht gelöscht. Sie sind weiterhin in der Info Object List der jeweiligen Mappe vorhanden.

Nicht zugeordnete Inhaltsobjekte können weiterhin über Hyperlinks referenziert werden, auch wenn sie keiner Struktur zugeordnet sind.

Voraussetzungen

Sie befinden sich auf dem Bild Struktur bearbeiten .

Vorgehensweise

Um ein Informationsobjekt aus der Struktur zu entfernen, gehen Sie wie folgt vor:

  1. Markieren Sie das zu entfernende Informationsobjekt.
  2. Wählen Sie Info-Objekt ® Aus Struktur entfernen.
  3. Sichern Sie die Struktur.

Ergebnis

Das Informationsobjekt wurde aus der Struktur entfernt. Es bleibt im Knowledge Warehouse und kann von anderen Autoren verwendet werden.


Informationsobjekt im SAP-System löschen

Voraussetzungen

Sie befinden sich in der Info Object List oder in der Online-Bearbeitung.

Sie haben geprüft , ob das Informationsobjekt über R/3-Links mit dem R/3-System verknüpft ist und diese R/3-Links gelöscht .

Sie haben sichergestellt, daß das Informationsobjekt nicht über Hyperlinks verwendet wird.

Vorgehensweise

  1. Markieren Sie das Informationsobjekt.
  2. Wählen Sie Info-Objekt ® Löschen.

Sie gelangen auf das Dialogfenster Info-Objekt löschen, in dem Sie die Ausführung der Operation bestätigen oder abbrechen können.

Wenn das Informationsobjekt in Strukturen oder Inhaltsobjekten des aktuellen Releases verwendet wird, dann wird im Dialogfenster zusätzlich die Funktion Verwendungsnachweis angeboten.
  3. Wählen Sie Verw.anz.

Es werden die Informationsobjekte des aktuellen Kontextes angezeigt, die auf das markierte Informationsobjekt verweisen. Die Anzeige ist nach Mappen sortiert.
  4. Veranlassen Sie das Löschen der Links, die auf das zu löschende Informationsobjekt zeigen.
  5. Um wieder zum Dialogfenster Info-Objekt löschen zu gelangen, gehen Sie zurück.
  6. Bestätigen Sie die Löschoperation.

Ergebnis

Alle Sprach- und Formatversionen des Informationsobjekts werden im aktuellen Release gelöscht. Das gelöschte Informationsobjekt steht in den nachfolgenden Releases nicht mehr zur Verfügung.

Wenn das Informationsobjekt bereits in früheren Releases existierte, dann wird es nur ab dem eingestellten Release gelöscht. Es ist also in früheren Releases noch vorhanden.


Ändern von Inhaltsobjekten im SAP-System

Verwendung

Sie können Inhaltsobjekte im SAP-System ändern, ohne die Inhaltsobjekte auszuchecken.

Voraussetzungen

Die Strukturen und deren Inhaltsobjekte müssen eingecheckt sein.

Funktionsumfang

Mit dieser Funktion können Sie

  • Texte eingeben und ändern
  • Grafiken einfügen und bearbeiten
  • Hyperlinks setzen

Aktivitäten

  • Inhaltsobjekte ändern, ausgehend von der Info Object List
    1. Markieren Sie das Inhaltsobjekt in der Info Object List.
    2. Wählen Sie Info-Objekt ® Inhalt ändern.

Sie gelangen in das Bild Info-Objekt ändern.

  • Inhaltsobjekte ändern in der Strukturpflege
    1. Markieren Sie das Strukturobjekt in der Info Object List.
    2. Wählen Sie Info-Objekt ® Inhalt ändern.

Sie gelangen in das Bild Struktur <Strukturname> bearbeiten.

Sie können hier die in der Struktur vorhandenen Inhaltsobjekte ändern. Über einen Doppelklick gelangen Sie direkt in den Editor.


Inhaltsobjekt ändern

Verwendung

Sie können Folien, Texte und Topics im SAP-System ändern.

Voraussetzungen

Sie befinden sich im SAP-System des Knowledge Warehouse in der Info Object List oder in der Online-Bearbeitung.

Vorgehensweise

Um ein Inhaltsobjekt zu ändern, gehen Sie wie folgt vor:

Markieren Sie das zu ändernde Inhaltsobjekt.

  1. Wählen Sie Info-Objekt ® Inhalt ändern .

Sie gelangen in den jeweiligen Editor
  4. Ändern Sie das Inhaltsobjekt.
  5. Sichern Sie Ihre Änderungen und schließen Sie das Dokument.

Ergebnis

Das Inhaltsobjekt wurde geändert.


Neue Version eines Multimedia-Objekts einchecken

Voraussetzung

Es wurde bereits eine Version des Multimedia-Objekts eingecheckt.

Vorgehensweise

Um eine neue Version des Multimedia-Objekts einzuchecken, gehen Sie wie folgt vor:

  1. Postionieren Sie die Cursor auf dem zu ändernden Multimedia-Objekt und wählen Sie Info-Objekt ® Inhalt ändern .
  2. Wählen Sie Neue Version.

Sie gelangen auf das Dialogfenster Quellobjekt selektieren.
  4. Gehen Sie in das Verzeichnis, das das Multimedia-Objekt enthält.
  5. Wählen Sie das Objekt aus und anschließend Open.

Ergebnis

Die neue Version des Multimedia-Objekts wurde ins Knowledge Warehouse eingecheckt.


Multimedia-Objekt im Editor ändern

Voraussetzung

Für die Bearbeitung eines Multimedia-Objekts muß der dazugehörige Editor auf dem PC installiert sein.

Vorgehensweise

Um ein Multimedia-Objekt im dazugehörigen Editor zu ändern, gehen Sie wie folgt vor:

  1. Postionieren Sie die Cursor auf dem zu ändernden Multimedia-Objekt und wählen Sie Info-Objekt ® Inhalt ändern .
  2. Wählen Sie Editor.

    3. Das Multimedia-Objekt wird in der PC-Anwendung geöffnet.

  3. Ändern Sie das Multimedia-Objekt in der PC-Anwendung und sichern Sie Ihre Änderungen.
  4. Schließen Sie die PC-Anwendung.
  5. Wählen Sie Dokument sichern auf dem Dialogfenster Dokument bearbeiten.

Ergebnis

Das Multimedia wurde geändert.


Formatieren von Inhaltsobjekten

Verwendung

Die bearbeiteten Inhaltsobjekte werden in das Anzeigeformat HTML konvertiert. Format und Layout von Inhaltsobjekten sind also bestimmt durch die Möglichkeiten und Beschränkungen der Seitenbeschreibungssprache HTML und der Konvertierung nach HTML.

Um Format und Layout gemäß dem SAP Informations-Design zu gestalten, stehen Autoren und Übersetzern folgende Instrumente zur Verfügung:

  • Dokumentvorlagen für die verschiedenen Inhaltstypen
  • Formatvorlagen
  • Symbolleiste mit Funktionen zum Formatieren von Listen
  • Funktionen zum Einfügen von Standardikonen und Hyperlinks
  • Autotexte für Gliederungsüberschriften der Inhaltstypen und Standardtexte


Pflegen von Hyperlinks zwischen Inhaltsobjekten

Verwendung

Durch Hyperlinks können Sie beliebige Inhaltsobjekte des Knowledge Warehouse miteinander verknüpfen.

Sie pflegen Hyperlinks, indem Sie in Inhaltsobjekte Verweise auf andere Inhaltsobjekte einfügen.

Darüberhinaus können in Inhaltsobjekte Verweise eingefügt werden auf:

  • Glossardefinitionen (Info-Objekt-Klasse IWB_GLOS)
  • IMG-Dokumente (Info-Objekt-Klasse IWB_IMG).

Hyperlinks werden kontextunabhängig gepflegt. Durch den Kontext (Release, Sprache, Erweiterung) wird zur Laufzeit gesteuert, welche Version des Inhaltsobjekts angezeigt wird. Dadurch brauchen Sie den Hyperlink nur einmal zu setzen.

Funktionsumfang

In der Online-Bearbeitung können Sie Hyperlinks eingefügen auf:

  • Inhaltsobjekte, die durch eine Suche im Knowledge Warehouse gefunden werden.

In der Offline-Bearbeitung können Sie Hyperlinks eingefügen auf:

  • Inhaltsobjekte, die ausgecheckt und auf dem PC in demselben lokalen Kontext abgelegt sind. Hierfür ist keine Verbindung zum SAP-System erforderlich.
  • Inhaltsobjekte, die durch eine globale Suche im Knowledge Warehouse gefunden werden. Hierfür muß eine Verbindung zum SAP-System bestehen.

Über die globale Suche können Sie auch Verweise auf Glossardefinitionen und auf IMG-Dokumente eingefügen.

Als Hotspot eines Hyperlinks im Inhaltsobjekt können Sie einen beliebigen Text wählen oder den Titel des Zielobjekts.

Wenn der Titel des Zielobjekts geändert wird, dann wird der Hotspot nicht automatisch angepaßt.

Hyperlinks können Sie entfernen, indem Sie im jeweiligen Inhaltsobjekt den Hotspot des Links löschen (Text markieren und Strg 6 wählen).


Hyperlink einfügen

Voraussetzungen

Sie befinden sich in der Online-Bearbeitung.

Sie haben ein Inhaltsobjekt geöffnet.

Vorgehensweise

Um einen Hyperlink einzufügen, gehen Sie wie folgt vor:

  1. Wählen Sie die gewünschte Einfügeposition oder selektieren Sie den Text, den Sie als Hotspot für den Hyperlink verwenden möchten.
  2. Wählen Sie Hyperlink einfügen.

    3. Sie gelangen auf das Dialogfenster Info-Objekt-Klasse.

  3. Wählen Sie eine Info-Objekt-Klasse.

    4. Sie gelangen auf das Dialogfenster Info-Objekt suchen.

  4. Geben Sie Suchkriterien für das gewünschte Inhaltsobjekt ein und starten Sie die Suche.

    5. Eine Liste der gefundenen Inhaltsobjekte wird angezeigt.

  5. Markieren Sie das gewünschte Inhaltsobjekt und wählen Sie Übernehmen.

Ergebnis

Im Inhaltsobjekt wird ein Hyperlink auf das selektierte Inhaltsobjekt eingefügt.

Der Hotspot des Links wird in blauer Farbe und unterstrichen dargestellt.

Wenn IMG-Dokumente nach HTML konvertiert und im Knowledge Warehouse abgelegt wurden, dann können Sie auf diese Weise auch Hyperlinks auf IMG-Dokumente einfügen. Geben Sie dazu im Dialogfenster für die Suche nach Informationsobjekten den Namen des IMG-Dokuments in das Feld Technischer Name ein.

Ebenso können Sie Hyperlinks auf Glossardefinitionen einfügen.


Informationsobjekte in andere Mappe verschieben

Voraussetzungen

Sie haben die Berechtigung zum Verschieben von Informationsobjekten in eine andere Mappe.

Sie befinden sich in der Info Object List einer Mappe.

Vorgehensweise

  1. Markieren Sie ein oder mehrere Informationsobjekte.
  2. Wählen Sie Info-Objekt ® Verschiedenes ® In Mappe verschieben.

Sie gelangen auf das Dialogfenster Mappe suchen, in dem Sie folgende Suchkriterien angeben können:
    • Titel
    • Technischer Name
    • Verantwortlicher
  1. Geben Sie geeignete Werte ein und wählen Sie Ausführen.

    2. Sie gelangen auf die Liste der gefundenen Mappen.

  2. Markieren Sie eine Mappe und wählen Sie Weiter.

Die Ausführung der Operation wird durch eine Systemmeldung bestätigt.

Wenn Sie Informationsobjekte in Mappen verschieben möchten, die als nicht produktiv gekennzeichnet sind, dann stellen Sie sicher, daß diese Informationsobjekte nicht in produktiven Strukturen oder Inhaltsobjekten verwendet werden.

Ergebnis

Die Informationsobjekte werden in die ausgewählte Mappe verschoben.


Pflegen von Indexeinträgen

Verwendung

Mit der Pflege von Indexeinträgen erleichtern Sie das Finden von Informationen.

Integration

Die Indexeinträge werden im Info Object Viewer (HTML-Help) bei der Indexsuche verwendet.

Die Indexeinträge werden in der Terminologiedatenbank angelegt und über eine eigene Oberfläche gepflegt. Es gibt eine direkte Verbindung vom Autorensystem zur Terminologiepflege.

Voraussetzungen

Sie befinden sich in der Info Object List.

Die Inhaltsobjekte befinden sich im Status Bearbeitung und sind nicht ausgecheckt.

Sie können Indexeinträge nur zu Inhaltsobjekten pflegen.

Funktionsumfang

Diese Funktion beinhaltet:

  • Zuordnen von Indexeinträgen aus einer Vorschlagsliste
  • Anlegen von Indexeinträgen in der Terminologiedatenbank
  • Ändern von Indexeinträgen in der Terminologiedatenbank
  • Anzeigen und Drucken einer alphabetischen Indexliste
  • Anzeigen und Drucken der Inhaltsobjekte mit den dazugehörigen Indexeinträgen

Aktivitäten

Rufen Sie die Indexliste über Attribute ® Ändern ® Indexeinträge auf.


Zuordnen von Indexeinträgen

Einsatzmöglichkeiten

Sie können Indexeinträge zu einem oder mehreren Inhaltsobjekten zuordnen.

Die Indexeinträge werden in der Terminologiedatenbank angelegt. Dies hat den Vorteil, daß die Indexeinträge nur einmal übersetzt werden müssen.

Außerdem wirken sich Änderungen an Indexeinträgen auf alle Inhaltsobjekte aus, denen sie zugeordnet sind.

Voraussetzungen

Sie befinden sich in der Info Object List.

Die Inhaltsobjekte sind im Status Bearbeitung und sind nicht ausgecheckt.

Ablauf

  1. Sie markieren in der Info Object List die Inhaltsobjekte, zu denen Sie Indexeinträge pflegen möchten.
  2. Sie rufen die Indexpflege auf.
  3. Sie markieren das Inhaltsobjekt, dem Sie Indexeinträge zuordnen möchten.
  4. Sie wählen Indexeintrag zuordnen.
  5. Sie geben Begriffe ein.
  6. Sie starten die Prüfung der eingegebenen Begriffe.

Hier wird geprüft, ob es in der Terminologiedatenbank bereits Begriffe gibt, die den eingegebenen Begriffen entsprechen oder ähnlich sind.
    • Wenn es die eingegebenen Begriffe oder ähnliche Begriffe bereits in der Terminologiedatenbank gibt, dann werden Sie Ihnen in der Spalte Vorschlag angeboten.

Um sich das zugehörige Terminologiekonzept anzeigen zu lassen, klicken Sie auf den Vorschlag.
    • Wenn es mehrere Vorschläge zum eingegebenen Begriff gibt, dann können Sie sich die weiteren Vorschläge durch einen Klick auf die Spalte Auswahl anzeigen lassen.
    • Wenn es keinen Vorschlag zum eingegebenen Begriff gibt, dann können Sie generisch in der Terminologiedatenbank suchen, oder Sie legen den Begriff als Indexeintrag in der Terminologiedatenbank an.
  1. Sie ordnen allen eingegebenen Begriffen die zu übernehmenden Vorschläge zu über eine generische Suche in der Terminologiedatenbank oder über das Anlegen der Indexeinträge in der Terminologiedatenbank.
  2. Sie übernehmen alle Begriffe, denen Sie Vorschläge zugeordnet haben.

Die übernommenen Vorschläge sind nun grau unterlegt und können als Indexeinträge den ausgewählten Inhaltsobjekten zugeordnet werden.

Ergebnis

Nachdem Sie den Prozeß des Zuordnens von Indexeinträgen abgeschlossen haben, werden die geprüften Begriffe bzw. die übernommenen Vorschläge den ausgewählten Inhaltsobjekten als Indexeinträge zugeordnet.


Vorschläge aus der Terminologiedatenbank zuordnen

Verwendung

Sie können Vorschläge aus der Terminologiedatenbank den eingegebenen Begriffen zuordnen.

Voraussetzungen

Sie befinden sich auf dem Dialogfenster Indexeinträge zuordnen.

Zu den eingegebenen Begriffen wurden in der Terminologiedatenbank Vorschläge gefunden.

Vorgehensweise

Um Vorschläge aus der Terminologiedatenbank den eingegebenen Begriffen zuzuordnen, gehen Sie wie folgt vor:

  1. Prüfen Sie auf dem Dialogfenster Indexeinträge zuordnen die angebotenen Vorschläge.

    2. Wenn es die eingegebenen Indexeinträge oder ähnliche Begriffe bereits in der Terminologiedatenbank gibt, dann werden Sie Ihnen in der Spalte Vorschlag angeboten.

    Um sich das zugehörige Terminologiekonzept anzeigen zu lassen, klicken Sie auf den Vorschlag.

    Wenn es mehrere Vorschläge zum eingegebenen Indexeintrag gibt, dann können Sie sich die weiteren Vorschläge durch einen Klick auf die Spalte Auswahl anzeigen lassen.

  2. Um sich die weiteren Vorschläge anzeigen zu lassen, klicken Sie auf die Ikone in der Spalte Auswahl.

    3. Sie gelangen auf das Dialogfenster Auswahlliste Indexeinträge.

    In diesem Dialogfenster können Sie einen oder mehrere Vorschläge auswählen und sie Ihren Begriffen zuordnen.

  3. Wählen Sie einen oder mehrere Vorschläge aus und übernehmen Sie diese oder suchen Sie generisch in der Terminologiedatenbank.

Im Dialogfenster Indexeinträge zuordnen wurden die ausgewählten Vorschläge den Begriffen zugeordnet.

Wenn Sie als Indexeintrag Auftrag eingegeben haben, dann werden Ihnen mehrere Vorschläge aus der Terminologiedatenbank angeboten.

Wenn Sie sich diese in der Auswahlliste Indexeinträge anzeigen lassen, dann können Sie z. B. Kundenauftrag und Bestellung markieren und übernehmen.

Im Dialogfenster Indexeinträge zuordnen sind die übernommenen Vorschläge Kundenauftrag und Bestellung dem Indexeintrag Auftrag zugeordnet.
  4. Um die Vorschläge als Indexeintrag zu übernehmen, markieren Sie die Begriffe, deren Vorschlag übernommen werden soll.
  5. Wählen Sie Enter.

    6. Im Dialogfenster Indexeintrag erfassen sind die geprüften Begriffe grau unterlegt.

  6. Um die geprüften Begriffe als Indexeintrag zu den ausgewählten Inhaltsobjekten zu übernehmen, wählen Sie Übernehmen.

Ergebnis

Die Indexeinträge wurden den ausgewählten Inhaltsobjekten zugeordnet.


Begriffe in der Terminologiedatenbank suchen

Verwendung

Sie können in der Terminologiedatenbank nach Begriffen suchen.

Voraussetzungen

Sie befinden sich auf dem Dialogfenster Indexeinträge zuordnen.

Vorgehensweise

Um in der Terminologiedatenbank nach Begriffen zu suchen, gehen Sie wie folgt vor:

  1. Wählen Sie In der Terminologie suchen.
  2. Geben Sie einen Suchbegriff ein und starten Sie die Suche.

Ergebnis

Sie erhalten eine Auswahlliste der in der Terminologiedatenbank gefundenen Begriffe. Aus dieser Liste können Sie Begriffe auswählen und sie als Vorschlag zuordnen .


Indexeinträge in der Terminologiedatenbank anlegen

Verwendung

Sie können Indexeinträge zu einem oder mehreren Inhaltsobjekten anlegen.

Wenn Sie mehrere Inhaltsobjekte auswählen, dann werden die eingegebenen Indexeinträge allen ausgewählten Inhaltsobjekten zugeordnet.

Voraussetzungen

Die Inhaltsobjekte sind im Status Bearbeitung und sind nicht ausgecheckt.

Sie befinden sich im Dialogfenster Indexeinträge zuordnen.

Es wurden Ihnen keine annehmbaren Vorschläge zu den eingegebenen Begriffen angeboten und auch über eine generische Suche in der Terminologiedatenbank lassen sich keine zutreffenden Indexeinträge finden.

Vorgehensweise

Um einen Indexeintrag in der Terminologiedatenbank anzulegen, gehen Sie wie folgt vor:

  1. Markieren Sie den anzulegenden Begriff.
  2. Wählen Sie Indexeintrag anlegen.
  3. Bestätigen Sie die Abfrage.

    4. Wenn dieser Begriff bereits in der Terminologiedatenbank enthalten ist, dann können Sie sich das Terminologiekonzept zu diesem Begriff anzeigen lassen.

  4. Wählen Sie Weiter.
  5. Sie gelangen auf das Bild Indexeintrag pflegen.
  6. Geben Sie die erforderlichen Daten ein.

    7. Die Quelle des Indexeintrags wird automatisch gepflegt.

  7. Sichern Sie Ihre Eingaben und gehen Sie zurück.

    8. Der in der Terminologiedatenbank angelegte Indexeintrag wird dem eingegebenen Begriff als Vorschlag zugeordnet.

  8. Um die Vorschläge als Indexeintrag zu übernehmen, markieren Sie die Begriffe, deren Vorschlag übernommen werden soll.
  9. Wählen Sie Enter.

    10. Im Dialogfenster Indexeinträge erfassen sind die geprüften Begriffe grau unterlegt.

  10. Um die geprüften Begriffe als Indexeintrag zu den ausgewählten Inhaltsobjekten zu übernehmen, wählen Sie Übernehmen.

Ergebnis

Die eingegebenen Indexeinträge wurden in der Terminologiedatenbank angelegt und den ausgewählten Inhaltsobjekten zugeordnet.


Einen Indexeintrag in der Indexliste ändern

Verwendung

Sie können einen einzelnen Indexeintrag ändern, z.B. Schreibfehler korrigieren.

Diese Vorgehensweise können Sie verwenden, um Indexeinträge zu freigegebenen Inhaltsobjekten zu korrigieren.

Voraussetzungen

Sie befinden sich im Einstiegsbild der Terminologiepflege.

Vorgehensweise

Um einen Indexeintrag zu ändern, gehen Sie wie folgt vor:

Nehmen Sie keine semantischen Änderungen vor, sondern nur Schreibfehlerkorrekturen oder Pflegen von weiteren Abkürzungen oder Synonymen.
  1. Wählen Sie Auswahlkriterien im Einstiegsbild der Terminologiepflege.
  2. Geben Sie den Indexeintrag und die Anwendungskomponente ein.
  3. Markieren Sie Indexeinträge unter Globale Attribute und starten Sie die Suche.

    4. Sie gelangen auf eine Ergebnisliste, in der alle Indexeinträge aufgeführt werden und die Terminologiebegriffe, die als Indexeintrag verwendet werden.

  4. Positionieren Sie den Cursor auf dem zu ändernden Indexeintrag.
  5. Wählen Sie Eintrag pflegen.

    6. Sie gelangen auf das Bild Indexeintrag pflegen.

  6. Pflegen Sie den Indexeintrag und sichern Sie die Änderungen.

Ergebnis

Der geänderte Indexeintrag wurde gesichert.


Index-Zuordnung löschen

Verwendung

Sie können für Inhaltsobjekte die Zuordnung zu Indexeinträgen in der Terminologiedatenbank löschen.

Es werden nur die Verweise in den Inhaltsobjekten gelöscht. Die Indexeinträge in der Terminologiedatenbank bleiben erhalten.

Voraussetzungen

Sie befinden sich in der Indexliste .

Vorgehensweise

Um die Index-Zuordnung zu löschen, gehen Sie wie folgt vor:

  1. Markieren Sie die Indexeinträge, deren Zuordnung gelöscht werden soll.

    2. Sie gelangen auf das Dialogfenster Index-Zuordnung löschen.

  2. Bestätigen Sie die Abfrage.

Ergebnis

Die Zuordnung der ausgewählten Indexeinträge zu den Inhaltsobjekten wurde gelöscht. Der Begriff bleibt in der Terminologiedatenbank.


Indexeinträge für Inhaltsobjekte anzeigen und drucken

Voraussetzungen

Sie befinden sich in der Info Object List.

Vorgehensweise

Um Indexeinträge für mehrere Inhaltsobjekte zu anzuzeigen, gehen Sie wie folgt vor:

  1. Markieren Sie die Inhaltsobjekte, zu denen Sie Indexeinträge anzeigen möchten.
  2. Wählen Sie Info-Objekt ® Attribute ® Anzeigen.

    3. Sie gelangen auf das Dialogfenster Attribute.

  3. Wählen Sie Indexeintrag.

Ergebnis

Sie erhalten eine Liste, in der zu allen ausgewählten Inhaltsobjekten die vorhandenen Indexeinträge angezeigt werden.

Diese Liste können Sie auch drucken mit Liste ® Drucken.


Alphabetische Indexliste anzeigen und drucken

Verwendung

Sie können sich den Index zu den ausgewählten Inhaltsobjekten anzeigen lassen und drucken.

Diese alphabetische Indexliste enthält:

  • Haupteinträge und Untereinträge
  • Synonyme und Abkürzungen als Querverweise

Mit dieser alphabetischen Indexliste können Sie den Aufbau des Index überprüfen.

Voraussetzungen

Sie befinden sich in der Indexliste .

Vorgehensweise

Um sich die alphabetische Indexliste anzuzeigen, gehen Sie wie folgt vor:

  1. Markieren Sie die Indexeinträge, die in die alphabetische Indexliste aufgenommen werden sollen.
  2. Wählen Sie Springen ® Alphabet. Indexliste.

Ergebnis

Sie erhalten einen alphabetisch und zweistufig aufgebauten Index.

Um diesen Index zu drucken, wählen Sie Drucken.


Inhaltsobjekte mit dem R/3-System verknüpfen

Verwendung

Um dem Benutzer in der Hilfe zur Anwendung Informationsobjekte anzuzeigen, die sich auf den jeweiligen Anwendungskontext beziehen, müssen Sie eine Verknüpfung zwischen Inhaltsobjekten und R/3-Kontexten herstellen. Diese Verbindung können Sie mit R/3-Links herstellen. R/3-Links werden definiert durch Einträge in einer Steuertabelle, die zur Laufzeit vom Hilfeprozessor des R/3-Systems ausgewertet wird. Ein R/3-Link bezieht sich auf:

  1. einen R/3-Kontext (z.B. eine Transaktion der Anwendung),
  2. ein Inhaltsobjekt
  3. die Struktur, in die das Inhaltsobjekt eingebunden ist.

Inhaltsobjekte, die keiner Struktur zugeordnet sind, können Sie nicht mit dem R/3-System verknüpfen.

Mit dem Link-Assistant können Sie solche Verknüpfungen herstellen, ohne direkt die Steuertabelle bearbeiten zu müssen.

Integration

Transportanschluß

Im Gegensatz zu den Hyperlinks zwischen Inhaltsobjekten werden die R/3-Links nicht mit den Verwaltungsdaten im SAP Knowledge Provider abgelegt, sondern im R/3-Anwendungssystem. Dies hat zur Folge, daß Sie die R/3-Links im jeweiligen R/3-Entwicklungssystem pflegen müssen. Der Link-Assistant unterstützt dies durch den Aufbau einer Verbindung zum jeweiligen Entwicklungssystem und dort mit dem Anlegen eines Änderungsauftrags. Den Änderungsauftrag müssen Sie nach Abschluß der Pflege der R/3-Links jedoch direkt im jeweiligen R/3-Entwicklungssystem mit dem Workbench Organizer freigeben .

R/3-Kontexte

Beim Aufruf der Hilfe zur Anwendung wertet der Hilfeprozessor des R/3-Systems den aktuellen Kontext der Anwendung und die Steuertabelle mit den R/3-Links aus. Wenn es R/3-Links gibt, die sich auf einen aktuell gültigen Kontext beziehen, dann werden die damit verbundenen Inhaltsobjekte angezeigt.

Die standardmäßig vom Hilfeprozessor ausgewerteten Kontexte basieren auf Anwendungsobjekten des R/3-Systems. Folgende R/3-Kontexte können definiert werden (geordnet nach der Auflösungsreihenfolge):

  • ein Dynpro eines Programms in einer Transaktion
  • ein Dynpro eines Programms
  • ein Programm in einer Transaktion
  • ein Programm
  • eine Transaktion
  • ein Paket (eines Programms)

Sie können im R/3-System jederzeit die Transaktion, das Programm und die Dynpro-Nummer des aktuellen R/3-Kontexts identifizieren, indem Sie System ® Status aufrufen: Im Dialogfenster werden die relevanten Daten angezeigt. Wenn das angezeigte Dynpro-Programm und das GUI-Programm verschieden sind, dann verwenden Sie für R/3-Links stets das Dynpro-Programm.

Die oben genannten R/3-Kontexte sind unterschiedlich allgemein bzw. spezifisch. Zum Beispiel ist der durch eine Transaktion begründete Kontext allgemeiner als der durch ein Dynpro eines Programms dieser Transaktion begründete Kontext. Wenn beim Aufruf der Hilfe zur Anwendung die Kontextbedingungen für mehrere verschiedene Inhaltsobjekte erfüllt sind, dann wird dasjenige Inhaltsobjekt angezeigt, das mit dem spezifischsten Kontext verknüpft ist. Im vorgenannten Beispiel würde das mit dem Dynpro des Programms der Transaktion verknüpfte Dokument angezeigt werden, nicht das mit der Transaktion verknüpfte Dokument.

Programmierte R/3-Links

Neben R/3-Links, die sich auf solche Standardkontexte beziehen, bietet der Link-Assistant auch die Möglichkeit, spezielle R/3-Links für eine vom Hilfeprozessor unabhängige, direkt durch das jeweilige Programm gesteuerte Hilfe zur Anwendung zu definieren. Um solche R/3-Links zu aktivieren, ist ein Eingriff in das Programm erforderlich.

Voraussetzungen

Die Tabelleneinträge für R/3-Links müssen aus den jeweiligen Entwicklungssystemen transportiert werden. Um mit dem Link-Assistant einen Änderungsauftrag in einem bestimmten Entwicklungssystem anlegen zu können, müssen Sie dort die erforderliche Berechtigung besitzen.

Es können R/3-Links nur zu Informationsobjekten in produktiven Mappen gepflegt werden.

Um die Inhaltsobjekte über R/3-Links anzeigen zu können, muß es eine freigegebene Version des Inhaltsobjekts geben.

Funktionsumfang

Die Funktionen des Link-Assistant umfassen:

  • in der Vorschau: (nur für Buchstrukturen)
    • Anlegen von R/3-Links für ein ausgewähltes Inhaltsobjekt in der Struktur
    • Ändern von R/3-Links für ein ausgewähltes Inhaltsobjekt in der Struktur
    • Löschen von R/3-Links für ein ausgewähltes Inhaltsobjekt in der Struktur
    • Anlegen von R/3-Links für ein ausgewähltes Inhaltsobjekt innerhalb eines Struktur-Includes
    • Ändern von R/3-Links für ein ausgewähltes Inhaltsobjekt innerhalb eines Struktur-Includes
    • Löschen von R/3-Links für ein ausgewähltes Inhaltsobjekt innerhalb eines Struktur-Includes
  • in der Strukturpflege: (nur für Buchstrukturen)
    • Anlegen von R/3-Links für ein ausgewähltes Inhaltsobjekt in der Struktur
    • Ändern von R/3-Links für ein ausgewähltes Inhaltsobjekt in der Struktur
    • Löschen von R/3-Links für ein ausgewähltes Inhaltsobjekt in der Struktur
  • in der Info Object List:
    • Anzeigen von R/3-Links zu ausgewählten Inhaltsobjekten oder zu einem Paket
    • Löschen von R/3-Links zu ausgewählten Inhaltsobjekten

Ein Inhaltsobjekt kann mit mehreren verschiedenen R/3-Kontexten verknüpft werden.

R/3-Links werden bei einer nachträglichen Strukturbearbeitung nicht automatisch angepaßt. Es kann deshalb zu einer fehlerhaften Hilfeanzeige kommen:
    • Beim Abspalten einer Teilstruktur, die ein durch einen R/3-Link referenziertes Inhaltsobjekt enthält, wird dieses der neuen (Teil-)Struktur zugeordnet. In der Online-Hilfe wird es jedoch noch mit der Struktur angezeigt, der es zugeordnet war, als der R/3-Link angelegt wurde.
    • Wenn Sie das Inhaltsobjekt einer anderen Struktur zuordnen oder wenn Sie es aus der Struktur entfernen, dann ist die referenzierte Struktur-/Inhaltsobjekt-Kombination nicht mehr vorhanden. Es wird ein falsches oder kein Inhaltsobjekt angezeigt.
    • Wenn Sie die alte Struktur nicht mehr an die Kunden ausgeliefern, dann wird in der Hilfe zur Anwendung zwar das Inhaltsobjekt angezeigt, aber keine Struktur; im Strukturrahmen erscheint eine Fehlermeldung.

Um eine fehlerhafte Hilfeanzeige zu verhindern, wird Ihnen die Funktion R/3-Links prüfen zur Verfügung gestellt.


R/3-Links zu Erweiterungsinhalten

Verwendung

Wie die SAP-Standarddokumentation, so können auch Inhalte, die in einem Erweiterungskontext gepflegt werden, durch R/3-Links mit Anwendungsobjekten im R/3-System verknüpft werden, um dadurch ihre kontext-sensitive Anzeige in der Hilfe zur Anwendung zu ermöglichen.

Alle R/3-Links, die in einem Erweiterungskontext angelegt werden, gelten nur für diesen Kontext. Die Verknüpfung ist also nur in einem entsprechend konfigurierten R/3-System wirksam. Umgekehrt jedoch gelten R/3-Links, die im Standard angelegt wurden, auch im Erweiterungskontext, sofern sie nicht durch erweiterungsspezifische R/3-Links übersteuert werden.

Wird z.B. in einer Erweiterungsdokumentation durch einen Strukturlink auf Standard-Strukturen und die darin enthaltenen Topics verwiesen, so sind etwaige im Standard angelegte R/3-Links zu diesen Info-Objekten auch im Erweiterungssystem wirksam.

Dies gilt auch, wenn in einer Erweiterungsdokumentation eine Standardstruktur erweitert, also eine Kopie der Standardstruktur angelegt wurde. Die Erweiterungsstruktur überlagert in diesem Fall in der Online-Hilfe die zugrundeliegende Standardstruktur: Dies bedeutet, daß R/3-Links des Standards auch im Erweiterungssystem weiterhin wirksam sind. Sie sind solange wirksam, solange nicht im Erweiterungskontext zu denselben Anwendungsobjekten (z.B. einer Transaktion) neue R/3-Links angelegt werden. Im Erweiterungssystem übersteuern erweiterungsspezifische R/3-Links also die R/3-Links des Standards.

Erweiterungsstrukturen können auch in der Weise modifiziert werden, daß darin enthaltene Standardtopics entfernt werden. Dabei muß darauf geachtet werden, ob diese Topics in R/3-Links referenziert werden.

Um zu überprüfen, ob zu den in einer Erweiterungstruktur enthaltenen Standardtopics R/3-Links existieren, markieren Sie die Struktur in der Info-Objekt-Liste und wählen Sie Info-Objekt ® R/3-Link ® Anzeigen.

Werden Topics, die durch R/3-Links angesprungen werden, aus ihrer Struktur entfernt, so wird dadurch der R/3-Link ungültig; dies kann in der Hilfe zur Anwendung zu einem Anzeigefehler führen. Im Standard können solche R/3-Links vor dem Entfernen des Topics gelöscht werden. Im Erweiterungskontext jedoch können auf diese Weise ungültig gewordene R/3-Links des Standards nicht gelöscht werden. In diesem Fall muß der ungültige Standard-R/3-Link durch Anlegen eines neuen erweiterungsspezifischen R/3-Links überlagert werden.

Integration

Erweiterungsspezifische R/3-Links können nur in einem System getestet werden, in dem der jeweilige Erweiterungskontext durch eine Customizing-Aktivität aktiviert wurde und damit vom R/3-Hilfeprozessor berücksichtigt wird.

Wenn in einem System mehrere Erweiterungskontexte aktiv sind, dann muß durch eine Customizing-Aktivität eine Reihenfolge festgelegt sein hinsichtlich der Auswertung von R/3-Links durch den Hilfeprozessor. Um in der Hilfe zur Anwendung berücksichtigt zu werden, muß die jeweilige Erweiterung in einer Abfolge aufeinander aufbauender Erweiterungen erscheinen, wobei "spezifischere" Erweiterungen zuerst berücksichtigt werden. Diese Reihenfolge bestimmt auch, welche SAP-Bibliothek angezeigt wird, nämlich die der "spezifischsten" Erweiterung. In beiden Fällen gilt, daß als letztes auf den Standard zurückgegriffen wird.

Aktivitäten

Sie pflegen R/3-Links mit dem SAPgui Frontend des Knowlege Warehouse.

Sie lassen sich R/3-Links aus der Info Object List heraus anzeigen. Abhängig vom eingestellten Kontext erhalten Sie die erweiterungsspezifischen R/3-Links oder die Standard-R/3-Links angezeigt.

Siehe:

R/3-Link für ein Info-Objekt pflegen

R/3-Links zu Info-Objekten anzeigen


R/3-Link für ein Inhaltsobjekt anlegen

Voraussetzungen

Sie befinden sich in der Vorschau oder in der Online-Struktur-Bearbeitung.

Sie können nur R/3-Links pflegen, wenn die angezeigte Struktur eine Buchstruktur ist.

Es können R/3-Links nur zu Inhaltsobjekten in produktiven Mappen gepflegt werden.

Vorgehensweise

  1. Wählen Sie ein Inhaltsobjekt aus.
  2. Wählen Sie Bearbeiten ® R/3-Links ® Pflegen.

Sie gelangen auf das Dialogfenster R/3-Link Systemauswahl zur Auswahl eines R/3-Systems, in dem das Inhaltsobjekt mit einem R/3-Kontext verknüpft werden soll.
  3. Wählen Sie das gewünschte R/3-System aus und melden Sie sich an.

Sie gelangen auf das Dialogfenster R/3-Links pflegen.

Ein R/3-Link soll in dem Entwicklungssystem gepflegt werden, in dem sich das Original des Anwendungsobjekts (R/3-Kontextes) befindet, mit dem ein Inhaltsobjekt verknüpft werden soll.

Dies hat mehrere Vorteile:

    • Es wird gewährleistet, daß die verwendeten Anwendungsobjekte tatsächlich existieren.
    • Neue Anwendungsobjekte können frühzeitig für R/3-Links verwendet werden.
    • R/3-Links können sofort in den Entwicklungssystemen getestet werden.

Voraussetzung: Sie haben das Inhaltsobjekt mindestens einmal freigegeben, denn nur freigegebene Versionen werden angezeigt.
    • Die kontextsensitive Hilfe ist dort frühzeitig verfügbar.
  4. Bestimmen Sie durch Einträge in den Registerkarten Transaktion, Programm oder Paket einen R/3-Kontext, in dem das Inhaltsobjekt beim Aufruf der Hilfe zur Anwendung angezeigt werden soll.

Um das Inhaltsobjekt zu verknüpfen mit: | Pflegen Sie die Einträge:
einer Transaktion | Transaktionscode in Registerkarte Transaktion
einem Dynpro | Programmname und Dynpronummer in Registerkarte Programm
einem Dynpro, jedoch nur innerhalb einer bestimmten Transaktion | Programmname, Dynpronummer und Transaktionscode in Registerkarte Programm
einem Programm | Programmname in Registerkarte Programm
einem Programm in einer Transaktion | Programmname und Transaktionscode in Registerkarte Programm
einem Paket | Paket in Registerkarte Paket

Neben der Verknüpfung von Inhaltsobjekten mit den vom Hilfeprozessor des R/3-Systems ausgewerteten Kontexten kann die Anzeige eines Inhaltsobjekts direkt durch das jeweilige Programm gesteuert werden. Dazu muß im Programm, ausgelöst durch ein definiertes Ereignis (z.B. eine Benutzeraktion oder eine Fehlersituation), ein Funktionsbaustein aufgerufen werden.

Um eine solche Verknüpfung herzustellen, gehen Sie wie folgt vor:

    1. Geben Sie auf dem Dialogfenster R/3-Link pflegen in der Registerkarte Weitere Links den Namen des Programms und einen frei definierbaren Textschlüssel (maximal 60 Zeichen) als Bezeichner für das ausgewählte Inhaltsobjekt ein.
    2. Teilen Sie dem Programmentwickler den Textschlüssel für das Inhaltsobjekt mit und bestimmen Sie mit ihm den Kontext, in dem es angezeigt werden soll.
  4. Sichern Sie Ihre Eingaben.

    5. Sie gelangen auf das Dialogfenster Abfrage Änderungsauftrag.

  5. Wählen Sie einen Auftrag aus (über Eigene Aufträge) oder legen Sie einen an (über Auftrag anlegen) und wählen Sie Weiter.

    6. Die Einträge werden gesichert und in einen Änderungsauftrag eingebunden.

  6. Geben Sie den Auftrag für den Transport frei, nachdem Sie die Pflege der R/3-Links abgeschlossen haben.

Ergebnis

Wenn Sie im gewählten R/3-System im entsprechenden Kontext die Hilfe zur Anwendung aufrufen, dann wird das Inhaltsobjekt angezeigt, daß Sie mit dem R/3-Kontext verknüpft haben.

Um die Inhaltsobjekte über R/3-Links anzeigen zu können, muß es eine freigegebene Version des Inhaltsobjekts geben.

Nach dem Transport des R/3-Links ist dies auch in dem jeweiligen Zielsystem möglich.


R/3-Link für ein Inhaltsobjekt ändern und löschen

Voraussetzungen

Sie befinden sich in der Vorschau und haben eine Struktur mit der Verwendungsart Buchstruktur geöffnet.

Vorgehensweise

  1. Wählen Sie ein Inhaltsobjekt aus.
  2. Wählen Sie Bearbeiten ® R/3-Links ® Pflegen.

    3. Sie gelangen auf das Dialogfenster R/3-Link Systemauswahl zur Auswahl eines R/3-Systems.

  3. Wählen Sie das gewünschte R/3-System aus und melden Sie sich an.

    4. Sie gelangen auf das Dialogfenster R/3-Link pflegen.

    Ein R/3-Link soll in dem Entwicklungssystem gepflegt werden, in dem sich das Original des Anwendungsobjekts (R/3-Kontextes) befindet, mit dem ein Inhaltsobjekt verknüpft wurde.

  4. Wählen Sie die Registerkarte, in der der R/3-Kontext eingetragen ist, mit dem das ausgewählte Inhaltsobjekt verknüpft ist.
    • Um einen vorhandenen R/3-Link zu ersetzen, überschreiben Sie ihn.
    • Um einen R/3-Link zu löschen, markieren Sie den Eintrag und wählen Sie Zeile löschen.
  1. Sichern Sie Ihre Änderungen.

Sie gelangen auf das Dialogfenster Abfrage Änderungsauftrag.
  6. Wählen Sie einen Auftrag aus (über Eigene Aufträge) oder legen Sie einen an (über Auftrag anlegen) und wählen Sie Weiter.

Die Einträge werden gesichert und in einen Änderungsauftrag eingebunden.
  7. Geben Sie, nachdem Sie die Pflege der R/3-Kontextlinks abgeschlossen haben, den Auftrag für den Transport frei.

Ergebnis

Wenn Sie die R/3-Links geändert haben, dann wird zu dem neuen R/3-Kontext das Inhaltsobjekt angezeigt.

Wenn Sie den R/3-Link gelöscht haben, dann wird zu dem gelöschten R/3-Kontext dieses Inhaltsobjekt nicht mehr angezeigt.


R/3-Links zu Paketen anzeigen

Voraussetzungen

Sie befinden sich in einer Info Object List.

Vorgehensweise

  1. Wählen Sie Info-Objekt ® R/3-Link ® Anz. f. Paket.

    2. Sie gelangen auf das Dialogfenster R/3-Link Systemauswahl.

  2. Wählen Sie das Entwicklungssystem aus, in dem die R/3-Links gepflegt wurden.

    3. Sie gelangen auf ein Dialogfenster zur Eingabe eines Pakets.

  3. Geben Sie ein Paket an und wählen Sie Weiter.

Ergebnis

Sie erhalten eine Liste aller R/3-Links, die Inhaltsobjekte mit R/3-Kontexten des angegebenen Pakets verknüpfen. Die Liste ist geordnet nach Strukturen.


R/3-Links zu mehreren Informatinsobjekten anzeigen

Voraussetzungen

Sie befinden sich in einer Info Object List.

Vorgehensweise

  1. Markieren Sie ein oder mehrere Inhaltsobjekte.

    2. Sie können auch Strukturobjekte markieren. In diesem Fall werden alle R/3-Links angezeigt, die auf Inhaltsobjekte in diesen Strukturen verweisen.

  2. Wählen Sie Info-Objekt ® R/3-Link ® Anzeigen.
  3. Sie gelangen auf das Dialogfenster R/3-Link Systemauswahl.
  4. Wählen Sie das R/3-System aus, in dem die R/3-Links zwischen den markierten Inhaltsobjekte und den R/3-Kontexten (Anwendungsobjekten) gepflegt wurden und melden Sie sich dort an.

Ergebnis

Sie erhalten eine Liste aller R/3-Links, die auf die markierten Informationsobjekte verweisen. Die Liste ist geordnet nach Strukturen.

Mit Einstellungen ® Anzeigevariante ® Aktuelle können Sie festlegen, welche Informationen zu den R/3-Links (Erfasser, etc.) angezeigt werden sollen.


R/3-Links zu mehreren Informationsobjekten löschen

Voraussetzungen

Sie befinden sich in einer Info Object List.

Vorgehensweise

  1. Markieren Sie ein oder mehrere Informationsobjekte.

Wenn Sie Strukturobjekte markieren, dann werden alle R/3-Links gelöscht, die auf Inhaltsobjekte dieser Strukturen verweisen.
  2. Wählen Sie Info-Objekt ® R/3-Link ® Löschen.

Nach Bestätigung einer Systemabfrage, ob Sie die R/3-Links wirklich löschen möchten, gelangen Sie auf das Dialogfenster R/3-Link Systemauswahl.
  3. Wählen Sie das R/3-System aus, in dem Sie die R/3-Links zwischen den markierten Inhaltsobjekten und den R/3-Kontexten gepflegt haben und melden Sie sich dort an.

Sie gelangen auf das Dialogfenster Abfrage Änderungsauftrag.
  4. Wählen Sie einen Auftrag aus (über Eigene Aufträge) oder legen Sie einen an (über Auftrag anlegen) und wählen Sie Weiter.

Die Einträge werden gesichert und in einen Änderungsauftrag eingebunden.
  5. Geben Sie den Auftrag für den Transport frei, nachdem Sie die Pflege der R/3-Links abgeschlossen haben.

Ergebnis

Alle R/3-Links, die auf die markierten Inhaltsobjekte verweisen, werden im gewählten Anwendungssystem gelöscht.

Nach dem Transport werden die R/3-Links auch in dem jeweiligen Zielsystem gelöscht.


R/3-Links testen

Voraussetzungen

Sie befinden sich in dem R/3-System, in dem Sie den R/3-Link gepflegt haben oder in dem R/3-System, in das Sie den R/3-Link transportiert haben.

Es existiert eine freigegebene Version des Inhaltsobjekts.

Vorgehensweise

Um einen R/3-Link zu testen, gehen Sie wie folgt vor:

  1. Gehen Sie in den R/3-Kontext, zu dem Sie einen R/3-Link gepflegt haben.
  2. Wählen Sie Hilfe zur Anwendung.

Ergebnis

Wenn der R/3-Link korrekt gepflegt wurde, wird das zugehörige Inhaltsobjekt angezeigt.


Prüfung der R/3-Links

Verwendung

Sie können überprüfen, ob die gesetzten R/3-Links funktionieren.

Außerdem können Sie ungültige R/3-Links korrigieren.

Voraussetzungen

Sie haben R/3-Links gepflegt.

Funktionsumfang

Diese Funktion beinhaltet:

  • Prüfen der R/3-Links für ausgewählte Mappen oder Entwicklungsklassen
  • Korrigieren von R/3-Links

Die R/3-Links werden unterteilt in:

  • Gültige R/3-Links

Hier werden alle R/3-Links aufgeführt, die keine Fehler aufweisen (bzgl. der Struktur/Inhaltsobjekt-Kombinationen)

Allerdings können diese R/3-Links auch folgendes enthalten:
    • mehrfache identische R/3-Links
    • R/3-Links von Anwendungsobjekten auf mehrere Struktur/Inhaltsobjekt-Kombinationen
  • Zu löschende R/3-Links

Zu löschende R/3-Links können entstanden sein durch:
    • R/3-Link zeigt auf eine Struktur/Inhaltsobjekt-Kombination, die in einer nicht produktiven Mappe liegt und nur einmal einmal existiert
    • Informationsobjekt (Struktur oder Inhaltsobjekt) wurde gelöscht, aber nicht der R/3-Link
    • Inhaltsobjekt hängt in keiner Struktur
    • Für das Inhaltsobjekt gibt es noch keine freigegebene Version weder im aktuellen noch in früheren Kontexten.
  • Eindeutig ersetzbare R/3-Links

Eindeutig ersetzbare R/3-Links können entstanden sein durch:
    • R/3-Link zeigt auf eine Struktur/Inhaltsobjekt-Kombination, die in einer nicht auslieferungsrelevanten Mappe liegt. Es gibt jedoch noch eine weitere zutreffende Struktur/Inhaltsobjekt-Kombination in einer nicht produktiven Mappe
    • Struktur wurde gelöscht. Das Inhaltsobjekt existiert jedoch noch in einer anderen produktiven Struktur.
  • Nicht entscheidbare R/3-Links

Nicht entscheidbare R/3-Links können entstanden sein durch:
    • R/3-Link zeigt auf eine Struktur/Inhaltsobjekt-Kombination, die in einer nicht produktiven Mappe liegt. Es gibt jedoch noch zwei weitere zutreffende Struktur/Inhaltsobjekt-Kombinationen in einer produktiven Mappe

Aktivitäten

Überprüfen Sie die R/3-Links und korrigieren Sie die R/3-Links durch Löschen oder Ersetzen .


R/3-Links prüfen für ausgewählte Entwicklungsklassen

Voraussetzungen

Sie haben R/3-Links gepflegt.

Vorgehensweise

Um R/3-Links zu prüfen, gehen Sie wie folgt vor:

  1. Wählen Sie im Einstiegsbild Hilfsmittel ® R/3-Links prüfen ® Für Entw.klassen.

    2. Sie gelangen auf das Dialogfenster Entwicklungsklasse auswählen.

  2. Geben Sie eine Entwicklungsklasse oder eine Auswahl von Entwicklungsklassen an und starten Sie die Prüfung.

Ergebnis

Sie gelangen auf eine hierarchische Liste, in der die gültigen R/3-Links und ungültigen R/3-Links aufgelistet sind.

Wenn in der hierarchischen Liste ungültige R/3-Links aufgeführt werden, dann müssen Sie diese korrigieren.


R/3-Links prüfen für ausgewählte Mappen

Voraussetzungen

Sie haben R/3-Links gepflegt.

Vorgehensweise

Um R/3-Links zu prüfen, gehen Sie wie folgt vor:

  1. Markieren Sie im Einstiegsbild die Mappen, deren R/3-Links geprüft werden sollen.
  2. Wählen Sie Hilfsmittel ® R/3-Links prüfen ® Für ausgew. Mappen.

Ergebnis

Sie gelangen auf eine hierarchische Liste, in der die gültigen R/3-Links und ungültigen R/3-Links aufgelistet sind.

Wenn in der hierarchischen Liste ungültige R/3-Links aufgeführt werden, dann müssen Sie diese korrigieren.


Ungültige R/3-Links löschen

Voraussetzungen

Sie haben R/3-Links auf Gültigkeit geprüft und in der Ergebnisliste werden ungültige R/3-Links angezeigt.

Sie befinden sich auf der Prüfergebnisliste für R/3-Links.

Einzelne ungültige R/3-Links löschen

Um einzelne ungültige R/3-Links zu löschen, gehen Sie wie folgt vor:

  1. Expandieren Sie eine Kategorie der R/3-Links.
  2. Klicken Sie doppelt auf einen ungültigen R/3-Link.

    3. Sie gelangen auf das Dialogfenster R/3-Link bearbeiten.

  3. Überprüfen Sie den R/3-Link.
  4. Wählen Sie R/3-Link löschen.

Mehrere ungültige R/3-Links löschen

  1. Expandieren Sie eine Kategorie der R/3-Links.
  2. Markieren Sie die zu löschenden R/3-Links.
  3. Wählen Sie R/3-Link löschen.

Ergebnis

Der R/3-Link wird gekennzeichnet und ist zum Löschen vorgesehen.

Um das Löschen rückgängig zu machen, markieren Sie den zum Löschen vorgesehenen R/3-Link und wählen Rückgängig.

Um die ungültigen R/3-Links endgültig zu löschen, wählen Sie Sichern.

Es wird ein Änderungsauftrag erfragt, den Sie nach Abschluß der Arbeit freigeben müssen.


Ungültige R/3-Links ersetzen

Voraussetzungen

Sie haben R/3-Links auf Gültigkeit geprüft und in der Ergebnisliste werden ungültige R/3-Links angezeigt.

Sie befinden sich auf der Prüfergebnisliste für R/3-Links.

Vorgehensweise

Um ungültige R/3-Links zu ersetzen, gehen Sie wie folgt vor:

  1. Expandieren Sie eine Kategorie der R/3-Links (Eindeutig ersetzbare R/3-Links oder Nicht entscheidbare R/3-Links).
  2. Klicken Sie doppelt auf einen ungültigen R/3-Link.

    3. Sie gelangen auf das Dialogfenster R/3-Link bearbeiten.

  3. Überprüfen Sie den R/3-Link.
  4. Markieren Sie den R/3-Link, der den ungültigen R/3-Link ersetzen soll.
  5. Wählen Sie Auswahl übernehmen.

    6. Der alte R/3-Link erhält ein Löschkennzeichen und der neue R/3-Link wird als weiße Zeile hinzugefügt.

  6. Wählen Sie Enter.

Ergebnis

Der R/3-Link wird gekennzeichnet und ist zum Ersetzen vorgesehen.

Um das Ersetzen rückgängig zu machen, markieren Sie den bearbeiteten R/3-Link und wählen Rückgängig.

Um die ungültigen R/3-Links endgültig zu ersetzen, wählen Sie Sichern.

Es wird ein Änderungsauftrag erfragt, den Sie nach Abschluß der Arbeit freigeben müssen.


Pflegen der Attribute von Informationsobjekten

Verwendung

Die Informationsobjekte im Knowledge Warehouse haben eine Reihe von Attributen, die die Informationsobjekte oder deren Entwicklungsprozeß beschreiben, z.B. Inhaltstyp, Status, Erstellungsdatum.

Entsprechend ihrer unterschiedlichen Funktionen werden manche Attribute von den Benutzern des Knowledge Warehouse gepflegt und andere vom SAP-System vergeben.

Die Attribute haben genau einen Wert. Nur das Attribut "Indexeinträge" kann mehrere Werte haben.

Ein Informationsobjekt hat den Status (Attribut) "Freigegeben" (Wert). Dieses Informationsobjekt kann nicht mehrere Status gleichzeitig haben.

Integration

Alle Attribute können Sie für die Suche nach Informationsobjekten verwenden.

Funktionsumfang

Die Attribute können für einzelne Informationsobjekte in der Info Object List oder in der Online-Bearbeitung gepflegt werden.

Einige Attribute (z.B. Status) können für mehrere Informationsobjekte gleichzeitig geändert werden. Dies ist nur in der Info Object List möglich.


Attribute eines Informationsobjekts anzeigen

Voraussetzungen

Sie befinden sich in der Info Object List oder in der Online-Bearbeitung.

Attribute anzeigen in der Info Object List

  • Um die Attribute zu einem Informationsobjekt anzuzeigen, klicken Sie doppelt auf ein Informationsobjekt.

Die Attribute und Attributwerte des Informationsobjekts werden in einem Dialogfenster angezeigt.
  • Um die Indexeinträge zu mehreren Informationsobjekten anzuzeigen, markieren Sie die Informationsobjekte und wählen Info-Objekt ® Attribute ® Anzeigen.

Sie gelangen auf ein Dialogfenster, in dem Sie wählen können, ob die Indexeinträge oder die bisherigen Schlagwörter angezeigt werden sollen.

Attribute anzeigen in der Strukturpflege

  1. Wählen Sie ein Informationsobjekt in der Struktur aus.
  2. Wählen Sie Info-Objekt ® Attribute ® Anzeigen.

Die Attribute und Attributwerte des Informationsobjekts werden in einem Dialogfenster angezeigt.


Attribute von Informationsobjekten ändern

Voraussetzungen

Sie befinden sich in der Info Object List oder in der Online-Bearbeitung.

Die Informationsobjekte sind im Status Bearbeitung.

Vorgehensweise

  1. Markieren Sie ein oder mehrere Informationsobjekte.
  2. Wählen Sie Info-Objekt ® Attribute ® Ändern.
  3. Markieren Sie das Attribut, das Sie pflegen möchten und wählen Sie Weiter.
  4. Geben Sie Werte ein oder wählen Sie Werte aus und wählen Sie dann Weiter.

Das Pflegen von Attributwerten für mehrere Informationsobjekte gleichzeitig ist für die Attribute Status, Verantwortlicher und Originalsprache möglich.

Um alle Informationsobjekte einer Struktur auszuwählen, markieren Sie in der Info Object List zunächst die gewünschten Strukturen, und wählen Sie dann Bearbeiten ® Markierung ® Enthaltene Info Objekte.


Inhaltstyp ändern

Voraussetzungen

Sie befinden sich in der Info Object List oder in der Online-Bearbeitung.

Vorgehensweise

Wenn Sie den Inhaltstyp ändern, dann wirkt sich dies auf alle existierenden Kontexte aus.

Um zu einem Inhaltsobjekt den Inhaltstyp zu ändern, gehen Sie wie folgt vor:

  1. Markieren Sie das Inhaltsobjekt.
  2. Wählen Sie Info-Objekt ® Attribute ® Ändern.

    3. Sie gelangen auf das Dialogfenster Attribute auswählen.

  3. Markieren Sie Inhaltstyp und gehen Sie weiter.
  4. Wählen Sie im Dialogfenster Inhaltstyp einen Inhaltstyp aus und übernehmen Sie diesen.

Ergebnis

Der ausgewählte Inhaltstyp wird dem markierten Inhaltsobjekt zugeordnet.

Ordnen Sie dem Inhaltsobjekt auch die entsprechenden Inhaltstyp-Vorlagen im Word zu.


Originalsprache ändern

Voraussetzungen

  • Es existiert eine Version des Informationsobjekts in der neuen Originalsprache.
  • Das Informationsobjekt ist sowohl in der bisherigen als auch in der neuen Originalsprache freigegeben.
  • Die freigegebene Version des Informationsobjekts in der neuen Originalsprache ist eine Übersetzung der freigegebenen Version in der bisherigen Originalsprache. Dabei spielt es keine Rolle, ob sie durch direkte oder indirekte Übersetzung (über eine Zwischensprache) entstanden ist.
  • Sie haben die Bearbeitungsart Ändern gewählt und befinden sich in der Info Object List.

Vorgehensweise

Um die Originalsprache von Informationsobjekte zu ändern, gehen Sie wie folgt vor:

  1. Markieren Sie in einer Info Object List ein oder mehrere Informationsobjekte.
  2. Wählen Sie Info-Objekt ® Attribute ® Ändern.

    3. Sie gelangen auf das Dialogfenster Attribut auswählen.

  3. Wählen Sie Originalsprache ändern.

    4. Sie erhalten eine Liste von Sprachen zur Auswahl angezeigt.

  4. Markieren Sie die neue Originalsprache und wählen Sie Weiter.

Ergebnis

Den markierten Informationsobjekten wird die neue Originalsprache zugewiesen.

In der Bearbeitungsart Übersetzen steht in der Spalte Übersetzungsstatus der Status Nicht zu übersetzen.


Status "Freigegeben" zurücknehmen

Voraussetzungen

  • Sie haben in der Bearbeitungsart Ändern ein Informationsobjekt im aktuellen Release bereits für die Auslieferung und Übersetzung freigegeben, möchten jedoch noch kontextabhängige Attribute dazu pflegen, z.B. R/3-Links.
  • Sie haben in der Bearbeitungsart Übersetzen ein Informationsobjekt im aktuellen Release bereits für die Auslieferung freigegeben. Sie möchten es jedoch noch einmal ändern, obwohl keine neue Version vom Autoren vorliegt.
  • Sie befinden sich in einer Info Object List.

Vorgehensweise

Wenn Sie die Funktion für ein Informationsobjekt anwenden, dann wird für dieses Informationsobjekt eine neue Version erzeugt. Dadurch kommt das Informationsobjekt wieder in den Arbeitsvorrat der Übersetzer.

Um den Status Freigegeben zurückzunehmen, gehen Sie wie folgt vor:

  1. Markieren Sie in einer Info Object List ein oder mehrere Informationsobjekte.
  2. Wählen Sie Info-Objekt ® Attribute ® Freigabe zurücknehmen.

    3. Sie gelangen auf das Dialogfenster, in dem Sie die Operation bestätigen oder abbrechen können.

  3. Wählen Sie Ja.

Ergebnis

Der Status der markierten Informationsobjekte wird von Freigegeben auf Bearbeitung (in der Bearbeitungsart Ändern) bzw. auf übersetzt (in der Bearbeitungsart Übersetzen) gesetzt.

In der Bearbeitungsart Ändern können Sie nun die Attribute des Informationsobjekts ändern (ohne die Informationsobjekte erst auschecken zu müssen).

In der Bearbeitungsart Ändern kann das Zurücksetzen des Status von Freigegeben auf Bearbeitung jederzeit durch Auschecken der Informationsobjekte bewirkt werden.

In der Bearbeitungsart Übersetzen können Sie nun die Attribute des Informationsobjekts ändern und die Informationsobjekte wieder auschecken.


Kurs-Status ändern

Verwendung

Mit diesem Status können Sie festlegen, ob die Bearbeitung des Kurses abgeschlossen ist.

Sie können wählen zwischen Beta (Vorabversion) und Final (Kurs ist für den Kunden freigegeben).

Voraussetzungen

Sie befinden sich in der Info Object List.

Vorgehensweise

Um den Kurs-Status zu ändern, gehen Sie wie folgt vor:

  1. Markieren Sie die Kurs-Struktur.
  2. Wählen Sie Info-Objekt ® Attribute ® Ändern.

    3. Sie gelangen auf das Dialogfenster Attribut auswählen.

  3. Wählen Sie Kurs-Status.
  4. Markieren Sie Final oder Beta und übernehmen Sie die Auswahl.

Ergebnis

Die ausgewählte Kurs-Struktur erhielt den ausgewählten Kurs-Status.

Siehe auch:

Attribute eines Informationsobjekts anzeigen


Technischen Namen ändern

Voraussetzungen

Sie befinden sich in der Info Object List oder in der Online-Bearbeitung.

Vorgehensweise

Um den technischen Namen eines Informationsobjekts zu ändern, gehen Sie wie folgt vor:

  1. Markieren Sie das Informationsobjekt.
  2. Wählen Sie Info-Objekt ® Attribute ® Ändern.

    3. Sie gelangen auf das Dialogfenster Attribute auswählen.

  3. Markieren Sie Technischer Name und gehen Sie weiter.
  4. Geben Sie im Dialogfenster Technischer Name ändern den neuen technischen Namen ein und übernehmen Sie diesen.

Ergebnis

Der eingegebene technische Name wird dem markierten Informationsobjekt zugeordnet.


Verantwortlichen ändern

Voraussetzungen

Sie befinden sich in der Info Object List oder in der Online-Bearbeitung.

Vorgehensweise

Um den Verantwortlichen eines Informationsobjekts zu ändern, gehen Sie wie folgt vor:

  1. Markieren Sie das Informationsobjekt.
  2. Wählen Sie Info-Objekt ® Attribute ® Ändern.

    3. Sie gelangen auf das Dialogfenster Attribute auswählen.

  3. Markieren Sie Verantwortlicher und gehen Sie weiter.
  4. Wählen Sie im Dialogfenster Verantwortlicher den neuen Verantwortlichen aus und übernehmen Sie diesen.

Ergebnis

Der ausgewählte Verantwortliche wird dem markierten Informationsobjekt zugeordnet.


Verwendungsart von Strukturen ändern

Verwendung

Sie können die Verwendungsart einer Struktur ändern.

Es gibt folgende Verwendungsarten:

  • Buchstruktur

Eine Buchstruktur kann unabhängig von anderen Strukturen angezeigt werden.

Sie kann als Strukturverweis oder Struktur-Include verwendet werden.

Bei der Aushärtung wird für jede Buchstruktur eine HTML-Help-Datei (.chm) erzeugt.
  • Teilstruktur

Eine Teilstruktur kann nur über eine andere Struktur angezeigt werden.

Sie kann nur als Struktur-Include verwendet werden.

Voraussetzungen

Sie befinden sich in der Info Object List.

Das Inhaltsobjekt ist im Status Bearbeitung und eingecheckt.

Vorgehensweise

Um die Verwendungsart zu ändern, gehen Sie wie folgt vor:

  1. Markieren Sie eine Struktur.
  2. Wählen Sie Info-Objekt ® Attribute ® Ändern.

    3. Sie gelangen auf das Dialogfenster Attribute auswählen.

  3. Markieren Sie Verwendungsart und gehen Sie weiter.
  4. Wählen Sie im Dialogfenster Verwendungsart die Verwendungsart aus und übernehmen Sie diese.

Ergebnis

Die Verwendungsart der markierten Struktur wird geändert.


Verwendungsnachweis für Informationsobjekte

Verwendung

Das Knowledge Warehouse bietet Funktionen zur Anzeige der Hyperlinks und Strukturlinks,

  • die von anderen Objekten auf ein bestimmtes Informationsobjekt zeigen (eingehende Links)
  • die von einem bestimmten Informationsobjekt auf andere Objekte zeigen (ausgehende Links).

Mit diesen Funktionen können Sie die Vollständigkeit der Hyperlinks und Strukturlinks überprüfen, die ausgeliefert werden sollen.

Wenn Sie größere inhaltliche Änderungen an einem Informationsobjekt vorgenommen haben, dann können Sie mit dieser Funktion verlinkte Informationsobjekte identifizieren und deren Autoren über die Änderungen informieren.


Ausgehende Links eines Informationsobjekts anzeigen

Voraussetzungen

Sie befinden sich in einer Info Object List.

Vorgehensweise

  1. Markieren Sie ein Informationsobjekt.
  2. Wählen Sie Info-Objekt ® Verwendungen ® Verwendete Objekte.

Ergebnis

Sie erhalten eine Liste der Strukturen und Inhaltsobjekte, auf die im markierten Informationsobjekt verwiesen wird. Die Informationsobjekte sind sortiert nach Mappen.

In der so erzeugten Liste von Informationsobjekten können Sie die Funktion erneut anwenden. Mit Zurück (F3) gelangen Sie jeweils zur Ausgangsliste zurück.


Eingehende Links eines Informationsobjekts anzeigen

Voraussetzungen

Sie befinden sich in einer Info Object List.

Vorgehensweise

  1. Markieren Sie ein Informationsobjekt.
  2. Wählen Sie Info-Objekt ® Verwendungen ® Verwendungsnachweis.

Ergebnis

Sie erhalten eine Liste der Strukturen und Inhaltsobjekte angezeigt, die auf das markierte Informationsobjekt verweisen (Eingehende Links). Die Informationsobjekte sind sortiert nach Mappen.

In der so erzeugten Liste von Informationsobjekten können Sie die Funktion erneut anwenden. Mit Zurück (F3) gelangen Sie jeweils zur Ausgangsliste zurück.


Konsistenzprüfungen (Information Developer)

Verwendung

Um die Qualität der Dokumentation zu gewährleisten, prüfen Sie die Dokumentation vor der Auslieferung auf Konsistenz.

Mit diesen Prüfungen können Sie die Informationsobjekte auf Datenbank-Inkonsistenzen und inhaltliche Fehler überprüfen. Die Prüfungen beziehen sich auf Informationsobjekte, die Sie über den Kontext und die Mappen auswählen.

Voraussetzungen

Um die Prüfungen durchführen zu können, wählen Sie zuerst den Kontext und die zu prüfenden Mappen aus.

Funktionsumfang

Es werden folgende Prüfungen angeboten:

Verwendungen

  • Defekte Links

Mit dieser Prüfung können Sie herausfinden, ob in den Informationsobjekten der ausgewählten Mappe Links existieren,
    • die auf Informationsobjekte in nicht produktiven Mappen zeigen
    • deren Ziel-Informationsobjekte nicht existieren.
  • Status der Zielobjekte

Mit dieser Prüfung können Sie herausfinden, ob in den Informationsobjekten der ausgewählten Mappe Links existieren, deren Ziel-Informationsobjekte nicht freigegeben sind.

Starten Sie diese Prüfung erst am Ende der Entwicklung.

  • Unbekannte Verweise

Mit dieser Prüfung können Sie herausfinden, ob in den Informationsobjekten der ausgewählten Mappe Hyperlinks existieren,
    • deren Quelle und Ziel innerhalb eines Inhaltsobjekts liegen
    • deren Ziel außerhalb des Knowledge Warehouse liegen (z.B. Adressen im Internet).
  • Unbekannte Grafiken

Mit dieser Prüfung können Sie herausfinden, ob in den Informationsobjekten der ausgewählten Mappe Grafiken existieren, die dem Knowledge Warehouse nicht bekannt sind (z.B. Visio-Grafiken).
  • Liegen alle Zielobjekte in den ausgewählten Mappen

Mit dieser Prüfung können Sie herausfinden, ob die Zielobjekte der Hyperlinks in den ausgewählten Mappen liegen.

Außerdem wird geprüft, ob das Zielobjekt im aktuellen Kontext vorhanden ist.

Verwenden Sie die Prüfung dann, wenn nur ein Teil der Mappen (z. B alle Mappen einer Anwendungskomponente) ausgeliefert werden soll.

Attribute

  • Attribute prüfen

Mit dieser Prüfung können Sie herausfinden, ob in der ausgewählten Mappe Attribute existieren, die nicht mehr gültig sind, z.B. Verantwortlicher existiert nicht mehr im SAP-System.
  • Inhaltsobjekte ohne Inhalt (nur mit Titel)

Mit dieser Prüfung können Sie herausfinden, ob in der ausgewählten Mappe Inhaltsobjekte existieren, die nur den Titel enthalten.

Strukturen

  • Anzahl der Inhaltsobjekte einer Struktur

Mit dieser Prüfung können Sie herausfinden, ob die Anzahl der Inhaltsobjekte in den Strukturen der ausgewählten Mappe das empfohlene Limit (500 Inhaltsobjekte) übersteigt.
  • Titeldokument in Struktur ohne Inhalt

Mit dieser Prüfung können Sie herausfinden, ob das Titeldokument in der ausgewählten Mappe nur den Titel enthält.
  • Korrekte Verwendung der Teilstrukturen

Mit dieser Prüfung können Sie herausfinden, ob die Teilstrukturen in der ausgewählten Mappe nur als Struktur-Include verwendet werden.

Aktivitäten

Die Prüfungen werden im Hintergrund durchgeführt. Dadurch können Sie während des Prüfungsvorgangs Ihre Arbeit fortsetzen.

Das System liefert Ihnen eine Liste mit den Informationsobjekten, die Fehler enthalten.

Um die Fehler zu korrigieren, können Sie aus der detaillierten Prüfergebnisliste in die Pflege der Informationsobjekte springen.

Außerdem erhalten Sie Hinweise zur Fehlerbehebung unter Fehlermeldung anz..


Konsistenzprüfungen starten

Voraussetzungen

Vor dem Start der Prüfungen müssen Sie die zu prüfenden Mappen auswählen (in den Favoriten oder in der Einstiegsstruktur).

Bei jedem Start der Prüfungen werden die alten Prüfergebnisse überschrieben.

Vorgehensweise

Um die Prüfungen zur Qualitätssicherung zu starten, gehen Sie wie folgt vor:

  1. Markieren Sie die Mappen, die Sie auf Konsistenz prüfen möchten.
  2. Wählen Sie Hilfsmittel ® Prüfung starten.

    3. Sie gelangen auf das Dialogfenster Prüfungen auswählen.

  3. Markieren Sie die gewünschten Prüfungen und wählen Sie Weiter.

Ergebnis

Die Prüfungen werden im Hintergrund gestartet.

Überprüfen Sie von Zeit zu Zeit den Fortschritt der Prüfungen mit Hilfsmittel ® Prüfergebnis anzeigen .


Prüfergebnis anzeigen

Verwendung

Diese Vorgehensweise beschreibt, wie Sie die Prüfergebnisse der im Hintergrund gestarteten Prüfungen anzeigen können.

Voraussetzungen

Um Prüfergebnisse anzeigen zu können, müssen Sie zuerst Prüfungen starten.

Es werden immer die Ergebnisse des letzten Prüflaufes angezeigt.

Vorgehensweise

Um Prüfergebnisse anzuzeigen, gehen Sie wie folgt vor:

  1. Wählen Sie Hilfsmittel ® Prüfergebnis anzeigen.

    2. Wenn die Prüfungen noch nicht beendet sind, dann erhalten Sie eine Meldung. Versuchen Sie es dann zu einem späteren Zeitpunkt noch einmal, sich die Prüfergebnisse anzuzeigen.

    Sie gelangen auf die Prüfergebnisliste.

    In der Prüfergebnisliste werden die Prüfungen angezeigt, die von Ihnen gestartet wurden.

    Wenn Fehler gefunden wurden, dann werden die fehlerhaften Mappen unter der jeweiligen Prüfung aufgeführt. Sie sind rot unterlegt.

  2. Um Details zu den Prüfergebnissen anzuzeigen, markieren Sie die fehlerhafte Mappe.
  3. Wählen Sie Mappe ® Info-Objekte anz..

    4. Sie gelangen auf die Info Object List, in der Ihnen die fehlerhaften Informationsobjekte angezeigt werden.

  4. Markieren Sie ein fehlerhaftes Informationsobjekt.
  5. Wählen Sie Fehlermeldung.

    6. In der Statuszeile wird Ihnen die zum fehlerhaften Informationsobjekt gehörende Fehlermeldung angezeigt.

  6. Klicken Sie auf die Statuszeile.

Sie gelangen zum Langtext der Fehlermeldung, der Ihnen Hinweise zur Fehlerbehebung gibt.

Ergebnis

Von der Fehlerliste ausgehend können Sie die Informationsobjekte korrigieren.

Wenn Sie alle Informationsobjekte korrigiert haben, dann starten Sie erneut die Prüfung.

Wiederholen Sie die Schritte, bis keine fehlerhaften Informationsobjekte mehr angezeigt werden.


Versionsverwaltung von Informationsobjekten

Verwendung

Bei der Erstellung von Informationsobjekten werden verschiedene Versionen erstellt.

In der Versionsverwaltung für Informationsobjekte werden die einzelnen Versionen eines Inhaltsobjekts angezeigt. Sie können mit der Versionsverwaltung auch frühere Versionen aktivieren.

Voraussetzungen

Es wurden Versionen zu einem Informationsobjekt erstellt.

Funktionsumfang

Folgende Funktionen werden Ihnen zur Verfügung gestellt:

  • Anzeigen der Versionen eines Informationsobjekt (Die aktuelle Version ist grün unterlegt.)
  • Ein- und Ausblenden von technischen Informationen zu den einzelnen Versionen (z.B. Schlüssel, Klassenbeschreibung)
  • Ein- und Ausblenden der Anzeigeversionen
  • Ein- und Ausblenden der Löschobjekte (Löschobjekte sind rot unterlegt.)
  • Anzeigen des Inhalts der einzelnen Versionen im Viewer
  • Kopieren einer Version als neue aktuelle Version
  • Anzeigen der Attribute der einzelnen Versionen
  • Anzeigen der Beziehungen zwischen den Versionen
  • Erstellen von Layouts

Aktivitäten

Sie markieren ein Informationsobjekt in der Info Object List und rufen die Versionsverwaltung über Info-Objekt ® Verschiedenes ® Versionsverwaltung auf.

In der Farblegende wird die Farbdarstellung in der Liste der Versionen erläutert.


Anzeige der Versionen einstellen

Verwendung

Sie können in der Versionsverwaltung technische Informationen zu den Versionen ein- und ausblenden:

  • Anzeigeversionen (Versionen der Anzeigeformate)
  • Schlüssel der Version
  • Klassenbeschreibung
  • Löschobjekte (Informationsobjekt wurde in einem Kontext gelöscht)

Voraussetzungen

Sie befinden sich in der Versionsverwaltung.

Um Löschobjekte einblenden zu können, müssen Löschobjekte existieren.

Vorgehensweise

Um technische Informationen ein- oder auszublenden, wählen Sie Einstellungen und dann die technische Information, die ein- oder ausgeblendet werden soll.

Ergebnis

Die ausgewählten Informationen werden in der Liste der Versionen ein- oder ausgeblendet.


Version eines Inhaltsobjekts im Viewer anzeigen

Verwendung

Sie können den Inhalt einer Version im jeweiligen Viewer anzeigen.

Voraussetzungen

Sie befinden sich in der Versionsverwaltung.

Es werden Versionen von Inhaltsobjekten angezeigt.

Vorgehensweise

Um sich den Inhalt einer Version anzuzeigen, gehen Sie wie folgt vor:

  1. Wählen Sie eine Version aus.
  2. Wählen Sie Inhalt anzeigen.

    3. Sie gelangen auf das Dialogfenster Verzeichnis zur Ablage auf dem lokalen Rechner angeben.

  3. Geben Sie ein temporäres Verzeichnis an oder wählen Sie Enter.

Ergebnis

Die Version des Inhaltsobjekts wird in dem zum Format gehörigen Viewer angezeigt, z.B. Word-Dokumente werden in Word angezeigt.


Version kopieren und als aktuelle Version festlegen

Verwendung

Sie können eine Version eines Informationsobjekt kopieren. Die Kopie der ausgewählten Version wird zur neuen aktuellen Version und ist somit Grundlage für die weitere Bearbeitung des Informationsobjekts.

Außerdem wird die zur kopierten Version gehörende Anzeigeversion als neue aktuelle Anzeigeversion übernommen.

Voraussetzungen

Sie befinden sich in der Versionsverwaltung.

Es existieren mehrere Versionen zu einem Informationsobjekt.

Vorgehensweise

Um eine Version zu kopieren, gehen Sie wie folgt vor:

  1. Wählen Sie die Version aus, die die neue aktuelle Version werden soll.
  2. Wählen Sie Version ® Kopieren.

Ergebnis

Die ausgewählte Version wird kopiert und als neue aktuelle Version festgelegt.


Beziehungen zwischen den Versionen anzeigen

Verwendung

Sie können eine grafische Darstellung der Beziehungen zwischen den einzelnen Versionen eines Informationsobjekts aufrufen.

Es werden Versionsbeziehungen und Übersetzungsbeziehungen angezeigt.

Voraussetzungen

Sie befinden sich in der Versionsverwaltung.

Vorgehensweise

Um sich die Beziehungen zwischen Versionen anzuzeigen, wählen Sie die Version aus und Beziehungen anzeigen.

Ergebnis

Die Beziehungen zwischen den Versionen werden grafisch dargestellt:

  • Übersetzungsbeziehungen (TRANSREF)
  • Versionsbeziehungen (VERSIONREF)


Transport von Informationsobjekten

Verwendung

Sie können Inhalte von einem Knowledge-Warehouse-System in ein anderes Knowledge-Warehouse-System transportieren.

Neue Informationsobjekte oder überarbeitete Informationsobjekte mit Status Freigegeben werden automatisch in einen Transportauftrag aufgenommen.

Je nach Customizing-Einstellung werden die Transportaufträge wie folgt angelegt:

  • Automatisches Anlegen von Transportaufträgen

Die Transporte erfolgen pro Mappe. Wenn für eine Mappe kein Transportauftrag vorhanden ist, dann wird der Auftrag automatisch angelegt.

  • Anlegen von Transportaufträgen nach Abfrage

Wenn Sie ein Informationsobjekt freigegeben, erscheint eine Abfrage nach dem Transportauftrag.

Auftragsinhaber ist der Mappenverantwortliche. Die Verantwortlichen der freigegebenen Informationsobjekte erhalten eine Aufgabe unter dem Auftrag.

Die Aufgabeninhaber geben die Aufgaben frei, und der Auftragsinhaber gibt den Auftrag frei.

Im Konsolidierungssystem befinden sich dann nur die transportierten Informationsobjekte, die veröffentlicht werden können.

Mit dem Transport der Informationsobjekte ins Konsolidierungssystem veranlassen Sie gleichzeitig die Aushärtung der transportierten Informationsobjekte für die statische Hilfeformate.

Integration

Bei der Auslieferung werden nur die Informationsobjekte berücksichtigt, die sich in einer auslieferungsrelevanten Mappe befinden und in das Konsolidierungssystem transportiert wurden.

Voraussetzungen

Das Informationsobjekt muß den Status Freigegeben haben.

Aktivitäten

Die freigegebenen Informationsobjekte werden in einen Änderungsauftrag aufgenommen.

Dieser Änderungsauftrag muß von Ihnen freigegeben werden.

Vom Systemadministrator wird dann der freigegebene Änderungsauftrag in das entsprechende Knowledge-Warehouse-System transportiert.


Informationsobjekte transportieren

Voraussetzungen

Sie befinden sich in der Info Object List.

Die Informationsobjekte haben den Status Freigegeben.

Vorgehensweise

Um Informationsobjekte in einen Änderungsauftrag aufzunehmen, gehen Sie wie folgt vor:

  1. Markieren Sie die freigegebenen Informationsobjekte, die transportiert werden sollen.
  2. Wählen Sie Info-Objekt ® Verschiedenes ® Transportieren.

Sie gelangen auf das Dialogfenster Abfrage Änderungsauftrag.

Sie haben folgende Möglichkeiten:
    • Bestätigen Sie den vorgeschlagenen Änderungsauftrag.
    • Wählen Sie einen Auftrag über Eigene Aufträge aus.
    • Legen Sie einen Änderungsauftrag an über Auftrag anlegen.
  1. Bestätigen Sie den Änderungsauftrag.

Damit die Informationsobjekte transportiert werden, müssen Sie diesen Änderungsauftrag freigeben und das Transportprotokoll kontrollieren.

Ergebnis

Die markierten Informationsobjekte wurden in einen Änderungsauftrag aufgenommen.


Mappen transportieren

Voraussetzungen

Sie befinden sich im Einstiegsbild des Knowledge Warehouse.

Die Informationsobjekte der Mappen haben den Status Freigegeben.

Vorgehensweise

Um Mappen und deren Informationsobjekte in einen Änderungsauftrag aufzunehmen, gehen Sie wie folgt vor:

  1. Markieren Sie die Mappen, die transportiert werden sollen.
  2. Wählen Sie Mappe ® Transportieren.

Sie gelangen auf das Dialogfenster Abfrage Änderungsauftrag.

Sie haben folgende Möglichkeiten:
    • Bestätigen Sie den vorgeschlagenen Änderungsauftrag.
    • Wählen Sie einen Auftrag über Eigene Aufträge aus.
    • Legen Sie einen Änderungsauftrag an über Auftrag anlegen.
  1. Bestätigen Sie den Änderungsauftrag.

Damit die Mappen transportiert werden, müssen Sie diesen Änderungsauftrag freigeben und das Transportprotokoll kontrollieren.

Ergebnis

Die markierten Mappen wurden in einen Änderungsauftrag aufgenommen.


Mappenstatistik anzeigen

Voraussetzungen

Sie befinden sich im Einstiegsbild des Knowledge Warehouse oder in der Mappenverwaltung.

Vorgehensweise

Um sich die Mappenstatistik anzuzeigen, gehen Sie wie folgt vor:

  1. Markieren Sie die Mappen, deren statistische Daten angezeigt werden sollen.
  2. Wählen Sie Springen ® Mappenstatistik.

Ergebnis

Zu den ausgewählten Mappen erscheinen folgende Informationen:

  • Mappenattribute
  • Anzahl der Informationsobjekte (Anzahl der Strukturen nur in der Bearbeitungsart Ändern)
  • Anzahl und Summe der Wörter, Zeilen, Absätze und Seiten

Die statistischen Daten (Anzahl) werden je Status (Bearbeitungsart Ändern) oder je Übersetzungsstatus (Bearbeitungsart Übersetzen) angezeigt.


Erstellen von Einstiegsstrukturen für die Navigation durch Inhal

Erstellen von Einstiegsstrukturen für die Navigation durch Inhalte

Einsatzmöglichkeiten

Um den Browser-Zugriff auf die zahlreichen Mappen im Knowledge Warehouse zu vereinfachen, können Sie Einstiegsstrukturen anlegen. Eine Einstiegsstruktur definiert eine hierarchische Struktur für mehrere Mappen und damit eine Inhaltshierarchie. Durch Anlegen verschiedener Einstiegsstrukturen können Sie Inhaltshierarchien bereitstellen, die auf die Anforderungen unterschiedlicher Benutzergruppen zugeschnitten sind.

Sie können Mappen aus mehreren Bereichen an die Knoten einer Einstiegsstruktur hängen. Wählt ein Benutzer jedoch eine solche "heterogene" Einstiegsstruktur aus, sind unter Umständen nicht alle in die Struktur eingehängten Mappen für ihn sichtbar, je nachdem, welche Bereiche er ausgewählt hat (mit Einstellungen ® Bereiche auswählen).

Im Gegensatz zu den Strukturen, die in den Informationsbereichen Training und Dokumentation verwendet werden, dienen Einstiegsstrukturen nicht zur Strukturierung der Inhalte, sondern zur Strukturierung des Zugriffs auf die Inhalte. Daher werden Einstiegsstrukturen im Bereich Verwaltung verwaltet.

Voraussetzungen

Sie haben die Berechtigung, Info-Objekte im Bereich Verwaltung anzulegen und zu bearbeiten.

Ablauf

  1. Sie wählen im Benutzermenü Knowledge Warehouse ® Verwaltung ® Ändern.
  2. Sie stellen den Versionskontext ein, in dem Sie die Einstiegsstruktur anlegen möchten.
  3. Sie wählen die Mappe aus, in der Sie die Einstiegsstruktur ablegen möchten (oder legen eine neue Mappe an).
  4. Sie zeigen die Info-Objekt-Liste der Mappe an.
  5. Sie legen ein Info-Objekt der Info-Objekt-Klasse Navigationsstruktur an. Dazu müssen Sie auch ein Info-Objekt der Info-Objekt-Klasse Topic als Wurzelknoten der Struktur anlegen.
  6. Sie erstellen eine Hierarchie, indem Sie Knoten der Info-Objekt-Klasse Topic oder Allg. Info-Objekt in die Struktur einfügen.
  7. Sie hängen Mappen an die Hierarchieknoten der Struktur.
  8. Sie sichern die Struktur und setzen den Status auf Freigegeben.

Sie können eine Einstiegsstruktur mit den Standardfunktionen zur Bearbeitung von Strukturen ändern.


Hierarchieknoten in eine Einstiegsstruktur einfügen

Verwendung

Mit dieser Vorgehensweise hängen Sie Knoten in eine Einstiegsstruktur ein und bauen damit eine Navigationshierarchie auf.

Voraussetzungen

Sie bearbeiten die Einstiegsstruktur und befinden sich auf dem Bild Struktur <technischer Name der Struktur> bearbeiten.

Vorgehensweise

  1. Wählen Sie einen Knoten in der Einstiegsstruktur aus.
  2. Wählen Sie Info-Objekt ® Einfügen® Auf gleicher Ebene oder Info-Objekt ® Einfügen ® Als Unterknoten.
  3. Auf dem folgenden Dialogfenster wählen Sie Neues Info-Objekt anlegen.
  4. Auf dem folgenden Dialogfenster wählen Sie die Erstellen von Einstiegsstrukturen für die Navigation durch Info-Objekt-Klasse Topic (IWB0NOD) oder die Info-Objekt-Klasse Allg. Info-Objekt (IWB0GEN).
  5. Geben Sie die erforderlichen Daten ein, und wählen Sie Weiter.

    6. Wenn Sie einen Knoten der Info-Objekt-Klasse Topic einfügen, wird in MS Word ein Dokument geöffnet, dessen erster Absatz die Bezeichnung (bzw. der Titel) des Info-Objektes bildet. Geben Sie die weiteren Inhalte für das Info-Objekt ein, und sichern Sie.

  6. Fügen Sie weitere Hierarchieknoten in die Einstiegsstruktur nach Bedarf ein.
  7. Sichern Sie die Einstiegsstruktur.


Mappen an einen Hierarchieknoten hängen

Verwendung

Mit dieser Vorgehensweise hängen Sie Mappen an die Knoten einer Einstiegsstruktur.

Wenn Sie die Navigationshierarchie einer Einstiegsstruktur durch Einfügen von Hierarchieknoten definiert haben, füllen Sie diese Hierarchie mit Inhalten, indem Sie Mappen an die Knoten hängen.

Voraussetzungen

Sie bearbeiten eine Einstiegsstruktur und befinden sich auf dem Bild Struktur <technischer Name der Struktur> bearbeiten.

Vorgehensweise

  1. Wählen Sie einen (Hierarchie-)Knoten in der Einstiegsstruktur aus.
  2. Wählen Sie Info-Objekt ® Einfügen® Auf gleicher Ebene oder Info-Objekt ® Einfügen ® Als Unterknoten.
  3. Auf dem folgenden Dialogfenster wählen Sie Existierendes Info-Objekt verwenden.
  4. Auf dem folgenden Dialogfenster wählen Sie Mappen.
  5. Wählen Sie den Bereich aus, aus dem Sie Mappen einfügen möchten.
  6. Geben Sie Suchkriterien ein, um die gewünschten Mappen im ausgewählten Bereich aufzufinden.
  7. Markieren Sie auf der Trefferliste der gefundenen Mappen die gewünschten Mappen, und wählen Sie Weiter.

    8. Die Mappen werden als Mappenknoten in die Einstiegsstruktur eingefügt.

  8. Sichern Sie die Einstiegsstruktur.

Achten Sie darauf, daß die Endknoten der Einstiegsstruktur alle Mappen sind. Hierarchieknoten (Info-Objekt-Klasse Topic oder Allg. Info-Objekt) sollten keine Endknoten sein.


Übersetzen von Informationsobjekten

Einsatzmöglichkeiten

Da Strukturen sprachunabhängig sind, werden nur die Inhaltsobjekte übersetzt.

Hiermit erstellen und bearbeiten Sie eine übersetzte Sprachversion der Inhaltsobjekte eines Projekts.

Sie können alle Inhaltsobjekte einer Mappe oder lediglich eine Auswahl von Inhaltsobjekten für die Übersetzung auschecken.

Voraussetzungen

  • Die zu übersetzenden Inhaltsobjekte wurden vom Autoren freigegeben und haben in der Bearbeitungsart Übersetzen den Übersetzungsstatus Neu zu übersetzen oder Zu übersetzen.
  • Die Inhaltsobjekte sind nicht von einem anderen Übersetzer änderbar ausgecheckt.

Ablauf

  1. Sie wählen die Bearbeitungsart Übersetzen.
  2. Sie stellen den gewünschten Kontext ein: die Quellsprache der zu übersetzenden Inhaltsobjekte, die Zielsprache und den Releasestand.

    3. Wenn Sie Erweiterungs-Informationsobjekte übersetzen, dann geben Sie den Erweiterungsnamen und das Erweiterungsrelease als zusätzliche Kontextmerkmale an.

  3. Sie markieren die Mappe des zu übersetzenden Projekts oder die zu übersetzenden Inhaltsobjekte.
  4. Sie erstellen ein Übersetzungspaket.

    5. Dabei werden nur solche Inhaltsobjekte ausgecheckt, die im Übersetzungsstatus den Status Neu oder zu übersetzen haben.

  5. Sie übersetzen das Übersetzungspaket.
  6. Sie lesen vom R/3-System aus das übersetzte Paket wieder ein.
  7. Sie geben die Informationsobjekte frei .
  8. Sie transportieren die Informationsobjekte in das Konsolidierungssystem.


Übersetzen von Inhaltsobjekten

Verwendung

Mit dieser Funktion können Sie Inhaltsobjekte übersetzen.

Voraussetzungen

Vom Autoren wurden Inhaltsobjekte freigegeben.

Wenn Sie mit TRADOS Translator's Workbench II übersetzen möchten, dann müssen die folgenden Voraussetzungen ebenfalls erfüllt sein:

  • Installation von TRADOS MultiTerm 95 Plus! im Verzeichnis

C:\Program Files\Win16App\TRADOS\MultiTerm
  • Installation von TRADOS Translator's Workbench Version 2.2 Build 66 oder höher

Für die Übersetzung von PowerPoint-Grafiken mit TRADOS T-Window für PowerPoint muß folgende Voraussetzung erfüllt sein:

  • Installation von TRADOS T-Window für PowerPoint 1.1 Build 3 oder höher

Funktionsumfang

Mit dieser Funktion können Sie

  • Übersetzungspakete erstellen für die Übersetzung mit oder ohne TRADOS Translator's Workbench II
  • Übersetzungspakete übersetzen mit oder ohne TRADOS Translator's Workbench II
  • Übersetzungspakete einlesen
  • Übersetzte Inhaltsobjekte korrigieren


Übersetzen von Inhaltsobjekten über Strukturen

Verwendung

Mit dieser Funktion können Sie innerhalb einer Struktur die Inhaltsobjekte auswählen, die Sie übersetzen möchten.

Integration

Zur Übersetzung der Inhaltsobjekte werden Übersetzungspakete erstellt.

Voraussetzungen

Sie befinden sich im Einstiegsbild in der Bearbeitungsart Übersetzen.

Funktionsumfang

Folgende Funktionen werden Ihnen zur Verfügung gestellt:

  • Erstellen von Übersetzungspaketen für
    • alle Inhaltsobjekte der Struktur
    • Inhaltsobjekte und deren untergeordneten Inhaltsobjekte
    • einzelne Inhaltsobjekte
  • Lesen von Übersetzungspaketen
  • Anzeige des eingestellten Kontexts
  • Anzeige der Inhaltsobjekte im Web Browser
  • Setzen des Status

Aktivitäten

Um in die Übersetzung über Strukturen zu gelangen, klicken Sie im Einstiegsbild doppelt auf eine Struktur.


Eingestellten Kontext anzeigen

Voraussetzungen

Sie befinden sich im Bild Übersetzen über Strukturen: <Strukturname>.

Vorgehensweise

Um den eingestellten Kontext anzuzeigen, wählen Sie Springen ® Aktueller Kontext.

Ergebnis

Der aktuelle Kontext wird angezeigt.

Um wieder in das Bild Übersetzen über Strukturen: <Strukturname> zu gelangen, wählen Sie Weiter.


Info-Objekt-Status ändern

Voraussetzungen

  • Bearbeitungsart Ändern

Sie befinden sich in der Info Object List.
  • Bearbeitungsart Übersetzen

Sie befinden sich in der Info Object List oder im Bild Übersetzung über Strukturen: <Strukturname>.

Vorgehensweise

Um den Bearbeitungsstatus zu ändern, gehen Sie wie folgt vor:

  1. Markieren Sie die Informationsobjekte, deren Bearbeitungsstatus geändert werden soll.
  2. Wählen Sie Info-Objekt ® Attribute Ändern.

    3. Sie gelangen auf das Dialogfenster Attribut auswählen.

  3. Wählen Sie Info-Objekt-Status.

    4. Sie gelangen auf das Dialogfenster Info-Objekt-Status.

  4. Wählen Sie einen Status aus und übernehmen Sie ihn.

Ergebnis

Der gewählte Status wird für die markierten Informationsobjekte gesetzt.


Übersetzungspaket erstellen

Voraussetzung

Sie befinden sich in der Bearbeitungsart Übersetzen.

Sie befinden sich im Einstiegsbild oder in der Info Object List.

Der Autor hat Inhaltsobjekte zur Übersetzung freigegeben.

Vorgehensweise

Für eine Mappe

Um ein Übersetzungspaket für eine Mappe zu erstellen, gehen Sie wie folgt vor:

  1. Markieren Sie im Einstiegsbild die zu übersetzende Mappe.
  2. Wählen Sie Mappe ® Übersetzungspaket ® Erstellen.

    3. Sie gelangen auf das Dialogfenster SAP Knowledge Warehouse - Übersetzen.

  3. Geben Sie das Verzeichnis an, wo das Übersetzungspaket abgelegt werden soll.
  4. Wählen Sie TRADOS TWB-2 oder Word-97 und anschließend Weiter.

Wenn Sie das Übersetzungspaket für eine Übersetzung ohne TRADOS TWB-2 erstellen möchten, dann wählen Sie möglichst kleine Pakete, die Sie vollständig übersetzen können.

Für Inhaltsobjekte in ausgewählten Strukturen

Um ein Übersetzungspaket anhand einer Struktur zu erstellen, gehen Sie wie folgt vor:

  1. Expandieren Sie im Einstiegsbild die zu übersetzende Mappe.
  2. Klicken Sie doppelt auf eine Struktur.

    3. Sie gelangen auf eine Liste, in der die Inhaltsobjekte der Struktur angezeigt werden.

  3. Positionieren Sie den Cursor auf einem Inhaltsobjekt.
    • Um alle Inhaltsobjekte der Struktur auszuchecken, positionieren Sie den Cursor auf dem ersten Inhaltsobjekt der Struktur.
    • Um ein Inhaltsobjekt mit untergeordneten Inhaltsobjekten auszuchecken, positionieren Sie den Cursor auf dem obersten Inhaltsobjekt.
  1. Wählen Sie Übersetzungspaket ® Erstellen.

    2. Sie gelangen auf das Dialogfenster Knotenauswahl.

  2. Entscheiden Sie, ob die untergeordneten Inhaltsobjekte mit einbezogen werden sollen.

    3. Sie gelangen auf das Dialogfenster SAP Knowledge Warehouse - Übersetzen.

  3. Geben Sie das Verzeichnis an, wo das Übersetzungspaket abgelegt werden soll.
  4. Wählen Sie TRADOS TWB-2 oder Word-97 und anschließend Weiter.

Wenn Sie das Übersetzungspaket für eine Übersetzung ohne TRADOS TWB-2 erstellen möchten, dann wählen Sie möglichst kleine Pakete, die Sie vollständig übersetzen können.

Für ausgewählte Inhaltsobjekte

Um ein Übersetzungspaket für ausgewählte Inhaltsobjekte zu erstellen, gehen Sie wie folgt vor:

  1. Markieren Sie in der Info Object List die zu übersetzenden Inhaltsobjekte.

    2. Um alle Informationsobjekte einer Struktur auszuwählen, markieren Sie in der Info Object List zunächst die gewünschten Strukturen und wählen Sie dann Bearbeiten ® Markierung ® Enthaltene Info Objekte.

  2. Wählen Sie Info-Objekt ® Auschecken ® Übersetzungspaket erstellen.
  3. Sie gelangen auf das Dialogfenster SAP Knowledge Warehouse - Übersetzen.
  4. Geben Sie das Verzeichnis an, wo das Übersetzungspaket abgelegt werden soll.
  5. Wählen Sie TRADOS TWB-2 oder Word-97 und anschließend Weiter.

Wenn Sie das Übersetzungspaket für eine Übersetzung ohne TRADOS Translator's Workbench II erstellen möchten, dann wählen Sie möglichst kleine Pakete, die Sie vollständig übersetzen können.

Verwenden Sie dafür die Funktion Übersetzungspaket erstellen in der Info Object List.

Wählen Sie die Inhaltsobjekte aus, die Sie in einem Übersetzungspaket zusammenstellen möchten und erstellen Sie das Übersetzungspaket.

Ergebnis

Das Übersetzungspaket wird erstellt und im angegebenen Verzeichnis abgelegt.

In der Info Object List und auf dem Bild Übersetzung über Strukturen wird der Übersetzungsstatus für die ausgecheckten Inhaltsobjekte auf In Übersetzung gesetzt.


Übersetzungspaket übersetzen

Voraussetzungen

Sie haben ein Übersetzungspaket erstellt.

Wenn Sie mit TRADOS Translator's Workbench II übersetzen möchten, dann müssen die folgenden Voraussetzungen ebenfalls erfüllt sein:

  • Installation von Microsoft Office 97 SR2b
  • Installation von TRADOS MultiTerm 95 Plus! 1.52 (oder höher) im Standard-Verzeichnis
  • Installation von TRADOS Translator's Workbench II Version 2.3.0 Build 86 oder höher

Für die Übersetzung von PowerPoint-Grafiken mit TRADOS T-Window für PowerPoint muß folgende Voraussetzung erfüllt sein:

  • Installation von TRADOS T-Window für PowerPoint 1.1 Build 3 oder höher

Funktionsumfang

Nachdem Sie eine Zielsprachendatei in Word geöffnet haben, wird Ihnen eine Funktionsleiste mit folgenden Funktionen angeboten:

Prepare

Wenn Sie die Zielsprachendatei über die Datei clickme.doc aufgerufen haben, dann ist diese Funktion nicht mehr notwendig, da die Zielsprachendatei für die Übersetzung bereits vorbereitet wurde.

Vorbereitung der Zielsprachendatei für die Übersetzung

  1. Starten der TRADOS-Anwendungen (nur bei Übersetzung mit TRADOS Translator's Workbench II)
    1. TRADOS MultiTerm 95 Plus! wird gestartet.
    2. Terminologiedatenbank wird geöffnet.
    3. TRADOS Translator's Workbench II wird gestartet.
    4. TRADOS Translation Memory wird geöffnet.
  2. Zielsprachendatei wird als Zentraldokument geöffnet. Filialdokumente werden expandiert.
  3. Datei mit der letzten verfügbaren Übersetzungsversion wird im Hintergrund geöffnet. Filialdokumente werden expandiert.

Navigate

Navigieren zwischen Zielsprachendatei und Originaldatei

PowerPoint

Übersetzung von eingebetteten PowerPoint-Grafiken

Cleanup

Bereinigung der Zielsprachendatei oder des Übersetzungspakets (nur bei Übersetzung mit TRADOS Translator's Workbench II)

  1. Überprüfung der Titellängen und Grafiken
  2. Sichern des übersetzten Dokuments
  3. Erstellung des Unterverzeichnisses Trans, von dem aus das Einlesen des Übersetzungspaketes erfolgt
  4. Konvertieren der übersetzten Zielsprachendateien ins RTF-Format und kopieren der RTF-Datei in das Unterverzeichnis Trans
  5. Bereinigung der RTF-Version der übersetzten Zielsprachendateien und Update des Translation Memory
  6. Erstellung der Protokolle SapTrExt.log und SapTrExt.clg zum Verlauf des Cleanup im Verzeichnis, wo das Übersetzungspaket abgelegt ist
  7. Rückkonvertierung der bereinigten RTF-Dateien ins DOC-Format
  8. Erstellung des Dokuments Trans<nnn>.doc im Unterverzeichnis Trans
  9. Überprüfung, ob während des Cleanup Fehler aufgetreten sind
  10. Öffnen der Datei Trans<nnn>.doc und expandieren der Filialdokumente

Check

Prüfung der Zielsprachendatei oder des Übersetzungspakets

  • Prüfung der Titellänge
  • Prüfung, ob die Grafiken korrekt eingebunden sind
  • Prüfung, daß das Kennzeichen Über den Text legen nicht aktiviert ist
  • Prüfung, daß alle Hyperlinks enthalten und korrekt sind, die es auch im Originalsprachendokument gibt
  • Prüfung, daß es keine TRADOS-Markierungen mehr gibt im bereinigten Dokument
  • Bericht, ob es Inkonsistenzen gibt
  • Schreiben von Meldungen in das Protokoll SapTrExt.log im Verzeichnis des Übersetzungspakets

Quit

Schließen aller Anwendungen, außer MultiTerm 95 Plus!

  1. Schließen von Word 97 und aller enthaltenen Dokumente
  2. Schließen von PowerPoint, wenn keine Präsentation mehr geöffnet ist
  3. Schließen der TRADOS Translator's Workbench II

About

Information über die installierte Offline-Translation-Makroversion

Die Makros werden mit jedem Übersetzungspaket ausgecheckt. Sie werden nicht mit Word 97 installiert.

?

Dokumentation und Fehlerprotokoll (wichtig für die Hotline)

Aktivitäten

  1. Sie rufen die Datei clickme.doc auf, die im Verzeichnis des Übersetzungspakets abgelegt ist.
  2. Sie übersetzen die einzelnen Zielsprachendateien dst<nnn>.doc, die im Verzeichnis des Übersetzungspakets abgelegt sind.
  3. Sie übersetzen eingebettete PowerPoint-Grafiken.
  4. Sie bereinigen die Zielsprachendateien. (nur bei Übersetzung mit TRADOS Translator's Workbench II)
  5. Sie prüfen die Zielsprachendateien.

Das Übersetzungspaket wurde übersetzt und für das Einlesen in das SAP Knowledge Warehouse vorbereitet.


Zielsprachendatei übersetzen

Voraussetzungen

Sie haben ein Übersetzungspaket erstellt.

Wenn Sie mit TRADOS Translator's Workbench II übersetzen möchten, dann müssen die folgenden Voraussetzungen ebenfalls erfüllt sein:

  • Installation von Microsoft Office 97 SR2b
  • Installation von TRADOS MultiTerm 95 Plus! 1.52 (oder höher) im Standard-Verzeichnis
  • Installation von TRADOS Translator's Workbench II Version 2.3.0 Build 86 oder höher

Für die Übersetzung von PowerPoint-Grafiken mit TRADOS T-Window für PowerPoint muß folgende Voraussetzung erfüllt sein:

  • Installation von TRADOS T-Window für PowerPoint 1.1 Build 3 oder höher

Vorgehensweise

Um eine Zielsprachendatei zu übersetzen, gehen Sie wie folgt vor:

  1. Wechseln Sie auf dem PC in das Verzeichnis, wo Sie das Übersetzungspaket abgelegt haben.
  2. Klicken Sie doppelt auf die Datei ClickMe.doc.

    3. Sie gelangen auf ein Dialogfenster, in dem Ihnen die im Übersetzungspaket enthaltenen Zielsprachendateien angezeigt werden.

  3. Öffnen Sie eine Zielsprachendatei dst<nnn>.doc.

    4. Word wird gestartet.

    Das Dokument dst<nnn>.doc wird für die Übersetzung vorbereitet .

    Im Hintergrund wird die dazugehörige Datei src<nnn>.doc geöffnet, die die letzte verfügbare Übersetzungsversion enthält.

  4. Übersetzen Sie das Dokument.

Über Navigate können Sie zwischen Originaldatei und Zielsprachendatei navigieren.

Wenn in der Zielsprachendatei PowerPoint-Grafiken enthalten sind, dann gehen Sie wie folgt vor:
    1. Markieren Sie die Grafik.
    2. Wählen Sie PowerPoint.

      3. Sie gelangen in die Anwendung PowerPoint.

    3. Um T-Window zu öffnen, wählen Sie TRADOS ® Open/Get.

      4. Sie gelangen in T-Window.

      Jetzt werden Ihnen die zu übersetzenden Texte angeboten. Wenn es bereits Übersetzungen gibt, dann werden sie im unteren Teil angezeigt.

    4. Übersetzen Sie die Texte und sichern Sie Ihre Eingaben.
    5. Gehen Sie zurück.

Die PowerPoint-Grafik ist übersetzt.
  1. Sichern Sie Ihre Eingaben.
  2. Starten Sie die Rechtschreibprüfung.

    3. Bevor Sie die Rechtschreibprüfung starten, schalten Sie die Anzeige der verborgenen Texte aus.

    Wenn Sie die Zielsprachendatei mit TRADOS Translator's Workbench II übersetzen, dann führen Sie auch die folgenden Schritte aus.

  3. Wählen Sie Cleanup.

    4. Die Zielsprachendatei wird bereinigt .

    Ohne die Bereinigung der Zielsprachendateien oder Übersetzungspakete werden geänderte Übersetzungseinheiten nicht ins Translation Memory übernommen.

    Sie stehen dann für spätere Übersetzungen nicht mehr zur Verfügung.

    Nach dem Cleanup erhalten Sie eine Meldung. Wenn Fehler aufgetreten sind, dann erhalten Sie in der Protokolldatei SapTrExt.log weitere Informationen zu den aufgetretenen Fehlern.

    Wenn Fehler aufgetreten sind, die Sie nicht beheben können, dann wenden Sie sich an die SAP-Hotline. Geben Sie das Übersetzungspaket an und Ihre Protokolldatei SapTrExt.log.

  4. Prüfen Sie das Dokument Trans<nnn>.doc.
  5. Wählen Sie Check.

Die Zielsprachendatei wird geprüft .

Ergebnis

Die Zielsprachendatei wurde übersetzt.

Wenn Ihr Übersetzungspaket aus mehreren Zielsprachendateien dst<nnn>.doc besteht, dann wiederholen Sie die Vorgehensweise für jede Zielsprachendatei.


PowerPoint-Grafik übersetzen

Voraussetzungen

Sie haben ein Übersetzungspaket erstellt.

Wenn Sie mit TRADOS Translator's Workbench II übersetzen möchten, dann müssen die folgenden Voraussetzungen ebenfalls erfüllt sein:

  • Installation von Microsoft Office 97 SR2b
  • Installation von TRADOS MultiTerm 95 Plus! 1.52 (oder höher) im Standard-Verzeichnis
  • Installation von TRADOS Translator's Workbench II Version 2.3.0 Build 86 oder höher
  • Installation von TRADOS T-Window für PowerPoint 1.1 Build 3 oder höher

Vorgehensweise

  1. Markieren Sie die Grafik.
  2. Wählen Sie PowerPoint.

Sie gelangen in die Anwendung PowerPoint.
  3. Um T-Window zu öffnen, wählen Sie TRADOS ® Open/Get.

Sie gelangen in T-Window.

Jetzt werden Ihnen die zu übersetzenden Texte angeboten. Wenn es bereits Übersetzungen gibt, dann werden sie im unteren Teil angezeigt.
  4. Übersetzen Sie die Texte und sichern Sie Ihre Eingaben.
  5. Gehen Sie zurück.

Ergebnis

Die PowerPoint-Grafik ist übersetzt.


Übersetzungspaket bereinigen

Verwendung

Wenn Sie mit TRADOS Translator's Workbench II übersetzt haben, dann können Sie mit dieser Vorgehensweise die Zielsprachendateien oder das Übersetzungspaket bereinigen.

Ohne die Bereinigung der Zielsprachendateien oder Übersetzungspakete werden geänderte Übersetzungseinheiten nicht ins Translation Memory übernommen.

Sie stehen dann für spätere Übersetzungen nicht mehr zur Verfügung.

Voraussetzungen

Sie haben ein Übersetzungspaket für die Übersetzung mit TRADOS Translator's Workbench II erstellt und übersetzt .

Vorgehensweise

  • Um die in Word geöffnete Zielsprachendatei zu bereinigen, wählen Sie Cleanup.
  • Um alle Zielsprachendateien eines Übersetzungspakets zu bereinigen, wählen Sie Cleanup Package.

Beim Cleanup Package muß eine Zielsprachendatei in Word geöffnet sein.

Ergebnis

Folgende Aktivitäten werden beim Cleanup vom System durchgeführt:

  1. Überprüfung der Titellängen und Grafiken
  2. Sichern des übersetzten Dokuments
  3. Erstellung des Unterverzeichnisses Trans, von dem aus das Einlesen des Übersetzungspaketes erfolgt
  4. Konvertieren der übersetzten Zielsprachendateien ins RTF-Format und kopieren der RTF-Datei in das Unterverzeichnis Trans
  5. Bereinigung der RTF-Version der übersetzten Zielsprachendateien und Update des Translation Memory
  6. Erstellung der Protokolle SapTrExt.log und SapTrExt.clg zum Verlauf des Cleanup im Verzeichnis, wo das Übersetzungspaket abgelegt ist
  7. Rückkonvertierung der bereinigten RTF-Dateien ins DOC-Format
  8. Erstellung des Dokuments Trans<nnn>.doc im Unterverzeichnis Trans
  9. Überprüfung, ob während des Cleanup Fehler aufgetreten sind
  10. Öffnen der Datei Trans<nnn>.doc und expandieren der Filialdokumente

Nach dem Cleanup erhalten Sie eine Meldung. Wenn Fehler aufgetreten sind, dann erhalten Sie in der Protokolldatei SapTrExt.log weitere Informationen zu den aufgetretenen Fehlern.

Wenn Fehler aufgetreten sind, die Sie nicht beheben können, dann wenden Sie sich an die SAP-Hotline. Geben Sie das Übersetzungspaket an und Ihre Protokolldatei SapTrExt.log.


Übersetzungspaket prüfen

Verwendung

Mit dieser Vorgehensweise können Sie die Qualität der Zielsprachendateien oder des gesamten Übersetzungspakets sicherstellen.

Voraussetzungen

Sie haben ein Übersetzungspaket erstellt und übersetzt.

Wenn Sie ein Übersetzungspaket mit TRADOS Translator's Workbench II übersetzt haben, dann müssen die Zielsprachendateien bereinigt sein.

Vorgehensweise

  • Um die in Word geöffnete Zielsprachendatei zu prüfen, wählen Sie Check.

Es werden folgende Prüfungen gestartet:
    • Prüfung der Titellänge
    • Prüfung, ob die Grafiken korrekt eingebunden sind (Grafiken müssen in das Dokument eingebettet sein.)
    • Prüfung, daß das Kennzeichen Über den Text legen nicht aktiviert ist
    • Prüfung, daß alle Hyperlinks enthalten und korrekt sind, die es auch im Originalsprachendokument gibt
    • Prüfung, daß es keine TRADOS-Markierungen mehr gibt im bereinigten Dokument
    • Bericht, ob es Inkonsistenzen gibt
    • Schreiben von Meldungen in das Protokoll SapTrExt.log im Verzeichnis des Übersetzungspakets
  • Um alle Zielsprachendateien eines Übersetzungspakets zu prüfen, wählen Sie Check Package.

Zusätzlich zu den o.g. Prüfungen wird die KXF-Datei mit dem Inhalt des Übersetzungspakets verglichen.

Ergebnis

Die Zielsprachendatei oder das Übersetzungspaket wurden geprüft.


Übersetzungspaket lesen

Verwendung

Mit dieser Vorgehensweise können Sie die übersetzten Informationsobjekte in den Übersetzungspaketen wieder einlesen.

Voraussetzungen

Sie befinden sich im Einstiegsbild des SAP Knowledge Warehouse in der Bearbeitungsart Übersetzen.

Übersetzungspakete, die Sie mit TRADOS Translator's Workbench II übersetzt haben, haben Sie bereinigt und geprüft .

Vorgehensweise

Wenn Sie das Übersetzungspaket mit TRADOS Translator's Workbench II nicht komplett übersetzt haben, dann setzen Sie für die nicht übersetzten Inhaltsobjekte das Auschecken zurück.

Das Übersetzungspaket wird eingelesen ohne die nicht übersetzten Informationsobjekte. Der Übersetzungsstatus wird für die nicht übersetzten Informationsobjekte zurückgesetzt auf den Stand vor dem Auschecken (neu oder zu übersetzen).

Wenn Sie das Übersetzungspaket mit Word 97 nicht komplett übersetzt haben, dann gehen die Änderungsmarkierungen beim Einchecken verloren.

Um Übersetzungspakete einzulesen, gehen Sie wie folgt vor:

  1. Wählen Sie Mappe ® Übersetzungspaket ® Lesen.

    2. Sie gelangen auf das Dialogfenster KXF Datei.

  2. Wechseln Sie in das Verzeichnis, in dem Sie das Übersetzungspaket abgelegt haben.
  3. Markieren Sie die Datei TRANS.kxf und wählen Sie Save.

Bestätigen Sie die Information zum Übersetzungspaket.

Ergebnis

Das Übersetzungspaket wird eingelesen.

Der Übersetzungsstatus für die übersetzten Inhaltsobjekte wird auf übersetzt gesetzt.


Übersetzte Inhaltsobjekte korrigieren

Verwendung

Mit dieser Vorgehensweise können Sie bereits übersetzte Inhaltsobjekte korrigieren, ohne Übersetzungspakete zu erstellen.

Die Korrekturen müssen manuell ins Translation Memory eingetragen werden.

Voraussetzungen

Sie befinden sich in der Info Object List.

Das Inhaltsobjekt muß bereits einmal in die Zielsprache übersetzt worden sein.

Vorgehensweise

Um ein Inhaltsobjekt zu korrigieren, gehen Sie wie folgt vor:

  1. Markieren Sie ein Inhaltsobjekt.
  2. Wählen Sie Info-Objekt ® Inhalt ändern.

    3. Sie gelangen in den Editor.

  3. Korrigieren Sie das Inhaltsobjekt und sichern Sie es.
  4. Gehen Sie zurück.

Ergebnis

Das Inhaltsobjekt wurde geändert. Der Übersetzungsstatus Übersetzt wird angezeigt.


Indexeinträge übersetzen

Voraussetzungen

Sie befinden sich in dem R/3-System, in dem sich die Terminologiepflege befindet.

Vorgehensweise

Um die Indexeinträge zu übersetzen, gehen Sie wie folgt vor:

  1. Rufen Sie die Transaktion STERM auf.
  2. Wählen Sie Hilfsmittel ® Übersetzungsvorrat.

    3. Sie gelangen auf das Bild Übersetzungsvorrat Terminologie.

  3. Schränken Sie die Suche anhand geeigneter Suchkriterien ein. Geben Sie z.B. den Ersteller oder die Anwendungskomponente an.
  4. Markieren Sie die Kategorie nur Indexeinträge.
  5. Markieren Sie den Übersetzungsgrad.
  6. Starten Sie den Aufbau des Übersetzungsvorrats.

    7. Sie gelangen auf das Bild SAPterm Übersetzung: Eintrag <x> bis <y> von <z> Einträgen'.

    Die Zeilen sind farblich markiert:

    rot | Der Begriff wurde noch nicht übersetzt.
gelb | Der Begriff wurde übersetzt. Er ist jedoch in der Original- oder Zielsprache noch nicht freigegeben.
grün | Der Begriff wurde übersetzt und ist in der Original- und in der Zielsprache freigegeben.

    Die Ampel zeigen den Status der Begriffe.

  7. Übersetzen Sie die angezeigten Indexeinträge und pflegen Sie die Wortart.
    1. Überprüfen Sie, ob es Vorschläge zu den angezeigten Indexeinträgen gibt.

      2. Diese Funktion muß für jede Seite neu aufgerufen werden. Dadurch gibt es keine Performance-Schwierigkeiten bei großen Listen.

      Über Vorschlag für nicht übersetzte Einträge erhalten Sie die Übersetzungen aus dem Vorschlagspool, wenn eine 100%-ige Übereinstimmung besteht. Die gefundene Übersetzung wird in die jeweilige Zeile eingetragen.

      Über Vergleiche mit Vorschlagspool werden Ihnen Vorschläge aus dem Vorschlagspool angeboten.

    2. Überprüfen Sie die Vorschläge und übersetzen Sie die Indexeinträge.

      3. Über SAPterm: Anzeige gleicher Einträge erhalten Sie die Begriffe, die in der Terminologiedatenbank enthalten sind.

      Über Verweise auf Langdokumentation anzeigen können Sie sich das zugehörige Objekt anzeigen lassen. Geben Sie dazu den gewünschten Kontext an.

      Wenn der Begriff der Originalsprache mit der Zielsprache übereinstimmt, dann können Sie den Begriff der Originalsprache übernehmen mit Quelltext übernehmen.

    3. Pflegen Sie die Wortart.
  1. Sichern Sie Ihre Eingaben.

Ergebnis

Die Übersetzung der Indexeinträge wurde gesichert.


Synonyme zu Indexeinträgen pflegen

Verwendung

Da es in der Zielsprache mehr Begriffe bzw. Synonyme für einen Begriff geben kann, können Sie mit dieser Vorgehensweise Synonyme zu Indexeinträgen pflegen, die in der Terminologiedatenbank enthalten sind.

Voraussetzungen

Sie befinden sich in dem System, in dem sich die Terminologiedatenbank befindet.

Vorgehensweise

Um Synonyme zu Indexeinträgen zu pflegen, gehen Sie wie folgt vor:

Synonyme können Sie nur zu Haupteinträgen pflegen.
  1. Rufen Sie die Transaktion STERM in dem System auf, in dem sich die Terminologiedatenbank befindet.
  2. Geben Sie den Begriff ein und suchen Sie ihn in der Terminologiedatenbank.

Sie gelangen in eine Liste, in der Ihnen das Suchergebnis angezeigt wird.

Indexeinträge sind mit einer Ikone gekennzeichnet.
  3. Positionieren Sie den Cursor auf dem Indexeintrag, zu dem Sie Synonyme pflegen möchten und wählen Sie Eintrag pflegen.
  4. Wählen Sie Übersetzung.

    5. Sie gelangen auf das Bild Übersetzung zum Eintrag pflegen.

  5. Wählen Sie Erl. Synonyme.
  6. Geben Sie ein Synonym ein und wählen Sie Synonym sichern.

    7. Das Synonym wird gesichert, und Sie können weitere Synonyme eingeben.

  7. Sichern Sie den Eintrag.

Ergebnis

Der geänderte Indexeintrag wird gesichert.


Status in der Bearbeitungsart "Übersetzen"

Verwendung

Das Attribut Status kennzeichnet den Bearbeitungsstand eines Informationsobjekts in der Zielsprache. Der Status wird von Übersetzern gepflegt.

Funktionsumfang

Folgende Bearbeitungsstatus werden unterschieden:

Status | Bedeutung
Migriert | Informationsobjekt (IO) wurde in Knowledge Warehouse migriert, dort aber noch nicht bearbeitet.
Bearbeitung | IO wurde im aktuellen Kontext noch nicht für die Auslieferung freigegeben. Dieser Status wird automatisch gesetzt, wenn ein Informationsobjekt (mit Übersetzungsstatus neu oder zu übersetzen) ausgecheckt wird. Er kann auch manuell gesetzt werden.
Zur Freigabe | Dieser Status wird eingeblendet, wenn das Genehmigungsverfahren aktiviert ist. IO wurde im aktuellen Kontext für die Freigabe vorgesehen. Dieser Status wird manuell gesetzt, wenn der Autor seine Arbeit abgeschlossen hat. Dann erscheint dieses Informationsobjekt automatisch beim Genehmigenden im Eingang des Business Workflow. Der Genehmigende kann den Status Freigegeben oder Nicht freigegeben setzen.
Nicht freigegeben | Dieser Status wird eingeblendet, wenn das Genehmigungsverfahren aktiviert ist. IO muß noch einmal vom Autoren überarbeitet werden. Dieser Status wird manuell gesetzt, wenn der Genehmigende seine Arbeit abgeschlossen hat. Dann erscheint dieses Informationsobjekt automatisch beim Mappenverantwortlichen im Eingang des Business Workflow.
Freigegeben | IO wurde im aktuellen Kontext für die Übersetzung und die Auslieferung freigegeben. Dieser Status wird manuell gesetzt, wenn der Autor oder der Genehmigende seine Arbeit abgeschlossen hat. Dann erscheint dieses Informationsobjekt automatisch bei der Übersetzung. Zusätzlich wird für den Übersetzer ein Übersetzungsstatus generiert, der angibt, ob das Informationsobjekt neu ist (Übersetzungsstatus: neu) oder geändert wurde (Übersetzungsstatus: zu übersetzen).
Copy Editing | IO wird einem Copy Editing unterzogen. Dieser Status wird manuell gesetzt. Wenn das Copy-Editing-Verfahren aktiviert ist, dann wird das Informationsobjekt über den Business Workflow an den Copy-Editor geschickt. Ansonsten hat dieser Status nur einen dokumentarischen Zweck. Der Copy-Editor kann den Status Freigegeben oder Wiedervorlage setzen.
Wiedervorlage | Dieser Status wird eingeblendet, wenn das Copy-Editing-Verfahren aktiviert ist. IO wurde nicht dem Copy-Editing unterzogen. Dieser Status wird manuell gesetzt, wenn der Copy-Editor das Informationsobjekt nicht geprüft hat. Dann erscheint dieses Informationsobjekt automatisch beim Mappenverantwortlichen im Eingang des Business Workflow.
Review | IO wird einem inhaltlichen Review unterzogen. Dieser Status wird manuell gesetzt und hat nur einen dokumentarischen Zweck.

In der Bearbeitungsart Übersetzen wird ein weiteres Attribut angezeigt, das den Status einer Zielsprachenversion eines Informationsobjekts im Verhältnis zur Quellsprachenversion wiedergibt: der Übersetzungsstatus. Im Gegensatz zum Attribut Status wird dieses Attribut nicht manuell vergeben, sondern anhand der Statuswerte von Quell- und Zielsprachenversion berechnet:

Übersetzungsstatus | Bedeutung
neu | Es existiert noch keine Zielsprachenversion des Informationsobjekts in irgendeinem Kontext.
zu übersetzen | Der Autor hat das IO geändert und in der Quellsprachenversion freigegeben. Die Zielsprachenversion wurde noch nicht freigegeben.
In Übersetzung | Das IO ist zum Übersetzen ausgecheckt.
übersetzt | Das IO wurde übersetzt und wieder eingecheckt.
Freigegeben | Quell- und Zielsprachenversion des IO sind freigegeben.
Nicht zu übersetzen | Das IO ist eine Struktur oder die Originalsprache des IO wurde geändert.

Wenn für ein freigegebenes Informationsobjekt keine neue oder geänderte Version vom Autoren vorliegt, dann kann das Informationsobjekt nur ausgecheckt werden, nachdem der Status Freigegeben zurückgenommen wurde.


Troubleshooting

Wenn bei Operationen, die auf mehreren Informationsobjekten ausgeführt wurden, Fehler auftreten, dann erscheint eine Meldung Es traten Fehler auf...

Sie können Fehlermeldungen zu einzelnen Informationsobjekten anfordern:

  1. Bestätigen Sie die Meldung.

    2. Informationsobjekte, bei denen ein Fehler auftrat, werden rot unterlegt und in der Drucktastenleiste erscheint die Taste Fehlermeldung.

  2. Markieren Sie ein rot gekennzeichnetes Informationsobjekt und wählen Sie Info-Objekt ® Fehlermeldung anz.

In der Statuszeile wird der Kurztext der Fehlermeldung angezeigt.


Glossary

Glossar

Begriff suchen

Um einen Glossareintrag zu suchen, geben Sie den Begriff in das Textfeld der Registerkarte Index ein.

Um im gesamten Text zu suchen, geben Sie den Begriff in das Textfeld der Registerkarte Search ein, und drücken Sie die Eingabetaste oder die Schaltfläche List Topics.

Begriff anzeigen

Um einen in der Listbox markierten Begriff anzuzeigen, wählen Sie ihn per Doppelklick aus oder drücken Sie die Schaltfläche Display.


Hilfe zum HTML Help Viewer

Verwendung

Mit dem HTML Help Viewer können Sie die SAP-Bibliothek im Dateiformat Compiled HTML (*.CHM) anzeigen.

Funktionsumfang

Der HTML Help Viewer beinhaltet:

  • ein Topic-Fenster zur Anzeige des aktuellen Hilfedokuments
  • ein Navigationsfenster für die Anzeige des aktuellen Inhaltsverzeichnisses, die Schlagwortsuche und die Volltextsuche. (Das Navigationsfenster kann aus- und eingeblendet werden: Ausblenden/Einblenden)
  • eine Symbolleiste mit Funktionen zum Navigieren, Drucken, etc.

Wenn Sie bei der Navigation in der Online-Hilfe zu Dokumenten in anderen Hilfedateien verzweigen, dann werden weitere Instanzen des HTML Help Viewer geöffnet. Diese können einzeln geschlossen werden. Durch Schließen der Ausgangsinstanz werden alle Instanzen des Viewer geschlossen.

Um zur Startseite der SAP-Bibliothek zu gelangen, wählen Sie Startseite. Von dort aus können Sie auf die gesamte Dokumentation zugreifen: SAP-Bibliothek, Glossar, Einführungsleitfaden (IMG) und Release-Informationen.

Suchen nach Hilfedokumenten

Sie können nach Hilfedokumenten suchen, indem Sie:

  1. in der Baumstruktur des Inhaltsverzeichnisses navigieren (Registerkarte Inhalt)
    • Um alle Zweige des Inhaltsverzeichnisses zu öffnen bzw. zu schließen, klicken Sie im Navigationsfenster die rechte Maustaste und wählen Sie im Kontextmenü Alle öffnen bzw. Alle schließen.
    • Um in einem durchlaufenen Navigationspfad zurück und wieder vor zu gehen, wählen Sie Zurück bzw. Vorwärts in der Symbolleiste. Dies gilt jeweils für den Navigationspfad innerhalb einer Instanz des HTML Help Viewer.
    • Um im Inhaltsverzeichnis nur Einträge bestimmter Info-Klassen anzuzeigen, klicken Sie im Navigationsfenster die rechte Maustaste und wählen Sie im Kontextmenü Anpassen... Legen Sie im folgenden Dialog fest, welche Info-Klassen im Inhaltsverzeichnis erscheinen sollen.
  2. eine Schlagwortsuche durchführen (Registerkarte Index)

Abhängig davon, ob Sie sich in der SAP-Bibliothek oder in einer anderen, darin referenzierten Hilfedatei befinden, wird der Gesamtindex oder der Index der aktuellen Hilfedatei angezeigt. Wenn zur aktuellen Hilfedatei kein Index existiert, dann erscheint die Registerkarte Index nicht.

Das Laden des Gesamtindex (ca. 8 MB) kann, je nach Ausstattung Ihres PC, bis zu einigen Minuten in Anspruch nehmen.

Selektieren Sie einen Eintrag in der Liste der Schlagwörter und wählen Sie Anzeigen.
Ist das selektierte Schlagwort nur einem Hilfedokument zugeordnet, dann wird dieses unmittelbar angezeigt. Andernfalls erscheint eine Liste der gefundenen Dokumente zur Auswahl.

Da Release-Informationen und der Einführungsleitfaden (IMG) nicht beschlagwortet sind, ist dort nur die Volltextsuche möglich.
  3. eine Volltextsuche durchführen (Registerkarte Suchen)

Geben Sie eine Suchanfrage ein und wählen Sie Themenliste.
Abhängig davon, ob Sie sich in der SAP-Bibliothek oder in einer anderen, darin referenzierten Hilfedatei befinden, wird in allen Dokumenten oder lediglich in den Dokumenten der aktuellen Hilfedatei gesucht. Eine Liste der gefundenen Dokumente wird zur Auswahl angezeigt.

Sie können komplexe Suchanfragen bilden durch:
    • Verwendung der Platzhalter ? für einzelne Zeichen und * für beliebige Zeichenfolgen in Suchbegriffen.
    • Einbeziehung ähnlicher Suchbegriffe (Ähnliche Wörter suchen)
    • Verknüpfung von Suchbegriffen mit den Operatoren:
      • AND (alle Begriffe kommen im Dokument vor)
      • OR (mindestens einer der Begriffe kommt im Dokument vor)
      • NOT (der Begriff kommt im Dokument nicht vor)
      • NEAR (die Begriffe kommen in räumlicher Nähe, z.B. im selben Satz, im Dokument vor)
    • Einschränkung der Suche auf den Titel der Dokumente (Nur Titel suchen)
    • Einschränkung der Suche auf die mit der vorherigen Suchanfrage gefundene Dokumentenmenge (Vorherige Ergebnisse suchen)

Die globale Suche in der SAP-Bibliothek erfordert viel Hauptspeicher und virtuellen Speicher, insbesondere bei der Volltextsuche. Die globale Volltextsuche sollte deshalb nur benutzt werden, wenn die Hilfedateien auf der lokalen Festplatte liegen.

Lokalisieren des aktuellen Hilfedokuments im Inhaltsverzeichnis

Sind Sie zum aktuellen Topic durch eine Suche oder durch einen Hyperlink gelangt, dann wird die Position des Topics im Inhaltsverzeichnis nicht angezeigt. Um das Topic im Inhaltsverzeichnis zu lokalisieren, wählen Sie Suchen in der Symbolleiste des HTML Help Viewer.

Wurde das aktuelle Topic durch eine globale (Volltext- oder Schlagwort-) Suche in der SAP-Bibliothek gefunden, dann muß zunächst die Hilfedatei bestimmt werden, in der es enthalten ist. Klicken Sie hierzu auf die Suchen-Ikone [image] im Titel des Topics. Wählen Sie anschließend Suchen in der Symbolleiste, um das Inhaltsverzeichnis der Hilfedatei zu expandieren und die Position des Topics zu lokalisieren.

Drucken von Hilfedokumenten

Sie können einzelne Hilfedokumente oder mehrere Dokumente zugleich ausdrucken:

  • Um das aktuelle Topic zu drucken, wählen Sie Drucken mit der Option Ausgewähltes Thema drucken.
  • Um das aktuelle Topic und alle darunterliegenden Topics zu drucken, wählen Sie Drucken mit der Option Ausgewähltes Thema und alle Unterthemen drucken.


SAP-Bibliothek
Release 4.6D, März 2000
SAP-Bibliothek

Glossar

Anwendungsübergreifende Komponenten

Basis
© Copyright 2002 SAP AG
Alle Rechte vorbehalten.


Broken link

Fehler: Kaputter Link

Sie haben versucht, einem Link zu folgen, der auf ein unbekanntes Dokument zeigt.