Performance Assessment Workbench

Einsatzmöglichkeiten

Die Performance Assessment Workbench (PAW) ist ein Werkzeug zur Erstellung, Administration und Auswertung von Tests. Mit Hilfe der PAW können Referenten, Kursersteller, Schulungsverantwortliche und Autoren auf effiziente Weise Tests und Rückmeldungen planen, entwerfen, erstellen und verwalten. Die PAW ermöglicht aufgrund einer genauen Messung der Fähigkeiten und Kenntnisse die individuelle Anpassung des Lernprozesses, die Verfolgung des Lernfortschrittes und die Auswertung des Schulungsprozesses und Trainingserfolgs.

Einführungshinweise

Die PAW unterstützt Geschäftsprozesse in der Rolle als:

  • Beurteilungssystem mit Unterstützung für Prüfungen und Personalgespräche im Rahmen des Personalmanagements
  • Integrierte Autorenumgebung für Testaufgaben und Tests
  • Plattform für die Ausarbeitung, Durchführung und Auswertung von Befragungen im Web
  • Umgebung für am Lernenden ausgerichtete Ausbildung, Weiterentwicklung und Rückmeldung
  • eCommerce-Lösung für Lernsoftware, wie Training und Tests
  • Ausgereiftes Auswertesystem

Integration

Die PAW ist eine Ergänzung des SAP Knowledge Warehouse und bildet zusammen mit diesem Tool eine integrierte Online-Testumgebung, die es ermöglicht, Web-basierte Test- und Assessment-Strategien zu entwickeln, zu verwalten und einzusetzen.

Funktionsumfang

Die PAW umfaßt folgende Komponenten:

  • PAW Author zur Erstellung und Pflege von Testinhalten
  • PAW Player zur Ausführung von Tests
  • PAW Proctor zur Beaufsichtigung von Prüfungen
  • PAW Manager mit folgenden Funktionen:
    • Testverwaltung
    • Ergebnisverwaltung
    • Reporting


Test

Definition

Ein Test setzt sich in der Regel aus einer Reihe von Testaufgaben zusammen, anhand derer die Fähigkeiten und Kenntnisse einer Person oder Gruppe ermittelt und darauf aufbauend beurteilt werden sollen.

Verwendung

Es gibt verschiedene Testverfahren für unterschiedliche Situationen. Die Performance Assessment Workbench (PAW) unterstützt folgende Verfahren:

  • Zertifizierungstest
  • Selbsttest ohne Ergebnisspeicherung
  • Test mit Ergebnisspeicherung
  • Befragung (eine Befragung ist zwar kein Test im eigentlichen Sinn, soll aber trotzdem dazugerechnet werden, da sie ähnlich ausgewertet wird wie die anderen Verfahren)

Struktur

Eine Teststruktur kann aus folgenden Komponenten bestehen:

  • Subtests, die zusammengehörige Performance-Units enthalten
  • Performance-Units, die verschiedene Testaufgaben enthalten
  • Testaufgaben

Für einen Test werden verschiedene Attribute festgelegt, die bestimmen, wie der Test gehandhabt wird. Jede Komponente der Teststruktur hat eigene Attribute.


Testaufgabe

Definition

Eine Testaufgabe, auch einfach als Aufgabe bezeichnet, setzt sich aus der zu beantwortenden Aufgabenstellung, der Anweisung und den möglichen Lösungen für diese Aufgabe zusammen. Die Performance Assessment Workbench (PAW) unterstützt verschiedene Aufgabenarten.

Verwendung

Bei einer Multiple-Choice-Aufgabe (MC-Aufgabe) wird dem Teilnehmer im Aufgabenhauptteil in der Regel eine Frage gestellt. Der Teilnehmer muß dann aus einer Liste mit mindestens zwei möglichen Antworten die richtige(n) Antwort(en) auswählen. In der Knowledge Workbench gibt es drei Arten von MC-Aufgaben:

  • MC1: Multiple-Choice-Aufgabe mit einer richtigen Antwort und mehreren falschen Antworten, die als Distraktoren bezeichnet werden. Es ist auch möglich, sogenannte True/False-Aufgaben mit der MC1-Aufgabenart zu erstellen. Dabei muß der Teilnehmer angeben, welche der beiden Antworten richtig ist.
  • MCN: Multiple-Choice-Aufgabe mit zwei oder mehr richtigen Antworten.
  • MC explicit: Multiple-Choice-Aufgabe, bei der der Teilnehmer für jede Antwortalternative explizit angeben muß, ob sie richtig oder falsch ist. Mit dieser Art der Aufgabenstellung lassen sich somit zusätzlich eventuelle Wissenslücken des Teilnehmers feststellen.

Rating-Aufgaben finden sich häufig in Fragebögen. Sie sind ähnlich strukturiert wie MC1-Aufgaben, denn der Teilnehmer kann nur eine mögliche Antwort auswählen. Im Gegensatz zu MC1-Aufgaben gibt es bei Rating-Aufgaben jedoch keine richtige Antwort. Hier wird für jede Antwortalternative eine bestimmte Punktzahl vergeben. Der Teilnehmer bewertet den Aufgabeninhalt nach einer vom Autor definierten mehrstufigen Skala. Anders als bei herkömmlichen Testszenarios werden die möglichen Antworten bei einer Rating-Aufgabe nur selten gleich, sondern aufsteigend oder absteigend gewichtet. Rating-Aufgaben können Sie verwenden, um Meinungen oder Beurteilungen von den Teilnehmern zu erhalten.

Bei einer Fill-in-Aufgabe oder Ergänzungsaufgabe gibt es kein vorgegebenes Format. Der Teilnehmer hat keine Liste möglicher Antworten zur Verfügung, sondern muß die richtige Antwort in ein Textfeld eintragen.

Struktur

Eine Aufgabe besteht aus einer Aufgabenstellung, z.B. einer Frage, einer Aussage oder einer Anweisung und gegebenenfalls zwei oder mehr Antwortalternativen.

Integration

Ein Test besteht aus einer oder mehreren Performance-Units. Miteinander in Beziehung stehende Performance-Units lassen sich zu einem Subtest zusammenfassen. In der Knowledge Workbench werden Testaufgaben zu Performance-Units zugeordnet.

Siehe auch:

PAW Author

Info-Objekt für eine Aufgabe anlegen


Zertifizierungstest

Voraussetzungen

Sie haben Zertifizierung als Szenario für den Testtyp angegeben. Weitere Informationen hierzu finden Sie unter Details zu Testtypen pflegen .

Ablauf

  1. Die Teilnehmer melden sich wie erforderlich für einen Zertifizierungstest an.
  2. Vor dem Test ruft die Prüfungsaufsicht (Proctor) die Buchungsdaten direkt aus dem SAP-System ab.
  3. Die Prüfungsaufsicht druckt die Testanschreiben mit den Anmeldedaten aus und verteilt sie an die Teilnehmer.
  4. Die Teilnehmer starten den Test Player und geben Benutzerkennung und Paßwort ein, um den Test aufzurufen.
  5. Nachdem sie die Einführung zum Test gelesen haben, arbeiten die Teilnehmer den Test in Gegenwart der Prüfungsaufsicht durch.
  6. Nach Abschluß des Tests können die Teilnehmer gegebenenfalls das Feedback zu den Ergebnissen ansehen.
  7. Wenn alle Tests abgeschlossen sind, überträgt die Proctor-Software die Ergebnisse zur Auswertung an den PAW Manager.
  8. Nach der Auswertung der Testergebnisse werden die Qualifikationen erzeugt, und die Zertifikate können an die Teilnehmer ausgegeben werden.

Siehe auch:

Testverwaltung mit der PAW

Testbeaufsichtigung mit der PAW


Test mit Ergebnisspeicherung

Einsatzmöglichkeiten

Mit Hilfe eines Online – Test mit Ergebnisspeicherung können Sie zu jedem Zeitpunkt einen Test durchführen. Ergebnisse werden im PAW Manager gespeichert. Es wird der Veranstaltungstyp angelegt, jedoch keine Veranstaltung. Es ist keine Anmeldung erforderlich.

Voraussetzung

Sie haben den Online - Test mit Ergebnisspreicherung als Testzenario in den Testtypdetails angegeben. Stellen Sie am Test, mit dem PAW Author, die entsprechenden Attribute ein. Die Attribute können nachträglich mit SI80 geändert werden. Weitere Informationen finden Sie unter Details für Testtypen pflegen .

Ablauf

  1. Ein Benutzer öffnet die Web – Seite, die Online – Tests anbietet, und wählt einen Test aus.
  2. Der Test wird aus dem Knowledge Warehouse heruntergeladen.
  3. Der Benutzer arbeitet den Test mit dem browser – gestützen Player durch.
  4. Der Benutzer sieht die Testergebnisse und das Feedback nach Testabschluß an.
  5. Der Benutzer druckt die Ergebnisse bei Bedarf aus, bevor er den Test verläßt.

Die Testergebnisse werden beim Verlassen gesichert.


Selbsttest ohne Ergebnisspeicherung

Einsatzmöglichkeiten

Mit Hilfe eines Selftests können Sie Ihre Kenntnisse oder Fähigkeiten auf einem bestimmten Gebiet beurteilen, ohne daß die Ergebnisse aufgezeichnet werden. Dabei wird keine Veranstaltung angelegt, und es ist keine Anmeldung erforderlich.

Voraussetzungen

Sie haben Selftest als Testszenario in den Testtypdetails angegeben. Stellen Sie am Test, mit dem PAW Author, die entsprechenden Attribute ein. Die Attribute können nachträglich mit SI80 geändert werden. Weitere Informationen finden Sie unter Details für Testtypen pflegen .

Ablauf

  1. Ein Benutzer öffnet eine Web-Seite, die Selftests anbietet, und wählt einen Test aus.
  2. Der Test wird aus dem Knowledge Warehouse heruntergeladen.
  3. Der Benutzer arbeitet den Test mit dem browser-gestützten Player durch.
  4. Der Benutzer sieht die Testergebnisse und das Feedback nach Testabschluß an.
  5. Der Benutzer druckt die Ergebnisse bei Bedarf aus, bevor er den Test verläßt.

Die Testergebnisse werden beim Verlassen nicht gesichert.


Befragung

Einsatzmöglichkeiten

Zwar ist eine Befragung ähnlich aufgebaut wie ein Test, doch es gibt keine richtigen oder falschen Antworten. Eine Befragung dient zur Ermittlung von Informationen, Meinungen, Urteilen usw.

Ablauf

  1. Der Benutzer ruft eine Web-Seite auf und wählt eine Befragung aus.
  2. Die Befragung wird aus dem Knowledge Warehouse heruntergeladen.
  3. Der Benutzer arbeitet die Befragung mit dem browser-gestützten Test Player durch.
  4. Alternativ kann die Befragung auch unter Verwendung der Proctor-Software durchgeführt werden.


PAW Author

Einsatzmöglichkeiten

Die Komponente PAW Author der Performance Assessment Workbench (PAW) dient zum Entwurf und zur Realisierung von Tests.

Einführungshinweise

Mit dem PAW Author können Schulungskurs- und Testersteller:

  • Tests mit Hilfe von Vorlagen für verschiedene Testformate entwickeln und pflegen
  • Testaufgaben entwickeln und pflegen
  • Testinhalte, sogenannte Performance-Units, entwickeln und pflegen
  • Test-Pools und Aufgaben-Pools anlegen und pflegen
  • Die Einführung und das Feeback für den Test pflegen.

Integration

Der PAW Author ist der Editor, der von der Knowledge Workbench aus gestartet wird, dem Werkzeug zur Erstellung und Pflege von Informationsobjekten im SAP Knowledge Warehouse (KW). Der PAW Author dient zur Bearbeitung von Tests, Performance-Units und Testaufgaben.

Funktionsumfang

Der PAW Author bietet u.a. folgende Funktionen:

  • Verschiedene Vorlagen für die Erstellung von Testaufgaben
  • Konfigurierbare Ergebnisberechnungsmethoden für Aufgaben und Antworten
  • Assistentengeführte Erstellung von Performance-Units
  • Vorlagen für die Erstellung eines Gesamttests

Siehe auch:

Testentwicklung mit der PAW


Testentwicklung mit der PAW

Einsatzmöglichkeiten

Ein zentrales Tool der Performance Assessment Workbench (PAW) ist die Autorenkomponente, die in die Knowledge Workbench integriert ist. Mit diesem Werkzeug erstellen und pflegen Sie Tests, Performance-Units und Testaufgaben.

Ablauf

  1. Sie legen die einzelnen zu testenden Inhalte - die sogenannten Performance-Units - fest. Weitere Informationen finden Sie unter Info-Objekt für eine Performance-Unit anlegen .
  2. Sie erarbeiten die Testaufgaben für die einzelnen Performance-Units. Weitere Informationen finden Sie unter Info-Objekt für eine Aufgabe anlegen .
  3. Sie erstellen einen Container für die Performance-Unit und stellen so eine Verknüpfung zwischen der Performance-Unit und den Testaufgaben her.
  4. Sie weisen die Aufgaben dem Container der Performance-Unit zu.
  5. Sie erstellen den Test , indem Sie die Container der Performance-Units zu diesem Test hinzufügen. Zusammengehörige Performance-Units können Sie zu Subtests zusammenfassen.
  6. Sie können mehrere Testformen erstellen, indem Sie beispielsweise die Testaufgaben oder ihren Aufbau variieren. Weitere Informationen finden Sie unter Neue Testform anlegen .
  7. Sie legen Attribute für die Aufgaben, Performance-Units, Subtests und Tests fest. Weitere Informationen finden Sie unter Aufgabenattribute , Subtestattribute und Testattribute .
  8. Sie bestimmen, zu welchem Zeitpunkt und in welcher Form den Teilnehmern Feedback geliefert werden soll. Dabei legen Sie fest, ob das Feedback für einzelne Antworten, für Testaufgaben, für Subtests, für Performance-Units oder für den kompletten Test gegeben werden soll. Sie weisen dem Test ein Info-Objekt zu, welches das Feedback enthält.

Beim Anlegen von Info – Objekten können Standardwerte für die Attribute festgelegt werden. Wählen Sie die Menüpunkte: Knowledge Workbench / Einstellungen / Standardwerte...

Siehe auch:

Info-Objekt für einen Test bearbeiten


Info-Objekt für eine Performance-Unit anlegen

Verwendung

Eine Performance-Unit ist die kleinste Leistungsmeßeinheit in einem bestimmten Inhaltsgebiet. Sie legt entweder das nach erfolgreichem Abschluß einer Lerneinheit zu erreichende Lernziel oder die Voraussetzungen für eine Lerneinheit fest. Sie wird als Fähigkeit einem bestimmten Lerngebiet zugeordnet.

Tests, die mit der Performance Assessment Workbench (PAW) erstellt werden, umfassen eine oder mehrere Performance-Units.

Voraussetzungen

Sie haben den entsprechenden Kontext eingestellt und eine Mappe mit dem Bereich Performance Assessment im Knowledge Workbench Explorer in Ihrem Repository erstellt.

Vorgehensweise

  1. Markieren Sie die Mappe, in der Sie das Info-Objekt anlegen möchten.
  2. Wählen Sie Info-Objekt ® Neu ® Inhaltsobjekt….

    3. Der Assistent zum Anlegen neuer Info-Objekte wird aufgerufen.

  3. Wählen Sie die Info-Klasse Performance Unit aus.

    4. Performance Unit wird automatisch als Informationskategorie und als Informationsklasse zugeordnet.

  4. Wählen Sie Weiter, und erfassen Sie die allgemeinen Attribute für das Info-Objekt, d.h. den technischen Namen und den Titel.
  5. Geben Sie alle Attributwerte für das anzulegende Info-Objekt ein, einschließlich der folgenden für die Performance Assessment Workbench (PAW) spezifischen Attribute:
    1. Geben Sie eine maximal vierstellige Bezeichnung für die Performance-Unit ein.
    2. Geben Sie den Level 2 Status des Info-Objekts an. Der Status ist ein Attribut, das von einigen Kunden als Erweiterung für die Status der Ebene 1 benutzt wird. Status der Ebene 2 dienen zur genaueren Prozeßkontrolle bei der Erstellung von Performance Units und Aufgaben.
    3. Geben Sie den Eigentümer des Info-Objekts an. Der Eigentümer ist eine dritte Person neben dem Ersteller oder Verantwortlichen, z.B. der Budgetzuständige. Der Eigentümer muß einen gültigen Benutzer im SAP-System besitzen.
    4. Geben Sie die Zielgruppe der Performance-Unit ein. Die Liste mit den Eingabemöglichkeiten läßt sich kundenspezifisch anpassen.
    5. Geben Sie die Version der Performance-Unit an.

Die Attribute, die Sie hier erfassen, sind allgemeine Attribute für das Info-Objekt, die nicht mit den Performance-Unit-Attributen verwechselt werden dürfen, die Sie festlegen, wenn Sie die Performance-Unit bearbeiten.
  6. Wählen Sie Beenden, wenn Sie die Attribute erfaßt haben.

Der Assistent wird geschlossen, und das Info-Objekt wird angelegt.

Ergebnis

Wenn Sie das Informationsobjekt für die Performance-Unit angelegt haben, können Sie den Inhalt bearbeiten.

Siehe auch:

Info-Objekt für eine Performance-Unit bearbeiten

Container für eine Performance-Unit anlegen


Info-Objekt für eine Performance-Unit bearbeiten

Voraussetzungen

Sie haben das Info-Objekt im Knowledge Workbench Explorer angelegt.

Vorgehensweise

  1. Markieren Sie das Info-Objekt im Knowledge Workbench Explorer und wählen Sie Info-Objekt ® Info-Objekt(e) bearbeiten.

    2. Die Autorenkomponente der Performance Assessment Workbench (PAW), PAW Author, wird mit der Vorlage für Performance-Units geöffnet.

  2. Geben Sie die Leistungsbezeichnung und alle anderen erforderlichen Informationen ein, oder benutzen Sie den Assistenten als Hilfe bei der Bereitstellung dieser Angaben (nur in Englisch verfügbar).
  3. Wählen Sie Attribute, um die Attribute für die Performance-Unit festzulegen.

    4. Die Attribute für eine Performance-Unit sind ähnlich wie die Attribute für einen Test. Nähere Informationen finden Sie unter Testattribute .

  4. Sichern Sie Ihre Eingaben, und verlassen Sie die Autorenkomponente.

    5. Das Info-Objekt wird im lokalen Repository gesichert.

  5. Markieren Sie das Info-Objekt im lokalen Repository und wählen Sie Info-Objekt(e) einchecken.

Das Info-Objekt wird in das Knowledge Warehouse eingecheckt.

Ergebnis

Wenn Sie die Performance-Unit erstellt und bearbeitet haben, können Sie einen Container für sie anlegen. Dieser Container verknüpft die Performance-Unit mit Aufgaben. Weitere Informationen finden Sie unter Container für eine Performance-Unit anlegen .


Info-Objekt für eine Aufgabe anlegen

Verwendung

Testaufgaben sind die einzelnen Bestandteile, aus denen sich ein Test oder eine Performance-Unit zusammensetzt. Eine Aufgabe umfaßt eine Frage, eine Aussage, eine Übung o.ä. und die möglichen Antworten. In der Knowledge Workbench können Sie verschiedene Arten von Aufgaben anlegen. Die Knowledge Workbench unterstützt momentan drei Multiple-Choice-Varianten (MC), Rating-Aufgaben sowie Fill-in-Aufgaben für die Performance Assessment Workbench (PAW). Weitere Informationen über die einzelnen Aufgabenformate finden Sie unter Testaufgabe .

Vorgehensweise

  1. Im Knowledge Workbench Explorer wählen Sie Info-Objekt ® Neu ® Inhaltsobjekt… . Damit starten Sie den Assistenten zum Anlegen neuer Info-Objekte.
  2. Wählen Sie Item als Info-Kategorie.
  3. Wählen Sie das Aufgabenformat aus, das Sie verwenden möchten, als Info-Klasse, und wählen Sie dann Weiter.
  4. Geben Sie die Attributwerte für die Aufgabe ein, und wählen Sie Beenden.

Die angelegte Aufgabe erscheint dann im Knowledge Workbench Explorer.

Die Aufgabenattribute, die Sie hier erfassen, sind allgemeine Attribute für das Info-Objekt, die nicht mit den aufgabenspezifischen Attributen verwechselt werden dürfen, die Sie festlegen, wenn Sie die Aufgabe bearbeiten.

Ergebnis

Wenn Sie die Aufgabe angelegt haben, können Sie den Aufgabeninhalt bearbeiten.

Siehe auch:

Info-Objekt für eine Aufgabe bearbeiten

Info-Objekt für ein Media-Element anlegen

Aufgabe einem Container für eine Performance-Unit zuordnen


Info-Objekt für eine Aufgabe bearbeiten

Verwendung

Da der Teilnehmer je nach Aufgabenformat unterschiedliche Aktivitäten durchführen muß, verwenden Sie auch verschiedene Methoden zur Bearbeitung der entsprechenden Info-Objekte. Die Methode hängt vom gewählten Aufgabenformat ab. Weitere Informationen über die einzelnen Aufgabenformate finden Sie unter Testaufgabe .

Voraussetzungen

Sie haben das Info-Objekt im Knowledge Workbench Explorer angelegt und ein Aufgabenformat als Info-Klasse definiert.

Vorgehensweise

  1. Markieren Sie das Info-Objekt im Knowledge Workbench Explorer und wählen Sie Info-Objekt ® Info-Objekt(e) bearbeiten.

    2. Die Autorenkomponente der Performance Assessment Workbench (PAW), PAW Author, wird mit der Aufgabenvorlage für das Format geöffnet, das Sie beim Anlegen der Aufgabe ausgewählt haben. Jede Vorlage enthält Informationen in den Eingabefeldern und Tooltips, die Sie durch den Bearbeitungsvorgang führen.

  2. Wählen Sie Attribute, um die Aufgabenattribute zu pflegen. Weitere Informationen finden Sie unter Aufgabenattribute .
  3. (Optional) Wählen Sie Optionen -> Verschlüsselung ein, um die Aufgabentexte zu verschlüsseln.
  4. Erfassen Sie die Frage, Aussage, Übung o.ä.
  5. Geben Sie eine an den Teilnehmer gerichtete Anweisung für die Aufgabe ein. Sie können zum Beispiel angeben, ob der Teilnehmer eine oder mehrere Antworten bei einer Multiple-Choice-Aufgabe auswählen muß, oder Sie können den Teilnehmer darauf hinweisen, daß bei der einzugebenden Antwort auf die korrekte Groß-/Kleinschreibung zu achten ist.
  6. Geben Sie die Antwort(en) für die Frage oder Aussage entsprechend des Aufgabenformats ein:
    • MC1: Markieren Sie nur eine korrekte Antwort, indem Sie auf die Drucktaste vor der Antwort klicken.
    • Rating: Geben Sie einen positiven Wert als Aufgabengewichtung ein, da es bei Fragebögen keine falschen Antworten gibt.
    • MCN:
      1. Markieren Sie jede richtige Antwort, indem Sie auf die Drucktaste vor der entsprechenden Antwort klicken.
      2. Geben Sie die Punktzahl für jede Antwortalternative an. Achten Sie darauf, daß mindestens eine Antwort eine Punktzahl größer 0 hat.

Sie können beispielsweise, wie allgemein üblich, die Punktzahl 1 für richtige Antworten und die Punktzahl 0 für falsche Antworten vergeben. In diesem Fall jedoch ist es dem Teilnehmer möglich, die maximale Aufgabenpunktzahl zu erreichen, indem er einfach alle möglichen Antwortalternativen auswählt.

Sie können daher sowohl für richtige als auch für falsche Antworten eine 1 vergeben. In diesem Fall wird eine positive Punktzahl vergeben, wenn die richtige Antwort gewählt und die falsche Antwort nicht gewählt wird.
    • MC explicit: Geben Sie wie bei MCN-Aufgaben die Gewichtungswerte ein.
    • Fill-in:
      1. Erfassen Sie max. 9 mögliche Synonyme, die der Teilnehmer als richtige Antwort eingeben könnte. Sie können z.B. festlegen, daß sowohl das Wort vier als auch die Zahl 4 als Eingabe zulässig sind. Erfassen Sie in der Maske: Synonym hinzufügen jeweils nur 1 Synonym!
      2. Im Aufgabeneditor können Sie mit Synonyme einblenden die bereits für die Aufgabe erfaßten Synonyme anzeigen. Mit Synonym hinzufügen können Sie ein neues Synonym erfassen. Löschen können Sie ein Synonym, indem Sie es in der Liste markieren und anschließend Synonym löschen wählen. Wählen Sie Löschen rückgängig, falls Sie einen Eintrag versehentlich gelöscht haben.

Wenn Sie Groß/klein auswählen, muß der Teilnehmer die Antwort genau wie in der Aufgabe festgelegt eingeben, d.h. in der geforderten Groß-/Kleinschreibweise.

  7. Sichern Sie Ihre Daten.

Ergebnis

Sie können die bearbeiteten Testaufgaben zu einem Performance-Unit-Container hinzufügen.

Siehe auch:

Aufgabe einem Container für eine Performance-Unit zuordnen

Info-Objekt für einen Test bearbeiten


Container für eine Performance-Unit anlegen

Verwendung

Ein Container für eine Performance-Unit ist ein Informationsobjekt, das eine Verknüpfung zwischen der Performance-Unit und Aufgaben herstellt. Technisch gesehen, ist ein Container eine Struktur, die auf alle Aufgaben verweist, die zusammen die Performance-Unit bilden.

Vorgehensweise

  1. Wählen Sie Info-Objekt ® Neu ® Struktur…, um den Assistenten zum Anlegen neuer Strukturen aufzurufen.
  2. Wählen Sie Performance Unit Container als Informationskategorie, und wählen Sie Weiter.
  3. Wählen Sie das Wurzelinfo-Objekt wie folgt aus:
    1. Wählen Sie Anlegen neu >>>, wenn Sie eine neue Performance-Unit anlegen möchten, die als Wurzelobjekt verwendet werden soll.

Der Assistent zum Anlegen neuer Info-Objekte erscheint. Jetzt können Sie die Performance-Unit anlegen.

ODER
    1. Wählen Sie Info-Objekt auswählen >>>, wenn Sie eine bereits vorhandene Performance-Unit auswählen möchten.

      2. Sie gelangen auf das Dialogfenster Info-Objekt suchen.

    2. Wählen Sie das Suchverfahren für das Info-Objekt aus, und wählen Sie anschließend Weiter.
    3. Geben Sie auf dem folgenden Dialogfenster weitere Suchkriterien an, und starten Sie die Suche.
    4. Wählen Sie im Suchergebnis die gewünschte Performance-Unit aus, und wählen Sie dann OK.
  4. Geben Sie den technischen Namen und alle Attributwerte für das Strukturobjekt ein, das Sie anlegen möchten. Wichtig: das Attribut Usage Type muß auf Level 1 gesetzt werden!
  5. Wählen Sie Beenden.

Der Assistent wird geschlossen, und das Strukturobjekt wird angelegt.

Ergebnis

Nachdem Sie die Struktur angelegt haben, können Sie den Struktureditor starten und die Info-Objekte in die Struktur einhängen.

Weitere Informationen finden Sie unter Aufgabe einem Container für eine Performance-Unit zuordnen .


Aufgabe einem Container für eine Performance-Unit zuordnen

Verwendung

Ein Container für eine Performance-Unit ist ein Strukturobjekt, das die Performance-Unit mit Testaufgaben verknüpft. Um diese Verknüpfung herzustellen, müssen Sie dem Container Testaufgaben zuordnen.

Voraussetzungen

Sie haben den Container und alle Aufgaben, die Sie zuordnen möchten, angelegt.

Vorgehensweise

  1. Markieren Sie den Container im Knowledge Workbench Explorer.
  2. Wählen Sie Info-Objekt ® Info-Objekt(e) bearbeiten.

    3. Sie gelangen in den Struktureditor.

  3. Ordnen Sie die Testaufgaben dem Container zu, indem Sie sie mit der Maus in den Struktureditor ziehen und dort fallenlassen. Die Testaufgaben dürfen dabei nur auf der ersten Strukturebene verknüpft werden, andernfalls können sie später einem Test nicht zugewiesen werden.

Ergebnis

Es wird eine Verknüpfung zwischen der Performance-Unit und den Testaufgaben hergestellt. Sie können Container für Performance-Units zu Tests hinzufügen. Weitere Informationen finden Sie unter Info-Objekt für einen Test bearbeiten .


Info-Objekt für einen Test anlegen

Vorgehensweise

  1. Wählen Sie Info-Objekt ® Neu ® Inhaltsobjekt…, um den Assistenten zum Anlegen neuer Info-Objekte aufzurufen.
  2. Wählen Sie die Info-Klasse Test aus.

    3. Test wird automatisch als Informationskategorie und als Informationsklasse zugeordnet.

  3. Wählen Sie Weiter, und geben Sie den technischen Namen und den Titel des Info-Objekts ein.
  4. Geben Sie alle allgemeinen Attributwerte für das neue Info-Objekt ein, einschließlich der folgenden für die Performance Assessment Workbench (PAW) spezifischen Attribute:
    1. Geben Sie an, ob eine Buchung für den Test notwendig ist, d.h. ob sich ein Testteilnehmer für den Test anmelden muß. Für einen Online – Test mit Ergebnisspeicherung ist es notwendig das Attribut Buchung auf Erforderlich zu setzen!
    2. Geben Sie an, ob der Test unter Aufsicht stattfindet oder nicht. Für Selbsttests setzen Sie das Attribut Aufsicht auf nicht erforderlich!

Die hier beschriebenen Attribute sind allgemeine Attribute des Info-Objekts, die nicht mit den testspezifischen Attributen verwechselt werden dürfen, die Sie im eigentlichen Test-Info-Objekt anlegen. Weitere Informationen hierzu finden Sie unter Testattribute .
  5. Wählen Sie Beenden.

Der Assistent wird geschlossen, und das Info-Objekt wird angelegt.

Ergebnis

Nachdem Sie das Info-Objekt für den Test angelegt haben, können Sie den Inhalt des Tests bearbeiten. Weitere Informationen finden Sie unter Info-Objekt für einen Test bearbeiten .


Info-Objekt für einen Test bearbeiten

Verwendung

Wenn Sie einen Test erstellen, müssen Sie angeben, wie er aufgebaut ist. Die Teststruktur kann aus folgenden Elementen bestehen:

  • Test
  • Subtest
  • Performance-Unit

Mit der Autorenkomponente der Performance Assessment Workbench (PAW) bearbeiten Sie den Test.

Voraussetzungen

Sie haben bereits das Info-Objekt für den Test im Knowledge Workbench Explorer angelegt.

Vorgehensweise

  1. Markieren Sie das Info-Objekt für den Test im Knowledge Workbench Explorer, und wählen Sie dann Info-Objekt ® Info-Objekt(e) bearbeiten.

    2. Der PAW Author wird mit einer leeren Testvorlage geöffnet.

  2. Fügen Sie gegebenenfalls Subtests hinzu. Wählen Sie dazu Test ® Neuer Subtest.

    3. Unter dem Test erscheint in der Struktur das Symbol für einen Subtest.

  3. Fügen Sie Performance-Units in die Teststruktur ein. Sie können Performance-Units und Aufgaben unter Tests oder Subtests anordnen.
  4. Ziehen Sie dazu einen Container für eine Performance-Unit auf einen Subtest und lassen Sie ihn dort fallen, um dem Subtest die Aufgaben im Container zuzuordnen.

    5. Alle Aufgaben in der Performance-Unit erscheinen in einer Auswahlliste.

  5. Wählen Sie die Aufgaben aus, die Sie der Teststruktur zuordnen möchten.
  6. Markieren Sie das Testobjekt, und wählen Sie Test ® Attribute….

    7. Sie gelangen auf das Dialogfenster Testattribute bearbeiten.

  7. Geben Sie die Attribute für den Test an. Weitere Informationen finden Sie unter Testattribute .
  8. Fügen Sie das Info-Objekt mit der Einführung zum Test hinzu, indem Sie das Info-Objekt mit der Maus ziehen und auf dem Feld Einführung Titel fallenlassen.

Info-Objekte für Einführungen werden genauso wie andere Info-Objekte angelegt, aber mit der Info-Klasse Generisch. Mit Hilfe der Einführungsvorlage können Sie Ihre eigenen Einführungen für Tests erstellen.
  9. Fügen Sie ein Info-Objekt für Feedback zum Test hinzu, indem Sie das Info-Objekt mit der Maus ziehen und auf dem Feld Feedback-Vorlage Titel fallenlassen.

Info-Objekte für Feedbacks werden genauso wie andere Info-Objekte angelegt, aber mit der Info-Klasse KWPWFTE. Weitere Informationen finden Sie unter Erstellung von Test-Feedback . Es gibt zwei Feedback-Vorlagen ( Feedback-Vorlage Strukturiert und Feedback-Vorlage Auflistung ), mit deren Hilfe Sie Feedback-Info-Objekte erstellen können.
  10. Geben Sie die Attribute für den Subtest an. Weitere Informationen finden Sie unter Subtestattribute .
  11. Zeigen Sie gegebenenfalls die Attribute für die Performance-Unit und die Aufgabe an.

Ergebnis

Sie können verschiedene Versionen desselben Tests erstellen. Weitere Informationen hierzu finden Sie unter Neue Testform erstellen .


Erstellung von Test-Feedback

Einsatzmöglichkeiten

Mit einer Feedback-Vorlage legen Sie fest, wie das Test-Feedback den Teilnehmern nach Abschluß des Tests präsentiert werden soll. Sie können Ihre eigenen Feedback-Vorlagen oder eine der beiden Standardvorlagen ( Feedback-Vorlage Strukturiert und Feedback-Vorlage Auflistung ) der Performance Assessment Workbench (PAW) verwenden.

Die Standardvorlagen sind in mehrere Abschnitte eingeteilt. Jeder dieser Abschnitte enthält bestimmte Platzhalter, die nach der ersten Testauswertung im PAW Player durch Werte im fertiggestellten Test ersetzt werden. Sie können die Platzhalter in den Vorlagen löschen, wenn Sie in das Feedback keinen bestimmten Wert aufnehmen möchten. Weitere Informationen über die Platzhalterwerte finden Sie unter Platzhalter für Test-Feedback .

Ablauf

  1. Sie verwenden die Standardvorlagen oder eigene Vorlagen zur Erstellung von Feedback für einen Test. Das Feedback wird als Microsoft-Word-Dokument erstellt.
  2. Sie legen das Info-Objekt für das Feedback im Knowledge Warehouse Explorer mit der Info-Klasse KWPWFTE an.
  3. Sie ordnen das angelegte Info-Objekt einem Test als Attribut zu. Der Feedback-Inhalt wird am Ende durch die Einstellungen in den Testattributen bestimmt. Weitere Informationen finden Sie unter Testattribute .

Ergebnis

Wenn der Testteilnehmer den Test durchgearbeitet hat, dem Sie das Feedback-Info-Objekt zugeordnet haben, kann der Teilnehmer das von Ihnen festgelegte Feedback sehen.


Neue Testform erstellen

Verwendung

Mit dem PAW Author können verschiedene Versionen eines Tests, sogenannte Testformen, erstellt werden.

Voraussetzungen

Sie haben bereits das Info-Objekt für den Test angelegt. Der Teststruktureditor ist geöffnet.

Vorgehensweise

  1. Markieren Sie das Testsymbol in der Teststruktur im linken Fensterabschnitt Teststruktur konfigurieren.
  2. Ziehen Sie die Teststruktur mit der Maus in den rechten Fensterabschnitt Test erstellen, und lassen Sie sie dort fallen.
  3. Um eine weitere Testform oder einen Paralleltest zu erstellen, wählen Sie Test ® Neue Testform.
  4. Wiederholen Sie den Drag&Drop-Vorgang für die neue Testform.
  5. Löschen Sie alle Einträge aus der Struktur, die Sie nicht in die jeweilige Testform aufnehmen möchten.


Info-Objekt für ein Media-Element anlegen

Verwendung

In eine Aufgabe können Sie Grafiken, Bildschirmkopien, Videos oder ähnliche Media-Elemente einbinden. Dazu müssen Sie ein Media-Info-Objekt erstellen.

Vorgehensweise

  1. Wählen Sie Info-Objekt ® Neu ® Inhaltsobjekt….

    2. Der Assistent zum Anlegen neuer Info-Objekte wird aufgerufen.

  2. Wählen Sie Media als Info-Klasse aus.

    3. Media wird automatisch als Informationskategorie und als Informationsklasse zugeordnet.

  3. Wählen Sie Weiter.
  4. Erfassen Sie die Attribute für das Info-Objekt.
  5. Wählen Sie Beenden.

Das Media-Info-Objekt wurde angelegt.

Ergebnis

Das Media-Info-Objekt liegt vor und kann nun einer Testaufgabe zugewiesen werden: Ziehen Sie das Media-Info-Objekt mit der Maus aus einem zweiten Fenster des Knowledge Workbench Explorer und lassen Sie es auf das Attributfeld Media-Bezeichnung der Testaufgabe fallen.

Beachten Sie das die Kopzeile des Word Dokuments nicht gelöscht wird, da das Media Info Objekt ansonsten nicht angezeigt wird.


PAW Manager

Einsatzmöglichkeiten

Der PAW Manager der Performance Assessment Workbench (PAW) Manager ist ein Werkzeug zur Verwaltung testrelevanter Informationen. Der Name PAW Manager oder einfach nur Manager bezieht sich auf die PAW-Funktionen, die innerhalb des SAP-Systems ausgeführt werden.

Einführungshinweise

Mit dem PAW Manager können Sie:

  • Daten für Testtypen anlegen, anpassen und pflegen
  • Reports ausführen und Testergebnisse nach unterschiedlichen Kriterien analysieren
  • Testergebnisse in Verbindung mit einem integrierten Personalentwicklungssystem verwalten

Integration

Der PAW Manager greift auf die Personalwirtschaft (HR) zu, um Personal- und Veranstaltungsdaten abzurufen. Die Testergebnisse werden in der Datenbank des PAW Manager gespeichert. Im Anschluß daran werden im HR Qualifikationen vergeben.

Außerdem können Sie Daten exportieren und in externen Programmen nutzen, z.B. in Statistical Product and Service Solutions (SPSS) oder sonstiger Software zur statistischen Auswertung.

Funktionsumfang

  • Datenkonsistenz zwischen Systemen
  • Überwachung des individuellen Fortschritts von Benutzern
  • Flexibles Reporting auf Veranstaltungs-, Test- oder Teilnehmerebene nach den Erfordernissen des Kunden
  • Qualitätssicherung durch umfassende Statistiken

Siehe auch:

Testverwaltung mit der PAW

Testergebnisse anzeigen

Qualifikationen für Testteilnehmer vergeben

Statistische Auswertungen durchführen

PAW-Berechtigungen definieren


Testverwaltung mit der PAW

Einsatzmöglichkeiten

Als Testverwalter müssen Sie festlegen, welche Tests bei einer Veranstaltung durchgeführt werden. Außerdem müssen Sie zwischen Veranstaltung, Test und Veranstaltungsort eine Verknüpfung definieren.

Voraussetzungen

Die Daten zu Veranstaltung und Veranstaltungsort müssen im Veranstaltungsmanagement (VM) gepflegt sein. Das Test-Informationsobjekt muß im Knowledge Warehouse angelegt und freigegeben sein. Die Teilnehmer für die Veranstaltung müssen im VM gebucht sein. Wenn das System, in dem die Qualifikationen abgelegt werden, nicht mit dem VM-System identisch ist, müssen die Teilnehmer außerdem in diesem System definiert sein, da ansonsten keine Vergabe von Qualifikationen möglich ist.

Ablauf

  1. Sie geben den Namen des Tests an, den sogenannten Testtyp. Weitere Informationen finden Sie unter Testtypen definieren .
  2. Sie geben die Details zum Testtyp ein, z.B. die nach einem erfolgreichen Abschluß des Tests zu vergebenden Qualifikationen. Außerdem ordnen Sie ein Test-Info-Objekt zum Testtyp zu. Dieses Informationsobjekt enthält den eigentlichen Testinhalt.
  3. Sie erstellen einen Testkatalog für einen Veranstaltungsort. Weitere Informationen finden Sie unter Testkatalog definieren .
  4. Sie erfassen die Details zum Testkatalog, z.B. die Testtypen, die am Veranstaltungsort durchgeführt sollen.

Ergebnis

Die Informationen, die Sie für den Testtyp erfaßt haben, werden jedes Mal abgerufen, wenn der Test durchgeführt wird. Zusammen mit den Details zum Testkatalog werden diese Informationen im PAW Proctor verwendet, wenn eine Zertifizierung oder ein sonstiger Test unter Aufsicht stattfindet. Weitere Informationen finden Sie unter PAW Proctor .

Nach Abschluß der Tests können Sie die Testergebnisse anzeigen und Qualifikationen vergeben. Außerdem können Sie Statistiken zu den Testergebnissen erstellen. Bei Bedarf können Sie die Statistiken zur weiteren Auswertung in externe Programme laden.

Siehe auch:

Testergebnisse anzeigen

Qualifikationen für Testteilnehmer vergeben

Statistische Auswertungen durchführen

PAW-Einstellungen pflegen


Testtypen definieren

Verwendung

Sie müssen festlegen, welche Tests bei einer bestimmten Veranstaltung durchgeführt werden sollen. Dazu müssen Sie Testtypen definieren, indem Sie Info Objekte (Tests) bestimmten Veranstaltungstypen zuordnen und dann die Details dafür erfassen. Diese Verbindung wird als Testtyp bezeichnet.

Voraussetzungen

Die Tests, die Sie zuordnen möchten, sind im Knowledge Warehouse, und die Veranstaltungen denen Sie die Testtypen zuordnen wollen sind im VM vorhanden.

Vorgehensweise

  1. Im Einstiegsbild der Performance Assessment Workbench (PAW) wählen Sie Administration ® Testtyp definieren.

    2. Sie gelangen auf das Bild PAW Testtypdefinitionen.

  2. Wählen Sie Testtyp hinzufügen, um die Veranstaltungstypen im VM-System abzurufen.
  3. Geben Sie auf dem folgenden Dialogfenster bei Bedarf Selektionskriterien ein, und wählen Sie dann Weiter, um die Suche zu starten.

    4. Sie gelangen auf ein neues Dialogfenster mit einer Ergebnisliste.

  4. Markieren Sie eine oder mehrere Testtypen, denen sie Tests zuordnen wollen, und wählen Sie Kopieren.

Die markierten Testtypen erscheinen in der Liste auf dem Bild PAW Testtypdefinitionen.

Ergebnis

Sie können für die in der Liste angezeigten Testtypen Details erfassen. Weitere Informationen finden Sie unter Details für Testtypen pflegen .


Details für Testtypen pflegen

Verwendung

Sie müssen festlegen, welche Tests bei einer bestimmten Veranstaltung durchgeführt werden sollen. Dazu müssen Sie Testtypen definieren. Nach erfolgreicher Definition muß ein Testty einem Veranstaltungsort zugewiesen werden.

Die Details für die Testtypen enthalten wichtige Informationen zu den Tests. Die Prüfungsaufsicht braucht diese Informationen, um eine Testveranstaltung erfolgreich vorbereiten, beaufsichtigen und abschließen zu können.

Voraussetzungen

Sie haben den Testtyp aus dem VM in der Performance Assessment Workbench (PAW) zugeordnet. Weitere Informationen finden Sie unter Testtypen aus dem VM zuordnen .

Vorgehensweise

  1. Markieren Sie auf dem Bild PAW Testtypdefinitionen einen Testtyp in der Liste, und wählen Sie dann Details.
  2. Legen Sie auf der Registerkarte Einstellungen fest, ob der Testtyp ein Zertifizierungstest , ein Selbsttest ohne Ergebnisspeicherung, oder ein Test mit Ergebnisspeicherung ist.
  3. Verknüpfen Sie auf der Registerkarte Test-Info-Objekt den Testtyp mit einem Test-Info-Objekt. Weitere Informationen finden Sie unter Info-Objekt für einen Test zu einem Testtyp zuordnen .
  4. Geben Sie auf der Registerkarte Ergebnishandhabung an, unter welchen Bedingungen Qualifikationen in das HR übertragen werden sollen.

    5. Sollen die Qualifikationen zum Beispiel nur dann übertragen werden, wenn keine Probleme auftreten sind, markieren Sie nur das "Feld grün" unter Übertragen.

  5. Verknüpfen Sie auf der Registerkarte Qualifikationen den Testtyp mit einer oder mehreren Qualifikationen im HR.
  6. Weisen Sie der Qualifikation, die mit dem Testtyp verknüpft ist, eine Bewertung zu.
  7. Sichern Sie Ihre Daten.

Siehe auch:

Testkatalog definieren


Info-Objekt für einen Test zu einem Testtyp zuordnen

Verwendung

Ein Info-Objekt für einen Test enthält mit den Testaufgaben den eigentlichen Testinhalt, der bei der Veranstaltung geprüft werden soll. Sie müssen einem Testtyp mindestens ein Test-Info-Objekt zuordnen. Die Zuordnung nehmen Sie bei der Pflege der Testtypdetails vor.

Voraussetzungen

Das Test-Info-Objekt, das Sie zuordnen möchten, wurde im Knowledge Warehouse angelegt. Weitere Informationen zum Anlegen eines Info-Objekts finden Sie unter Info-Objekt für einen Test anlegen .

Vorgehensweise

  1. Wählen Sie auf dem Bild PAW Testtypdetails die Registerkarte Test-Info-Objekt und anschließend Info-Objekt hinzufügen.

    2. Sie gelangen auf das Dialogfenster Info-Kategorie.

  2. Wählen Sie die Informationskategorie des Test-Info-Objekts aus, das Sie dem Testtyp zuordnen möchten, und wählen Sie dann Kopieren.
  3. Geben Sie auf dem folgenden Dialogfenster Selektionskriterien ein, und wählen Sie Ausführen, um nach dem Info-Objekt im Knowledge Warehouse zu suchen.

    4. Sie gelangen auf eine Ergebnisliste.

  4. Markieren Sie eines oder mehrere Info-Objekte, die Sie zuordnen möchten, und wählen Sie Kopieren.

    5. Die Zuordnung wird angelegt.

  5. Starten Sie bei Bedarf eine neue Suche, um Info-Objekte zu finden, die anderen Kriterien entsprechen.
  6. Geben Sie an, wie lange die Zuordnung gültig ist.


Testkatalog definieren

Verwendung

Ein Testkatalog enthält Informationen zu den Testveranstaltungsorten und den Tests, die am Ort durchgeführt werden sollen. Er kann zum Beispiel von der Prüfungsaufsicht benutzt werden, die anhand des Katalogs Testveranstaltungen erfolgreich vorbereiten, beaufsichtigen und abschließen kann.

Voraussetzungen

Die Veranstaltungsorte und Testtypen, die Sie in den Testkatalog aufnehmen möchten, sind bereits im Veranstaltungsmanagement (VM) definiert.

Vorgehensweise

  1. Auf dem Einstiegsbild der Performance Assessment Workbench (PAW) wählen Sie Administration ® Testkatalog definieren.

    2. Sie gelangen auf das Bild PAW Testkatalogdefinitionen.

  2. Wählen Sie Orte hinzufügen, um die Veranstaltungsorte im VM abzurufen.
  3. Auf dem folgenden Dialogfenster geben Sie gegebenenfalls Selektionskriterien ein und wählen dann Weiter, um die Suche zu starten.

    4. Sie gelangen auf ein neues Dialogfenster mit einer Ergebnisliste.

  4. Markieren Sie einen oder mehrere Veranstaltungsorte, und wählen Sie Kopieren.

    5. Die markierten Veranstaltungsorte erscheinen in der Liste auf dem Bild PAW Testkatalogdefinitionen.

  5. Markieren Sie einen Veranstaltungsort in der Liste und wählen Sie Details.
  6. Verknüpfen Sie auf der Registerkarte Testtypen den Veranstaltungsort mit einem Testtyp:
    1. Wählen Sie Testtyp hinzufügen.
    2. Geben Sie auf dem folgenden Dialogfenster Selektionskriterien ein und wählen Sie Weiter.

      3. Sie gelangen auf eine Ergebnisliste.

    3. Markieren Sie eine oder mehrere Testtypen, mit denen Sie den Veranstaltungsort verknüpfen möchten, und wählen Sie Kopieren.
    4. Starten Sie bei Bedarf eine neue Suche, um Informationsobjekte zu finden, die anderen Kriterien entsprechen.
    5. Geben Sie an, wie lange die Verknüpfung gültig ist.
  7. Sichern Sie die Daten.

Ergebnis

Sie können alle Testkataloge vom Hauptbild der Performance Assessment Workbench aus anzeigen, indem Sie Administration ® Testkatalog anzeigen wählen.


Testergebnisse anzeigen

Verwendung

Sie können sich die Testergebnisse als Übersicht auf der Grundlage bestimmter Selektionskriterien oder nur für bestimmte Testteilnehmer anzeigen lassen.

Vorgehensweise

Die in der Tabelle aufgeführten Funktionen rufen Sie vom Hauptmenü der Performance Assessment Workbench (PAW) aus auf.

Funktion | Menüpfad | Wichtige Hinweise
Ergebnisübersicht anzeigen | Ergebnisverwaltung ® Ergebnisübersicht anzeigen | Geben Sie Selektionskriterien ein, um die Anzeige einzugrenzen, und wählen Sie Ausführen. Sie können sich die Daten mit den Funktionen des Anzeigemenüs in verschiedenen Formaten anzeigen lassen. Zum Beispiel können Sie die Baumanzeige umstrukturieren oder die Teilnehmer nach verschiedenen Gesichtspunkten sortieren.
Ergebnisse für einen Teilnehmer anzeigen | Ergebnisverwaltung ® Teilnehmerergebnisse anzeigen | Geben Sie die Teilnehmerkennung ein, und wählen Sie Ausführen. Einzeltestergebnisse können Sie pro Teilnehmer, erworbener Qualifikation oder nach anderen Kriterien anzeigen.

Siehe auch:

Qualifikationen für Testteilnehmer vergeben

Statistische Auswertungen durchführen


Testteilnehmern Qualifikationen erteilen

Verwendung

Qualifikationen werden in der Personalentwicklung des Personalmanagements erstellt, gespeichert und Personen zugeordnet. In der Performance Assessment Workbench (PAW) werden diese Qualifikationen den Testtypen zugeordnet.

Schließt ein Testteilnehmer den Test, dem die Qualifikation zugeordnet ist, erfolgreich ab, können im entsprechenden Personalentwicklungssystem in Abhängigkeit von den Einstellungen für die Testtypen Qualifikationen erstellt werden. Die Zuordnung der Qualifikationen läuft automatisch ab, nachdem die Ergebnisse in die PAW-Datenbank importiert wurden. Mit einem zusätzlichen Report können Sie die Qualifikation dem Teilnehmer jedoch auch manuell zuordnen und das Personalsystem mit den neu erworbenen Qualifikationen aktualisieren.

Voraussetzungen

  • Der Teilnehmer hat die Mindestanforderungen zum Erhalt der Qualifikation erfüllt, die im Testtyp und im Personalentwicklungssystem definiert sind.
  • Die Einstellungen im Testtyp erlauben eine Vergabe der Qualifikationen.

Vorgehensweise

Die in der Tabelle aufgeführten Funktionen rufen Sie vom Hauptmenü der Performance Assessment Workbench (PAW) aus auf.

Funktion

Menüpfad

Wichtige Hinweise

Ergebnisse anzeigen und Qualifikationen vergeben

Ergebnisverwaltung ® Qualifikation zuordnen

  1. Geben Sie die Selektionskriterien ein, für die Sie Veranstaltungen suchen möchten.
  2. Unter Ausnahmen berücksichtigen können Sie alle Standardprüfungen ausschalten, die die Voraussetzungen für den Erwerb einer Qualifikation auswerten. Damit können Sie eine Liste möglicher Qualifikationen für solche Kandidaten erstellen, die zwar nach dem Import nicht alle Kriterien bei der automatischen Qualifikationserstellung erfüllt haben, für die jedoch nachträglich die Hinderungskriterien beseitigt wurden.
  3. Vom Anzeigebild aus können Sie die Erstellung und Übertragung der Qualifikationen an das Personalwesen anstoßen.

Qualifikationen in Batch-Report erstellen. Mit diesem Report kann die automatische Übertragung von Qualifikationen für eine einzelne Veranstaltung simuliert werden.

Ergebnisverwaltung ® Qual. im Batch erstellen

Geben Sie die Selektionskriterien ein, für die Sie Veranstaltungen suchen möchten und geben Sie Ausnahmen an.

Das Programm wertet die Testergebnisse der ausgewählten Teilnehmer aus und beurteilt, ob eine Qualifikation erteilt wird. Anschließend wird die Qualifikation im Personalentwicklungssystem zugeordnet.

Ergebnis

Für jeden Report, den Sie laufen lassen, können Sie ein Protokoll anzeigen:

Funktion | Menüpfad | Wichtige Hinweise
Übertragungsprotokoll pro Kalendermonat anzeigen | Ergebnisverwaltung ® Übertragungsprot. für Qualif. anzeigen | Geben Sie das Datumsintervall und die Kennung des Ortes ein.
Protokoll für die Batch-Erstellung von Qualifikationen anzeigen | Ergebnisverwaltung ® Batch-Prot. Qualif. anzeigen | Geben Sie die Veranstaltungskennung an.

Siehe auch:

Statistische Auswertungen durchführen


Statistische Auswertungen durchführen

Verwendung

Mit Hilfe statistischer Analysen können Sie Ergebnisse einzelner Tests oder einzelner Aufgaben auswerten. Anhand dieser Auswertungen können Sie z.B. feststellen, wie effektiv ein Test ist. Außerdem können Sie die auszuwertenden Testdaten in Fremdsysteme exportieren.

Vorgehensweise

Die in der Tabelle aufgeführten Funktionen rufen Sie vom Hauptmenü der Performance Assessment Workbench (PAW) aus auf.

Funktion | Menüpfad | Wichtige Hinweise
Standard-Auswertung ausführen | Statistische Auswertung ® Statistik anzeigen | Geben Sie die Test-Info-Objekte ein, für die Sie eine Statistik anzeigen möchten. Grenzen Sie die Suchergebnisse bei Bedarf mit Selektionskriterien ein. Die Testergebnisstatistik gibt statistische Standard-Kriterien wie Spannweite, Median, Mittelwert und Standardabweichung an.
Testergebnisse exportieren | Statistische Auswertung ® Antwortdetails anzeigen | Geben Sie die Test-Info-Objekte an, für die Sie die Ergebnisse exportieren möchten, und erfassen Sie eventuelle sonstige Selektionskriterien.
Auswertung für Aufgaben ausführen | Statistische Auswertung ® Aufgabenergebnis anzeigen | Geben Sie die Test-Info-Objekte an, für deren Aufgaben Sie Statistiken erstellen lassen möchten. Erfassen Sie bei Bedarf weitere Selektionskriterien, um die Suchergebnisse einzugrenzen.
Teststruktur anzeigen | Statistische Auswertung ® Teststruktur anzeigen | Geben Sie den Namen des Tests ein.


PAW-Einstellungen pflegen

Verwendung

Sie können die Einstellungen für die Performance Assessment Workbench (PAW) definieren, ändern und löschen, um festzulegen, wie die PAW und die Daten gehandhabt werden. Zuerst müssen Sie die Einstellung definieren und anschließend Werte für die Einstellung pflegen.

Vorgehensweise

  1. Im Hauptmenü der PAW wählen Sie Einstellungen ® Werte pflegen.

    2. Sie gelangen auf das Bild PAW Einstellungen pflegen.

  2. Wählen Sie Anlegen, um eine neue Einstellungsdefinition anzulegen.
  3. Geben Sie die erforderlichen Daten für die neue Einstellung ein.
    1. Geben Sie den Mandanten, den Namen der Einstellung und eine Beschreibung ein.
    2. Geben Sie im Feld Wertetyp ein S ein, wenn die Einstellung nur einen Einzelwert hat, oder ein M, wenn die Einstellung mehrere Werte haben kann.
    3. Geben Sie im Feld Herkunft an, ob es sich bei der Einstellung um eine Standardeinstellung oder um eine kundenspezifische Einstellung handelt.
    4. Legen Sie fest, ob die Einstellung geändert werden kann.
  4. Wählen Sie Definition sichern.

    5. Die neue Einstellung erscheint in der Struktur auf der linken Seite des Bilds PAW Einstellungen pflegen unter der angegebenen Herkunft.

  5. Doppelklicken Sie auf die Definition in der Struktur.

    6. Die Einstellungsdaten erscheinen im oberen rechten Bildabschnitt.

  6. Wählen Sie im unteren rechten Bildabschnitt Anlegen, um einen neuen Wert für die definierte Einstellung zu pflegen.

Wenn die Definition nur einen Einzelwert für die Einstellung zuläßt, können Sie nicht mehr als einen Wert für die Einstellung pflegen.
  7. Geben Sie die erforderlichen Daten für den neuen Wert ein, und wählen Sie dann Werte sichern.
  8. Um die Definition für eine Einstellung zu ändern, markieren Sie die Einstellung in der Struktur und wählen Sie Ändern.

    9. Die Einstellungsdaten erscheinen im oberen rechten Bildabschnitt. Dort können Sie Ihre Änderungen vornehmen.

  9. Um die Definition für eine Einstellung zu löschen, markieren Sie die Einstellung in der Struktur und wählen Definitionen löschen.

Die Definition wird mitsamt ihren Werten gelöscht und erscheint nicht mehr in der Struktur.

Überblick PAW Manager Einstellungen

SLS_LOOKU | Haupeinstellungen der PAW (SL93)
SLS_LOOKV | Werte der PAW Haupteinstellungen (SL93)
SLS_UTIL | Interne Zähler
SLS_RCNTR | Freigabekontrolle

Übersicht der wichtigsten Variablen für die Sie Einstellungen vornehmen müssen.

Kunde | Standardwert
ACCESS_PROFILE_DEF_USER | Wert: DEFAULT
AUTHORIZATION_FLAG | Wert: NO
AUTHORIZATION_FLAG_IO | Wert: NO
EVENT GROUP CERTIFY | Veranstaltungsgrupppe für Zertifizierungen
EVENT GROUP ONLINE | Veranstaltungsgruppe für Online Veranstaltungen
HR PE SYSTEM | HR / PE / RFC Ziel
HR SYSTEM | HR / TEM / RFC Ziel
KLINK AREA | KWPW
KW SYSTEM | Wert: NONE (oder: KW / FRC Ziel)
LOCATION ONLINE | HR Ort des Online – Tests
MULTIPLE TEST | Wert: ALLOW
MULTIPLE_RESULT_IMPORT | Wert: 1
PLAN VARIANT | Wert aus dem HR System
TTYPE IO RESTRICT | Wert: 3 (andere Sprachen erlauben)

Ergebnis

Sie können alle Einstellungen, die für die PAW gepflegt wurden, anzeigen, indem Sie Einstellungen ® Werte anzeigen im PAW-Hauptmenü wählen.

Siehe auch:

PAW-Berechtigungen definieren


PAW-Berechtigungen definieren

Verwendung

Berechtigungen lassen sich nicht nur über das Rollenkonzept, sondern auch über den PAW Manager steuern. Im PAW Manager können Sie den Zugriff auf Testergebnisse auf Datenebene einschränken, d.h. Sie können den Zugriff mit Hilfe von Profilen für die folgenden Komponenten einschränken:

  • Orte
  • Testtypen
  • Test-Info-Objekte

Bei Standardreports sowie statistischen Auswertungen werden Profile für Ort und Testtyp verwendet. Sie können das System jedoch mit den entsprechenden Einstellungen auch so einrichten, daß bei statistischen Auswertungen der Zugriff auf Test-Info-Objekte und nicht auf Testtypen erlaubt ist.

Berechtigungen auf Datenebene werden über die Einstellungen aktiviert.

Vorgehensweise

Zuerst definieren Sie Datenzugriffsprofile mit den Kennungen für Veranstaltungsorte, Testtypen oder Test-Info-Objekte. Anschließend ordnen Sie diese Profile einem Benutzer zu (Benutzerprofil).

Die in der Tabelle aufgeführten Funktionen rufen Sie vom Hauptmenü der Performance Assessment Workbench (PAW) aus auf.

Menüpfad | Wichtige Hinweise
Berechtigungen ® Für Ort definieren | Geben Sie das Profil und die Ortskennung ein.
Berechtigungen ® Für Testtyp definieren | Geben Sie das Profil und die Testtypkennung ein.
Berechtigungen ® Für Test-IO definieren | Geben Sie das Profil und die Testkennung ein.
Berechtigungen ® Für Benutzer definieren | Geben Sie das Profil und die Benutzerkennung ein, und geben Sie dann den Berechtigungstyp an.
Berechtigungen ® Ber.report anzeigen | Geben Sie die Benutzerkennung ein.

Ergebnis

Wenn die Berechtigung für den Zugriff auf Datenebene aktiv ist, kann nur auf Testergebnisse zugegriffen werden, für die entsprechende Datenzugriffsprofile vorhanden sind.


PAW Player

Einsatzmöglichkeiten

Mit der Player-Komponente der Performance Assessment Workbench (PAW) werden Tests von den Teilnehmern bearbeitet. Der PAW Player bietet eine leicht zu bedienende Oberfläche für die Bearbeitung von Testaufgaben.

Funktionsumfang

  • Online-Ablauf eines Tests
  • Neustartfunktion mit der Möglichkeit zur Wiederaufnahme des Tests nach einer Systemstörung oder einem Systemausfall
  • Möglichkeit zur Verwendung und Anzeige von GIF und JPEG - Dateien

Da Aufbau und Benutzung des PAW Player selbsterklärend und leicht verständlich sind, gibt es keine erweiterte Dokumentation zu diesem Werkzeug. Beim Starten des PAW Player wird automatisch eine Einführung für den jeweiligen Test angezeigt. Diese Einführung enthält testspezifische Informationen für den Testteilnehmer sowie Hinweise zur Benutzung des Player.

Siehe auch:

Einführungsvorlage


PAW Proctor

Einsatzmöglichkeiten

Die Komponente PAW Proctor der Performance Assessment Workbench (PAW) dient zur Verwaltung und Überwachung von Zertifizierungsveranstaltungen oder ähnlichen Testumgebungen mit Aufsicht. Bei einem solchen Test arbeiten die Teilnehmer vor Ort einen Test unter Aufsicht am Computer durch.

Integration

Der PAW Proctor kommuniziert mit dem Veranstaltungsmanagement (VM) des Personalwesens über den PAW Manager , um Anmelde- und Veranstaltungsdaten herunterzuladen sowie Testergebnisse hochzuladen. Außerdem ist der PAW Proctor an das Knowledge Warehouse (KW) angeschlossen. Er sorgt dafür, daß die für eine Zertifizierung benötigten Informationsobjekte zur Verfügung stehen und lädt sie bei Bedarf herunter.

Funktionsumfang

Der PAW Proctor bietet folgende Funktionen:

  • Gleiche Bedingungen für alle Testteilnehmer
  • Überprüfung der Teilnehmeranmeldungen an beliebiger Stelle innerhalb des Netzwerks
  • Download aktueller Anmelde- und Veranstaltungsdaten aus dem Veranstaltungsmanagement (VM)
  • "Last-Minute"-Anmeldung von Teilnehmern
  • Systemprüfungen, die dafür sorgen, daß alle benötigten Informationsobjekte vor der Veranstaltung heruntergeladen werden
  • Zugriffskontrolle für die Tests
  • Neustartfunktion bei Systemausfällen
  • Steuerung der Verfügbarkeit, Speicherung und Übertragung von Testergebnissen

Siehe auch:

Testbeaufsichtigung mit der PAW


Testbeaufsichtigung mit der PAW

Einsatzmöglichkeiten

Mit der Proctor-Komponente der Performance Assessment Workbench (PAW) lassen sich Tests kontrolliert unter Aufsicht durchführen. Als Aufsicht bei einem solchen Test müssen Sie dafür sorgen, daß für alle Teilnehmer dieselben Testbedingungen gelten.

Ablauf

  1. Vor dem Zertifizierungstest rufen Sie die Buchungsdaten für die Veranstaltung mit Hilfe des PAW Proctors ab. Der PAW Proctor holt die Veranstaltungs- und Teilnehmerdaten direkt aus dem VM. Zu den Daten gehören Veranstaltungsdatum, Veranstaltungsort und Teilnehmer sowie die von den einzelnen Teilnehmern abzuleistenden Tests. Weitere Informationen finden Sie unter Daten in den PAW Proctor hochladen .
  2. Die Liste der Tests für die Veranstaltung kann mit Hilfe des PAW Proctors manuell angepaßt werden, um Ausnahmen zu berücksichtigen.
  3. Erzeugen von Anmeldedaten für jeden Testteilnehmer. Die Teilnehmer müssen ihre Benutzerkennung und ihr Paßwort bei Testbeginn in den Eingangsdialog des PAW Players eingeben.
  4. Geben Sie mit Hilfe des PAW Proctor Beginn und Ende der Veranstaltung vor und überwachen den Testfortgang. Falls erforderlich, kann die Veranstaltung unterbrochen und später fortgesetzt werden.
  5. Nach Abschluß aller Tests sammeln Sie die Ergebnisse und fügen gegebenenfalls Kommentare über den Verlauf der Veranstaltung bzw. Kommentare der Teilnehmer oder Kennzeichen hinzu.
  6. Mit Hilfe des PAW Proctor übertragen Sie die Testergebnisse an den PAW Manager, wo die abschließende Auswertung stattfindet.

Siehe auch:

PAW Proctor starten

Veranstaltungen im PAW Proctor überwachen

Teilnehmerdaten im PAW Proctor pflegen

Tests im PAW Proctor überwachen


PAW Proctor starten

Vorgehensweise

  1. Öffnen Sie den Proctor der Performance Assessment Workbench (PAW).
  2. Wählen Sie Proctor als Benutzer.

    3. Wenn Sie sich am Proctor als Superuser anmelden, können Sie zusätzlich zu den Standardfunktionen Testergebnisse sichern und Veranstaltungsdaten löschen.

  3. Wählen Sie den PAW Communication Server, auf den sie mit dem PAW Proctor zugreifen möchten.
  4. Geben Sie Ihr Paßwort ein, und wählen Sie OK. Der PAW Proctor wird gestartet.


Daten in den PAW Proctor hochladen

Verwendung

Der PAW Proctor der Performance Assessment Workbench (PAW) bietet zusätzliche Funktionen für den Import und die Aktualisierung von Test- und Veranstaltungsdaten.

Vorgehensweise

Die Funktionen in der Tabelle können Sie über das Menü Data des PAW Proctor aufrufen.

Funktion | Menüpfad | Wichtige Hinweise
Neue Veranstaltungsdaten vom lokalen Server importieren | Importieren ® Veranstaltungsdaten | Wählen Sie die ZIP-Datei aus, die alle relevanten Dateien für die Veranstaltung enthält.
Veranstaltungsdaten vom Communication Server System aktualisieren | Aktualisieren ® Veranstaltungsdaten… | Laden Sie die Veranstaltungsdaten erneut vom Communication Server. Dieser Aktualisierungsvorgang kann längere Zeit dauern.
Buchungsdaten herunterladen | Herunterladen ® Buchungsdaten | Laden Sie die Buchungsdaten und Tests vom Knowledge Warehouse. Dieser Vorgang kann längere Zeit dauern.


Veranstaltungen im PAW Proctor überwachen

Verwendung

Mit Hilfe der Veranstaltungsdaten im PAW Proctor der Performance Assessment Workbench (PAW) können Sie vor, nach und während einer Testveranstaltung verschiedene Aufgaben ausführen.

Vorgehensweise

  1. Wählen Sie im PAW Proctor die Registerkarte Veranstaltungsdetails, und wählen Sie dann im linken Bildabschnitt aus der Liste die Veranstaltung aus, die Sie überwachen oder ändern möchten.

    2. Die Daten zur gewählten Veranstaltung erscheinen in den Feldern auf dem Subscreen Veranstaltungsdetails.

  2. Drucken Sie die Testanschreiben mit einer kurzen Einführung zum Test und den Anmeldedaten für die einzelnen Teilnehmer aus.
  3. Mit den Symbolen am oberen Rand des Subscreens, die Recorder-Tasten ähneln, starten und beenden Sie die Veranstaltung.

    4. Nach Beginn der Veranstaltung können sich die Teilnehmer anmelden. Nach dem Ende der Veranstaltung ist dies nicht mehr möglich. Wenn eine Veranstaltung gestoppt wurde, können Sie sie mit dem Symbol mit der grünen Flagge erneut fortsetzen. Die Funktionen Veranstaltung anhalten und Veranstaltung wiederaufnehmen werden aktiv, sobald Sie die Veranstaltung gestartet haben. Wenn Sie die Veranstaltung anhalten, können sich keine weiteren Teilnehmer anmelden. Nach der Wiederaufnahme ist die Anmeldung jedoch wieder möglich. Im Feld Status sehen Sie den Status der Veranstaltung (Läuft, Angehalten, Gestoppt).

  4. Erfassen Sie Kommentare zur Veranstaltung, und setzen Sie das Veranstaltungssignal.

    5. Das Veranstaltungssignal kann in Abhängigkeit von der Verwendung in Ihrem Unternehmen unterschiedliche Bedeutung haben. In der Regel weist Rot auf schwere Fehler, Gelb auf mittelschwere Fehler und Grün auf keine oder leichte Fehler hin.

  5. Sichern Sie die Testergebnisse (nur Superuser). Weitere Informationen finden Sie unter PAW Proctor starten .
  6. Löschen Sie gegebenenfalls die Veranstaltung (nur Superuser nach dem Sichern der Testergebnisse).
  7. Kopieren Sie die Veranstaltungsdaten auf Diskette, wenn Sie z.B. nicht im Netz arbeiten.

Siehe auch:

Teilnehmerdaten im PAW Proctor pflegen

Tests im PAW Proctor überwachen


Teilnehmerdaten im PAW Proctor pflegen

Verwendung

Mit dem PAW Proctor der Performance Assessment Workbench (PAW) können Sie vor, nach und während einer Testveranstaltung Teilnehmerdaten anlegen, ändern oder löschen.

Vorgehensweise

  1. Wählen Sie im PAW Proctor die Registerkarte Teilnehmerdetails, und wählen Sie dann im oberen Bildabschnitt aus der Liste den Teilnehmer aus, den Sie ändern oder anzeigen möchten.

    2. Die Daten zum gewählten Teilnehmer erscheinen in den Feldern auf dem Subscreen Teilnehmerdetails.

  2. Wenn Sie einen neuen Teilnehmer zur Liste hinzufügen möchten, wählen Sie Teilnehmer hinzufügen. Geben Sie dann die erforderlichen Daten ein.
  3. Wählen Sie Bearbeiten, um die Teilnehmerdaten zu ändern.

    4. Die Felder sind eingabebereit.

  4. Wählen Sie gegebenenfalls Paßwort neu erzeugen, um das Paßwort neu zu erzeugen, und wählen Sie dann Paßwort anzeigen, um das Paßwort für den gewählten Teilnehmer anzuzeigen.
  5. Drucken Sie gegebenenfalls das Testanschreiben mit einer kurzen Einführung zum Test und den Anmeldedaten für den gewählten Teilnehmer aus.
  6. Ordnen Sie dem gewählten Teilnehmer Tests zu, oder löschen Sie zugeordnete Tests für den gewählten Teilnehmer.
  7. Sichern Sie die Änderungen.

Siehe auch:

Veranstaltungen im PAW Proctor überwachen

Tests im PAW Proctor überwachen


Tests im PAW Proctor überwachen

Verwendung

Mit Hilfe der Testüberwachungsdetails, die im PAW Proctor der Performance Assessment Workbench (PAW) zur Verfügung stehen, können Sie den Fortgang einzelner Tests vor, während und nach einer Veranstaltung überwachen und verwalten.

Vorgehensweise

  1. Wählen Sie im PAW Proctor die Registerkarte Testmonitor, und wählen Sie dann im oberen Bildabschnitt aus der Liste den Test aus, den Sie neu starten oder stoppen möchten.
  2. Wählen Sie Ausgewählten Test stoppen, um den ausgewählten Test zu beenden. Mit Ausgewählten Test neu starten können Sie den Test gegebenenfalls wieder aufnehmen.
  3. Mit Test aus Datei importieren können Sie einen Test bei Bedarf aus einer Datei importieren.
  4. Wählen Sie Kommentar bearbeiten, um Kommentare zum Testtyp einzugeben oder das Testsignal zu ändern.

Das Testsignal kann in Abhängigkeit von der Verwendung in Ihrem Unternehmen unterschiedliche Bedeutung haben. In der Regel weist Rot auf schwere Fehler, Gelb auf mittelschwere Fehler und Grün auf keine oder leichte Fehler hin.

Siehe auch:

Veranstaltungen im PAW Proctor überwachen

Teilnehmerdaten im PAW Proctor pflegen


Platzhalter für Test-Feedback

Die beiden Feedback-Standardvorlagen ( Feedback-Vorlage Strukturiert und Feedback-Vorlage Auflistung ) sind als Tabellen aufgebaut. Sie können eine Vorlage jedoch auch in Form einfacher Absätze strukturieren. Im Feedback-Template legt der Author die Formatierung des Feedback fest. Das Feedback wird als Word-Dokument angelegt, und als Info-Objekt der Klasse KWPWFTE in das KnowledgeWarehause eingecheckt.

Der endgültige Inhalt des Feedbacks wird zusätzlich über Einstellungen im Test gesteuert. Der Author kann eigene Templates erstellen.

Das Template teilt sich auf in Bereiche, innerhalb derer bestimmte Platzhalter verwendet werden können, die bei der Auswertung im Test-Player dann durch die Werte des durchgeführten Tests ersetzt werden. Platzhalter können falls die Ausgabe des Wertes, für den der Platzhalter steht, nicht angezeigt werden soll gelöscht werden.

Die mitgelieferten Templates sind in tabellarischer Form gehalten, der Author kann aber auch ein Template aus einfachen Absätzen in Fliesstextform aufbauen. Achten Sie bei Benutzung der Tabellenform darauf, daß beim kopieren der Bereiche, die Tabelle in ihrer Form erhalten bleibt.

Wenn Sie Teile der Tabelle kopieren oder löschen, werden alle Formatierungen für diesen Tabellenbereich ebenfalls kopiert bzw. gelöscht.

Platzhalter für den Bereich Test

Der Bereich Test-Feedback wird zwischen den Markierungen $TEST_ und _TEST$ eingeschlossen. Dieser Bereich wird nicht wiederholt, da es für einen Test nur ein Feedback geben kann.

Platzhalter | Ersetzungwert | Beschreibung
$TEST_DESCRIPTION | Description | Testtitel
$TEST_SCORE | IScore | Erzielte Punkte
$TEST_MAXSCORE | IMaxScore | Maximal mögliche Punktzahl
$TEST_PERCENTSCORE | IPercentScore | Erzielter Prozentsatz
$TEST_URL | FeedbackLinkURL | Link auf eine URL, z.B. für Lernmaterial zum Test. Sie können auch eine URL einfügen, die auf ein Info-Objekt im Knowledge Warehouse zeigt.
$TEST_URL_DESCRIPTION | FeedbackLinkIODescription | Titel des Links, der als FeedbackLinkURL angegeben ist.
$TEST_SCORINGTABLE_FEEDBACK | ScoringtableFeedback | Text aus der Testwerttabelle, die dem erzielten Prozentsatz zugeordnet ist.
$TEST_FEEDBACK_OK | TestFeedbackOk | Text der bei bestehen des Testes angezeigt werden soll.
$TEST_FEEDBACK_NOT_OK | TestFeedbackNotOk | Text der bei nicht bestehen des Testes angezeigt werden soll.

Markierungen

Start | Ende | Beschreibung
$TEST_USE_SCORING_TABLE_ | TEST_USE_SCORING_TABLE$ | Zwischen diesen Markierungen eingeschlossener Inhalt wird nur angezeigt, wenn in den Testattributen festlegt ist, daß die Testwerttabelle benutzt werden soll.
$TEST_USE_NOT_SCORING_TABLE_ | TEST_USE_NOT_SCORING_TABLE$ | Zwischen diesen Markierungen eingeschlossener Inhalt wird nur angezeigt, wenn in den Testattributen festlegt ist, daß die Testwerttabelle nicht benutzt werden soll.
$TEST_PASSED_OK_ | TEST_PASSED_OK$ | Zwischen diesen Markierungen eingeschlossener Inhalt wird nur angezeigt, wenn der Teilnehmer den Test bestanden hat.
$TEST_PASSED_BAD_ | TEST_PASSED_BAD$ | Zwischen diesen Markierungen eingeschlossener Inhalt wird nur angezeigt, wenn der Teilnehmer den Test nicht bestanden hat.

Platzhalter für den Bereich Subtest

Der Bereich Subtest-Feedback wird zwischen den Markierungen $SUBTEST_ und _SUBTEST$ eingeschlossen. Dieser Bereich wird für jeden Subtest im Test wiederholt, unabhängig davon, ob die Subtests in der Testform sichtbar sind.

Über das Attribut Feedback-Ebene im Subtest können Sie den Bereich für Subtest-Feedback ein- und ausblenden. Der Subtest-Bereich kann innerhalb oder außerhalb des Test-Bereichs erscheinen.

Platzhalter | Ersetzungswert | Beschreibung
$SUBTEST_DESCRIPTION | Description | Subtesttitel
$SUBTEST_SCORE | Iscore | Erzielte Punkte
$SUBTEST_MAXSCORE | ImaxScore | Maximal mögliche Punktzahl
$SUBTEST_PERCENTSCORE | IpercentScore | Erzielter Prozentsatz
$SUBTEST_URL | FeedbackLinkURL | Link auf eine URL, z.B. für Lernmaterial zum Subtest. Sie können auch eine URL einfügen, die auf ein Info-Objekt im Knowledge Warehouse zeigt.
$SUBTEST_URL_DESCRIPTION | FeedbackLinkIODescription | Titel des Links, der als FeedbackLinkURL angegeben ist.
$SUBTEST_CUTOFFVALUE | CutOffValue | Punkte in Prozent, die erzielt werden müssen, um den Subtest zu bestehen.
$SUBTEST_SCORINGTABLE_FEEDBACK | ScoringtableFeedback | Text aus der Testwerttabelle, die dem erzielten Prozentsatz zugeordnet ist.
$SUBTEST_FEEDBACK_OK | SubtestFeedbackOk | Text der bei bestehen des Subtestes angezeigt werden soll.
$SUBTEST_FEEDBACK_NOT_OK | SubtestFeedbackNotOk | Text der bei nicht bestehen des Subtestes angezeigt werden soll

Markierungen

Start | Ende | Beschreibung
$SUBTEST_USE_SCORING_TABLE_ | SUBTEST_USE_SCORING_TABLE$ | Zwischen diesen Markierungen eingeschlossener Inhalt wird nur angezeigt, wenn in den Subtestattributen festlegt ist, daß die Testwerttabelle benutzt werden soll.
$SUBTEST_USE_NOT_SCORING_TABLE_ | SUBTEST_USE_NOT_SCORING_TABLE$ | Zwischen diesen Markierungen eingeschlossener Inhalt wird nur angezeigt, wenn in den Subtestattributen festlegt ist, daß die Testwerttabelle nicht benutzt werden soll.
$SUBTEST_PASSED_OK_ | SUBTEST_PASSED_OK$ | Zwischen diesen Markierungen eingeschlossener Inhalt wird nur angezeigt, wenn der Teilnehmer den Subtest bestanden hat.
$SUBTEST_PASSED_BAD_ | SUBTEST_PASSED_BAD$ | Zwischen diesen Markierungen eingeschlossener Inhalt wird nur angezeigt, wenn der Teilnehmer den Subtest nicht bestanden hat.
$SUBTEST_CUTOFFTEST_ | SUBTEST_CUTOFFTEST$ | Zwischen diesen Markierungen eingeschlossener Inhalt wird nur angezeigt, wenn das Bestehen des Subtests Voraussetzung für das Bestehen des Gesamttests ist.

Platzhalter für den Bereich Performance-Unit

Der Bereich Performance-Unit-Feedback wird zwischen den Markierungen $PU_ und _PU$. eingeschlossen. Dieser Bereich wird für jede Performance-Unit im Test wiederholt, unabhängig davon, ob die Performance-Units in der Testform sichtbar sind.

Über das Attribut Feedback-Ebene in der Performance-Unit können Sie den Bereich für Performance-Unit-Feedback ein- und ausblenden. Der Performance-Unit-Bereich kann inherhalb oder außerhalb des Test-Bereichs bzw. der Subtest-Bereiche erscheinen.

Platzhalter | Ersetzungswert | Beschreibung
$PU_DESCRIPTION | Description | Performance-Unit-Titel
$PU_SCORE | IScore | Erzielte Punkte
$PU_MAXSCORE | IMaxScore | Maximal mögliche Punktzahl
$PU_PERCENTSCORE | IPercentScore | Erzielter Prozentsatz
$PU_URL | FeedbackLinkURL | Link auf eine URL, z.B. für Lernmaterial zur Performance-Unit. Sie können auch eine URL einfügen, die auf ein Info-Objekt im Knowledge Warehouse zeigt.
$PU_URL_DESCRIPTION | FeedbackLinkIODescription | Titel des Links, der als FeedbackLinkURL angegeben ist.
$PU_SCORINGTABLE_FEEDBACK | ScoringtableFeedback | Text aus der Testwerttabelle, die dem erzielten Prozentsatz zugeordnet ist.
$PU_FEEDBACK_OK | PUFeedbackOk | Text der bei bestehen der Performance Unit angezeigt werden soll.
$PU_FEEDBACK_NOT_OK | PUFeedbackNotOk | Text der bei nicht bestehen der Performance Unit angezeigt werden soll.

Markierungen

Start | Ende | Beschreibung
$PU_USE_SCORING_TABLE_ | PU_USE_SCORING_TABLE$ | Zwischen diesen Markierungen eingeschlossener Inhalt wird nur angezeigt, wenn in den Performance-Unit-Attributen festlegt ist, daß die Testwerttabelle benutzt werden soll.
$PU_USE_NOT_SCORING_TABLE_ | PU_USE_NOT_SCORING_TABLE$ | Zwischen diesen Markierungen eingeschlossener Inhalt wird nur angezeigt, wenn in den Performance-Unit-Attributen festlegt ist, daß die Testwerttabelle nicht benutzt werden soll.
$PU_PASSED_OK_ | _PU_PASSED_OK$ | Zwischen diesen Markierungen eingeschlossener Inhalt wird nur angezeigt, wenn der Teilnehmer die Performance Unit bestanden hat.
$PU_PASSED_BAD_ | _PU_PASSED_BAD$ | Zwischen diesen Markierungen eingeschlossener Inhalt wird nur angezeigt, wenn der Teilnehmer die Performance Unit nicht bestanden hat.


Aufgabenattribute

Neben den allgemeinen Aufgabenattributen, die einer Aufgabe über die Info-Kategorie zugeordnet werden, können Sie für eine Aufgabe auch detaillierte Eigenschaften und Merkmale festlegen. Auf die Aufgabenattribute greifen Sie im Aufgabeneditor zu, indem Sie Attribute wählen.

In der folgenden Tabelle sind diese Attribute im einzelnen beschrieben:

Attribut | Bedeutung
Aufgabenkategorie | Aufgabenkategorie, die ausgewählt wird, wenn das Info-Objekt für die Aufgabe in der Workbench angelegt wird
Betaaufgabe | Gibt an, ob die Aufgabe als Betaaufgabe, z.B. während einer Testphase, benutzt werden soll. Sie können Aufgaben dieses Attribut separat an späterer Stelle im Test zuordnen. Weitere Informationen über Betaaufgaben finden Sie unter Testattribute .
Schwierigkeit | Statistischer Wert, der berücksichtigt werden soll, wenn Aufgaben nach einer bestimmten Verwendungshäufigkeit ausgewertet werden. Geben Sie den Wert in die Textzeile für dieses Attribut ein.
Gültigkeit | Geben Sie den Wert in die Textzeile für dieses Attribut ein.
Aufgabengesamtkorrelation | Empirisch ermittelte Korrelation zwischen Aufgabe und Gesamttest. Geben Sie den Wert in die Textzeile für dieses Attribut ein.
Aufgabengewichtung | Positive ganze Punktzahl für die Aufgabe, die bei der Auswertung des Gesamttests verwendet wird. Vorgegebene Aufgabengewichtung ist 1.
Aufgaben-Feedback | Feedback-Text, den der Teilnehmer für diese Aufgabe ansehen kann. Wenn Sie auf das Textfeld für dieses Attribut klicken, gelangen Sie auf ein Dialogfenster, in dem Sie den Text eingeben und bearbeiten können.
Media-Bezeichnung | Bezeichnung des Media-Bildes, das mit der Aufgabe angezeigt wird. Ziehen Sie das Media-Objekt mit der Maus und lassen Sie auf dieses Feld fallen, um es mit der Aufgabe zu verknüpfen.


Testattribute

Die Testattribute legen die Eingeschaften oder Merkmale eines Tests bei der Durchführung fest. In der folgenden Tabelle sind diese Attribute mit ihren möglichen Werten und ihrer Auswirkung auf den Test beschrieben.

Attribut

Bedeutung

Titel

Titel, der beim Anlegen des Info-Objekts für den Test in der Workbench eingegeben wird.

Testkategorie

Testkategorie, die beim Anlegen des Info-Objekts für den Test in der Workbench ausgewählt wird.

Einführung Titel

Informationsobjekt der Kategorie Introduction, das Hinweise zur Durchführung des Tests und Bedienung des Players enthält. Sie fügen die Anweisungen zum Test hinzu, indem Sie das Info-Objekt per Drag & Drop mit dem Feld Einführung Titel in der Knowledge Workbench verknüpfen. Ein Beispiel für ein solches Info-Objekt finden Sie in Einführungsvorlage .

Testform

Testform, die bei der Testdurchführung verwendet werden soll

Gliederungskriterien

Elemente der konfigurierten Teststruktur, d.h. Subtests und Performance-Units, die in einem Tests verwendet werden sollen.

Wenn Sie keine Struktur verwenden, besteht der Test einfach nur aus einer Reihe von Aufgaben, die Sie beliebig im Test anordnen können. Enthält der Test als Strukturelemente nur Subtests, aber keine Performance-Units, können die Subtests untereinander und die zu einem Subtest gehörenden Aufgaben untereinander vertauscht werden.

Enthält der Test sowohl Subtests als auch Performance-Units als Gliederungskriterien, können Subtests untereinander und die zu einem Subtest gehörenden Performance-Unit-Tests untereinander vertauscht werden. Aufgaben können dann nur innerhalb des Performance-Unit-Tests, zu dem sie gehören, ihre Position verändern.

Dasselbe gilt, wenn der Test nur Performance-Units, aber keine Subtests enthält.

Auch wenn Strukturelemente der konfigurierten Teststruktur nicht als Gliederungskriterien in den Test übernommen werden, so hat der Test dennoch alle Eigenschaften der Teststruktur, von der er abgeleitet wurde. Wenn Sie einen Test mit Subtests erstellt haben, die nicht als Strukturkriterien definiert sind, wird der Test nicht nach Subtests im Player gegliedert, obwohl er die Eigenschaften hat, die für die Subtests definiert wurden, wie z.B. Auswertung und Feedback auf Ebene der Subtests.

Teststruktur anzeigen

Gibt an, ob die Teststruktur bei der Testdurchführung im Player angezeigt wird.

Testergebnisse sichern

Gibt an, ob Einzeltestergebnisse gesichert werden.

Maximale Testzeit (Min.)

Verfügbare Höchstzeit in Minuten zur Bearbeitung des Tests. Die Testzeit wird als Restzeit im Player angezeigt. Der Testbeginn, z.B. nach Abschluß der Einführung, ist auch der Beginn der Testzeit. Ist die Testzeit abgelaufen, wird der Test automatisch beendet, und es werden keine weiteren Eingaben mehr angenommen.

Der Wert 0 für dieses Attribut bedeutet, daß kein Zeitlimit für den Test vorgegeben ist.

Dynamische Aufgabenauswahl

Bei der Durchführung eines Tests können die Aufgaben entweder in der durch die Testform festgelegten Reihenfolge vorgegeben (Attribut: Nein) oder dynamisch aus der Testform selektiert werden (Attribut: Ja). Die dynamische Aufgabenauswahl erfolgt im Player bei der Testdurchführung.

Die Attributwerte Test, Subtest oder Performance-Unit bestimmen die Aufgabenmengen, aus denen die Aufgaben per Zufall für den Test aus der Testform ausgewählt werden. Die Zahl der möglichen Aufgabenmengen hängt von der Gliederung der Testform ab.

DAA-Aufgabenanzahl

Anzahl der auf Testebene gepoolten Aufgaben, die zufällig aus der Testform ausgewählt werden sollen.

Zufallsfolge

Zufallsanordnung von Subtests, Performance-Units, Aufgaben und Antwortalternativen bei der Testdurchführung.

Der Attributwert Antwortalternativen legt fest, daß die Antworten für jede Aufgabe im Test zufällig angeordnet werden sollen. Die Werte Aufgabe, Performance-Unit und Subtest bestimmen, daß das entsprechende Strukturelement unterhalb des nächsthöheren Knotens der Testformstruktur zufällig angeordnet werden soll. Wenn eine Testform z.B. Subtests, aber keine Performance-Units enthält und Sie den Attributwert Aufgabe wählen, dann werden die Aufgaben innerhalb eines Subtests in zufälliger Anordnung angezeigt.

Teilnehmerkommentar

Gibt an, ob die Teilnehmer nach Abschluß des Tests Bemerkungen zu den Aufgaben erfassen können.

Wenn Kommentare erlaubt sind, ruft der Teilnehmer vom Player aus einen Texteditor auf. Die Kommentare werden zusammen mit den Testergebnissen des Teilnehmers gesichert. Kommentare von Teilnehmern können insbesondere in Betatestphasen wichtige Informationen zur Effektivität des Tests und der Testaufgaben liefern.

Ergebnisberechnungsmodell

Modell, anhand dessen die Testergebnisse berechnet werden sollen.

Der Wert Standard gibt an, daß für jede richtige Testantwort genau ein Punkt vergeben wird, d.h. die maximal erreichbare Punktzahl entspricht der Summe aller Aufgaben im Test. Die Gewichtung für einzelne Aufgaben kann mit dem Attribut Aufgabengewichtung angepaßt werden. Aus praktischen und testtheoretischen Gründen wird die Standardeinstellung empfohlen.

Wenn Sie Antwortgewichtung wählen, werden die Gewichtungen, die Sie im Aufgabeneditor festlegen, für Anwortalternativen benutzt. Die Ergebnisberechnungsmodelle und ihre Auswirkungen auf die Testwertberechnung sind in den Aufgabenformatvorlagen dokumentiert, die eine Antwortgewichtung erlauben.

Ergebnisberechnungsprozeß

Beta-Aufgaben können erprobt werden, indem sie in einen freigegebenen operativ genutzten Test eingestreut werden. Über das Attribut können Sie einstellen, ob die individuellen Testwerte über alle Aufgaben im Test, nur über die Beta-Aufgaben oder nur über freigegebene Aufgaben ohne Beta-Aufgaben berechnet werden. Mit diesem Attribut können Sie empirische Erprobungsdaten für noch nicht freigegebene Aufgaben sammeln.

Cutoff-Wert in %

Ganzzahliger Testwert in Prozent, der erreicht werden muß, um den Test zu bestehen.

Wird kein solches Kriterium benötigt, geben Sie den Wert Null ein.

Feedback-Ebene

Detaillierungsgrad des Feedback

Der Teilnehmer erhält Feedback zum Test, nachdem er den Test abgeschlossen hat. Je nach Teststruktur können Sie angeben, daß Feedback pro Test, Subtest, Performance-Unit, Aufgabe oder Einzelantwort gegeben wird.

Für Feedback auf Test-, Subtest- und Performance-Unit-Ebene stehen Vorlagen zur Verfügung. Weitere Informationen finden Sie beim Attribut Feedback-Vorlage Titel. Diese Vorlagen werden für jeden Test über die Attribute Feedback Test bestanden, Feedback Test nicht bestanden, Feedback Web-Link und Feedback Info-Objekt-Link testspezifisch ausgeprägt. Wenn Sie diese Ebenen auswählen, wird das Feedback als HTML-Seite auf dem Bildschirm der Teilnehmer angezeigt, wenn der Test abgeschlossen ist.

Feedback-Text für Aufgaben wird als Attribut im Aufgabeneditor erfaßt. Wenn Sie es dem Teilnehmer zusätzlich zum Feedback-Text oder anstelle des Feedback-Textes erlauben möchten, seine Antworten mit den richtigen Antworten zu vergleichen, müssen Sie den Attributwert Antwort wählen.

Der Teilnehmer kann das Feedback ansehen, wenn der Test erneut zusammen mit den Feedback-Informationen angezeigt wird.

Feedback Test bestanden

Text in Feedback-Vorlage Titel, der benutzt wird, wenn Feedback zum erfolgreichen Abschluß auf der gewählten Ebene gegeben wird.

Feedback Test nicht bestanden

Text in Feedback-Vorlage Titel, der benutzt wird, wenn Feedback zum nicht erfolgreichen Abschluß auf der gewählten Ebene gegeben wird.

Feedback Web-Link (URL)

Web-Link oder URL in Feedback-Vorlage Titel

Über den Web-Link kann der Teilnehmer direkt vom Test-, Subtest- oder Performance-Unit-Feedback auf eine Web-Seite springen, um z.B. weitere Informationen zu einem Gebiet zu erhalten, auf dem er noch Wissenslücken hat.

Feedback Info-Objekt-Link

Link auf ein Info-Objekt im Knowledge Warehouse, das in Feedback-Vorlage Titel verwendet wird.

Über den Info-Objekt-Link kann der Teilnehmer direkt vom Test, vom Subtest oder von der Performance-Unit auf Informationen in den Bereichen Training, Dokumentation oder Verwaltung im Knowledge Warehouse zugreifen.

Wird sowohl ein Web-Link als auch ein Info-Objekt-Link verwendet, dann hat der Web-Link die höhere Priorität.

Feedback-Vorlage Titel

Titel der testspezifischen Vorlagen für Feedback auf Test-, Subtest- oder Peformance-Unit-Ebene ( Feedback-Vorlage Strukturiert und Feedback-Vorlage Auflistung ).

Sie fügen die Feedback-Vorlage zum Test hinzu, indem Sie das Info-Objekt für die Feedback-Vorlage per Drag & Drop mit dem Feld Feedback-Vorlage Titel in der Knowledge Workbench verknüpfen. Weitere Informationen zur Erstellung von Feedback finden Sie unter Erstellung von Test-Feedback .

Feedback-Intervalle verwenden

Gibt an, ob die in der Testwerttabelle definierten Feedback-Intervalle für den Test verwendet werden sollen.

Ist dies der Fall, wird der Feedback-Text für das Intervall zusammen mit dem Teilnehmertestwert angezeigt.

Testwerttabelle

Feedback-Intervalle zur Bereitstellung verschiedener Feedback-Texte für unterschiedliche Testwertbereiche.

Gehen Sie wie folgt vor:

  1. Klicken Sie auf +++, um die Testwerttabelle zu öffnen.
  2. Klicken Sie in das Fenster, in dem die Tabelle erscheint.
  3. Ändern Sie die untere Grenze des ersten Intervalls, und klicken Sie dann auf den grünen Haken, um die Änderungen zu bestätigen.
  4. Ändern Sie die untere Grenze des nächsten Intervalls, und wiederholen Sie diesen Schritt solange, bis alle gewünschten Intervalle gesetzt sind.
  5. Klicken Sie auf das Feedback-Feld für ein Intervall, um einen Editor zu starten, in dem Sie Feedback-Text für das Intervall eingeben können.


Einführungsvorlage

Die folgenden Texte bieten Ihnen als Anwender der Performance Assessment Workbench PAW Formulierungshilfen bei der Erstellung testspezifischer Einführungen und Anleitungen zur Benutzung des Test-Players. Die nachfolgende Einführung ist als Beispiel gedacht und muß in jedem Fall angepaßt werden. Beachten Sie, daß einzelne der im folgenden beschriebenen Funktionen oder Aufgabenformate nicht in allen Testtypen angeboten werden. Außerdem müssen Sie die in der Beispiel-Einführung verwendeten Platzhalter individuell ersetzen.

Willkommen zum Test <Testname>!

Bitte lesen Sie sich die folgende Einführung sorgfältig durch. Die Testzeit läuft erst dann, wenn Sie den Test am Ende dieser Einleitung gestartet haben.

ã Der vorliegende Test enthält proprietäre Software-Komponenten und Informationen der Firmen <Kunde> und SAP AG.

Für die Navigation durch den <Testtyp/Testname> stehen Ihnen folgende Möglichkeiten zur Verfügung:

Die Start-Drucktaste wird aktiv, sobald Sie die letzte Seite dieser Einführung erreicht haben. Durch Klicken dieses Buttons starten Sie den <Test> und beenden gleichzeitig die Einführung. Die Testzeit läuft, sobald der <Test> auf Ihrem Bildschirm erscheint. Sie können sich während der Testbearbeitung jederzeit die Einführung anschauen, indem Sie auf die folgende Drucktaste in der Teststruktur klicken:

Mit dieser Drucktaste können Sie die Einführung verlassen, ohne den Test zu starten. Sie können dann den Test nochmals aufrufen und befinden sich in diesem Fall wieder in der Einführung.

Während des <Tests> können Sie mit dieser Drucktaste den <Test> vorzeitig beenden. Ihre bis dahin vorgenommenen Eingaben werden gespeichert. Eine Wiederaufnahme des <Tests> ist dann nicht mehr möglich.

Mit den Pfeilen können Sie jeweils eine Aufgabe vor- bzw. zurückblättern. Ihre Eingabe wird automatisch gespeichert, sobald Sie einen der beiden Pfeile anklicken.

Die Teststruktur zeigt den Inhalt und den Aufbau des <Tests>. Sie können durch Anklicken des entsprechenden Aufgabensymbols zu einer beliebigen Aufgabe verzweigen. Der Teststruktur entnehmen Sie außerdem, welche Aufgaben aus <Subtest/Perfomance-Unit> bereits bearbeitet wurden.

Diese Aufgaben sind mit einem gelben Haken gekennzeichnet.

Ein Augensymbol tragen diejenigen Aufgaben, die Sie nur angeschaut haben, ohne eine Eingabe zu machen.

Mit einer blauen Ecke sind Aufgaben markiert, die Sie mit der Funktion Aufgabe markieren für eine nochmalige Bearbeitung gekennzeichnet haben.

Neben den Navigationshilfen stehen Ihnen folgende weitere Informationen und unterstützende Funktionen im Player zur Verfügung:

Wie oben beschrieben, wählen Sie diese Option, um die aktuell angezeigte Aufgabe zwecks späterer Überprüfung oder Korrektur vor Ablauf der Testzeit zu markieren. Solche markierten Aufgaben werden in der Teststruktur mit folgendem Symbol abgebildet:

Die permanente Zeitanzeige informiert Sie über die noch verbleibende Testzeit.

Das Media-Symbol erscheint nur dann, wenn Sie zu einer Aufgabe gelangen, die eine Grafik, eine Bildschirmkopie oder ähnliches enthält. Diese Elemente werden bei einigen Aufgaben angeboten und erscheinen beim Aufruf dieser Aufgaben automatisch. Wenn Sie das Fenster, in dem das Media-Element angezeigt wird, schließen, können Sie es mit diesem Symbol wieder öffnen.

Allgemeine Hinweise und Informationen zu den im <Test> verwendeten Aufgabenformaten

Der <Test> enthält <Zahl> Aufgaben, die in <Zeit> zu bearbeiten sind. Folgende Aufgabenformate wurden im vorliegenden <Test> verwendet:

Multiple Choice

MC-Aufgaben können eine oder mehrere richtige Lösungen haben. Sie bearbeiten MC-Aufgaben, indem Sie die Drucktaste(n) vor der oder den richtigen Antwortalternative(n) anklicken. Bitte achten Sie besonders auf die Arbeitsanweisung zu jeder Aufgabe. Die Arbeitsanweisung informiert Sie darüber, ob eine Lösung oder mehrere Lösungsalternativen richtig sind. Darüber hinaus sind MC-Aufgaben mit nur einer richtigen Lösung mit Auswahlknöpfen versehen, d.h. wenn Sie anstelle einer bereits gewählten Antwort eine andere Antwortalternative anklicken, geht der vorher angeklickte Auswahlknopf in seine Ursprungsposition zurück. Sie haben also - im Gegensatz zu MC-Aufgaben mit mehreren richtigen Lösungen - in diesem Fall keine Möglichkeit, mehrere Antworten gleichzeitig auszuwählen.

Multiple Choice Explicit

MC-Explicit-Aufgaben haben immer mehrere richtige Lösungen. Sie unterscheiden sich vom MC-Aufgabenformat durch die Anzahl der zur Verfügung stehenden Auswahldrucktasten vor jeder Antwortalternative. MC-Explicit-Aufgaben sind auch als True/False-Aufgaben bekannt. Zu jeder Antwortalternative gibt es zwei Drucktasten, so daß Sie explizit angeben müssen, ob diese Antwort richtig oder falsch ist.

Fill-In

Bei Aufgaben mit freier Antworteingabe geben Sie Ihre Lösung über die Tastatur in das dafür vorgesehene Textfeld ein.

Rating:

<Wenn zusammen mit Test-Aufgabenformaten verwendet: In Rating-Aufgaben werden im Gegensatz zu den bereits beschriebenen Aufgabenformaten (MC oder MC-Explicit) keine richtigen oder falschen Lösungen vorgegeben.>

Rating-Aufgaben sind Skalen, anhand derer Sie Ihre Einschätzungen, Meinungen, Werte, Bedürfnisse oder ähnliches ausdrücken. Sie bearbeiten Rating-Aufgaben, indem Sie denjenigen Skalenpunkt anklicken, der Ihrer Meinung, Wertung, Einschätzung, etc. am ehesten entspricht.

Test-Feedback

Nach Beendigung des <Tests> durch Zeitablauf oder manuell durch die Drucktaste zur Beendigung des Test erhalten Sie nach eine Rückmeldung <zu Ihren Testergebnissen>. Durch Anklicken einzelner Aufgaben in der Teststruktur erhalten Sie eine Rückmeldung, die sich speziell auf diese Aufgabe bezieht. Zu den <Testergebnissen> kommen Sie dann wieder durch Anklicken des <Test-Symbols> in der Teststruktur.

Eingabe von Kommentaren

Nach Beendigung des <Tests> durch Zeitablauf oder manuell durch Drucktaste zur Beendigung des Test haben Sie die Möglichkeit, zu einzelnen Aufgaben einen Kommentar zu erfassen. Zu diesem Zweck klicken Sie zunächst auf das entsprechende Aufgabensymbol in der Teststruktur. Anschließend klicken Sie auf Anmerkung und schreiben Ihren Text in das Textfeld, das erscheint. Bestätigen Sie Ihre Eingaben mit OK, oder brechen Sie den Vorgang ab.

Sonstige allgemeine Hinweise

Nur bei Tests:

Ihre Eingabe wird automatisch gespeichert, sobald Sie die Pfeile anklicken oder mit Hilfe der Teststruktur zu einer anderen Aufgabe wechseln.

Innerhalb des <Tests> haben Sie stets die Möglichkeit, bereits bearbeitete Aufgaben zu korrigieren.

Die Testzeit kann nach Testbeginn nicht mehr angehalten werden.

Der <Test> wird automatisch beendet, wenn die Bearbeitungszeit abgelaufen ist.

<Wir wünschen Ihnen viel Erfolg!>

Klicken Sie nun auf die Start-Drucktaste, um die Einführung zu beenden und den <Test> zu starten.


Subtestattributes

Mit Hilfe der Subtestattribute werden die Eigenschaften festgelegt, die ein Subtest zum Zeitpunkt seiner Durchführung aufweist.

Die meisten Subtestattribute sind mit den Testattributen identisch. Im folgenden werden die für Subtests spezifischen zusätzlichen Attribute beschrieben:

  • Bestehen erforderlich

Dieses Attribut legt fest, ob das Bestehen des Subtests (individueller Testwert ³ Cutoff-Wert) Voraussetzung für das Bestehen des Gesamttests ist. Wenn dies der Fall ist, wird der Gesamttest als „Nicht bestanden" ausgewiesen, wenn der individuelle Gesamttestwert kleiner als der Cutoff-Wert für den Gesamttest ist oder der Subtest nicht bestanden wurde.
  • Kurzbezeichner

Maximal vierstelliger Kurzbezeichner für die Verwendung in der Ergebnisdarstellung.

Weitere Informationen finden Sie in der Attributebeschreibung unter Testattribute .


Feedback-Vorlage Strukturiert

$TEST_ | TEST: |  | $TEST_DESCRIPTION
 | Ihr Punktwert: | $TEST_SCORE | $TEST_USE_SCORING_TABLE_Ihre Leistung in diesem Test wird bewertet mit: $TEST_SCORINGTABLE_FEEDBACK
 | Maximal erreichbarer Punktwert: | $TEST_MAXSCORE | _TEST_USE_SCORING_TABLE$
 | Punktwert in Prozent: | $TEST_PERCENTSCORE | $TEST_PASSED_OK_Herzlichen Glückwunsch! Sie haben den Test bestanden._TEST_PASSED_OK$ $TEST_PASSED_BAD_Leider haben Sie den Test nicht bestanden. Zusätzliches Training-Material finden Sie unter: $TEST_URL _TEST_PASSED_BAD$
$SUBTEST_ | Sub-Test: |  | $SUBTEST_DESCRIPTION
 | Ihr Punktwert: | $SUBTEST_SCORE | $SUBTEST_USE_SCORING_TABLE_Ihre Leistung in diesem Sub-Test wird bewertet mit: $SUBTEST_SCORINGTABLE_FEEDBACK.
 | Maximal erreichbarer Punktwert: | $SUBTEST_MAXSCORE | _SUBTEST_USE_SCORING_TABLE$
 | Punktwert in Prozent: | $SUBTEST_PERCENTSCORE | $SUBTEST_PASSED_OK_Sie haben den Sub-Test bestanden. _SUBTEST_PASSED_OK$ $SUBTEST_PASSED_BAD_Leider haben Sie den erforderlichen Wert von $SUBTEST_CUTOFFVALUE % in diesem Sub-Test nicht erreicht. $SUBTEST_CUTOFFTEST_Dieser Sub-Test ist wesentlicher Bestandteil des Tests. Sie haben den Test daher leider nicht bestanden. _SUBTEST_CUTOFFTEST$_SUBTEST_PASSED_BAD$ Zusätzliches Training-Material für diesen Sub-Test finden Sie unter: $SUBTEST_URL
$PU_ | Performance Unit: |  | $PU_DESCRIPTION
 | Ihr Punktwert: | $PU_SCORE | $PU_USE_SCORING_TABLE_Ihre Leistung in dieser Performance Unit wird bewertet mit: $PU_SCORINGTABLE_FEEDBACK.
 | Maximal erreichbarer Punktwert: | $PU_MAXSCORE | _PU_USE_SCORING_TABLE$
 | Punktwert in Prozent: | $PU_PERCENTSCORE | $PU_PASSED_OK_Sie haben die Performance Unit bestanden. _PU_PASSED_OK$ $PU_PASSED_BAD_Leider haben Sie den erforderlichen Wert von $PU_CUTOFFVALUE % in dieser Performance Unit nicht erreicht. _PU_PASSED_BAD$ Zusätzliches Training-Material für diese Performance Unit finden Sie unter: $PU_URL
_PU$ _SUBTEST$ _TEST$ |  |  |


Feedback-Vorlage Auflistung

$TEST_ | TEST: |  | $TEST_DESCRIPTION
 | Ihr Punktwert: | $TEST_SCORE | $TEST_USE_SCORING_TABLE_Ihre Leistung in diesem Test wird bewertet mit: $TEST_SCORINGTABLE_FEEDBACK
 | Maximal erreichbarer Punktwert: | $TEST_MAXSCORE | _TEST_USE_SCORING_TABLE$
 | Punktwert in Prozent: | $TEST_PERCENTSCORE | $TEST_PASSED_OK_Herzlichen Glückwunsch! Sie haben den Test bestanden._TEST_PASSED_OK$ $TEST_PASSED_BAD_Leider haben Sie den Test nicht bestanden. Zusätzliches Training-Material finden Sie unter: $TEST_URL _TEST_PASSED_BAD$
_TEST$ |  |  |
$SUBTEST_ | Sub-Test: |  | $SUBTEST_DESCRIPTION
 | Ihr Punktwert: | $SUBTEST_SCORE | $SUBTEST_USE_SCORING_TABLE_Ihre Leistung in diesem Sub-Test wird bewertet mit: $SUBTEST_SCORINGTABLE_FEEDBACK.
 | Maximal erreichbarer Punktwert: | $SUBTEST_MAXSCORE | _SUBTEST_USE_SCORING_TABLE$
 | Punktwert in Prozent: | $SUBTEST_PERCENTSCORE | $SUBTEST_PASSED_OK_Sie haben den Sub-Test bestanden. _SUBTEST_PASSED_OK$ $SUBTEST_PASSED_BAD_Leider haben Sie den erforderlichen Wert von $SUBTEST_CUTOFFVALUE % in diesem Sub-Test nicht erreicht. $SUBTEST_CUTOFFTEST_Dieser Sub-Test ist wesentlicher Bestandteil des Tests. Sie haben den Test daher leider nicht bestanden. _SUBTEST_CUTOFFTEST$_SUBTEST_PASSED_BAD$ Zusätzliches Training-Material für diesen Sub-Test finden Sie unter: $SUBTEST_URL
_SUBTEST$ |  |  |
$PU_ | Performance Unit: |  | $PU_DESCRIPTION
 | Ihr Punktwert: | $PU_SCORE | $PU_USE_SCORING_TABLE_Ihre Leistung in dieser Performance Unit wird bewertet mit: $PU_SCORINGTABLE_FEEDBACK.
 | Maximal erreichbarer Punktwert: | $PU_MAXSCORE | _PU_USE_SCORING_TABLE$
 | Punktwert in Prozent: | $PU_PERCENTSCORE | $PU_PASSED_OK_Sie haben die Performance Unit bestanden. _PU_PASSED_OK$ $PU_PASSED_BAD_Leider haben Sie den erforderlichen Wert von $PU_CUTOFFVALUE % in dieser Performance Unit nicht erreicht. _PU_PASSED_BAD$ Zusätzliches Training-Material für diese Performance Unit finden Sie unter: $PU_URL
_PU$ |  |  |


Fehler vermeiden

PAW Author

Bevor Sie einen Test verwenden können, der mit dem PAW Author erstellt wurde:

  1. Stellen Sie sicher, daß Sie einen Test mit mindestens einer Testform erstellt haben
  2. Stellen Sie sicher, daß Sie eine Testform ausgewählt haben.
  3. Setzen Sie alle Info-Objekte, die zum Test gehören (Medias, Abbildungen, Items, Einführung, Feedback, Performance Units, Performance Unit Container, Test), auf 'freigegeben' (released)
  4. Wenn Sie einen neuen Performance Unit Container anlegen, setzen Sie das Attribut 'Usage Type' auf 'Level1'!

PAW Manager: Zertifizierungs-Veranstaltung pflegen

Voraussetzungen damit ein Test für eine Zertifizierungs-Veranstaltung von der Proctor-Software aus dem Knowledge Warehouse heruntergeladen werden kann:

  1. Es muss ein Test-Typ definiert sein (SL31)
  2. Der Test-Katalog muss gepflegt sein (SL32)
  3. Die Einstellungen für das Release Control müssen vorgenommen sein: Für den Test-Typ (SL31)
    sowie für Veranstaltung und Person (SL96)
  4. Mit der SL66 (Download booking data) und SL67 (Download Test Catalog) können Sie die gewählten Einstellungen überprüfen. Nur wenn Buchungsdaten und Test-Daten angezeigt werden, kann die Proctor-Software einen Test aus dem KW herunterladen.


Glossary

Glossar

Begriff suchen

Um einen Glossareintrag zu suchen, geben Sie den Begriff in das Textfeld der Registerkarte Index ein.

Um im gesamten Text zu suchen, geben Sie den Begriff in das Textfeld der Registerkarte Search ein, und drücken Sie die Eingabetaste oder die Schaltfläche List Topics.

Begriff anzeigen

Um einen in der Listbox markierten Begriff anzuzeigen, wählen Sie ihn per Doppelklick aus oder drücken Sie die Schaltfläche Display.


Hilfe zum HTML Help Viewer

Verwendung

Mit dem HTML Help Viewer können Sie die SAP-Bibliothek im Dateiformat Compiled HTML (*.CHM) anzeigen.

Funktionsumfang

Der HTML Help Viewer beinhaltet:

  • ein Topic-Fenster zur Anzeige des aktuellen Hilfedokuments
  • ein Navigationsfenster für die Anzeige des aktuellen Inhaltsverzeichnisses, die Schlagwortsuche und die Volltextsuche. (Das Navigationsfenster kann aus- und eingeblendet werden: Ausblenden/Einblenden)
  • eine Symbolleiste mit Funktionen zum Navigieren, Drucken, etc.

Wenn Sie bei der Navigation in der Online-Hilfe zu Dokumenten in anderen Hilfedateien verzweigen, dann werden weitere Instanzen des HTML Help Viewer geöffnet. Diese können einzeln geschlossen werden. Durch Schließen der Ausgangsinstanz werden alle Instanzen des Viewer geschlossen.

Um zur Startseite der SAP-Bibliothek zu gelangen, wählen Sie Startseite. Von dort aus können Sie auf die gesamte Dokumentation zugreifen: SAP-Bibliothek, Glossar, Einführungsleitfaden (IMG) und Release-Informationen.

Suchen nach Hilfedokumenten

Sie können nach Hilfedokumenten suchen, indem Sie:

  1. in der Baumstruktur des Inhaltsverzeichnisses navigieren (Registerkarte Inhalt)
    • Um alle Zweige des Inhaltsverzeichnisses zu öffnen bzw. zu schließen, klicken Sie im Navigationsfenster die rechte Maustaste und wählen Sie im Kontextmenü Alle öffnen bzw. Alle schließen.
    • Um in einem durchlaufenen Navigationspfad zurück und wieder vor zu gehen, wählen Sie Zurück bzw. Vorwärts in der Symbolleiste. Dies gilt jeweils für den Navigationspfad innerhalb einer Instanz des HTML Help Viewer.
    • Um im Inhaltsverzeichnis nur Einträge bestimmter Info-Klassen anzuzeigen, klicken Sie im Navigationsfenster die rechte Maustaste und wählen Sie im Kontextmenü Anpassen... Legen Sie im folgenden Dialog fest, welche Info-Klassen im Inhaltsverzeichnis erscheinen sollen.
  2. eine Schlagwortsuche durchführen (Registerkarte Index)

Abhängig davon, ob Sie sich in der SAP-Bibliothek oder in einer anderen, darin referenzierten Hilfedatei befinden, wird der Gesamtindex oder der Index der aktuellen Hilfedatei angezeigt. Wenn zur aktuellen Hilfedatei kein Index existiert, dann erscheint die Registerkarte Index nicht.

Das Laden des Gesamtindex (ca. 8 MB) kann, je nach Ausstattung Ihres PC, bis zu einigen Minuten in Anspruch nehmen.

Selektieren Sie einen Eintrag in der Liste der Schlagwörter und wählen Sie Anzeigen.
Ist das selektierte Schlagwort nur einem Hilfedokument zugeordnet, dann wird dieses unmittelbar angezeigt. Andernfalls erscheint eine Liste der gefundenen Dokumente zur Auswahl.

Da Release-Informationen und der Einführungsleitfaden (IMG) nicht beschlagwortet sind, ist dort nur die Volltextsuche möglich.
  3. eine Volltextsuche durchführen (Registerkarte Suchen)

Geben Sie eine Suchanfrage ein und wählen Sie Themenliste.
Abhängig davon, ob Sie sich in der SAP-Bibliothek oder in einer anderen, darin referenzierten Hilfedatei befinden, wird in allen Dokumenten oder lediglich in den Dokumenten der aktuellen Hilfedatei gesucht. Eine Liste der gefundenen Dokumente wird zur Auswahl angezeigt.

Sie können komplexe Suchanfragen bilden durch:
    • Verwendung der Platzhalter ? für einzelne Zeichen und * für beliebige Zeichenfolgen in Suchbegriffen.
    • Einbeziehung ähnlicher Suchbegriffe (Ähnliche Wörter suchen)
    • Verknüpfung von Suchbegriffen mit den Operatoren:
      • AND (alle Begriffe kommen im Dokument vor)
      • OR (mindestens einer der Begriffe kommt im Dokument vor)
      • NOT (der Begriff kommt im Dokument nicht vor)
      • NEAR (die Begriffe kommen in räumlicher Nähe, z.B. im selben Satz, im Dokument vor)
    • Einschränkung der Suche auf den Titel der Dokumente (Nur Titel suchen)
    • Einschränkung der Suche auf die mit der vorherigen Suchanfrage gefundene Dokumentenmenge (Vorherige Ergebnisse suchen)

Die globale Suche in der SAP-Bibliothek erfordert viel Hauptspeicher und virtuellen Speicher, insbesondere bei der Volltextsuche. Die globale Volltextsuche sollte deshalb nur benutzt werden, wenn die Hilfedateien auf der lokalen Festplatte liegen.

Lokalisieren des aktuellen Hilfedokuments im Inhaltsverzeichnis

Sind Sie zum aktuellen Topic durch eine Suche oder durch einen Hyperlink gelangt, dann wird die Position des Topics im Inhaltsverzeichnis nicht angezeigt. Um das Topic im Inhaltsverzeichnis zu lokalisieren, wählen Sie Suchen in der Symbolleiste des HTML Help Viewer.

Wurde das aktuelle Topic durch eine globale (Volltext- oder Schlagwort-) Suche in der SAP-Bibliothek gefunden, dann muß zunächst die Hilfedatei bestimmt werden, in der es enthalten ist. Klicken Sie hierzu auf die Suchen-Ikone [image] im Titel des Topics. Wählen Sie anschließend Suchen in der Symbolleiste, um das Inhaltsverzeichnis der Hilfedatei zu expandieren und die Position des Topics zu lokalisieren.

Drucken von Hilfedokumenten

Sie können einzelne Hilfedokumente oder mehrere Dokumente zugleich ausdrucken:

  • Um das aktuelle Topic zu drucken, wählen Sie Drucken mit der Option Ausgewähltes Thema drucken.
  • Um das aktuelle Topic und alle darunterliegenden Topics zu drucken, wählen Sie Drucken mit der Option Ausgewähltes Thema und alle Unterthemen drucken.


SAP-Bibliothek
Basis-Release 4.6D, 2000
SAP-Bibliothek

Glossar

Einführung in das SAP-System

© Copyright 2000 SAP AG
Alle Rechte vorbehalten.


Broken link

Fehler: Kaputter Link

Sie haben versucht, einem Link zu folgen, der auf ein unbekanntes Dokument zeigt.