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Home > Support >kbase >
EtherLite LEDs
EtherLite LEDs EtherLite LEDs

 

Symptom:

What does it mean if the "ON" LED goes out?

Cause:

If the ON LED goes out, this means the unit is corrupt.  

Solution:

Try resetting the unit to factory defaults using Boot Console.
Here are the instructions for getting into the EtherLite via Boot Console:
http://supportold.digi.com/support/manuals/combo/els-xxxx-prmip-btcnsl.html

NOTE: Use this only to connect to the EtherLite.

1. At the ? prompt type show

You should get something like this:
EL-16 V1.2
Enet:00:A0:E7:xx:xx:xx
IP: xxx.xxx.xxx.xxx
SM: xxx.xxx.xxx.xxx
GW: 0.0.0.0
AHIP: 0.0.0.0
AHM: 0.0.0
TFTPIP:0.0.0.0

2. Type reset

3. Reconnect using boot console

4. Type: IP xxx.xxx.xxx.xxx (where x represents the IP Address of the EtherLite).

5. Type: tftpip xxx.xxx.xxx.xxx (where x is the IP Address of the machine giving the IP Address)

6. Type: Store

7. Plug in the Network cable and reboot the EtherLite.

If the ON LED doesn't come back on or you are unable to get into Boot Console, you will need to send the unit in for repair.

 

 

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