Products Applications Support Partners News About Digi Where to Buy
   
 
 
Technical Support

drivers
firmware upgrades
FAQs
product documentation
cabling
support tools
legacy products
about digi support
knowledge base
online support request
support feedback
support feedback
FTP site
inside out networks
 
 
Windows 2000 Does Not Detect my Digi adapter On Boot up.
www.digi.com
  Advanced Search
Product Selector
     
  Technical Support
Drivers

Firmware Upgrades

FAQs

Product Documentation

Cabling

Support Tools

Legacy Products

About Digi Support

Knowledge Base

Online Support Request

FTP Site



Related Links
Inside Out Networks


 
Solutions Partners Support and Training Corporate Info Where to Buy Order Where to Buy Site Map Contact Us
Home > Support >kbase >
Windows 2000 Does Not Detect my Digi adapter On Boot up.
Windows 2000 Does Not Detect my Digi adapter On Boot up. Windows 2000 Does Not Detect my Digi adapter On Boot up.

Symptom:

When the system is started for the first time, Windows does not detect the installed Digi adapter.

Cause:

  • The adapter is an ISA or EISA bus type.

  • The adapter was already physically in the system when the operating system was installed and configured.

  • There is a conflict of some sort with something already installed in the system.

  • There is a hardware problem with the adapter.

Solutions:

  • Although Windows 2000 is a Plug-and-Play operating system, it cannot automatically detect an ISA or EISA adapter. For an ISA adapter, you will need to install and configure it according to the installation instructions on our web site, at the URL listed below. EISA adapters are not supported in Windows 2000.

  • If the adapter was present in the system when the OS was installed, you will need to uninstall the Digi adapter listed and any possible hidden COM ports following our instructions for removing phantom ports, at the URL listed below. Once this is done, reboot the system. Windows should detect the Digi PCI adapter properly and install the correct drivers.

  • Try installing the adapter in another system, preferably one that is different than the one that is having the problem. If the adapter installs properly there, then there is a conflict with something in that initial system. This conflict is usually an IRQ conflict. However, if the same thing happens in the second system, i.e., the adapter's driver will not install or the adapter is not detected (for PNP operating systems) then potentially there is a hardware problem with the board. Contact Digi Technical Support for further troubleshooting.

     

    Related Information:

  • http://ftp.digi.com/support/techsupport/nonunix/win2000/acceleport_isa/index.html

  • http://ftp.digi.com/support/techsupport/nonunix/win2000/phantom_port_removal/phantom_port_removal.htm

  • solutions | partner programs | corporate info | support and training | where to buy
    site map | contact us | press releases |
    events | promotions | advertising

    Copyright © 1996-2001 Digi International. All rights reserved.

    products | applications | support | partners | news | about Digi | where to buy | contact us | site map

    Copyright © 1996-2002 Digi International. All rights reserved.



    Contact Us Site Map Product Selector Digi Homepage