|
Getting Login Prompt when connecting to Terminal Server com port via Windows Hyperterminal Getting Login Prompt when connecting to Terminal Server com port via Windows Hyperterminal
Symptom:
After installing the RealPort driver on the PortServer (II or TS) products,
user can successfully connect to the port, but gets a login prompt after hitting
enter.
Cause:
With the RealPort driver, the port needs to be set to PRN. If it is set
to TERM, you will be prompted for a login.
Solution:
Telnet into the PortServer (II or TS) and issue the following command:
set port range=1-8 (up to 16 if you have a 16 port terminal server)
This will display the port settings for your PortServer (II or TS). If
the dev type is not set to prn you will need to change this:
set port range=1-8 dev=prn
NOTE: You can also set this for one port by
typing set port range=1 dev=prn.
|