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AccelePort Installation in Windows NT Fails, but Event Viewer Does Not Report Any Error Messages. AccelePort Installation in Windows NT Fails, but Event Viewer Does Not Report Any Error Messages.
Symptom:
After installing an AccelePort Xe, Xr, Xr920, Xem, C/X or EPC/X in Windows
NT, there are no com ports showing up in Control Panel, Ports
and Event Viewer is reporting no error messages in the System Log.
Cause:
The Digi Fep5 device configuration may have been disabled so the hardware
profile cannot be seen by the Operating System.
Solution:
1. Go to Control Panel, Devices.
2. Locate the Digi FEP 5 Driver.
3. If the Status does not say Started, try starting it using the Start button on
the right hand side of the screen.
4. If it fails to start, check the Event Viewer System Log for errors.
5. If no errors are reported in the System Log, go back into Devices and select
the Digi FEP 5 Driver.
6. Click on the Hardware Profiles button on the right hand side of the screen.
7. Verify that the Hardware Profile is Enabled. If it is not, Enable it
and try Starting it again.
8. If it Starts, you should see the Ports in Control Panel, Ports.
9. If it does not Start, check the Event Viewer System Log for any error
messages relating to the Digi board. This should tell us why the
Digi board is not loading.
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