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Home > Support >kbase >
Telnet Problems with The Digi One Single Port
Telnet Problems with The Digi One Single Port Telnet Problems with The Digi One Single Port

Symptom:

 Problems testing a Digi One Single Port using Telnet

Cause:

The Digi One Single Port does not have a command shell to log into for testing validation.  
The available options for verifying the unit is up and running on the network are:
1. PING
2. Reverse Telnet
3. Using a browser to connect to the unit. 

Solution:

To PING the Digi One Single Port:
1. From a command prompt type:
    ping xxx.xxx.xxx.xxx (where xxx.xxx.xxx.xxx represents the IP Address of the Digi One SP).

To REVERSE TELNET to the Digi One Single Port:
1. Check you Device Type setting in the Web User Interface under Configure, Port.
2. From a command prompt type:
    Telnet xxx.xxx.xxx.xxx 2001 (where xxx.xxx.xxx.xxx represents the IP Address of the Digi One Single Port).
3. If you put the loopback plug (which ships with the product for testing purposes) on the serial port, you should now
    be able to type and see it display on the screen.

To test the Digi One Single Port with an Internet Browser:
1. Open a browser on your computer (i.e Internet Explorer, NetScape, etc)
2. Enter the IP address of the Digi One Sinle Port into the address field on the browser page and hit enter.
3. You should now get the Digi One Single Port login prompt.



  

 

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