Problems Using Digi AccelePort Products with Lotus Notes

Symptom

Symptom:

Troubleshooting Lotus Notes Issues with Digi Adapters

Cause:

Lotus Notes issues with Digi Adapters may fall into one of the following categories:
1. Modem is unable to connect.
2. COM port is not recognized.
3. Connection is dropped. 

Solution:

To troubleshoot:
1. Stop Lotus Notes services and go into Hyperterminal.  See if you can make a connection to the com port outside of using Lotus Notes:
    NOTE: For further instructions go to: http://ftp.digi.com/support/techsupport/nonunix/win2000/hyperterm/
2. If you are not able to connect to the COM port via Hyperterminal, make sure Lotus Notes services are stopped. 
3. If you are able to connect to the COM port via Hyperterminal, but do not get any response from the modem, if you are running an external
    modem, unplug the modem and try typing with the loopback plug on the serial port of the Digi Adapter.  If this works, you may have a cabling
    issue.  If it does not work, you may have a conflict and should try reserving an IRQ for the Digi Adapter at the BIOS level of your PC.
4. If everything works, outside of using Lotus Notes, make sure:

5. If the modems are configured properly, you may want to try disabling hardware flow control.  If this works, you may need to replace
    the cable connecting your modem (if you are using an external modem).
6. If you are still experiencing problems, try running Lotus Notes with one of your on-board COM ports (COM1 or COM2).