www.digi.com
  Advanced Search
Product Selector
     
  Technical Support
Drivers

Firmware Upgrades

FAQs

Product Documentation

Cabling

Support Tools

Legacy Products

About Digi Support

Knowledge Base

Online Support Request

FTP Site



Related Links
Inside Out Networks


 
Solutions Partners Support and Training Corporate Info Where to Buy Order Where to Buy Site Map Contact Us
Home > Support >kbase >
Telnet Causes Reboot
Telnet Causes Reboot Telnet Causes Reboot

Symptom:

When I telnet to the Digi PortServer (II or TS), it power cycles the unit. 

Cause:

Although you maybe able to successfully ping the Digi PortServer (II or TS) and it boots up with no errors, you maybe experiencing a power
issue with that particular unit if you telnet to the Digi PortServer (II or TS) and it reboots.

Solution:

Contact Technical Support to determine if arrangements should be made for an RMA under the product warranty.


 

Related Information:

  • http://www.digi.com/support/eservice/eservicelogin.jsp

  • solutions | partner programs | corporate info | support and training | where to buy
    site map | contact us | press releases |
    events | promotions | advertising

    Copyright © 1996-2001 Digi International. All rights reserved.