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Home > Support >kbase >
PortAssist Manager Reports Agent Not Responding
PortAssist Manager Reports Agent Not Responding PortAssist Manager Reports Agent Not Responding

Symptom:

Upon launching Port Assist Manager from a browser, I can log in.  However, I get an error "Agent not responding" and cannot proceed.

Cause:

The DigiPAMA service did not get installed with the driver.  

Solution:

To completely remove everything:
1. Uninstall the driver from Device Manager, Network Adapters.
2. Step through the following:
      http://supportold.digi.com/support/techsupport/nonunix/win2000/phantom_port_removal/phantom_port_removal.htm
    Make sure you click Show Hidden Devices and remove anything relating to the AccelePort RAS (including com ports).
3. Download the latest driver and extract:
    http://supportold.digi.com/support/drivers/win2000/index-ras.html v4.0.229.0
4. Run the program DGCLN.cmd followed by DGUpdate (found in the extracted driver files) to remove the existing INF files for the old driver.
    This will ensure that the new driver files will be installed rather than the old driver files.
5. Reboot the system and let the driver load.

You should now have a service for the DigiPAMA Agent.


 

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